1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

PC ruckelt in unregelmäßigen Abständen

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von UeT-Fire, 31. August 2013.

  1. UeT-Fire

    UeT-Fire Praktikant

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0

    Hallo liebe Community,

    ich habe mir vor kurzem ein neues System zusammengebaut, aus folgenden Komponenten:

    Motherboard: Asus Maximus Formula VI
    RAM: 16GB DDR3 Corsair Vengence (1600MhZ)
    Prozessor: Intel Core i7-4770K
    Grafikkarte: Nvidia GeForce GTX 680
    SSD: Samsung SSD 830 (Windows installation)
    Netzteil: Corsair AX 750

    Seit kurzem laggt mein ganzer Rechner in unregelmäßigen Abstanden, es sind nur Mikroruckler aber die stören vor allem bei Egoshootern und sie treten bei jeder Anwendung auf.

    Ich habe bereits mein System mehrmals neuinstalliert, die nötigen Treiber installiert und die Spiele einfach mal ohne Hintergrundprogramme laufen lassen.( Logitech-Software, Antivirenproramme etc. nicht installiert)

    Außerdem hört man auch gleichzeitig zu dem Ruckler im Spiel auch eine kurze Unterbrechung in Skype wenn ich mit jemandem am reden bin.

    Ich habe echt keine Ahnung mehr woran es liegen könnte.

    Im Bios wird alles richtig angezeigt, habe ich auch schon mal auf Werkseinstellungen zurück gesetzt.

    Gibt es Programme oder sonstige Tools womit ich die einzelnen Komponenten auf ihre Funktionalität überprüfen kann.

    Auch sonst sind alle Ratschläge oder Tipps Willkommen denn ich bin mit meine Latein am Ende :/ .
     
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Vielleicht mal einen anderen Grafikkartentreiber probieren.

    Und die SSD läuft die in AHCI?
     
    #2 Shadowchaser, 31. August 2013
  3. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    Grafikkartentreiber habe ich schon gewechselt.

    Was bedeutet das "AHCI" bzw. wo kann ich das nachgucken.

    Und kann das auch daran gelegen haben das Service Pack 1 nocht nicht installiert ist ?
     
  4. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Das kannst du mit "As SSD" nachgucken.
    AHCI für den SATA Controller. Sonst läuft es im IDE Modus.

    Glaube ich nicht. Welches Windows nutzt du denn?
     
    #4 Shadowchaser, 31. August 2013
  5. Gamer72

    Gamer72 Möchtegern-Schrauber

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    59
    Zustimmungen:
    1
    1. SysProfile:
    36334
    2. SysProfile:
    67492
    21030
    67423
  6. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    so habe mal einen Sreenshot in AS SSD Benchmark gemacht.

    Ich benutze Windows 7 Home Premium 64 Bit
     

    Anhänge:

  7. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    AHCI scheint aktiv zu sein.
    Du könntest eventuell noch einen anderen Treiber probieren. Von Intel.

    Probier dochmal probehalber einen Benchmark ob da alles in Ordnung ist.

    Edit: Ne laß mal den AHCI Treiber so wie er ist, ich weiß das jetzt auch nicht so genau. Der Windows Treiber ist es jedenfalls msahci.
     
    #7 Shadowchaser, 31. August 2013
    Zuletzt bearbeitet: 31. August 2013
  8. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    Wenn der Benchmark unten bei der Zugriffszeit angekommen ist kommt ein Fehler habe den jetzt zwei mal durchlaufen lassen, bisher dasselbe.
     

    Anhänge:

  9. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Das Problem hatte ich bei mir auch mit der Zugriffszeit. K.A. woran das liegt.

    Jedenfalls könnte deine SSD noch mehr Punkte erreichen. Aber ich weiß jetzt nicht was das genau für AHCI Treiber ist. Sonst könnte man den entfernen und den msahci nehmen und gucken ob es dann besser ist.
     
    #9 Shadowchaser, 31. August 2013
  10. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    Also installiert ist ein Treiber für die SATA-Schnitstellen:

    Der heißt: Asmedia ASM106x SATA Host Controller Driver
     
  11. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Das sind wohl die Sata Treiber vom Mainboard für den Satacontroller.
    Aber ich bin mir momentan nicht sicher und bevor ich dir hier was falsches erzähle... laß das erstmal so.

    Vielleicht kann hier jemand anderes noch was dazu schreiben.

    Edit: msahci ist jedenfalls der Standard AHCI Treiber von Windows.
     
    #11 Shadowchaser, 31. August 2013
    Zuletzt bearbeitet: 31. August 2013
  12. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    ich wollte nun nochmal einen zusätzlichen Intel Treiber installieren, der auf ASUS passend zu meinem Mainboard steht und der beinhaltet:

    Intel(R) Rapid Storage Technology Driver Software V12.7.0.1036 for Windows 7/8 32bit & 64bit.(WHQL) Intel(R) AHCI/RAID Driver for Windows 7/8 32bit & 64bit. Intel(R) Rapid Storage Technology Driver Software V12.7.0.1036 for Windows 7/8 32bit & 64bit.(WHQL)
    Intel(R) AHCI/RAID Driver for Windows 7/8 32bit & 64bit.

    Aber nun wenn ich den Treiber installieren möchte sagt er mir meine Plattform wird nicht unterstützt
     

    Anhänge:

  13. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Du benutzt den ASMedia-Controller. Das ist nicht so gut.

    Geh erstmal ins UEFI und guck ob dort im "Advanced Mode" unter "Advanced"--> "SATA Configuration" bei "SATA Mode Selection" auch AHCI aktiviert ist. Stell dort auch gleich die "Hot Plug" Funktion bei allen Anschlüssen auf Enabled (Ist später beim Anschliessen von weiteren HDDs oder SSDs einfacher).

    Geh zur "Onboard Devices Configuration" und deaktiviere dort am besten den ASMedia Controller. "ASM1061 Storage Controller" beide auf Disabled (die braucht kein Mensch, es sei denn du hast mehr als 6 Laufwerke).
    Speichern, Ausschalten und dann alle Laufwerke an den Intel-Controller anstecken. Das sind die ersten 6 Anschlüsse von Oben, die unteren 4 wären die ASMedia (Handbuch). Neu Starten nochmal ins UEFI und gleich im ersten Fenster unter "Boot Priority" schauen ob deine SSD dort als erste steht.

    Danach sollte sich auch der "Intel Rapid Storage Technology" Treiber installieren lassen und würde ich auch Empfehlen.
     
  14. UeT-Fire

    UeT-Fire Praktikant
    Themenstarter

    Registriert seit:
    17. Mai 2013
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo wraith,

    vielen Dank erstmal für deinen Hinweis mit den SATA-Schnittstellen. Ich habe nun mal alles so befolgt wie du es beschrieben hast und die Asmedia Anschlüsse im Bios deaktiviert und die "Hot Plugs" alle aktiviert. Laut meinem Mainboard sind die ersten vier Anschlüsse die ASmedia-Anschlüsse und die restlichen sechs jeweils Intel Anschlüsse.

    Auch das installieren des "Intel Rapid Storage Treibers" hat nun funktioniert und die Treiberliste der Mainboard-DVD hat mir diesen auch direkt angezeigt und den ASmedia-Treiber ausgeblendet.

    Doch danach war das Problem weiter vorhanden. Ich habe nun nochmal mein System neu aufgesetzt und nur meine SSD angeschlossen, da ich gelesen habe das auch eine HDD die beschädigte Sektoren hat ein Ruckeln auslösen kann obwohl das Betriebssystem nicht direkt auf dieser Festplatte läuft.

    Aber auch hier habe ich den selben Effekt wie vorher. Ich habe in Metro: LL den Benchmark durchlaufen lassen und hatte wieder die besagten Ruckler und auch in GTA IV wieder in unregelmäßigen Abständen deutlich sichtbare ruckler.

    Kann meine SSD beschädigt sein oder sogar mein neues Motherboard ?
     
  15. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Glaube eher nicht an einem Defekt der SSD, das sieht meißt anders aus, genauso beim Mainboard.
    Wie sieht es denn mit der Firmware auf der Samsung aus, neueste drauf?
    Gibt auch ein neues Bios für dein Mainboard, steht zwar nicht Ausdrücklich was von Fehlerbereinigung dabei, aber das gibts häufiger und man sollte es evtl. doch Updaten.
    Wie sehen die Temperaturen unter Last aus, insbesondere die der CPU?
     
Die Seite wird geladen...

PC ruckelt in unregelmäßigen Abständen - Weitere Themen

Forum Datum

PC friert immer unregelmäßig ein

PC friert immer unregelmäßig ein: PC friert immer unregelmäßig ein
Computerfragen 25. September 2013

PC hängt sich unregelmäßig auf...

PC hängt sich unregelmäßig auf...: PC hängt sich unregelmäßig auf...
Computerfragen 28. Juli 2013

Unregelmäßige PC-Abstürze / Ursache?

Unregelmäßige PC-Abstürze / Ursache?: Unregelmäßige PC-Abstürze / Ursache? try inand find out : kühlung oder graka oder deren treiber dann dürfte es abgesichert nicht passieren , oderv ram was wahrscheinlich ist wegen der...
Computerfragen 24. Dezember 2012

schwarzes bild in unregelmäßigen abständen

schwarzes bild in unregelmäßigen abständen: schwarzes bild in unregelmäßigen abständen hallöchen wie der titel schon sagt ich hab das problem das bei mir in unregelmäßigen abständen das bild schwarzwird und nix mehr passiert sprich...
Computerfragen 6. August 2012

PC ruckelt in regelmäßigen Abständen

PC ruckelt in regelmäßigen Abständen: PC ruckelt in regelmäßigen Abständen Hallo erstmal. Da ich nun stundenlang im Netz vergebens nach einer Problermlösung gesucht habe, erstelle ich nun einen eigenen Thread. Grundinfos:...
Computerfragen 24. Februar 2012

höre immer wenn ich kopfhörer aufhabe so ein leises klicken in unregelmäßigen abständen

höre immer wenn ich kopfhörer aufhabe so ein leises klicken in unregelmäßigen abständen: höre immer wenn ich kopfhörer aufhabe so ein leises klicken in unregelmäßigen abständen ist das vielleicht ein trojaner der sich bei mir eingehäckt hat ??
Computerfragen 20. Mai 2010

Diese Seite empfehlen