PC hat nach Stromausfall gequalmt

Diskutiere und helfe bei PC hat nach Stromausfall gequalmt im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; moin habe mal eine interessante PC beschädigung zu melden kumpel hatte zuhause stromausfall, danach lief der pc wieder, aber der fing an zu qualmen... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Mr_Lachgas, 26. Januar 2011.

  1. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    moin
    habe mal eine interessante PC beschädigung zu melden
    kumpel hatte zuhause stromausfall,
    danach lief der pc wieder, aber der fing an zu qualmen
    dann ging der pc gar nicht mehr an
    nun weisen NT und Grafikkarten starken geruch auf
    grafikkarte sind 3 mosfets durchgebrannt, regelrecht explodiert,
    der pc läuft mit anderer karte und anderen netzteil wieder,
    an dem evtl. defekten netzteil sind keine schmauchspuren erkennbar

    die beschädigte grafikkarte ist eine Gainward Radeon HD 4850 Golden sample

    das netzteil ist ein Coba 650W Aktiv PFC
    innen im gewohnten 2-3 jahre alten CWT Layout aufgebaut, wie auch aus der Corsair TX serie
    und dem Thermaltake Toughpower bekannt

    dieses netzteil hat eigentlich alle normalen schutzschaltungen, die ein modernes netzteil haben sollte,
    vermute, dass es heile geblieben ist
    sollte ich das netzteil mal an einem alten pc testen?

    mfG. Mr_Lachgas

    hier habe ich die alten angaben noch, als ich den PC gebaut habe
     
    #1 Mr_Lachgas, 26. Januar 2011
    Zuletzt bearbeitet: 26. Januar 2011
  2. User Advert

  3. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830

    jo, warum nicht, evtl. hat das NT den Geruch nur angesaugt, ist ja nunmal ziemlich hardnäckig der Geruch. Mein Schwager hatte vor kurzem auch durchgebrannte Mosfets auf einer HD4870, einfach so, sonst alles i.O., muß also nicht unbedingt mit dem NT zusammen hängen...

    €: Müsste Lügen, aber es war glaub ich auch eine Gainward.
     
  4. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    jo netzteil ist heile geblieben
    bin ich schonmal erleichtert
    durchgebrannt sind mosfets auf der HD 4850
    wo bei der referenz version ein kühlkörper sitzt
    gainward hat diese nicht mit einem kühlkörper versehen
    also wohl überhitzung, als der lüfter beim stromausfall plötzlich aus war
     
    #3 Mr_Lachgas, 27. Januar 2011
  5. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Jo, genauso sah es bei meinem Schwager auch aus, er hatte aber selber einen anderen Kühler aufgebaut. War allerdigs noch Garantie drauf und hat die Karte trotzdem einwandfrei getauscht bekommen.
     
  6. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    kaufe sowieso nur noch grafikkarten im referenz layout
    werde also auch dabei bleiben
    amd hat selber sicher mehr tests an den grafikkarten durchgeführt,
    bevor die auf dem markt erschienen sind,
    als Gainward mit den günstigen ersatz layouts mit kürzerer platine, anderen kühlern etc.
     
    #5 Mr_Lachgas, 27. Januar 2011
  7. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    heute neue Grafikkarte verbaut
    Powercolor Radeon HD 6950 2048 MB
    Windows 7 U. 64 Bit ist drauf
    hatte immer wieder blue screens
    aber erst, als der ATI treiber 11.1 drauf war
    http://www.abload.de/img/p2090099qbjl.jpg
    ob treiberüberschneidung mit älteren versionen oder sonstiges
    ich weiß es nicht
    hab erstmal mit driver cleaner alle treiberreste entfernt und neu installier
    hatte damit aber keinen erfolg
    der PC macht diesen Blue screen immer im desktop betrieb
    vllt. hat jemand eine idee, was der blue screen zu bedeuten hat

    doch vllt. was mitm netzteil?
    glaub ich aber nicht, de spannung ist bei stabilen 11,85 V

    der fehler tritt immer im desktop betrieb auf
    karte taktet da auf 250 MHz GPU und 150 MHz ramtakt runter

    was ich noch machen kann:
    - mal Direct X 11 extra installieren
    - treiber von der CD zu verwenden
    - bios update beim mainboard wäre auch möglich (bios ist 2 jahre alt)
     
    #6 Mr_Lachgas, 9. Februar 2011
    Zuletzt bearbeitet: 9. Februar 2011
  8. Meschugges
    Meschugges Hardware-Minister
    Registriert seit:
    18. Februar 2009
    Beiträge:
    889
    Zustimmungen:
    35
    1. SysProfile:
    132802
    Installiere erstmal als aller Erstes das aktuellst DirectX Paket, die 4850 hatte ja nur 10.1

    Hilft das nicht, installiere eine andere Grafiktreiberversionen. Die Grafikkartentreiber dabei jeweils immer deinstallieren und im abgesicherten Modus mit DriverSweeper die Treiberreste (ATI komplett) entfernen.

    Auf jeden Fall sieht es nach einem Treiberproblem aus (atikmpag.sys)


    @edit

    Nach ein bisschen googeln bin ich auch nicht schlauer geworden. Einige haben das Bios auf den neusten Stand gebracht, andere war der RAM nicht in Ordnung(memtest86) und bei wenigen war auch die Karte hin, wovon ich am wenigsten ausgehe.

    Ein Bios Update wär aber mal eine Option.
     
    #7 Meschugges, 10. Februar 2011
    Zuletzt bearbeitet: 10. Februar 2011
  9. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    ok andere treiber version hat nix gebracht
    trotzdem abstürze
    DX11 für Windows X64 installiert unter normal (nicht abgesichert)
    lässt sich aber nicht installieren
    treiber hab ich nochmal mit driver clenaer pro unter abgesichert deinstalliert
    jedes ati segment
    als der pc normal hochgefahren war gabs trotzdem einen blue screen, wie oben auch, genau der gleiche
    lasse jetzt mal memtest 86+ laufen
    ich hoffe echt der pc hat von damals nicht einen weg...
    BIOS Update habe ich gemacht, 15 Versionen neuer
    brachte aber auch keinen erfolg
    war sogar soweit den monitor zu tauschen, wegen monitor treiber, brachte ebenfalls keinen erfolg
    bin so langsam mit dem latein am ende
    installiere jetzt win7 auf ner 2. partition um zu testen

    Edit: auch hier tritt der fehler wieder auf, sobald ich den treiber installiert habe
    ne zeit lang lief die karte, als ich den ram platz gewechselt hatte, aber nun gibts auch
    noch weiße striche im bild die anfangen zu zittern,
    weiß keinen rat mehr
     
    #8 Mr_Lachgas, 10. Februar 2011
    Zuletzt bearbeitet: 10. Februar 2011
  10. Meschugges
    Meschugges Hardware-Minister
    Registriert seit:
    18. Februar 2009
    Beiträge:
    889
    Zustimmungen:
    35
    1. SysProfile:
    132802
    Dann würde ich jetzt die 6950 mal in einem anderem System checken, oder eine andere in dem Problemsystem. Mir fällt jetzt auch nicht mehr viel ein, ausser das das Netzteil Platt ist.
     
  11. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    hab die HD 6950 bei mir getestet
    macht definitiv noch weiße streifen
    werde die karte also zurückschicken
    was meint ihr, netzteil oder mainboard erneuern?
     
  12. Meschugges
    Meschugges Hardware-Minister
    Registriert seit:
    18. Februar 2009
    Beiträge:
    889
    Zustimmungen:
    35
    1. SysProfile:
    132802
    Hast Du auch mal eine andere graka auf dem Problemrechner getestet?


    Ich würde das netzteil erneuern, ich denke das mainboard (wenn Du keine offensichtlichen Schäden siehst) wird keine Schäden davon getragen haben. Der Stromausfall hat dem Netzteil wohl den Rest gegeben.
    Obwohl, wenn Du mal eine andere Karte ausprobierst und die Bluescreens tauchen immernoch auf, kann auch das Board einen mitgekriegt haben.

    Ich würde erst einmal eine ältere karte ausprobieren und mal das System beanspruchen ob noch irgendwas geschieht.

    Ein Netzteil Austausch würde ich aber trotz allem in näherer Zukunft in Erwägung ziehen.
     
  13. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    das system lief schon vorher mit meiner Radeon X1550 und anderem Netzteil ohne probleme
    hab das netzteil jetzt rausgeschmissen
    für das geld der HD 6950 kann er als austausch ein AC Fusion 550W und eine HD 6870 holen
    ich bin froh, wenn ich diesen PC vom tisch habe!
    habe erst beim andern bekannten beides erneuern müssen (NT und Graka)
    weil das Netzteil 2 Gaming Grafikkarten zerschossen hatte
     
  14. Meschugges
    Meschugges Hardware-Minister
    Registriert seit:
    18. Februar 2009
    Beiträge:
    889
    Zustimmungen:
    35
    1. SysProfile:
    132802
    gute Lösung, dann hast die Sache auch vom Tisch.
     
  15. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    nun wird das geld nicht zurück erstattet, sondern die grafikkarte kommt ausgetauscht zurück
    son mist auch
    nun muss noch ein neues netzteil bestellt werden
    werde wohl zum Super Flower Golden Green Pro 550W greifen
    ist das alles teuer und ärgerlich:mad:
     
  16. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.296
    Zustimmungen:
    22
    1. SysProfile:
    194879
    2. SysProfile:
    192923
    Mr_Lachgas, Du weist schon, das Win7 (egal welche Variante) mit DX11 von Haus aus ausgestattet ist, nur bei Vista darfst es nachinstallieren zusammen mit dem SP2 ;)
     
Thema:

PC hat nach Stromausfall gequalmt

Die Seite wird geladen...

PC hat nach Stromausfall gequalmt - Similar Threads - Stromausfall gequalmt

Forum Datum

Stromausfall legt deutsches Internet stundenlang lahm

Stromausfall legt deutsches Internet stundenlang lahm: Stromausfall legt deutsches Internet stundenlang lahm Gegen kurz vor 22 Uhr gab es einen Stromausfall bei der Firma Interxion in Frankfurt, welcher somit den deutschen Haupt-Internet-Knotenpunkt...
User-Neuigkeiten 10. April 2018

voip bei stromausfall? USV

voip bei stromausfall? USV: ich spiele mit dem gedanken mir eine USV zu installieren. wenn jetzt z.b. ein stromausfall ist. ist das netz davon auch betroffen. bzw in welchem bereich müsste der ausfall sein damit es betroffen...
Netzwerk-, Internettechnik & Kommunikation 7. Februar 2015

Stromausfall Maus und Tastatur wird am Pc nicht mehr Angenommen

Stromausfall Maus und Tastatur wird am Pc nicht mehr Angenommen: Stromausfall Maus und Tastatur wird am Pc nicht mehr Angenommen
Computerfragen 20. Juli 2013

Windows 7 nach Stromausfall sehr langsam

Windows 7 nach Stromausfall sehr langsam: Hallo, Ich weiß, zu diesem Thema wurde schon hier gepostet, doch die Problematik äußert sich hier ein wenig anders. Habe einen kleinen Acer Desktop pc mit quadcore. Windows 7 home 64 Bit war...
freie Fragen 9. Februar 2013

nach Stromausfall geht der Drucker Canon IP4300 nicht mehr an,was kann defekt sein?

nach Stromausfall geht der Drucker Canon IP4300 nicht mehr an,was kann defekt sein?: Hallo, wir hatten einen Stromausfall, danach wollte ich den Drucker einschalten und es brennte auch ganz kurz die Einschalt LED, danach war alles Tot. Stromkabel ist ok,, hatte es auch schon...
freie Fragen 27. September 2012

Win7- Nach Stromausfall recht langsam

Win7- Nach Stromausfall recht langsam: Hi, es lief folgendermaßen ab. Ich habe grade Updates gezogen diese dann installiert. als Mein Laptop diese beim neustart konfigurieren wollte gabs nen stromausfall. nachdem der strom wieder da...
freie Fragen 15. Mai 2011

Stromausfall 50% der Wohnung

Stromausfall 50% der Wohnung: Stromausfall 50% der Wohnung Moin Moin, also ich habe ein riesen Problem: Heute Morgen hat der Stecker von unserem Uhren-Radio wohl irgendwie was abbekommen, danach war der...
Computerfragen 12. September 2010

Windows Update fehlgeschlagen aufgrund von Stromausfall

Windows Update fehlgeschlagen aufgrund von Stromausfall: Windows Update fehlgeschlagen aufgrund von Stromausfall Hallo Leute, letztens ist mir ne Sicherung rausgesprungen als gerade beim Herunterfahren meines Rechners ein Update...
Computerfragen 2. August 2010

Booten bricht ab! Startdateien defekt wg. Stromausfall beim Herunterfahren?

Booten bricht ab! Startdateien defekt wg. Stromausfall beim Herunterfahren?: Booten bricht ab! Startdateien defekt wg. Stromausfall beim Herunterfahren? Booten bricht ab - Startdateien defekt wg. Stromausfall beim Herunterfahren des PC's ? habe zwei...
Computerfragen 6. Juli 2010
PC hat nach Stromausfall gequalmt solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden