PC geht von allein an

Diskutiere und helfe bei PC geht von allein an im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hey. Die meisten kennen es ja nur, wenn die Kiste nicht anspringt. Bei mir ist das der Gegenteil :o Ich baute vorhin die Grafikkarte aus, weil... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Azzurri, 6. Juni 2013.

  1. Azzurri
    Azzurri Hardware-Wissenschaftler
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1

    Hey.

    Die meisten kennen es ja nur, wenn die Kiste nicht anspringt.
    Bei mir ist das der Gegenteil :o

    Ich baute vorhin die Grafikkarte aus, weil die umgetauscht wurde (Neue noch gar nicht eingebaut). Alles klar, da ich ein i5 3570k habe, nutze ich diese Grafik erst mal.
    Den Treiber installiert (Intel HD 4000), PC ausgemacht und mich gewundert wieso er an ist.
    Meine Frau gefragt, war sie nicht.
    PC wieder ausgemacht, auf einmal gucke ich später - wieder an...

    Dann blieb ich dabei - Tatsache, er geht von allein an.
    Im BIOS habe ich nichts gefunden (Asus P8B75-V).

    Wie schalte ich die Kiste aus, ohne den Stecker zu ziehen oder die Steckdose ganz abzuschalten?

    Gruß,
    Azzurri
     
  2. User Advert

  3. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923

    Hast mal die Power-Switch-Leitung vom Gehäuse überprüft?
     
  4. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    Auf was genau?

    Sieht alles so aus wie zu vor.
    Wenn er angeht, kann ich den Power Knopf drücken. Der PC geht und bleibt auch dann aus.
     
  5. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.465
    Zustimmungen:
    353
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Wie genau ausgemacht. Sicher das du auf Herunterfahren gedrückt hast bzw. wenn du den An-/Ausschalter betätigst, dass unter Systemsteuerung\Hardware und Sound\Energieoptionen\Systemeinstellungen auch Herunterfahren ausgewählt ist?

    ---------- Post hinzugefügt um 22:14 ---------- Vorheriger Post um 22:13 ----------

    Die Stecker nochmal nachkontrollieren, ob sich nicht vielleicht etwas leicht gelockert hat.

    €: Weitere Möglichkeit: Der Netzstecker sitzt nicht richtig fest in der Buchse.
     
  6. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    So, ich habe den PC nochmal komplett überprüft, die Stromstecker von der Grafikkarte vom Netzteil abgemacht (die sind separat und kann man einzeln abnehmen). Ich habe im BIOS die Systemleistung neu eingestellt, weil gar keine gewählt war (Eco, normal oder Leitung).

    Natürlich fahre ich den PC über Start -> Herunterfahren herunter ... Also so viel solltet ihr mir zutrauen :p
    Wenn ich den Power Button im Windows betätige, fährt er ganz normal herunter, als würde ich es über Start machen.

    Edit: Leider geht er noch immer an, wenn ich ihn herunter fahre ...
    Auch wenn ich auf Neustart drücke, geht er komplett aus und dann geht der PC neu an.

    Wie gesagt, es passiert erst seit dem die Grafikkarte raus ist und ich den Display am Board anschloss.
     
    #5 Azzurri, 6. Juni 2013
    Zuletzt bearbeitet: 6. Juni 2013
  7. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923

    so wie ich das jetzt rauslese, liegts an windows selber auf grund einer veränderung der Hardware. Würd Dir jetzt vorschlagen, mit hilfe der Windows CD/DVD eine reparatur des Betriebsystems durch zu führen
     
  8. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    Ich dachte, dass das Betriebssystem und die Hardware unabhängig sind.
    Im Windows selbst fehlt sowieso irgendeine Temp Datei seit sehr langem, die jedes Mal als Fehler angezeigt wird, wenn ich Windows starte.
    Also morgen mal Windows lieber ganz neu aufspielen.

    Kann mir echt nicht vorstellen, dass Windows damit etwas zu tun haben kann, aber ihr habt mehr Ahnung als ich *g*
     
  9. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    Das ist halt so bei den ATX-Systemen, die schalten per Software-Befehl ab, bei den alten AT-PC's (386, 486, und Pentium1 mit und ohne MMX) gab's sowas nicht, die musste man nach'm runterfahren manuell am Power-Schalter abschalten
     
  10. Black Biturbo
    Black Biturbo Wandelnde HDD
    Registriert seit:
    24. September 2009
    Beiträge:
    5.397
    Zustimmungen:
    371
    Name:
    (er)
    1. SysProfile:
    112956
    Wie lange dauert es denn bis der rechner wieder angeht?

    Auf jeden Fall im Bios schauen ob wake on lan aus ist und auch ein wake up über die eingabegeräte. Dann bitte schauen ob er wirklich runterfährt oder ob windows ein update machen will. Solltest du am bios nicht weltbewegendes geändert haben würde ich es auf werkseinstellung zurücksetzen - da ist wake up in der regel immer aus.
     
    #9 Black Biturbo, 7. Juni 2013
  11. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    Es ist alles ausgeschaltet.
    Ca. 3 Sekunden dauert es, dann geht er wieder an.
    Es passiert auch genau so, wenn ich im Windows auf Neustart drücke oder den Power Knopf betätige und der PC herunter fährt. Nach etwa 3 Sekunden startet er ganz normal, als drückt jemand den Knopf.
    Windows wird heruntergefahren und es werden keine Updates installiert.
    Im BIOS habe ich nichts geändert.

    Wie gesagt, ich nahm nur die Grafikkarte raus, DVI Kabel am Board dran und den Intel Treiber für das CPU installiert, damit ich den CPU Chip (Intel HD 4000) als Grafikkarte nutzen kann, bis die Neue kommt.

    Da ich sowieso einen nervigen Fehler bekomme, wenn ich den PC starte (War vorher schon so), installiere ich Windows komplett neu.
     
  12. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Dann fährt Windows nicht runter. Die 3sek sind wie ein Neustart zu sehen. Da kackt der Shutdown ab und Windows startet neu.

    Probier mal mit einer Live-CD runterzufahren. Also booten, und mit dessen Shutdown-Funktion runterzufahren. Knoppix, (K)Ubuntu oder WinPE ist egal. Was Du halt hast. Geht auch irgendeine Recover-CD.
     
  13. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    Also ich habe Windows neu installiert und sehe, dass das beim Herunterfahren sich aufhängt und dann ausgeht. Von deinen angegeben CDs habe ich keine.
    Man kann den PC im BIOS etc. nicht einfach ausdrücken, sondern muss sehr lange auf den Power Knopf drücken, bis er ausgeht.
     
  14. Black Biturbo
    Black Biturbo Wandelnde HDD
    Registriert seit:
    24. September 2009
    Beiträge:
    5.397
    Zustimmungen:
    371
    Name:
    (er)
    1. SysProfile:
    112956
    Das mit dem lange drücken ist normal - wenn du nur den Knopf drückt gibst du den Befehl das System runter zu fahren. Beim langen drücken erzwingt du das ausschalten. Sollte keine HW defekt sein würde ich das ganze System nochmal völlig platten (davor alle Daten sichern), mir die neusten Treiber laden und es ganz frisch aufsetzen. Irgendwo ist dein ein zerschossen. Mit der Wahrscheinlichkeit eines Lotto Gewinns kannst du mal nen reg cleaner drüber laufen lassen - evt. Gibt es noch Reste von der alten GraKa die hier Probleme machen.

    Gruß
    BB
     
    #13 Black Biturbo, 7. Juni 2013
  15. Azzurri
    Azzurri Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    22. Juni 2009
    Beiträge:
    464
    Zustimmungen:
    1
    Ich habe Windows neu installiert und vorher die Platte formatiert.
     
  16. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.465
    Zustimmungen:
    353
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Dann ist bei der Installation was nicht ganz sauber gelaufen. Den ganzen Spaß also entweder nocheinmal, oder Windows-DVD einlegen und die Reparaturoption starten.
     
Thema:

PC geht von allein an

Andere User suchten nach Lösung und weiteren Infos nach:

  1. pc geht einfach an

    ,
  2. pc geht von alleine an

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden