PC geht nicht an!

Diskutiere und helfe bei PC geht nicht an! im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hi Leute mein PC will irgendwie nicht anspringen. MoBo Gigabyte GA790XT GraKa HD 5770 CPU AMD Phenom II X4 965 G Skill Ripjaws DDR3 Ram 1600 MHz... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von FPSGamer, 29. Mai 2010.

  1. FPSGamer
    FPSGamer Aufsteiger
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0

    Hi Leute mein PC will irgendwie nicht anspringen.

    MoBo Gigabyte GA790XT
    GraKa HD 5770
    CPU AMD Phenom II X4 965
    G Skill Ripjaws DDR3 Ram 1600 MHz

    alle teile sind neu, ich habe mit enem be Quiet! 550W netzteil und nem 550 Tagan Netzteil ausprobiert aber wenn ich den Power button drücke passiert einfach garnix.Bitte um hilfe es ist dringend^^
     
    #1 FPSGamer, 29. Mai 2010
  2. User Advert

  3. root
    root Computer-Experte
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    767
    Zustimmungen:
    43
    1. SysProfile:
    21528
    Steam-ID:
    root1504

    AW: PC geht nicht an!

    [​IMG]

    Den Stecker bei der roten Markierung hast du auch gesteckt?
     
  4. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Na klar für CPU Strom^^ alles drin aber springt nicht an ...
     
    #3 FPSGamer, 29. Mai 2010
  5. BlackPitcher
    BlackPitcher ..out of Light
    Registriert seit:
    12. April 2010
    Beiträge:
    3.617
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    AW: PC geht nicht an!

    Auch alles von dem gehäuse mit den Pins auf dem MoBo richtig verbunden? Das fand ich beim meinem ersten Rechner zusammenbau nicht unbedingt einfach! Da würde ich als erste snoch einmal kontrollieren, Anleitung dazu gibs im handbuch es MoBo, vllt hast du auch so eine Brücke, wo du die vorher draufstecken kannst und dann die Brücke auf die Pins setzen, so war es bei meinem ASUS P7P55D!
     
    #4 BlackPitcher, 29. Mai 2010
  6. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    AW: PC geht nicht an!

    gehen denn die lüfter an?
    wenn ja dann müsste das ein problem des mobos sein
    aber ich würd auch nochmal alles überprüfen, stecker richtig drin usw.
     
    #5 TheGuardian, 29. Mai 2010
  7. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Lüfter gehen nicht an es tut sich nix, kein Piep kein Pup kein Reaktionszeichen.Ich bin echt am verzweifeln, mit 2 NTs ausprobiert, nur 1 RAM Riegel auch nix...
     
    #6 FPSGamer, 29. Mai 2010
  8. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    AW: PC geht nicht an!

    dann bekommen die komponenten keinen strom...
    hast du alles so angeschloßen wie im mb handbuch es beschrieben ist? denke ebenfalls dass etwas an den mb nicht richtig angeschloßen ist.
     
  9. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Hmm ja laut beschreibung alle Stecker richtig drinne, dann hab ichs mit nur Power/Reset versucht auch nix... :(
     
    #8 FPSGamer, 29. Mai 2010
  10. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    AW: PC geht nicht an!

    ich würd nochmal verbindung des startknopfes zum mobo überprüfen, evtl. hast du sie falsch angeschlossen


    hat dein mobo selbst einen an und aus knopf auf der platine?
    dann würde ich mal das mobo rausnehmen, und nur mit cpu, ram und graka betreiben;)
     
    #9 TheGuardian, 29. Mai 2010
  11. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Wie soll ich denn ohne Mobo Booten^^ Ne gibts kein An/aus Knopf :S
     
  12. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    AW: PC geht nicht an!

    nicht booten, du sollst dann einfach schauen ob strom fließt...vll ist's ein defekt am mobo...man weiß ja nie...
     
  13. root
    root Computer-Experte
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    767
    Zustimmungen:
    43
    1. SysProfile:
    21528
    Steam-ID:
    root1504
    AW: PC geht nicht an!

    brück mal auf dem mainboard die pins für power an mit der spitze vom schraubendreher, vielleicht ist der powerschalter defekt. oder wenn du ein messgerät zur hand hast mess den schalter mal auf durchgang
     
  14. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Ich kann ja aber nur die Festplatte und die GraKa checken..würde ja auch iwie nix bringen^^
     
  15. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    AW: PC geht nicht an!

    hatte eigentlich gemeint, dass du das mobo mit der cpu, ram und graka außerhalb des gehäuses startest, aber du hast dort aber leider keinen an und ausschalter

    hast du denn alle schrauben und abstandshalter vom mobo zum gehäuse drin?
     
    #14 TheGuardian, 29. Mai 2010
  16. FPSGamer
    FPSGamer Aufsteiger
    Themenstarter
    Registriert seit:
    18. Mai 2010
    Beiträge:
    78
    Zustimmungen:
    0
    AW: PC geht nicht an!

    Na klar hab ich die alle drin^^ @ root: tut sich nich
     
Thema:

PC geht nicht an!

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden