PC geht einfach aus, als ob man netzstecker zieht

Diskutiere und helfe bei PC geht einfach aus, als ob man netzstecker zieht im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Guten abend Mein rechner muckt seit kurzem rum er ging beim zocken einfach aus, kein bluescreen oder sonstige Meldung. Leider war das keine einmalige... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Numero_uno, 10. August 2009.

  1. Numero_uno
    Numero_uno Grünschnabel
    Registriert seit:
    8. August 2009
    Beiträge:
    6
    Zustimmungen:
    0

    Guten abend

    Mein rechner muckt seit kurzem rum er ging beim zocken einfach aus, kein bluescreen oder sonstige Meldung. Leider war das keine einmalige sache, manchmal geht er aus bevor er das bios geladen hat, oder am anfang, mitte oder am ende des booten von windows. Wenn ich es dann doch mal ins windows geschafft habe geht er bei normalen desktopanwendungen aus oder auch beim zocken.

    Temperaturen sind auch okay und im grünen bereich sogar in dem moment als er ausgegangen ist keine sekunde vorher draufgeschaut.

    ich hab nur leider keine ahnung was es sein könnte.

    mein system: (nicht übertaktet standart einstellung vom bios)

    MB: ASRock K10N750SLI-WiFi
    Prozessor: AMD Phenom X4 9550
    Graka: 2* Geforce 8600GT im SLI
    Ram 4* 1GB DDR2 (noname)
    Netzteil 630W (noname)

    ich hoffe ihr könnt mir helfen
     
    #1 Numero_uno, 10. August 2009
  2. User Advert

  3. robert_t_offline
    robert_t_offline Cerca Trova
    S-Mod
    Registriert seit:
    9. Januar 2007
    Beiträge:
    8.292
    Zustimmungen:
    202
    Name:
    Markus
    1. SysProfile:
    24913
    2. SysProfile:
    1998668139
    Steam-ID:
    robert_t_offline

    ich würde sagen das NT is mit der hardware überfordert..grade weils n noname is ;)
     
    #2 robert_t_offline, 10. August 2009
  4. Mr_Majestro
    Mr_Majestro Computer-Experte
    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    NoName-Netzteil könnte ein Grund sein...wie sieht es mit den Temperaturen der einzelnen Komponenten aus?
     
    #3 Mr_Majestro, 10. August 2009
  5. Numero_uno
    Numero_uno Grünschnabel
    Themenstarter
    Registriert seit:
    8. August 2009
    Beiträge:
    6
    Zustimmungen:
    0
    CPU 43°C
    GPU 50°C-55°C
    MB 35°C
    Festplatten 40°C

    also eigentlich alles im grünen bereich.

    was würdet ihr denn dann für nen netzteil empfehlen?
     
    #4 Numero_uno, 10. August 2009
  6. JohnConner
    JohnConner Profi-Schrauber
    Registriert seit:
    15. Juni 2009
    Beiträge:
    360
    Zustimmungen:
    14
    1. SysProfile:
    107811
    2. SysProfile:
    11311
    Was verstehst du denn unter "NoName"-Netzteil?

    Ich denke mal nicht, dass es mit der Hardware überfordert ist, sondern eher, dass es defekt ist.
    Denn im Bios oder im normalen 2D-Betrieb dürfte es wohl kaum mit der Hardware überfordert sein.

    Wenn du die Möglichkeit haben solltest, so teste mal ein anderes Netztteil.
     
    #5 JohnConner, 10. August 2009
  7. tofische
    tofische Hardware-Wissenschaftler
    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061
    Tippe auch mal auf Noname-NT. Lässt sich eine Regelmäßigkeit bei den Ausfällen feststellen? Zeitlich? Unter Last? Etc.?
    Ich kenne das Problem von einem Freund, war der Rechner ausgelastet, hat sich das gesamte System ebenfalls einfach ausgeschaltet, als hätte man den Stecker gezogen. Grund war der hohe Strombedarf der komponenten, da hat dann das NT nicht mitgespielt.
     
  8. Numero_uno
    Numero_uno Grünschnabel
    Themenstarter
    Registriert seit:
    8. August 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hab mal das netzteil rausgesucht
    Netzteil

    Eine Regelmäßigkeit gibt es nicht mal sind es keine 5min im windows dann aber mal locker 2 stunden.
     
    #7 Numero_uno, 10. August 2009
  9. Mic
    Mic Lebende CPU
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    hast evtl. ein anderes Netzteil, dass du ausprobieren könntest?
     
  10. Panic
    Panic Aufsteiger
    Registriert seit:
    8. August 2009
    Beiträge:
    93
    Zustimmungen:
    1
    1. SysProfile:
    99920
    liegt denke ich am NT obwohl knapp 50A Gesamtleistung auf den 12V Schienen...
    Naja NoName halt ^^
    Teste mal ein anderes NT oder Entferne mal eine von deinen Karten und überprüfe ob das Problem weiterhin besteht
     
  11. Mic
    Mic Lebende CPU
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    Dass es NoName ist heißt ned, dass es nicht die angegebene Leistung bringt. Wahrscheinlich ists nur kaputt.
     
  12. Numero_uno
    Numero_uno Grünschnabel
    Themenstarter
    Registriert seit:
    8. August 2009
    Beiträge:
    6
    Zustimmungen:
    0
    AW: PC geht einfach aus, als ob man netzstecker zieht

    Ich bin es mal wieder

    hatte mich dazu nicht wieder gemeldet weil das system genauso wie es war einfach wieder ging und auch keine probleme mehr machte und nun über 6 monate stabil lief.

    Ich hatte nix ausgetauscht also das system ist immer noch das selbe wie damals.

    Nur habe ich jetzt wieder das selbe problem das der rechner wieder einfach aus geht und dann teilweise das bios nichtmal geladen wird und er einfach nur nix macht.

    Ich habe mit den speicherriegeln getestet.
    Wenn ich nur einen Riegel drin habe läuft das system ganz normal da kann es dann vlt nach 5 stunden mal dazu kommen das er aus geht.
    Wenn ich es mit 2 riegeln versuche läuft er 5min oder aber manchmal auch ne stunde.
    Und wenn ich alle 4 riegel benutze geht er meistens im ladebildschirm von windows schon aus.

    Um der frage vorzubeugen ob einer der riegel oder der steckplatz defekt ist. Der rechner läuft mit jedem Riegel in jedem steckplatz wie oben mit einem riegel beschrieben. Bios ist auch auf der aktuellsten version.

    Jemand ne idee was es sein könnte?
     
    #11 Numero_uno, 25. Mai 2010
  13. BlackPitcher
    BlackPitcher ..out of Light
    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    AW: PC geht einfach aus, als ob man netzstecker zieht

    Ich denke ein Hitzeproblem wird es nach so kurzer Zeit nicht sein, wenn du sagst, dass er teilweise nichtmal bis zum BIOS kommt, kann es denn sein, dass ein Lüfter evtl nicht richtig arbeitet und es deswegen Probleme gibt, weil etwas evtl überhitzt wurde?

    Ist nur ne Idee, wenn auch eine vage Behauptung!
     
    #12 BlackPitcher, 25. Mai 2010
  14. Mic
    Mic Lebende CPU
    Registriert seit:
    13. Dezember 2007
    Beiträge:
    1.356
    Zustimmungen:
    46
    Name:
    Michael
    1. SysProfile:
    48811
    2. SysProfile:
    31071
    105840
    AW: PC geht einfach aus, als ob man netzstecker zieht

    Teste mal alle Speicherriegel mit MemTest
     
  15. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    AW: PC geht einfach aus, als ob man netzstecker zieht

    hast du schonmal mit nem anderen NT probiert?

    ansonsten würde ich sagen, dass das mobo nen knacks weg hat
    eventuell schauen ob am mobo irgendwelche flecken gibt, spannungswandler zu heiß geworden?
    irgendwie sowas^^
     
    #14 TheGuardian, 25. Mai 2010
  16. Stefan Payne
    Stefan Payne Computer-Versteher
    Registriert seit:
    10. Mai 2010
    Beiträge:
    100
    Zustimmungen:
    3
    AW: PC geht einfach aus, als ob man netzstecker zieht

    Doch, genau das heißt es!

    Siehe dieses Diablotek 1050W Gerät

    Der Unterschied zwischen (guten) Markengeräten ist, das Markengeräte mit der Dauerbelastbarkeit angegeben sind, NoName Teile aber mit der 'das erreiche ich, bevor ich meine Eingeweiden auskotze' Peakleistung.
    Bei den Markengeräten gibts aber 3 verschiedene Ratings: @25°C (Coolermaster GX Reihe z.B.), @40°C (eigentlich Standard) und @50°C (die vermeintlich besseren Geräte)...

    Anyway: Überlegt mal, was den Rechner abschalten kann!
    Richtig, das kann nur Board (z.T. auch GraKa) und eben das Netzteil.
    Da die 630W wohl eher der Phantasie des Herstellers denn der Realität entsprechen, sollte als erstes ein anderes, Marken, Netzteil versucht werden.
    Wie kommst du darauf, das das Netzteil knapp 50A auf den +12V Leitungen haben könnte?!
    Dir ist schon klar, das man alle +12V Leitungen meist nicht addieren kann, oder?!
     
    #15 Stefan Payne, 25. Mai 2010
Thema:

PC geht einfach aus, als ob man netzstecker zieht

Andere User suchten nach Lösung und weiteren Infos nach:

  1. obs pc geht aus

    ,
  2. rechner geht aus als ob man stecker zieht

    ,
  3. ram defekt pc geht aus

    ,
  4. ram pc geht aus,
  5. pc geht im laufenden betrieb aus auch kein bios
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden