PC freeze, erst mit Bild nach reboot, jetzt kein Bild mehr da

Diskutiere und helfe bei PC freeze, erst mit Bild nach reboot, jetzt kein Bild mehr da im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Morgen liebe Community, ich habe seit nunmehr 2 Wochen ein Problem mit meinem Tower. Angefangen hat alles damit, dass er nach einer gewissen Zeit... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von CrossLight, 15. Juni 2013.

  1. CrossLight
    CrossLight PC-User
    Registriert seit:
    17. April 2012
    Beiträge:
    15
    Zustimmungen:
    0

    Morgen liebe Community,

    ich habe seit nunmehr 2 Wochen ein Problem mit meinem Tower. Angefangen hat alles damit, dass er nach einer gewissen Zeit einfach einen Freeze hatte.
    Dies trat allerdings höchstens alle 4-5 Tage auf. Ich habe mir dann immer nach so einem Freeze gesagt: "Morgen schaust du mal nach" ...
    Hatte ich am nächsten Tag natürlich immer vergessen.

    Dann eines Tages, war wieder ein Freeze da. Rechner vom Strom genommen -> Wieder an den Strom gebracht -> schwarzer Bildschirm...
    Dies ist jetzt seit einer Woche der Fall. Mal bleibt beim Neustart (oder Kaltstart) der Bildschirm einfach schwarz, mal bootet er ganz normal mit Bild.

    Da habe ich mich schon etwas mehr mit dem Thema auseinandergesetzt. Da ein Freeze meistens mit dem RAM in verbingung gebracht wird, habe ich jeden der 4 Riegel in jeweils jedem Slot ausprobiert.
    Ergebnis war: Nach wie vor friert er nach zufälliger Zeit ein und mal mit Bild beim reboot mal ohne.

    Ebenfalls habe ich bereits ein anderes Netzteil ausprobiert: Das gleiche Ergebnis.

    Auch die GraKa habe ich bereits in beiden der PCI-Slots stecken gehabt.

    Mittlerweile bin ich in dem Stadium, dass beim booten kein Bild mehr auftaucht. Egal wie oft ich ihn vom Strom nehme, laufen lasse. Bringt alles nichts.


    Mein System:

    MB: ASRock 970 Extreme 3
    CPU: AMD FX-8150
    NT: MS-Tech 550W ATX PSU
    RAM: 4x Team Elite DDR3 1333MHz 4GB
    GraKa: XFX RadeonHD 7850


    Ist es wohl doch die GraKa?! Ich bin mittlerweile ratlos. Habe auch alle 2x zum testen da, nur keine Grafikkarte.
    Ich habe es übrigens auch schonmal mit einer frischen Windows-Platte versucht, weil ich dachte das die Auslagerungsdateien damit was zutun haben könnten^^
    Hat leider auch keine Änderung ergeben.



    Lange rede kurzer Sinn, habt ihr noch Ideen oder Vorschläge zur Lösung dieses Problemes?


    MfG
    cLt'
     
    #1 CrossLight, 15. Juni 2013
  2. User Advert

  3. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872

    Da bereits beim Booten Probleme auftreten, kann man die Software ausschließen.
    Das Netzteil hast du getauscht ohne Erfolg -> ausgeschlossen.
    Hast du den RAM jeweils einzeln getestet? Also immer nur mit einem Riegel? (falls nein, dann das unbedingt probieren, sonst kann man den RAM nicht zu 100% ausschließen).
    Ist dein Prozessor übertaktet? (wenn ja, dann wieder auf Werkseinstellungen setzten)
    Besorg dir doch mal ne Grafikkarte vom Kumpel oder so und teste es mit der um auch die zu überprüfen.
    Und zu guter letzt könnte es auch das Mainboard sein.

    Frage: 1. Nach dem Start (ob mit oder ohne Bild) funktioniert alles normal? Bis dann der nächste Freeze kommt?
    2. Wie sieht der Freeze aus? Bluescreen? Verzerrtes Bild? Kein Bild? Hängender Ton?

    Falls dir noch irgendwelche Details einfallen bitte auch mit angeben.
     
  4. CrossLight
    CrossLight PC-User
    Themenstarter
    Registriert seit:
    17. April 2012
    Beiträge:
    15
    Zustimmungen:
    0
    Jeden der 4 Ram-Riegel habe ich in jeweils jeden Slot einmal drin gehabt.
    CPU war nicht übertaktet.

    Zu Frage 1.: Wenn denn nochmal ein Bild beim Booten kommt, läuft alle normal bis zum nächsten freeze. Der boot-vorgang dauert genausolang wie immer. Aber aktuell kommt eben garkein Bild mehr^^

    Zu Frage 2.: Kein BSOD, Kein zerrendes Bild, Ton bleibt hängen.

    Ich werde mich mal umhören ob ich mir irgendwo mal zum testen ne GraKa schnorren kann.

    Danke schonmal für die Antwort ;)
     
    #3 CrossLight, 17. Juni 2013
  5. Mazze7
    Mazze7 Computer-Experte
    Registriert seit:
    20. Februar 2008
    Beiträge:
    1.216
    Zustimmungen:
    46
    Name:
    M
    1. SysProfile:
    56637
    Steam-ID:
    ritter06
    kannst auch mal testen was passiert wenn deinen rechner ohne gpu hochfährst.
     
  6. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Dann hat er mit Sicherheit kein Bild :D
     
  7. Mazze7
    Mazze7 Computer-Experte
    Registriert seit:
    20. Februar 2008
    Beiträge:
    1.216
    Zustimmungen:
    46
    Name:
    M
    1. SysProfile:
    56637
    Steam-ID:
    ritter06
    OnBoard Grafikchip?

    Editiert:
    dass er dann kein Bild hat wusst ich gar nich... :no: so n überflüssiger Post


    Alternativ noch:
    - Memtest über Ram laufen lassen
    - HDD mit dem Herstellertool testen
    - Kündigt sich der Freeze irgendwie an?
    - Fährt er eigentlich im abgesicherten Modus hoch?
    - Netzwerkkarte getestet? Vielleicht löst ein bestimmter AT-Befehl den Fehler aus..
    - Ereignislog schonmal angeschaut nach nem freeze?

    Ansonsten verbinde ich Fehler, die schon während dem BIOS-Setup auftreten, mit dem MoBo. Wirf deswegen doch mal n genaueren Blick auf dein Mainboard ob dir Kondensatoren oder Widerstände auffallen. Vllt haste "Glück" und die Multilayer verstecken nichts..
     
    #6 Mazze7, 18. Juni 2013
    Zuletzt bearbeitet: 18. Juni 2013
  8. CrossLight
    CrossLight PC-User
    Themenstarter
    Registriert seit:
    17. April 2012
    Beiträge:
    15
    Zustimmungen:
    0
    OnBoard Chip ist nicht vorhanden^^

    Den RAM habe ich mittlerweile komplett ausgeschlossen, weil es sich auch auf minimal konfiguration nicht anders verhält.

    HDD's bereits draußen gehabt und versucht mit Linux-Live zu booten -> Ebenfalls keine Änderung.

    Freeze kündigt sich nicht an, also es laggt nichts, es buggt nichts, es steht dann einfach.

    Im abgesicherten Modus würde er hochfahren, auch mit Netzwerktreibern, leider komme ich nicht mehr zu dem Auswahlscreen wo ich es einstellen könnte^^
    Und prinzipiell bringen würde es mir doch auch nichts wenn er im abgesicherten hochfahren würde, oder?!

    Netzwerkkarte teste ich wie?

    Ereignisslog sagt nichts....nur das er neu hochgefahren wurde.


    <€dith> Kann es an der Batterie liegen?!?

    ---------- Post hinzugefügt 20.06.2013 um 05:50 ---------- Vorheriger Post 19.06.2013 um 19:40 ----------

    So Freunde der Blasmusik,

    ich habe heute nacht das komplette MB untersucht, ob irgendwo eine Lötstelle flöten gegangen ist, oder ein Kondi nicht da sitzt wo er sitzen sollte. Dabei ist mir ein kleines Lithium-Plättchen aufgefallen, was ganz unscheinbar auf der Platine saß. Ich habe dieses Lithium-Plättchen gegen ein neues ausgetauscht, einfach mal die Kiste angemacht UND ER LÄUFT!!! -.-

    Mittlerweile sind 8 Stunden vergangen 3 davon unter Memtest...bislang noch kein freeze, allerdings laufe ich grade auch nur auf 2 Riegeln.

    Ich werde gegen Feierabend nochmal die restlichen 2 reinklemmen und schauen ob er dann immernoch ohne mucken läuft.

    Kann ein freeze durch die Batterie hervorgerufen werden?!
    Eigentlich lädt sie doch nur die CMOS setting vor, oder nicht?


    Danke schonmal für die hilfreichen Vorschläge und Antworten ;)
     
    #7 CrossLight, 20. Juni 2013
  9. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Die Batterie ist (soweit ich weiß) einzig und allein für die Stromversorgung da, wenn mal die Kabel komplett vom PC getrennt sind. Dann läuft ja die Uhr im PC zB trotzdem weiter und ggf sind da noch ein paar Speicherchips, die Strom brauchen (so auch das BIOS, da dies ja resettet, wenn die Batterie rausgenommen wird)
     
  10. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    die CR2032 sollte 3 V haben, kannste ja mal prüfen
    klar ohne bios batterie macht der pc probleme, aber bei ner leeren batterie,
    das wäre mir neu, vor allem leer bei einem solch neuen mainboard,
    wahrscheinlich hast du jetzt einen CMOS Reset durchgeführt (Bios parameter zurücksetzen)
    dann sollte der pc aber auch mit der alten batterie wieder laufen

    was mir aber ins auge sticht ist dein billiges MS-Tech netzteil
    bitte ersetze es demnächst, das kann dir auch einiges am pc zerstören,
    weil es keine schutzschaltungen besitzt
    bei deinem pc würde auch locker ein 400 watt markennetzteil reichen

    hatte neulich bei einem meiner rechner ein ähnliches problem, pc lief aber kein bild
    grafikkarte ausgetauscht, dann lief er wieder, alte grafikkarte war eingestaubt, hab ich sauber gemacht,
    in anderem pc getestet, lief dort, in den problem pc wieder eingebaut und läuft dort seitdem wieder ohne probleme
    das wars wohl staub im PCIe slot
     
    #9 Mr_Lachgas, 20. Juni 2013
  11. CrossLight
    CrossLight PC-User
    Themenstarter
    Registriert seit:
    17. April 2012
    Beiträge:
    15
    Zustimmungen:
    0

    Ich melde mich auch mal wieder ;)

    Alles in allem lag die komplette Schuld tatsächlich bei einem RAM Riegel...ich hatte mir diese nicht beschriftet und habe somit einen vergessen durchzuchecken. Hatte die Batterie dann getauscht und nur den defekten durch Zufall nicht drin gehabt, deswegen habe ich es auf die Batterie geschoben c:)

    Hatte schon mitgedacht, dass NT war nur vorrübergehend gedacht. Habe jetzt ein 500W beQuiet drin.

    Ich danke euch für die Antworten und die Hilfe ;)
     
    #10 CrossLight, 23. Juni 2013
Thema:

PC freeze, erst mit Bild nach reboot, jetzt kein Bild mehr da

Die Seite wird geladen...

PC freeze, erst mit Bild nach reboot, jetzt kein Bild mehr da - Similar Threads - freeze Bild reboot

Forum Datum

Windows 10: PC Freeze durch Netflix

Windows 10: PC Freeze durch Netflix: Seit dem letzten Windows Update habe ich Probleme mit Netflix. Egal ob ich über Firefox oder über die Netflix Windows App gucke mein Pc freezt sobald ich ein Film starte! Es ist immer dasselbe....
Windows 10 3. September 2018

Windows 10: Freeze beim Windows Logon

Windows 10: Freeze beim Windows Logon: Hallo, Vielleicht hat jemand von euch einen Tipp, ich habe ein seltsames Phänomen: Normalerweise trenne ich meinen PC über Nacht komplett vom Strom (Steckerleiste), beim nächsten Start (nicht...
Windows 10 23. Januar 2017

Google Play App- und Game-Deal: Badoo Premium und Freeze! 2 – Brothers für je 10 Cent

Google Play App- und Game-Deal: Badoo Premium und Freeze! 2 – Brothers für je 10 Cent: Google Play App- und Game-Deal: Badoo Premium und Freeze! 2 – Brothers für je 10 Cent 20.10.2015 19:00 - Wieder gibt es eine App und ein Spiel zum Schnäppchenpreis von je 10 Cent, normalerweise...
User-Neuigkeiten 20. Oktober 2015

Arctic Cooling Freezer Xtreme Rev.2

Arctic Cooling Freezer Xtreme Rev.2: Hallo Wenn ich diesen Lüfter bestelle, was gehört zur Ausstattung? Ich nehme an, die Montageplatte ist ebenfalls dabei. Wie sieht sie genau aus, Kunststoff oder Metal? Ich würde begrüssen, wenn...
Luft- & Wasserkühlung 21. August 2014

Kurzer freez beim anmelden

Kurzer freez beim anmelden: Immer wenn ich meinen Rechner einschalte freezt der kurz. Anschließend erscheint die Meldung Grafikkarte n Treiber wurde wiederhergestellt. Graka Treiber habe ich bereits neu installiert ohne...
Windows 7 8. Juni 2014

Arctic Cooling Freezer 13 oder Cooler Master Hyper TX3 Evo

Arctic Cooling Freezer 13 oder Cooler Master Hyper TX3 Evo: Hallo, ich brauche für einen älteren C2D E6850 (Sockel 775) einen Ersatz für den defekten boxed Kühler, welcher von den 2 Kühlern liefert denn die bessere Kühlleistung, der Arctic Cooling...
Luft- & Wasserkühlung 27. Dezember 2013

PC Komplett Freeze

PC Komplett Freeze: Hallo zusammen, ich hätte gerne eure Meinung zu meinem PC-Problem. Mein Rechner friert zufällig, nicht reproduzierbar und in unregelmäßigen Abständen komplett ein. Ich sehe dann auf meinem...
Probleme mit Hardware 13. Juli 2013

Freeze bei Spielen nach zufälliger Zeit

Freeze bei Spielen nach zufälliger Zeit: So, nach der Lösung des Grafikartenproblems gibt es schon wieder eins... nämlich eins das ich schon länger hatte ich aber zu faul war es zu posten...jetzt ist es aber intensiver geworden: Wenn...
Probleme mit Hardware 6. Juli 2013

Arctic Freezer 64 Pro PWM vs. Noctua NH-U9B SE 2 auf AMD 940

Arctic Freezer 64 Pro PWM vs. Noctua NH-U9B SE 2 auf AMD 940: Hallo Leute, ich hab einen AMD Phenom II 940 mit 4x 3 GHz (Non-OC) mit einem Arctic Freezer 64 Pro PWM in einem Aero Cool RS9 Gehäuse. So mein Problem ist das der Prozessor 60 Grad warm wird...
Luft- & Wasserkühlung 24. Juni 2013

Rechner Bekommt Ständig freeze oder Startet ohne Grund Neu :(

Rechner Bekommt Ständig freeze oder Startet ohne Grund Neu :(: Hey Leute, ich hab schon gesehn das dieses Problem mehrfach aufgetaucht ist allerdings find ich den *Fred* nicht mehr :( Nun folgendes Problem, Ich hab mir einen neuen rechner...
Probleme mit Hardware 9. Mai 2013

Arctic Freezer 13 Pro i5 2500k

Arctic Freezer 13 Pro i5 2500k: Arctic Freezer 13 Pro i5 2500k ich hab auch den kühler aber der i5-3570k. Hab meinen i5 auf 4,2 ghz getaktet, läuft alles super und wird nie 60° C warm
Computerfragen 25. Januar 2013

PC crash / freeze analysieren

PC crash / freeze analysieren: PC crash / freeze analysieren Hey, Ich suche ein Tool welches mir hilft einen PC crash bzw. PC freeze zu analsieren kennt ihr irgendwas um protokollieren oder fehler zu finden ? bzw. vllt...
Computerfragen 16. November 2012

Bildschirm freeze PC läuft weiter

Bildschirm freeze PC läuft weiter: Bildschirm freeze PC läuft weiter Hi, mein pc wird bei manchen spielen wie company of heroes nach wenigen sekunden schwarz, manchmal auch ausserhalb von spielen, man sieht kurz einen...
Computerfragen 27. August 2012
PC freeze, erst mit Bild nach reboot, jetzt kein Bild mehr da solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. nach freeze kein bild mehr

    ,
  2. rechner freeze leere bios batterie

    ,
  3. pc freeze kein bild mehr

    ,
  4. cpu übertaktet kein bild mehr nach Neustart ,
  5. grafikkarte friert ein dann kein signal,
  6. kein bild bei erstem reboot,
  7. compal fl90 nach freez kein Bild mehr ,
  8. PC friert ein umd gibt kein Bild beim hochfahren ,
  9. xbox 360 hard reset nach freeze,
  10. PC friert ein bei Neustart kein Bild
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden