1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Diskussionsthread PC einfach ausgeschaltet und geht nicht mehr an

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von frankyy, 21. November 2010.

  1. frankyy

    frankyy Grünschnabel

    Registriert seit:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0

    Mein PC war jetzt eine Woche ununterbrochen an und gestern Abend habe ich 8 große Dateien auf einmal gepackt, einen Film laden lassen, paar aktive Downloads gehabt und habe dan Two Worlds 2 angemacht und ca. 20min gezockt im anschluss ist mein PC ausgegangen so als hätte jemand den Netzstecker gezogen...Ich hoffte dass die Steckdose defekt sei nach einen versuch war klar die steckdose ist in ordung mit schweren herzens habe ich mein Pc versucht anzumachen aber es hat sich wie befürchtet nichts getan das gehäuse war glühend heiß vergleichbar mit meiner heizung die auf 5 geschaltet war ich habe als erstes alles entstöpselt das Gehäuse aufgemacht und zum glück nichts verkokeltes gerochen alle komponenten glühten aber am meisten das Netzteil ich habe eine halbe stunde gewartet bis sich alles wieder abgekühlt hat und gleich mal CPU, Graka und Netzteil Ventilator+Kühler gereinigt als ich versucht habe das gute stück erneut anzumachen haben sich alle Ventilatoren eine halbe Sekunde geträht das Licht von der Graka und Mainboard waren auch ganz kurz an aber dan ist es wieder ausgegangen wen ich das Stromkabel rein und raus stecke und den power knopf druck kommt das gleiche ergebnis ich vermute das es das netztteil ist und würde gerne eure meinung dazu wissen

    Mein System
    Prozessor: AMD Phenom II X4 965 (3,4GHz)
    Grafikkarte: ATI Club 3D HD48?? 1024MB DDR5
    Arbeitsspeicher: 2x 2GB DDR3 PC1333
    Festplatte: 500GB SATA2
    Mainboard: MSI 770-C45
    Netzteil: Inter-Tech CP-650W CombatPower
    TFT: Samsung SyncMaster P2450 (24 Zoll)
    LINK zum Netzteil http://www.computeruniverse.net/products/90281388/inter-tech-cp-650w-combatpower.asp?agent=619


    Danke fürs Lesen
    Franky

    EDIT: Ich habe gerade den Stromkabel vom Mainboard abgemacht und...alles läuft!!! sobald ich es wieder dran mache kommt der fehler wie oben beschrieben ist das Mainboard kaput oder die CPU??? Mainboard habe ich erst vor 3 Monaten einen kumpel einbauen lassen Garantie ist also noch da aber CPU wäre echt schade...

    ...Franky...
     
  2. mihapiha

    mihapiha Computer-Versteher

    Registriert seit:
    21. November 2010
    Beiträge:
    103
    Zustimmungen:
    3
    Name:
    Michael
    1. SysProfile:
    62560
    2. SysProfile:
    146551
    154899
    167025
    Steam-ID:
    mihapiha2

    Wenn du meinst dass der PC heiß war, dann ist es anzunehmen dass etwas überhitzte. Das die CPU einen Schaden davon trägt ist zwar möglich, aber eher unwahrscheinlich, da sie sich ab einer gewissen Temperatur selbst ausschaltet um permanente Schäden zu umgehen.

    Ich halte es für viel wahrscheinlicher, dass es das Netzteil oder Mainboard ist. Ich würde den Rechner zu einem Computerfachhändler bringen, der die Komponenten aufgrund seiner Reservehardware durch testen kann. An deiner Stelle würde ich das Mainboard ausbauen, und nur dieses zum Computerfachhändler bringen. Das MSI ist zwar ein gutes Board, hat aber nicht die beste Kühlung...

    Hast du schon versucht nur Mainboard, CPU und Speicher angeschlossen zu haben? Fährt dann der PC hoch?
     
  3. frankyy

    frankyy Grünschnabel
    Themenstarter

    Registriert seit:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Danke erstmal für deine Antwort mihapiha
    ja ich habe alles mal ausgesteckt um zu gucken und es läuft nur wen ich den 4pin stecker vom netzteil and dem Mainboard abstecke... und das ist die stromversorgung vom cpu es könnte ja aber auch seind das das kabel nicht mehr ordnungsgemäß funktioniert oder der stecker auf dem Mainboard defekt ist... oder?

    Franky
     
  4. mihapiha

    mihapiha Computer-Versteher

    Registriert seit:
    21. November 2010
    Beiträge:
    103
    Zustimmungen:
    3
    Name:
    Michael
    1. SysProfile:
    62560
    2. SysProfile:
    146551
    154899
    167025
    Steam-ID:
    mihapiha2
    Möglich. Wie gesagt ich halte einen Defekt Seitens des Netzteils oder des Mainboards am wahrscheinlichsten. Du wirst jede Komponente einzeln testen müssen. Das macht üblicherweise jeder Computerfachhändler für dich...
     
  5. K_Germany

    K_Germany Lebende CPU

    Registriert seit:
    6. Dezember 2008
    Beiträge:
    1.464
    Zustimmungen:
    28
    Name:
    Kevin
    1. SysProfile:
    61128
    ich tippe auf meinboard. eventuell solltest du auch mal dein kühlsystem überdenken. das ein rechner so war wird ist nicht normal.
    evt. ein pic vom system?
     
  6. frankyy

    frankyy Grünschnabel
    Themenstarter

    Registriert seit:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Danke mihapiha ich Nimm mal testweise den CPU Kühler ab und die CPU raus und stöpsel den quadratischen 4pin Stecker wieder rein und versuch den Rechner anzuschalten. Wenn dann immernoch die Lüfter nur kurz "zucken" isses definitiv das Board (CPU kann dann ja nicht weil nicht aufm Board).
     
  7. Spacerat

    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null

    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Meinst du hier den alten Stecker, der auch an IDE-Geräte angesteckt wurde?
    In der Regel ist der gar nicht von Nöten. Mein altes Mainboard (arbeitet jetzt bei Chribu) funktionierte auch ohne - dafür hat der ATX-Stecker vom Mainboard/Netzteil 24 Pins :)
    Damit sollte der Lauf deiner CPU gewährleistet sein.
    Ich denke mal, die zusätzlichen 4 Pins sind für extremes Overclocking gedacht. ;)
     
  8. Acceleration Voltage

    Acceleration Voltage PC-Freak

    Registriert seit:
    2. Mai 2008
    Beiträge:
    242
    Zustimmungen:
    1
    1. SysProfile:
    50309

    Also das habe ich anders verstanden. Ich dachte der 4-PinStecker am Board ist die CPU-Stromverorgung und zum Betrieb unbedingt notwendig. Was hat das mit IDE zu tun, da kommt nur der Molexstecker ran.
    Der 4-Pin Stecker von dem die Rede ist, wird auch P4-Stecker genannt. Vermutlich, weil er mit den Pentium 4 eingeführt wurde oder einfach weil er 4 Pins hat^^
     
    #8 Acceleration Voltage, 23. November 2010
Die Seite wird geladen...

PC einfach ausgeschaltet und geht nicht mehr an - Weitere Themen

Forum Datum

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?: W-LAN probleme - Auf meinen PC geht einfach nichts mehr!? Hey, ich bin langsam total verzweifelt und hoffe, dass mir irgendjemand helfen kann. Gestern hab ich ein normales Standard...
Computerfragen 2. Juli 2014

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?: W-LAN probleme - Auf meinen PC geht einfach nichts mehr!? Hey, ich bin langsam total verzweifelt und hoffe, dass mir irgendjemand helfen kann. Gestern hab ich ein normales Standard...
Computerfragen 1. Juli 2014

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?: W-LAN probleme - Auf meinen PC geht einfach nichts mehr!? Hey, ich bin langsam total verzweifelt und hoffe, dass mir irgendjemand helfen kann. Gestern hab ich ein normales Standard...
Computerfragen 1. Juli 2014

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?

W-LAN probleme - Auf meinen PC geht einfach nichts mehr!?: W-LAN probleme - Auf meinen PC geht einfach nichts mehr!? Hey, ich bin langsam total verzweifelt und hoffe, dass mir irgendjemand helfen kann. Gestern hab ich ein normales Standard...
Computerfragen 1. Juli 2014

Skype - Es geht einfach nicht mehr! -.-

Skype - Es geht einfach nicht mehr! -.-: Skype - Es geht einfach nicht mehr! -.- Hallo liebe Community :) Mein Skype geht nicht mehr. Wenn ich es öffne schließt es sich sofort automatisch wenn ich mich angemeldet habe....
Computerfragen 1. April 2013

PC geht einfach aus auch wenn ich warte

PC geht einfach aus auch wenn ich warte: PC geht einfach aus auch wenn ich warte Hi habe eine frage und zwar war ich grade am zocken und da ging der pc einfach aus das ist mir schon einmal passiert bin dann zu jaconnect gegangen...
Computerfragen 14. Oktober 2012

Mein PC geht einfach grundlos aus.

Mein PC geht einfach grundlos aus.: Mein PC geht einfach grundlos aus. Mein PC geht während dem normalen Gebrauch einfach aus. Zum Beispiel wenn ich ein GAme zocke mitten im Spiel einfach weg! oder grade...
Computerfragen 17. Oktober 2010

Pc geht einfach aus ?

Pc geht einfach aus ?: Hey Leute, an einem Rechner von einem Kumpel ist dieses Problem im Moment gerade dabei ihn in den Wahnsinn zu treiben ! Immer ,egal was er macht ... geht der Rechner einfach aus ...ohne Bluescreen...
Probleme mit Hardware 25. September 2008

Diese Seite empfehlen