Outlook 2003: Nach SSL Umstellung kein E-Mail Versand mehr

Diskutiere und helfe bei Outlook 2003: Nach SSL Umstellung kein E-Mail Versand mehr im Bereich Software & Treiber im SysProfile Forum bei einer Lösung; Hallo Leute, ich habe bei Outlook 2003 den E-Mail-Verkehr durch die Telekom auf SSL umgestellt. Nach den Eingaben aus der Telekom-Anleitung... Dieses Thema im Forum "Software & Treiber" wurde erstellt von brimbrambrum, 31. März 2014.

  1. brimbrambrum
    brimbrambrum Lebende CPU
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum

    Hallo Leute,
    ich habe bei Outlook 2003 den E-Mail-Verkehr durch die Telekom auf SSL umgestellt.
    Nach den Eingaben aus der Telekom-Anleitung funktioniert der E-Mail-Empfang, aber das Senden leider nicht.

    Wenn ich die gleichen Daten bei Outlook Express eingebe, funktioniert alles!

    Woran kann das liegen?

    Vielen Dank
     
    #1 brimbrambrum, 31. März 2014
  2. User Advert

  3. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    Firewall Einstellungen überprüft?
     
  4. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Stell das da ein:
     

    Anhänge:

  5. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    Es ist Windows XP installiert.
    Wundert euch nicht, es ist der alte Rechner meiner Tante :p

    Firewall habe ich mal deaktiviert - auch keine Verbesserung.
    An der FW dürfte es ja nicht liegen, wenn es bei Express funktioniert.

    Ja SSL Ports und alle Häckchen sind gesetzt.
    Hab auch schon alles mögliche durchgetestet :p
     
    #4 brimbrambrum, 31. März 2014
  6. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Nimm mal bitte den SMTP Server:

    smtpmail.t-online.de

    Hab da öfter mal mit Probleme gehabt, weil manche Mail Konten nicht auf alle Mail-Server migriert wurden bei T-Online...

    Und an der FW kann es liegen, da die Windows Firewall auch nach .exe Dateien blockt. Also wirklich mal durch gucken, bzw. wirklich komplett alles deaktivieren, was auf der Kiste rennt an FWs.
     
  7. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    smtpmail.t-online.de hab ich auch schon getestet.

    Hab mal im Anhang die zwei Fehlermeldungen kopiert.

    FW von XP ist deaktiviert - Avira ist deaktiviert - sonst ist nichts installiert.

    Vielen Dank schon mal
     

    Anhänge:

    • 2000.png
      2000.png
      Dateigröße:
      124,9 KB
      Aufrufe:
      112
    #6 brimbrambrum, 31. März 2014
  8. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Toll. Vater hat jetzt bei freenet und thunderbird. das gleiche problem nur ohne fehlermeldung...
    Was da einstellen?
     
  9. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    Meint ihr das liegt gar nicht an uns? :o

    ---------- Post hinzugefügt um 22:58 ---------- Vorheriger Post um 21:06 ----------

    Neues Phänomen mit einer anderen Telekom-Adresse:
    Im Telekom-Mail-Center (https://accounts.login.idm.telekom.com/idmip) kann ich mich mit den Benutzerdaten anmelden - mit Outlook 2003 kommt Benutzername / Passwort falsch ...

    Ich bin echt überfragt -.-
     
    #8 brimbrambrum, 31. März 2014
  10. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Hm. Also SMTP Anmeldung war erfolgreich, so wie sich das liest. Nur der Versand nicht.

    Bitte deaktiviere nicht nur die Avira Firewall, sondern auch die WINDOWS XP FIREWALL!
     
  11. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    Siehe Post Nr. 6
    Alles ist deaktiviert
     
    #10 brimbrambrum, 1. April 2014
  12. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Der Screenshot oben ist definitiv von dir?

    Dann schau doch mal bitte folgendes nach: Trage alles mit SSL ein, wie es da steht. Deaktiviere alle Outlook Add-Ins. Logge dich in Online E-Mail System ein und deaktiviere dort alle SPAM Filter, etc. . Alles, was irgendwie blocken kann.

    Denn: Deine Nutzerdaten sind (Laut Screenshot) vollkommen in Ordnung und werden von T-Online bei der Anmeldung von Outlook auch akzeptiert.

    Alternativ: Starte Outlook einfach via:

    Win+R - "outlook.exe /safe" und richte dann das Konto ein.

    Alternativ:

    Outlook reparieren (geht via Windows XP - Systemsteuerung - Programme - "auf Deinstallieren klicken" dort im Wizard Reparatur auswählen --> Geht auch irgendwo unter Extras in Outlook selber, aber ich weiß nicht mehr genau wo)

    http://support.microsoft.com/kb/821593/de da stehts nochmal.
     
  13. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    Danke für deine vielen Tipps - hab den ganzen Abend nochmal alles getestet und ausprobiert, aber keine Chance!

    Es geht einfach nichts raus aus Outlook - auch nach einer Deinstallation!

    Dann muss jetzt eben Express herhalten - kann man ja ganz gut die Daten übertragen!
     
    #12 brimbrambrum, 1. April 2014
  14. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ich weiger mich irgendwie zu glauben, dass das nicht gehen soll... ^^

    Konfiguriere doch mal bitte spaßeshalber die Ports in der XP Firewall nach...
     
  15. brimbrambrum
    brimbrambrum Lebende CPU
    Themenstarter
    Registriert seit:
    10. Februar 2008
    Beiträge:
    1.577
    Zustimmungen:
    65
    Name:
    Michael
    1. SysProfile:
    43607
    2. SysProfile:
    56329
    88075
    Steam-ID:
    brimbrambrum
    hab ich schon damals gemacht ^^
    Hab auch outlook.exe zu den Ausnahmen hinzugefügt - das Einzige was ich nicht gemacht habe, ist bei der Fritzbox die Ports zu öffnen - aber bei Express gehts ja auch ...
     
    #14 brimbrambrum, 2. April 2014
  16. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Die SSL Ports sind eh offen... sind ja well known and well used ports :p
     
Thema:

Outlook 2003: Nach SSL Umstellung kein E-Mail Versand mehr

Die Seite wird geladen...

Outlook 2003: Nach SSL Umstellung kein E-Mail Versand mehr - Similar Threads - Outlook 2003 SSL

Forum Datum

Calendars von Readdle beherrscht nun direkt Outlook (Exchange)

Calendars von Readdle beherrscht nun direkt Outlook (Exchange): Calendars von Readdle beherrscht nun direkt Outlook (Exchange) Fast ebenso viele, wie To-Do-Apps. Schaue ich mir immer wieder mal gerne an, bin ich doch ein Mensch, der wenig Zeit hat,...
User-Neuigkeiten Donnerstag um 10:23 Uhr

Outlook für iOS: Bevorstehende Termine werden nun im Posteingang eingeblendet

Outlook für iOS: Bevorstehende Termine werden nun im Posteingang eingeblendet: Outlook für iOS: Bevorstehende Termine werden nun im Posteingang eingeblendet Das Changelog fällt ziemlich knapp aus, erläutert dabei aber eine neue Funktion, die ihr fortan verwenden dürft: die...
User-Neuigkeiten 13. November 2019

Outlook für Mac (Beta): Neues Design und verbesserte Synchronisation

Outlook für Mac (Beta): Neues Design und verbesserte Synchronisation: Outlook für Mac (Beta): Neues Design und verbesserte Synchronisation Dadurch sollen sich sowohl Office 365, aber auch Outlook.com und eure Google-Accounts noch schneller mit den Cloud-Diensten...
User-Neuigkeiten 5. November 2019

Outlook für iOS und iPadOS: Diverse Neuerungen vorgestellt

Outlook für iOS und iPadOS: Diverse Neuerungen vorgestellt: Outlook für iOS und iPadOS: Diverse Neuerungen vorgestellt iOS 13 und iPadOS 13 haben den Apps bereits den automatischen dunklen Modus oder auch die Siri-Shortcuts mitgebracht, doch in den...
User-Neuigkeiten 30. Oktober 2019

Office für Android: Insider erhalten neue Funktionen für Outlook und die Galaxy Watch

Office für Android: Insider erhalten neue Funktionen für Outlook und die Galaxy Watch: Office für Android: Insider erhalten neue Funktionen für Outlook und die Galaxy Watch Die hat auch einige Neuerungen an Bord. Zum Beispiel ein verbessertes Layout der Suche auf Tablets. Office...
User-Neuigkeiten 8. Oktober 2019

Dark Mode für Outlook unter Android und iOS

Dark Mode für Outlook unter Android und iOS: Dark Mode für Outlook unter Android und iOS Und für Outlook für Android und iOS gibt es ab heute direkt Änderungen. Microsoft selber beschreibt recht detailliert, wie die Arbeit an den einzelnen...
User-Neuigkeiten 28. August 2019

Outlook für Android und iOS: Suche nun auch in Ereignissen

Outlook für Android und iOS: Suche nun auch in Ereignissen: Outlook für Android und iOS: Suche nun auch in Ereignissen Kommt immer auch drauf an, was man abseits dessen noch so nutzt. Ausschließlich mobil eine durchaus brauchbare App, gerade durch die...
User-Neuigkeiten 31. Juli 2019

Microsoft Outlook für iOS mit Unterstützung für den iCloud Drive

Microsoft Outlook für iOS mit Unterstützung für den iCloud Drive: Microsoft Outlook für iOS mit Unterstützung für den iCloud Drive Verständlich: Die App ist einfach zu nutzen, hat ein ansprechendes Design, zudem gibt es ohne lästiges Filterwerk die schnelle...
User-Neuigkeiten 23. Juli 2019

Outlook 2003: Ungelesene Nachrichten in Unterordnern

Outlook 2003: Ungelesene Nachrichten in Unterordnern: HALLO!!! Ich verzweifle langsam, sogar das böse "G" bringt mich nicht weiter nach 1,5h Recherche!:confused: Szenario: Outllok 2003 holt mails via POP. Der Posteingang ist mit...
Software & Treiber 1. Oktober 2010

Wie kann ich in Office/Outlook 2003 zwei Kalender synchronisieren?

Wie kann ich in Office/Outlook 2003 zwei Kalender synchronisieren?: Wie kann ich in Office/Outlook 2003 zwei Kalender synchronisieren? Wg einem Systemabsturz mit Verlust aller Daten habe ich in Office 2003 meinen Kalender nochmal komplett neu...
Computerfragen 27. Februar 2010

Problem Outlook 2003/ 2007

Problem Outlook 2003/ 2007: Problem Outlook 2003/ 2007 Hallo an alle, Ich habe folgendes Problem: Wenn ich Outlook 2003 öffne und dann auf einen Datenblock z. B. Senden/Empfangen oder Extras drücke,...
Computerfragen 19. April 2010

Outlook 2003 - Link anklicken unmöglich

Outlook 2003 - Link anklicken unmöglich: Halloha! Ich habe mal wieder ein Problem wo ich nicht ganz hinter steige und ich hoffe jemand von Euch kann mir helfen. Aufgrund eines Fehlgeschlagenen Updates (Office 2003 SP3) musste ich mein...
Software & Treiber 11. April 2008

Outlook 2003 Kalender Problem

Outlook 2003 Kalender Problem: Tag zusammen! Ich habe vor kurzem von Thunderbird wieder auf Outlook 2003 umgestellt, da ich einen Leistungsfähigen Terminkalender brauchte (auch wegen der Firma). Ganz toll, alles super gelaufen,...
Software & Treiber 2. März 2008
Outlook 2003: Nach SSL Umstellung kein E-Mail Versand mehr solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden