1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diskussionsthread Ordner Schreibschutz entfernen geht nicht trotz Adminrechten

Dieses Thema im Forum "Windows 8" wurde erstellt von blackcats, 28. März 2018.

  1. blackcats

    blackcats Grünschnabel

    Registriert seit:
    19. August 2016
    Beiträge:
    3
    Zustimmungen:
    0

    guten Abend,
    kurz zum Hintergrund meines Problems: Im Urlaub haben wir einen Helikopterrundflug gemacht, dabei hat der Videos aufgenommen die wir danach auf einem USB Stick bekommen haben. Nun zuhause möchte ich die Videos mit Sony Vegas Pro 12 zusammenschneiden, dass nur die besten Aufnahmen drauf sind, ich verwende Windows 8.1 .
    Den Ordner habe ich vom Stick auf meinen PC kopiert, doch die Videos lassen sich nicht in Sony Vegas Importieren. Der Ordner Ist in den Eigenschaften schreibgeschützt, wenn ich das schreibgeschützt - Kästchen deaktiviere, das Eigenschaften Fenster schließe und neu aufmache ist die Schreibgeschützt Option wieder aktiviert. Bei den Videos im Ordner ist die Option nie aktiviert, immer nur beim Ordner.
    Im Reiter "Sicherheit" ist im Feld Gruppen oder Benutzernamen "Jeder" markiert, und darunter im Berechtigungen Feld sind die Haken überall bei "Zulassen". Wenn ich auf Erweitert klicke steht auch überall Vollzugriff dran. Es gibt nur einen Benutzer auf meinem PC, mich selber eben der ja demnach auch alle Adminrechte haben muss.
    Hat jemand ne Idee wie ich den Schreibschutz für die Videos im Ordner wegbekomm sodass ich die bearbeiten kann?
    Danke schonmal
    gruß
     
    #1 blackcats, 28. März 2018
  2. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.786
    Zustimmungen:
    206
    Name:
    Chris
    1. SysProfile:
    68368

    Bist du Besitzer des Ordners? (sollte nicht so sein, du hast ihn ja nicht erstellt) - wenn nein, dann geh über die Eigenschaften des Ordners und gib' dir die Besitzrechte, danach überprüfst du erneut die Berechtigungen (Vollzugriff für entweder dich oder "jeder", ist ja nur temporär...)
    Oder noch anders: Leg dir doch einfach einen neuen Ordner an und kopier die Videos dort rein (kopieren, nicht verschieben).
     
    #2 bulletpr00f, 29. März 2018
  3. Schweini

    Schweini Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.341
    Zustimmungen:
    229

    Der Schreibschutz von Ordnern ist auf NTFS Laufwerken normal. Wie Du schon schreibst, Vollzugriff reicht aus. Wenn diese sich nicht importieren lassen, hat das Dateitechnische Gründe (Container Kodierung oder Bitfehler im Stream).
     

Diese Seite empfehlen