1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

OC Probleme

Dieses Thema im Forum "Prozessoren" wurde erstellt von 0V3RRUNN3R, 23. August 2012.

  1. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin

    Hi,

    Ich hab mal ne Frage zum overclocking und hoffe das passt in diesen abschnitt rein :o .

    Ich hab nen Intel Core i7 2600k der sich beim overclocking komisch "verhält".
    Der braucht bei 4,7 GHz grade mal 1,31-1,34 Volt und läuft auch damit 2 Tage durchgehend stabil. Mit Prime sowie Spielen und nächtliche Downloads :D. Aber sobald ich den Multi auf 4,8 GHz anhebe, dann stürzt er sofort ab. Egal ob 1,35 Volt oder 1,42 Volt (gefixt). Bis vor 6 Monaten schaffte er aber noch die 5,3 GHz bei 1,49 Volt im Idle sowie unter Last. Nun schafft er die 4.8 nur noch wenn ich die BLCK auf 103 MHz anhebe und den Multi auf 47 anhebe. Mit gefixten 1,356 Volt lief er unter last selbst noch nach 2 Stunden Prime. Aber sobald Prime aus ist oder er im Idle läuft hängt er sich sofort auf. Und mich wundert es schon genug, das er mal die 5,3 GHz geschafft hat und nun die 4,8 nurnoch mit BLCK erhöhung und nur unter Last packt. Wisst ihr da Rat?

    Hier ist mal mein System im Detail:

    sysProfile: ID: 158531 - 0V3RRUNN3R
     
    #1 0V3RRUNN3R, 23. August 2012
    Zuletzt von einem Moderator bearbeitet: 23. August 2012
  2. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996

    Mit dem Mugen3 auf 5,3 GHz? Das fällt mir schwer zu glauben. Vielleicht verabschiedet sich die CPU hier so langsam aufgrund des/r erhöhten Taktes/Spannung. 1,35V ist wohl die "magische" Grenze der CPU, alles darüber kann die Lebenszeit verkürzen.

    Ob die CPU nun üblicherweise mit einem Schlag abtritt oder sich langsam aus dem Leben schleicht, weiß ich leider nicht. Ich würde aber den Takt etwas runterschrauben und schonmal ein paar Euro beiseite legen, falls ein CPU tausch nötig wird.
     
  3. FrankPr

    FrankPr PC-Freak

    Registriert seit:
    26. Dezember 2009
    Beiträge:
    234
    Zustimmungen:
    48
    1. SysProfile:
    89134
    Google Power Degrading.
     
  4. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Ich weiß er wurde mit dem Mugen auch extrem heiß, das war ja auch nur testweise um zu sehn was die CPU so an takt schafft. Aber ich wollte mal wieder OC'n und da hatte der plötzlich ganze 600MHz weniger geschafft, was ja schon n recht deutlicher Leistungsabfall is. Kanns auch am Netzteil liegen? Das dass nichmehr soviel Leistung liefert oder die Spannung nich stabil aufrecht erhält? Weil abgesehn zu Testzwecken oder Benches übertakte ich ja nichmal. Läuft ja meistens nur mit 3GHz. Werde da nochmal mit dem Board in den Settings rumspieln und mal schaun ob ich da doch nochn bisschen was rausholen kann. Das Netzteil wird in den nächsten paar wochen eh nochmal getauscht.
     
    #4 0V3RRUNN3R, 23. August 2012
  5. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996
    Hattest du die 5,3 GHZ bei den selben Umgebungstemperaturen? Aktuell ist es ja mollig warm draussen, ich weiß nicht wie gut temperiert der Raum ist, indem der PC steht. Vielleicht ists ein Temperaturproblem :neutral:

    @FrankPr: etwas mehr kontext wäre hilfreich. Mit den Begrifflichkeiten finde ich in google jetzt nichts, was dazu passen würde.
     
  6. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Hatte das glaube ich mit ca. 20 Grad Raumtemp getestet. Da ich da ja schon wusste das die CPU unter last bei der Spannung und Taktfrequenz extrem heiß wird, hab ich den Lüfter auf 100% und Grafikkarten-Lüfter auch auf 100%gehabt (damit die den Kühler auch noch kalt anpustete). Die CPU hatte ich bei 5,3 GHz für nur 2-3 Minuten auf dem Takt. Die wurde etwa 90+ Grad warm dabei, deswegen hab ich den Bench sofort wieder abgebrochen und schnell runtergetaktet. War eben ja nur testweise. Aber wenigstens 5 GHz wollte ich dann nochmal schaffen, damit meine Scores mal besser ausfallen. Also bisher hab ich 4,84 GHz geschafft bei einer Spannung von 1,346 Volt. Also BCLK auf 103 MHz und Multi auf 47. Mach ich aber 48 Als Multi und BLCK auf 100, dann reichen nichmal 1,39 Volt unter Last aus. Wie gesagt bei Taktraten leicht über der 4,7 GHz bleibt sie nur bei kontinuierlicher Last stabil. Sobald ich z.b. Battlefield 3 damit beende gibts sofort ohne verzögerung nen Bluescreen. Sogar bei Fest eingestellter Spannung. Und ich meine jetzz nich das das richtig ist, aber ich hab öfters irgendwo in den Weiten Googles gelesen das die Taktgrenze erst endet, wenn man brachiale Spannungen anlegen muss d.h 1.6 Volt+. Und mit 1,34-1,36 bei 4,8 GHz bin ich ja noch recht gut im schnitt im vergleich zur Taktrate :D. Aber auch das Mainboard und Netzteil, die ja die Spannung und den Strom liefern, tragen ja zum OC Erfolg bei. Nur können andere mit sonem Board wie meinem ja auch lokker mal die 5 GHz packen. Mal sehn ob sich villeicht was ändert (ich hoffe es zumindest), wenn ich mal n anderes Netzteil nehme.

    Edit: @Morgoth: Ich glaube FrankPr Meinte damit "Power Supply Degrading" und das soll, wenn ichs richtig verstehe, aussagen das das Netzteil immer mehr Leistung über die Zeit verliert. Wenn es aber nichmehr genug Saft hergibt stürzt er, zumindest bei mir, sofort ab. Habs mit Extrem OC nähmlich schon hinbekommen, die 500+ Watt zu erreichen. Außerdem ist er bei Taktraten von über 4,7 GHz im Idle instabil aber nicht unter Last.
     
    #6 0V3RRUNN3R, 23. August 2012
    Zuletzt bearbeitet: 23. August 2012
  7. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996
    Das klingt vor mich nach Spannungsschwankungen beim Lastwechsel. Da wäre dann aber VDroop bzw. LLC das passende Suchkriterium für google.

    Ich hatte hier mal einen interessanten Link dazu gefunden, muss mal schauen, ob ich den noch finde. Es hängt im Grunde damit zusammen, dass die VCore-Spannung unter Last sinkt und beim wechsel von Last zu Teillast kurze Spannungsspitzen bekommt. Die könnten zu Bluescreens führen.

    EDIT: ich muss den hier verlinken, da das original nicht mehr im Netz steht (Link steht noch drunter, läuft aber ins Leere)
    http://www.computerbase.de/forum/showthread.php?t=287174
     
    #7 Morgoth, 23. August 2012
    Zuletzt bearbeitet: 23. August 2012
  8. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Mhh ok, ich werd mal die Loadline Calibaration höher schrauben. Im OC war sie schonmal auf niedrigerer Einstellung aktiv. Problem nur das manche sagen das Spannungsspitzen gerne mal vorkommen, die die CPU dann langsam grillen könnten.
     
    #8 0V3RRUNN3R, 23. August 2012
  9. a-malek

    a-malek Lebende CPU

    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Ja das stimmt, und zwar beim Wechsel von Belastung/Vollast auf Leerlauf treten die Spannungsspitzen auf. Um die CPU zu schützen, wird deshalb ein Droop der Vcore bei Last in Kauf genommen.

    @Topic: 90°C bei ner CPU sind nicht gut... da kann es schon passieren das CPU Schaden davon nimmt.
     
  10. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Ja. Mir ist natürlich klar, das 90 Grad alles andere als gut sind. Deshalb will ich versuchen niemals die 60 Grad zu überschreiten. Aber bei Benches die eh nur 2-3 Minuten gehn, nehme ich das über die kurze zeit auchmal in kauf wenn die CPU mal kurz 70 Grad warm wird. Sind ja keine 2 Tage or so.
     
  11. a-malek

    a-malek Lebende CPU

    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Ist mir schon klar, die kurzzeitige Überhitzung kann trotzdem die dynamischen Eigenschaften der Transistoren auf dem Chip (irreversibel) verschlechtern... weshalb sich die CPU jetzt nicht mehr so gut übertakten lässt.
     
  12. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Hab mal nen Test gemacht. Ab 4781 MHz wird er im Idle instabil. Load Line Calibation hab ich von niedrigster bis zu höchsten Stufe getestet. Alles hat nicht funktioniert. Momentan ging er unter Last bis 4897 MHz bei 1,364 Volt stabil, danach Schmiert mir das Board bei 104,2 MHz BCLK ab. Dann hab ichs mal hinbekommen, ihn per Multi auf 48 und die BCLK auf 104 MHz auf 4992 MHz zu bekommen (bei 1,410 Volt). Das hat er aber nur kurz geschafft, da er bei x48 Multi allgemein recht schnell abschmiert. Also 4,9 GHz schafft er stabil solange er den Multi auf 47 behält. Auf 48 schafft erst selten mal, aber scheinbar schafft er sogar knapp die 5 GHz Marke wieder zu erreichen. Bei x48 scheint er allgemein recht schnell abzustürzen, da er bei jeder Spannung recht schnell abstürzt (getestet von 1,43-1,5 Volt). Bei zu hoher Spannung (also 1,43+V) und gleichzeitig hoher Taktrate (ab 4,6 GHz). Schmiert er zudem auch sofort schnell ab (ohne Bluescreen, der Rechner geht sofort aus). Langsam habe ich die Vermutung, das das Netzteil nicht genug Saft hat auf der Schiene, denn das sofort ausgehen ohne Bluescreen erreiche ich nähmlich auch, wenn der ganze Rechner übertaktet unter Vollast ist (steht alles (recht) detailreich im Mod&Misc bei mir drin, sonst im Kasten rechts oben).
     
  13. Morgoth

    Morgoth BIOS-Schreiber

    Registriert seit:
    19. Februar 2012
    Beiträge:
    564
    Zustimmungen:
    43
    1. SysProfile:
    160996
    Wenn du die CPU unbedingt kaputt haben willst, wieso haust du dann nicht mit Hammer drauf? :ugly:

    Im Ernst wenn die CPU schon solche Ausfallerscheinungen hat und du die CPU bereits dermaßen gegrillt hast, würde ich sie auf den Standard-Takt zurücktakten und hoffen das sie hält. Du kannst sie natürlich auch weiter "testen" bis sie komplett hinüber ist, dann weißt du wenigstens bei welcher Takt am Ende möglich WAR :neutral:

    Da du selbst sagst, dass du nur die Benchmarks mit dem Test machst, scheinst du die Leistung gar nicht zu nutzen im Alltag.

    Also raus aus dem Pong-Lenis-Thread und den PC sinnvoll nutzen statt die Zeit mit Benchmarks zu verschwenden. :great:
     
    1 Person gefällt das.
  14. 0V3RRUNN3R

    0V3RRUNN3R Grünschnabel
    Themenstarter

    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin

    Hehe, ne da habt ihr wohl recht. Im Alltag läuft die sogar nur auf 3GHz runtergetaktet zum Spielen und aufn Desktop. Aber ich komm dann immer auf die Idee, wenn ich andere mit gleicher CPU sehe, die die auf knappe 1,5 Volt jagen bei 5,4-5,5 GHz, da mitmischen zu wollen weil die z.b. ne schlechtere Grafikkarte haben aber mich wegen dem CPU Takt dann überholen :cry:. Bisher konnte ich die Benchmark Results nur durch die Lightning im besonders hohen Takt ausgleichen (fast). Naja aber danke euch beiden für die tollen Antworten :great:.
     
Die Seite wird geladen...

OC Probleme - Weitere Themen

Forum Datum

Probleme mit OC

Probleme mit OC: Kennt sich jemand mit OC im SLi betrieb aus. Wenn ich im Bios den FSB anheben will habe ich nach dem Neustart kein bid mehr. Bios OC fällt bei mir aus wegen Schwarzbild. Wenn ich es mit Ntune...
freie Fragen 5. März 2011

Probleme mit Q9550 OC und Temps

Probleme mit Q9550 OC und Temps: Hallo erstmal.... Ich habe einen Q9550 C1-Stepping auf 3,4 GHz hochgeballert mit folgenden Settings: ASUS Formula Rampage (X48) FSB 425 MHz Multi von 8,5 auf 8 VCore 1,3 V Loadline...
Prozessoren 18. Mai 2009

E6550 OC Probleme

E6550 OC Probleme: Wieder der Titel schon sagt habe ich ein seltsames Problem beim übertakten meines C2D E6550. Sobald ich die 2600Mhz Grenze knacke meldet Vista beim booten den Fehler das eine Datei fehlen würde...
Prozessoren 12. August 2008

Probleme beim OC

Probleme beim OC: Einen wunderschönen. Ich wollte mal nen bissel meine CPU Takten (Hardware findet Ihr im meinem Profil). Zur zeit läuft er wieder mit Stadart Takt 2x2600MHZ. Nun bin ich ins Bios und habe den FSB...
Prozessoren 12. Mai 2008

OC Probleme - Bluescreen

OC Probleme - Bluescreen: OC Problem - Bluescreen Hallo zusammen! Ich hab ein Problem ebim übertakten von meiner CPU (E6700). Ich hab nur die CPU übertaktet und auf original Werten läuft auch alles stabil. Wenn ich...
Prozessoren 10. März 2008

6400+ OC massive Probleme

6400+ OC massive Probleme: Hallo, bin neu hier im Forum:) wollte meinen 6400+ X2 BE mal OCen, habe alles probiert, die CPU Voltage erhöht, die RAM Voltage erhöht, dabei den GT Link gesenkt, doch es bringt absolut nichts,...
Prozessoren 14. Februar 2008

OC Probleme

OC Probleme: HTML clipboardMoin Moin. Also ich habe ein mehr oder weniger kleines Problem beim OC meines Systems. Das System ist 2 Wochen alt und komplett neu Installiert, nun würde ich gerne meine...
Prozessoren 14. Februar 2008

X1600XT OC Probleme

X1600XT OC Probleme: so ich bin schon seit langem auf der suche nach einem tool womit mann die spannung bei X16xx erhöhen kann! und sagt nicht ATI tool das funzt net (0.26 non beta) also ich hoffe auf hilfe :)...
Grafikkarten 29. Dezember 2006

Diese Seite empfehlen