OC Probleme

Diskutiere und helfe bei OC Probleme im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hi, Ich hab mal ne Frage zum overclocking und hoffe das passt in diesen abschnitt rein :o . Ich hab nen Intel Core i7 2600k der sich beim... Dieses Thema im Forum "Prozessoren" wurde erstellt von 0V3RRUNN3R, 23. August 2012.

  1. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin

    Hi,

    Ich hab mal ne Frage zum overclocking und hoffe das passt in diesen abschnitt rein :o .

    Ich hab nen Intel Core i7 2600k der sich beim overclocking komisch "verhält".
    Der braucht bei 4,7 GHz grade mal 1,31-1,34 Volt und läuft auch damit 2 Tage durchgehend stabil. Mit Prime sowie Spielen und nächtliche Downloads :D. Aber sobald ich den Multi auf 4,8 GHz anhebe, dann stürzt er sofort ab. Egal ob 1,35 Volt oder 1,42 Volt (gefixt). Bis vor 6 Monaten schaffte er aber noch die 5,3 GHz bei 1,49 Volt im Idle sowie unter Last. Nun schafft er die 4.8 nur noch wenn ich die BLCK auf 103 MHz anhebe und den Multi auf 47 anhebe. Mit gefixten 1,356 Volt lief er unter last selbst noch nach 2 Stunden Prime. Aber sobald Prime aus ist oder er im Idle läuft hängt er sich sofort auf. Und mich wundert es schon genug, das er mal die 5,3 GHz geschafft hat und nun die 4,8 nurnoch mit BLCK erhöhung und nur unter Last packt. Wisst ihr da Rat?

    Hier ist mal mein System im Detail:

    sysProfile: ID: 158531 - 0V3RRUNN3R
     
    #1 0V3RRUNN3R, 23. August 2012
    Zuletzt von einem Moderator bearbeitet: 23. August 2012
  2. User Advert

  3. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43

    Mit dem Mugen3 auf 5,3 GHz? Das fällt mir schwer zu glauben. Vielleicht verabschiedet sich die CPU hier so langsam aufgrund des/r erhöhten Taktes/Spannung. 1,35V ist wohl die "magische" Grenze der CPU, alles darüber kann die Lebenszeit verkürzen.

    Ob die CPU nun üblicherweise mit einem Schlag abtritt oder sich langsam aus dem Leben schleicht, weiß ich leider nicht. Ich würde aber den Takt etwas runterschrauben und schonmal ein paar Euro beiseite legen, falls ein CPU tausch nötig wird.
     
  4. FrankPr
    FrankPr PC-Freak
    Registriert seit:
    26. Dezember 2009
    Beiträge:
    234
    Zustimmungen:
    48
    1. SysProfile:
    89134
    Google Power Degrading.
     
  5. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Ich weiß er wurde mit dem Mugen auch extrem heiß, das war ja auch nur testweise um zu sehn was die CPU so an takt schafft. Aber ich wollte mal wieder OC'n und da hatte der plötzlich ganze 600MHz weniger geschafft, was ja schon n recht deutlicher Leistungsabfall is. Kanns auch am Netzteil liegen? Das dass nichmehr soviel Leistung liefert oder die Spannung nich stabil aufrecht erhält? Weil abgesehn zu Testzwecken oder Benches übertakte ich ja nichmal. Läuft ja meistens nur mit 3GHz. Werde da nochmal mit dem Board in den Settings rumspieln und mal schaun ob ich da doch nochn bisschen was rausholen kann. Das Netzteil wird in den nächsten paar wochen eh nochmal getauscht.
     
    #4 0V3RRUNN3R, 23. August 2012
  6. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43
    Hattest du die 5,3 GHZ bei den selben Umgebungstemperaturen? Aktuell ist es ja mollig warm draussen, ich weiß nicht wie gut temperiert der Raum ist, indem der PC steht. Vielleicht ists ein Temperaturproblem :neutral:

    @FrankPr: etwas mehr kontext wäre hilfreich. Mit den Begrifflichkeiten finde ich in google jetzt nichts, was dazu passen würde.
     
  7. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Hatte das glaube ich mit ca. 20 Grad Raumtemp getestet. Da ich da ja schon wusste das die CPU unter last bei der Spannung und Taktfrequenz extrem heiß wird, hab ich den Lüfter auf 100% und Grafikkarten-Lüfter auch auf 100%gehabt (damit die den Kühler auch noch kalt anpustete). Die CPU hatte ich bei 5,3 GHz für nur 2-3 Minuten auf dem Takt. Die wurde etwa 90+ Grad warm dabei, deswegen hab ich den Bench sofort wieder abgebrochen und schnell runtergetaktet. War eben ja nur testweise. Aber wenigstens 5 GHz wollte ich dann nochmal schaffen, damit meine Scores mal besser ausfallen. Also bisher hab ich 4,84 GHz geschafft bei einer Spannung von 1,346 Volt. Also BCLK auf 103 MHz und Multi auf 47. Mach ich aber 48 Als Multi und BLCK auf 100, dann reichen nichmal 1,39 Volt unter Last aus. Wie gesagt bei Taktraten leicht über der 4,7 GHz bleibt sie nur bei kontinuierlicher Last stabil. Sobald ich z.b. Battlefield 3 damit beende gibts sofort ohne verzögerung nen Bluescreen. Sogar bei Fest eingestellter Spannung. Und ich meine jetzz nich das das richtig ist, aber ich hab öfters irgendwo in den Weiten Googles gelesen das die Taktgrenze erst endet, wenn man brachiale Spannungen anlegen muss d.h 1.6 Volt+. Und mit 1,34-1,36 bei 4,8 GHz bin ich ja noch recht gut im schnitt im vergleich zur Taktrate :D. Aber auch das Mainboard und Netzteil, die ja die Spannung und den Strom liefern, tragen ja zum OC Erfolg bei. Nur können andere mit sonem Board wie meinem ja auch lokker mal die 5 GHz packen. Mal sehn ob sich villeicht was ändert (ich hoffe es zumindest), wenn ich mal n anderes Netzteil nehme.

    Edit: @Morgoth: Ich glaube FrankPr Meinte damit "Power Supply Degrading" und das soll, wenn ichs richtig verstehe, aussagen das das Netzteil immer mehr Leistung über die Zeit verliert. Wenn es aber nichmehr genug Saft hergibt stürzt er, zumindest bei mir, sofort ab. Habs mit Extrem OC nähmlich schon hinbekommen, die 500+ Watt zu erreichen. Außerdem ist er bei Taktraten von über 4,7 GHz im Idle instabil aber nicht unter Last.
     
    #6 0V3RRUNN3R, 23. August 2012
    Zuletzt bearbeitet: 23. August 2012
  8. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43
    Das klingt vor mich nach Spannungsschwankungen beim Lastwechsel. Da wäre dann aber VDroop bzw. LLC das passende Suchkriterium für google.

    Ich hatte hier mal einen interessanten Link dazu gefunden, muss mal schauen, ob ich den noch finde. Es hängt im Grunde damit zusammen, dass die VCore-Spannung unter Last sinkt und beim wechsel von Last zu Teillast kurze Spannungsspitzen bekommt. Die könnten zu Bluescreens führen.

    EDIT: ich muss den hier verlinken, da das original nicht mehr im Netz steht (Link steht noch drunter, läuft aber ins Leere)
    http://www.computerbase.de/forum/showthread.php?t=287174
     
    #7 Morgoth, 23. August 2012
    Zuletzt bearbeitet: 23. August 2012
  9. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Mhh ok, ich werd mal die Loadline Calibaration höher schrauben. Im OC war sie schonmal auf niedrigerer Einstellung aktiv. Problem nur das manche sagen das Spannungsspitzen gerne mal vorkommen, die die CPU dann langsam grillen könnten.
     
    #8 0V3RRUNN3R, 23. August 2012
  10. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Ja das stimmt, und zwar beim Wechsel von Belastung/Vollast auf Leerlauf treten die Spannungsspitzen auf. Um die CPU zu schützen, wird deshalb ein Droop der Vcore bei Last in Kauf genommen.

    @Topic: 90°C bei ner CPU sind nicht gut... da kann es schon passieren das CPU Schaden davon nimmt.
     
  11. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Ja. Mir ist natürlich klar, das 90 Grad alles andere als gut sind. Deshalb will ich versuchen niemals die 60 Grad zu überschreiten. Aber bei Benches die eh nur 2-3 Minuten gehn, nehme ich das über die kurze zeit auchmal in kauf wenn die CPU mal kurz 70 Grad warm wird. Sind ja keine 2 Tage or so.
     
  12. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Ist mir schon klar, die kurzzeitige Überhitzung kann trotzdem die dynamischen Eigenschaften der Transistoren auf dem Chip (irreversibel) verschlechtern... weshalb sich die CPU jetzt nicht mehr so gut übertakten lässt.
     
  13. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin
    Hab mal nen Test gemacht. Ab 4781 MHz wird er im Idle instabil. Load Line Calibation hab ich von niedrigster bis zu höchsten Stufe getestet. Alles hat nicht funktioniert. Momentan ging er unter Last bis 4897 MHz bei 1,364 Volt stabil, danach Schmiert mir das Board bei 104,2 MHz BCLK ab. Dann hab ichs mal hinbekommen, ihn per Multi auf 48 und die BCLK auf 104 MHz auf 4992 MHz zu bekommen (bei 1,410 Volt). Das hat er aber nur kurz geschafft, da er bei x48 Multi allgemein recht schnell abschmiert. Also 4,9 GHz schafft er stabil solange er den Multi auf 47 behält. Auf 48 schafft erst selten mal, aber scheinbar schafft er sogar knapp die 5 GHz Marke wieder zu erreichen. Bei x48 scheint er allgemein recht schnell abzustürzen, da er bei jeder Spannung recht schnell abstürzt (getestet von 1,43-1,5 Volt). Bei zu hoher Spannung (also 1,43+V) und gleichzeitig hoher Taktrate (ab 4,6 GHz). Schmiert er zudem auch sofort schnell ab (ohne Bluescreen, der Rechner geht sofort aus). Langsam habe ich die Vermutung, das das Netzteil nicht genug Saft hat auf der Schiene, denn das sofort ausgehen ohne Bluescreen erreiche ich nähmlich auch, wenn der ganze Rechner übertaktet unter Vollast ist (steht alles (recht) detailreich im Mod&Misc bei mir drin, sonst im Kasten rechts oben).
     
  14. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43
    Wenn du die CPU unbedingt kaputt haben willst, wieso haust du dann nicht mit Hammer drauf? :ugly:

    Im Ernst wenn die CPU schon solche Ausfallerscheinungen hat und du die CPU bereits dermaßen gegrillt hast, würde ich sie auf den Standard-Takt zurücktakten und hoffen das sie hält. Du kannst sie natürlich auch weiter "testen" bis sie komplett hinüber ist, dann weißt du wenigstens bei welcher Takt am Ende möglich WAR :neutral:

    Da du selbst sagst, dass du nur die Benchmarks mit dem Test machst, scheinst du die Leistung gar nicht zu nutzen im Alltag.

    Also raus aus dem Pong-Lenis-Thread und den PC sinnvoll nutzen statt die Zeit mit Benchmarks zu verschwenden. :great:
     
    1 Person gefällt das.
  15. 0V3RRUNN3R
    0V3RRUNN3R Grünschnabel
    Themenstarter
    Registriert seit:
    23. August 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Name:
    Maddin

    Hehe, ne da habt ihr wohl recht. Im Alltag läuft die sogar nur auf 3GHz runtergetaktet zum Spielen und aufn Desktop. Aber ich komm dann immer auf die Idee, wenn ich andere mit gleicher CPU sehe, die die auf knappe 1,5 Volt jagen bei 5,4-5,5 GHz, da mitmischen zu wollen weil die z.b. ne schlechtere Grafikkarte haben aber mich wegen dem CPU Takt dann überholen :cry:. Bisher konnte ich die Benchmark Results nur durch die Lightning im besonders hohen Takt ausgleichen (fast). Naja aber danke euch beiden für die tollen Antworten :great:.
     
Thema:

OC Probleme

Die Seite wird geladen...

OC Probleme - Similar Threads - Probleme

Forum Datum

Android: WebView-Bug sorgt in Apps für Probleme

Android: WebView-Bug sorgt in Apps für Probleme: Android: WebView-Bug sorgt in Apps für Probleme Funktioniert in Android über WebView bzw. Chrome. Android: WebView-Bug sorgt in Apps für Probleme
User-Neuigkeiten Donnerstag um 22:13 Uhr

macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme

macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme: macOS 10.14.6: Ergänzendes Update veröffentlicht, behebt diverse Probleme Dieses kümmert sich unter anderem um ein Problem, bei dem sich manche Mac-Geräte trotz Ruhezustands einfach...
User-Neuigkeiten 26. August 2019

Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud

Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud: Philips Hue: Derzeit Probleme im Zusammenspiel mit der Hue Cloud Es gibt zahlreiche weitere Nutzer, die sich über eine Nicht-Funktionalität beklagen. Die Probleme sind allerdings meistens auf...
User-Neuigkeiten 15. Juli 2019

Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update

Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update: Samsung Galaxy A40 und Congstar: SIM-Probleme seit dem letzten Firmware-Update Für den Nutzer wird es dann schlimm, wenn er auf gewohnte Funktionen nicht zugreifen kann. Nun hat Samsung offenbar...
User-Neuigkeiten 10. Juli 2019

Google Kalender: Google untersucht Probleme

Google Kalender: Google untersucht Probleme: Google Kalender: Google untersucht Probleme Der Google Kalender selbst ist nicht verfügbar und alle angeschlossenen Apps synchronisieren derzeit nicht. Google teilt mit: „Wir untersuchen zurzeit...
User-Neuigkeiten 18. Juni 2019

Samsung Galaxy Fold: Probleme sollen behoben und der Launch gefestigt sein

Samsung Galaxy Fold: Probleme sollen behoben und der Launch gefestigt sein: Samsung Galaxy Fold: Probleme sollen behoben und der Launch gefestigt sein Jetzt soll aber offenbar die Rettung nahen. Demnach wolle der CEO Koh Dong-jin die angepassten Launch-Pläne seines...
User-Neuigkeiten 9. Mai 2019

Google Pixel: Performance-Probleme? Das könnte helfen

Google Pixel: Performance-Probleme? Das könnte helfen: Google Pixel: Performance-Probleme? Das könnte helfen . . Google Pixel: Performance-Probleme? Das könnte helfen
User-Neuigkeiten 8. Mai 2019

Probleme beim April update KB 4493472

Probleme beim April update KB 4493472: Habe schon alles ausprobiert um das Update zu installieren. Weiß jemand etwas über mein Problem? Liebe Grüße Rüdiger
Windows 7 27. April 2019

Samsung Galaxy Fold: Samsung äußert sich zu Display-Problemen

Samsung Galaxy Fold: Samsung äußert sich zu Display-Problemen: Samsung Galaxy Fold: Samsung äußert sich zu Display-Problemen So flackert eine Bildschirmhälfte – oder das Gerät funktioniert gar nicht mehr. Einige der Tester haben wohl einen Sicherheitshinweis...
User-Neuigkeiten 18. April 2019

Kannste knicken: Das Display des Samsung Galaxy Fold macht schon jetzt Probleme

Kannste knicken: Das Display des Samsung Galaxy Fold macht schon jetzt Probleme: Kannste knicken: Das Display des Samsung Galaxy Fold macht schon jetzt Probleme In den sozialen Netzwerken gibt es Menschen, die die Marketing-Strategie des Unternehmens derzeit nicht ganz so...
User-Neuigkeiten 17. April 2019

Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme

Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme: Hallo Leute, ich bin beim verzweifeln T_T Ich möchte meinen Arbeitsrechner von Windows 7 Pro auf Windows 10 Pro upgraden mit Microsoft "MediaCreationTool1809". Nach dem ich die Software auf...
Windows 7 16. April 2019

Internet Probleme

Internet Probleme: Guten Abend liebe Community, seit geraumer Zeit gibt mir mein Laptop (ASUS) eine extrem schwankende Übertragungsrate an, die mir ziemlich zu schaffen macht. Sie springt von normalen 130 mbit/s...
Windows 7 6. April 2019

Apple iCloud derzeit mit Problemen

Apple iCloud derzeit mit Problemen: Apple iCloud derzeit mit Problemen Das Unternehmen listet auf seiner Statusseite derzeit diverse Fehler in der iCloud auf, die natürlich auch euch betreffen können. Apple bietet keine Details zu...
User-Neuigkeiten 14. März 2019
OC Probleme solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden