Nur 3600MB im BIOS erkannt

Diskutiere und helfe bei Nur 3600MB im BIOS erkannt im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hallo Leute, habe heute meine Speichermodule bekommen. Davon habe ich mir gleich zwei bestellt, also 4GB. Nachdem ich die eingebaut habe und das RAM... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Kingston King, 23. Januar 2013.

  1. Kingston King
    Kingston King Lebende CPU
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913

    Hallo Leute,

    habe heute meine Speichermodule bekommen.
    Davon habe ich mir gleich zwei bestellt, also 4GB.
    Nachdem ich die eingebaut habe und das RAM Remapping aktiviert habe, erkennt mein BIOS 3600MB...

    Warum aber nur 3600MB?
    Memtest86+ erkennt auch nur 3599MB...
    Ist klar, dass man normal abweichungen hat, aber doch nicht gleich 496MB?

    Weiß jemand welche Einstellung ich falsch habe, oder welches Wissen mir fehlt?

    Mainboard: Asus A8N VM/S

    Gruß
    Kingston
     
    #1 Kingston King, 23. Januar 2013
    Zuletzt bearbeitet: 23. Januar 2013
  2. User Advert

  3. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Das Bios sollte eigentlich 4 GB erkennen.

    Du hast übrigens ein 32 Bit Windows, demnach sind die 3,6 GB in Ordnung. Da ein 32- Bit System nicht mehr verarbeiten kann. Du bräuchtest also ein 64 Bit Windows. ;)
     
  4. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    abgesehen davon, wird von windows nach umrechnungen in wirklichkeit bei 32 bit betriebssystemen nur 3.25gib bzw. 3.5 gb erkannt. also stimmt nach remapping aktivierung alles.
     
  5. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Aber im Bios sollten ja dennoch die vollen 4 GB angezeigt werden, oder? :neutral:
     
  6. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    das stimmt wiederum...
     
  7. Kingston King
    Kingston King Lebende CPU
    Themenstarter
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913
    Also mein Problem bezieht sich NICHT auf mein Sysprofile... Das ist ein Rechner von einem Kumpel...

    Ich verstehe das auch nicht...
    Was auch komisch ist, dass der Datendurchsatz laut Memtest86 nur bei 1,6GB/s liegt :O
    Mit anderen Speichern hatte ich, ebenfalls bei 400MHz 2,9GB/s gemessen...

    Scheint mächtig was faul zu sein :(
     
    #6 Kingston King, 23. Januar 2013
  8. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    Liste mal die komplette Hadrware des entrsprechenden Systems auf.
    + das entsprechende OS.
     
  9. Kingston King
    Kingston King Lebende CPU
    Themenstarter
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913
    AMD 3500+
    Asus A8N VM/S mATX
    ATI HD 3850 512MB
    4x 1GB 400MHz Samsung Speicher (siehe Link oben)
    320GB HDD - Noname
    Netzteil 420 Watt - Olidata Eigenbau
    Floppy Laufwerk
    DVD Brenner
    Olidata Gehäuse


    Könnte ein Defekt vom Speicher ausgehn?
     
    #8 Kingston King, 23. Januar 2013
  10. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Es könnte schon möglich sein, dass ein Riegel defekt ist.
    RAM- Riegel sind ja meist beidseitig mit "Speicherzellen" bestückt. Wenn jetzt davon eine Seite einen Defekt hat, könnte es vielleicht möglich sein, dass nur 3,5 (3,6) GB erkannt werden. Sicher bin ich mir allerdings nicht. :neutral:

    Oder aber das Mainboard kommt mit der Vollbestückung nicht zurecht.
     
  11. Markzzman
    Markzzman BIOS-Schreiber
    Registriert seit:
    6. Juni 2009
    Beiträge:
    587
    Zustimmungen:
    36
    1. SysProfile:
    102228
    Steam-ID:
    Intelinsidesnickers
    Zuerst hätte ich auf´s OS getippt.
    Da es im Bios aber auch den Wert angibt...

    ...bleibt nur alle Riegel einmal durchtesten, dann kannst rausfinden, welcher defekt ist.
     
  12. Kingston King
    Kingston King Lebende CPU
    Themenstarter
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913
    Hi Leute,

    hab alle einzeln getestet... Fazit: Alle zeigen 1024MB im Einzelbetrieb an.
    Sogar bei 3 Speichermodulen bekomm ich 3072 angezeigt.. Erst beim Hinzufügen von dem 4. Modul bekomm ich nur 3600MB...

    Grüße
     
    #11 Kingston King, 26. Januar 2013
  13. viper
    viper Wandelnde HDD
    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    368
    eventuell ein problem bei der vollbestückung des boards? oder kann das board einfach nicht mehr ram adressieren?
     
  14. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Schau mal im Bios nach einer Option welche Ram für die Grafik freigibt. Wie die Einstellung heißt weis ich nicht. Aber auch bei Dedizierter Grafikkarte kann man Ram als Grafikspeicher frei geben. Eventuell macht das Bios es von selbst wenn bestimmt viel Verbaut wurde.
     
  15. Don_Pjetro
    Don_Pjetro Praktikant
    Registriert seit:
    28. Januar 2013
    Beiträge:
    31
    Zustimmungen:
    3
    Name:
    Peer
    1. SysProfile:
    173216
    Hallo

    Kann es sein das es am BIOS selbst liegt? Ich mein gibt es ein BIOS Update bei asus für dein Board was den Fehler behebt?

    ---------- Post hinzugefügt 30.01.2013 um 11:53 ---------- Vorheriger Post 29.01.2013 um 22:01 ----------

    Also mit der genauen Board bezeichnung kann ich nicht viel anfangen aber aber auf
    Bios Sammelthread für die A8N-Serie von ASUS (bitte Post 1 beachten) - ComputerBase Forum
    steht was von der A8N 32-SLI Deluxe variante mit solch einem Problem im Bios das auftritt wenn die Hole Funktion aktiviert ist
     
  16. mohnkuchen87
    mohnkuchen87 Computer-Guru
    Registriert seit:
    4. Februar 2013
    Beiträge:
    178
    Zustimmungen:
    1
    1. SysProfile:
    183731



    Hi,


    Ich hatte das Problem auch vor kurzer Zeit, mein Tipp ..
    (so habe ich es hinbekommen)

    hast du 2 x 2 GB riegel? oder wieviel Ram Riegel?
    Ich habe (damals) mal die Riegel getauscht und das glaube ich 2 oder 3 mal und dann stande im Bios auch 4 GB .. was immer es auch war.. probier es mal aus.. Also bei mir ging es so.
    Ich muss dazu sagen ich habe 1x 2 GB und 2x 1 GB Riegel.. Aber das wär mein Tipp fuer dich , sonst mach maL ein Bios Update wie die Kollegen schon gesagt haben, ist meist nur eine exe die du ausführen musst.

    mFg Mohn.
     
    #15 mohnkuchen87, 7. Februar 2013
Thema:

Nur 3600MB im BIOS erkannt

Die Seite wird geladen...

Nur 3600MB im BIOS erkannt - Similar Threads - 3600MB BIOS erkannt

Forum Datum

BIOS Update mit Windows Fehlermeldung

BIOS Update mit Windows Fehlermeldung: Ich möchte Windows 10 bei mir installieren, wobei ich eine BIOS Fehlermeldung bekam. Also habe ich nun vor ein ein BIOS update durchzuführen, da mein Motherboard nicht aktuell zu sein scheint....
Windows 7 4. Januar 2019

Windows 10: BIOS/ UEFI öffnet sich nicht!

Windows 10: BIOS/ UEFI öffnet sich nicht!: Hallo alle zusammen, ich habe das Problem, dass mein BIOS sich nicht öffnet... egal ob ich über Windows die UEFI Firmware öffne oder wenn ich den PC starte F2, Del (Entf), F10, F11 drücke. Da...
Windows 10 13. Dezember 2018

Windows 10: Neuer Desktop PC hängt bei BIOS Passworteingabe fest

Windows 10: Neuer Desktop PC hängt bei BIOS Passworteingabe fest: Hallo zusammen, ich persönlich bin nicht hiervon betroffen und versuche lediglich einer Freundin und ihrem Freund zu helfen (bin zum Glück nicht sooooo ahnungslos aber leider nicht direkt vor...
Windows 10 14. November 2018

Windows 10: Windows10 pro PC startet immer ins Bios

Windows 10: Windows10 pro PC startet immer ins Bios: Hi, Ich habe heute in der Nacht alles noch einmal Neu aufgespielt. Auf Festplatte C habe ich Windows 10 Pro 64 Bit installiert darauf läuft die aktuelle Insider Versin Auf Festplatte D habe...
Windows 10 28. Oktober 2018

Windows 10: Wie öffne ich das BIOS/UEFI?

Windows 10: Wie öffne ich das BIOS/UEFI?: 1) Wenn ich beim Start F2 gedrückt halte, lande ich nicht im BIOS, sondern bei "Lenovo Rescue System 4.0". 2) Wenn ich den Powerbutton drücke und anschließend Shift + Neu Starten wähle, lande...
Windows 10 9. Oktober 2018

Windows 10: Win10 Startbildschirm/Bios Zugriff wird beim starten auf dem falschen Monitor angezeigt.

Windows 10: Win10 Startbildschirm/Bios Zugriff wird beim starten auf dem falschen Monitor angezeigt.: Also erstmals Hallo Leute! Bin heute schon den ganzen tag verzweifelt auf der suche nach einer Lösung meines Problems! Habe mir vor einer Woche einen PC (mini tower) zusammengestellt und mit...
Windows 10 6. Oktober 2018

Windows 10: BIOS-Meldung beim Hochfahren des PC's

Windows 10: BIOS-Meldung beim Hochfahren des PC's: So, ich bin`s nochmal. Um dem allen ein Ende zu setzen, habe ich jetzt Windows.old gelöscht. Ich spiele jetzt die wichtigen Programme neu auf und gut ist. Ich danke allen Helfern für die Geduld,...
Windows 10 6. September 2018

Windows 10: Laptop friert ein oder bootet sofort ins Bios

Windows 10: Laptop friert ein oder bootet sofort ins Bios: Hallo, Mein Laptop funktioniert seid einigen Wochen nicht mehr. Entweder mein Laptop bootet garnicht, geht also direkt ins bios oder er friert unabhängig von der Belastung in windows ein (maus...
Windows 10 15. August 2018

Windows 10: BIOS-Aufruf funktioniert nicht

Windows 10: BIOS-Aufruf funktioniert nicht: Tach allerseits, mein Board (Gigabyte H170-HD3) hat den Geist aufgegeben u. wurde ersetzt durch Gigabyte Z270P-D3. Wie schon beim erstgenannten Board komme ich auch hier einfach nicht ins...
Windows 10 6. Juli 2018

Windows 10: Doch nach einem erneutem Bios Update + CMOS Reset, besteht das Problem weiterhin.

Windows 10: Doch nach einem erneutem Bios Update + CMOS Reset, besteht das Problem weiterhin.: Hallo liebe Leute, ich wende mich an euch als letzte erdenkliche Hilfe. Ich habe das Problem, das mein Windows gefühlt eine Ewigkeit braucht, um vom Startknopf bis hin zum Desktop zu...
Windows 10 4. Juli 2018

Windows 10: Falsche Uhrzeit in Windows + BIOS (exakt 2 Stunden Unterschied)

Windows 10: Falsche Uhrzeit in Windows + BIOS (exakt 2 Stunden Unterschied): Morjen, mein Problem: Windows zeigt plötzlich die Uhrzeit falsch an – und zwar setzt es die Uhrzeit um genau 2 Stunden zurück. (Zeitzone + Sommerzeit sind korrekt eingestellt; kein...
Windows 10 10. Mai 2018

Windows 10: BIOS/UEFI Problem!!!

Windows 10: BIOS/UEFI Problem!!!: Hallo Gemeinde ich habe ein Problem ins BIOS zu gelangen! Per Tastenkombination geht gar nicht! Aus Windows herausgeht es , nur fehlt bei mir der Menüpunkt "UEFI Firmware Settings" um ins Bios...
Windows 10 10. Dezember 2017

Windows 10: Booten des CD-Reparaturdatenträgers - BIOS-Änderung?

Windows 10: Booten des CD-Reparaturdatenträgers - BIOS-Änderung?: Win 10-64 bit; habe über die Systemsteuerung ein Systemabbild auf ext. Festplatte erstellt und den Repararturdatenträger auf eine CD gebrannt. Frage: Bootet nun diese CD beim Einlegen in das...
Windows 10 22. Oktober 2017
Nur 3600MB im BIOS erkannt solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden