Neues System - Kein Bild

Diskutiere und helfe bei Neues System - Kein Bild im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Guten Abend, werte PC-Freunde! Heute habe ich sämtliche im Profil einsehbaren Komponenten (+ einen älteren Philips-DVD-Brenner) meines neuen PC´s... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Minecrafter2, 22. Januar 2013.

  1. Minecrafter2
    Minecrafter2 Grünschnabel
    Registriert seit:
    22. Januar 2013
    Beiträge:
    5
    Zustimmungen:
    0
    1. SysProfile:
    172566

    Guten Abend, werte PC-Freunde!

    Heute habe ich sämtliche im Profil einsehbaren Komponenten (+ einen älteren Philips-DVD-Brenner) meines neuen PC´s zusammengesteckt und per HDMI-Kabel an meinen Fernseher (Samsung 46C650) geklemmt.

    Mit dem Ergebnis, dass auf dem Fernseher kein Bild wiedergegeben wird.

    Die LED an der Vorderseite des Towers leuchtet, CPU- und Graka-Lüfter werkeln fleißig.
    Die Radeon benötigt nur einen 6Pin-Stromanschluss, welcher tadellos sitzt.

    Weiß hier jemand Rat?

    Danke!
     
    #1 Minecrafter2, 22. Januar 2013
  2. User Advert

  3. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Hast du den HDMI- Anschluss der Grafikkarte benutzt (der des Mainboardes klappt nicht)?
    Hast du am Fernseher das richtige Signal ausgewählt? Hast du die Möglichkeit, den PC mit einem anderen Bildschirm zu testen?
    Steckt die Grafikkarte im oberen/ ersten PCI-E Slot? Sind alle Kabel ordentlich angesteckt? Hast du mal probiert, ob sich etwas ändert, wenn du den PC mit einem RAM- Riegel startest?


    Gruß
    Nico
     
    #2 niphja, 22. Januar 2013
    Zuletzt bearbeitet: 22. Januar 2013
  4. Minecrafter2
    Minecrafter2 Grünschnabel
    Themenstarter
    Registriert seit:
    22. Januar 2013
    Beiträge:
    5
    Zustimmungen:
    0
    1. SysProfile:
    172566
    Ich habe sowohl die HDMI-Ausgänge vom Mainboard und Grafikkarte verwendet, als auch den VGA-Anschluss an einem PC-Montor probiert.

    Die Karte steckt im obersten Slot, Kabel sind bombenfest und ein Test, ob Besserung eintrifft, wenn man mit einem RAM-Riegel, sowie ohne Festplatten und DVD-Brenner startet, verlief negativ.
     
    #3 Minecrafter2, 23. Januar 2013
  5. The-Silencer
    The-Silencer Lebende CPU
    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Da gibst wohl irgendwo nen Fehler.

    Mach mal bitte folgendes

    Das NT vom Strom nehmen, stecker raus

    Nimm die Grafikkarte mal ganz raus, auch sonst alles was nicht not tut, nimm nur einen RAMriegel.

    dann nimmst bitte die Boarbatterie raus und überbrückst die beiden Pole in der Batteriehalterung des Boards für ca 15 Sekunden mit einem Schraubenzieher oder ähnlichem ( beide Pole gleichzeitig berühren für 15 sekunden

    dann schließt das Teil an den Monitor an, ohne die Grafikkarte, nur auf dem Board.

    wenn es dann nicht geht, dann nimmst den zweiten Ramriegel und nimmst den ersten dafür raus

    gehts immer noch nicht, dann sinds die RAMs, dann solltest nen anderen RAM probieren

    Geht es aber ohne Graka mit einem Ramriegel, dann steckst den zweiten dazu, wenns dann auch geht, dann ists die Grafikkarte
     
    #4 The-Silencer, 23. Januar 2013
  6. Minecrafter2
    Minecrafter2 Grünschnabel
    Themenstarter
    Registriert seit:
    22. Januar 2013
    Beiträge:
    5
    Zustimmungen:
    0
    1. SysProfile:
    172566
    Ich hab´s!

    Nachdem die GK im Motherboard steckt, wird die VGA-Buchse des MB nicht mehr angesprochen. Der HDMI-Port hat (warum auch immer) ebenfalls kein Bild ausgespuckt.
    Der analoge DVI-Ausgang der GK hat aber zum Glück seine Arbeit verrichtet!

    Vielen Dank für die Hilfestellung!!
     
    #5 Minecrafter2, 31. Januar 2013
  7. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Die Grafikanschlüsse werden bei fast jedem Mainboard deaktiviert, sobald eine Grafikkarte angeschlossen/ eingesteckt ist.

    Nur zur Korrektur:

    Das DVI- Signal verwendet, wie das HDMI- Signal, ebenfalls ein digitales Video- Signal. Der Unterschied zwischen Beiden liegt darin, dass HDMI ein Audio- Signal mitführt.
    VGA / D-Sub ist analog. ;)
     
  8. Minecrafter2
    Minecrafter2 Grünschnabel
    Themenstarter
    Registriert seit:
    22. Januar 2013
    Beiträge:
    5
    Zustimmungen:
    0
    1. SysProfile:
    172566
    Ah, OK. War für mich Neuland. ;)

    Das mit dem analogen DVI schrieb ich, weil das auf einem Merkblatt der Karte so vermerkt war. Von hinten sieht sie nämlich so aus:
    [​IMG]

    Die obere Schnittstelle scheint für digitale und die untere für analoge Signale gedacht zu sein.
     
    #7 Minecrafter2, 31. Januar 2013
  9. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Ah, das stimmt nicht ganz. Alle gezeigten Schnittstellen sind für digitale Videosignale geeignet. Der untere Anschluss ist zusätzlich, wie du schon sagtest, für analoge Video- Signale geeignet. Mit einem Adapter kannst du also über diesen Anschluss auch einen VGA- Monitor ansprechen. :)
     
  10. Don_Pjetro
    Don_Pjetro Praktikant
    Registriert seit:
    28. Januar 2013
    Beiträge:
    31
    Zustimmungen:
    3
    Name:
    Peer
    1. SysProfile:
    173216
    Hast du denn schon den Treiber für die Grafikkarte installiert?
    Mein einer Monitor den ich via HDMI angeschlossen habe bekommt auch erst ein Signal wenn Windows hochgefahren ist und der Treiber geladen ist. Vorher geht nur dvi
     
    #9 Don_Pjetro, 31. Januar 2013
  11. Minecrafter2
    Minecrafter2 Grünschnabel
    Themenstarter
    Registriert seit:
    22. Januar 2013
    Beiträge:
    5
    Zustimmungen:
    0
    1. SysProfile:
    172566

    Oh, HDMI habe ich bisher noch nicht weiter probiert...
    Aber es liegt nahe, dass die Schnittstelle nach der Treiberinstallation nun funktionieren dürfte.
    Das werde ich bei Gelegenheit mal testen.
     
    #10 Minecrafter2, 2. Februar 2013
Thema:

Neues System - Kein Bild

Die Seite wird geladen...

Neues System - Kein Bild - Similar Threads - System Bild

Forum Datum

Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water...

Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water...: Eve System präsentiert IFA-Neuheiten Eve Extend, Eve Thermo, Eve Light Switch und Eve Water Guard Fangen wir bei Eve Light Switch an, ein Lichtschalter für euer HomeKit, der bereits im letzten...
User-Neuigkeiten 5. September 2019

Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel

Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel: Nokia schmeißt Akkusparer von Evenwell aus dem System, setzt auf Android-Bordmittel Um Akku zu sparen hat das Unternehmen auf die Lösung von Evenwell gesetzt. Das hat nun ein Ende, denn seit...
User-Neuigkeiten 27. August 2019

Samsung Galaxy Watch Active: Updates verbessern System und Funktionen

Samsung Galaxy Watch Active: Updates verbessern System und Funktionen: Samsung Galaxy Watch Active: Updates verbessern System und Funktionen Nun kündigt Samsung auch ein paar Neuerungen für die Galaxy Watch Active an, für die ja bald ein Nachfolger erwartet wird....
User-Neuigkeiten 23. Juli 2019

System-Verteilung im Juni 2019: What’s up Windows?

System-Verteilung im Juni 2019: What’s up Windows?: System-Verteilung im Juni 2019: What’s up Windows? Wie üblich hat es eher kleinere Bewegungen gegeben. Unangefochten an der Spitze steht weiterhin Windows 10, das vor einigen Monaten endgültig...
User-Neuigkeiten 7. Juli 2019

Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot

Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot: Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot . . Blink XT System für Videoüberwachung bei Amazon für 59,99 Euro im Angebot
User-Neuigkeiten 4. Juli 2019

Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen

Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen: Progressive Web Apps: Google möchte sie künftig über das Windows-System deinstallieren lassen Sie lassen sich vom Nutzer einfach erstellen und auf dem Desktop ablegen, der Zugriff erfolgt dann...
User-Neuigkeiten 30. Juni 2019

Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen

Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen: Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen . . Lyd: Apple Watch Remote für das Sonos-System mit Verbesserungen
User-Neuigkeiten 28. Juni 2019

watchOS 6: System-Updates ab sofort direkt auf der Uhr

watchOS 6: System-Updates ab sofort direkt auf der Uhr: watchOS 6: System-Updates ab sofort direkt auf der Uhr Watch-App besuchen, in die Einstellungen abtauchen und im Punkt Allgemein die Suche nach einem Update bemühen. Mit watchOS 6 wird sich das...
User-Neuigkeiten 19. Juni 2019

Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos

Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos: Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos verwendet. Gamertags können ab sofort 12 Buchstaben beinhalten. Microsoft ändert Gamertag-System, erster Namenswechsel kostenlos
User-Neuigkeiten 11. Juni 2019

PC system zusammen gebaut aber es kommt weder Bild noch ein Ton,aber Lüfter laufen.

PC system zusammen gebaut aber es kommt weder Bild noch ein Ton,aber Lüfter laufen.: Hallo zusammen,habe da ein kleines Problem. Bekomme mein System einfach nicht richtig gestartet,habe nun das Mainboard,cpu,gpu,netzteil schon getauscht...3 Bildschirme zum testen stehen auch...
freie Fragen 11. November 2014

computer system bis 2000€ bild&videobearbeitung

computer system bis 2000€ bild&videobearbeitung: moin da ich etwas aus der übung bin stelle ich euch nun diese konfiguration vor. einsatzgebiet ist bild&videobearbeitung im semo prof. bereich fotos werdewn mit photoshop videos mit sonyveags...
System-Zusammenstellungen 28. März 2013

bilder retten nach system-neuinstallation

bilder retten nach system-neuinstallation: bilder retten nach system-neuinstallation Guten Morgen tabot, die Chancen einer Datenrettung hängen primär davon ab welches Verfahren bei der "Werkseinstellung" verwendet wird:...
Computerfragen 11. Januar 2013

warum bekomme ich von ricardo keine Bilder mehr? was hat es mir im system entfernt?

warum bekomme ich von ricardo keine Bilder mehr? was hat es mir im system entfernt?: warum bekomme ich von ricardo keine Bilder mehr? was hat es mir im system entfernt? seit ein paar tagen, wenn ich die seite von ricardo öffne, erhalte ich keine Bilder mehr, kann...
Computerfragen 6. Mai 2010
Neues System - Kein Bild solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden