Neues Mainboard + cpu, kein Bild mehr

Diskutiere und helfe bei Neues Mainboard + cpu, kein Bild mehr im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Guten Tag, Ich habe meinen PC aufgerüstet, gekauft habe ich mir: MSI X99A MPower i7-6800k 2*4GB 2400mhz DDR4 Ram Kraken x61 Was ich bereits habe: GTX... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von FosJonas, 13. Juni 2016.

  1. FosJonas
    FosJonas Möchtegern-Schrauber
    Registriert seit:
    1. Dezember 2009
    Beiträge:
    59
    Zustimmungen:
    0

    Guten Tag,

    Ich habe meinen PC aufgerüstet, gekauft habe ich mir:
    MSI X99A MPower
    i7-6800k
    2*4GB 2400mhz DDR4 Ram
    Kraken x61

    Was ich bereits habe:
    GTX 970
    400W bequiet StraightPower
    Samsung SSD

    Das Problem ist jetzt, dass ich beim anschalten kein Bild mehr bekomme, der Monitor reagiert kurz, zeigt dann aber an das ich die Kabel prüfen soll, angeschlossen ist der Monitor mit einem HDMI Kabel.
    Das Mainboard hat ja eine Debug-LED die zeigt meistens 04, schwankt aber manchmal kurz zwischen 55 und etwas das ich nicht erkennen kann, da es sofot wieder verschwindet.
    04 steht für "Power on South Bridge Initialization".
    55 ist "Early memory Initialization"

    Jetzt habe ich keine Ahnung was ich machen soll/kann um das Problem zu beheben, ich wäre sehr Dankbar wenn mir jemand weiterhelfen könnte.
     
    #1 FosJonas, 13. Juni 2016
    Zuletzt bearbeitet: 13. Juni 2016
  2. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.419
    Zustimmungen:
    344
    1. SysProfile:
    46152
    2. SysProfile:
    131780

    Was für eine CPU ist nochmal genau verbaut und warum nur 2x Ram in einem x99 System?

    Ansonsten: x99 Plattform + GTX 970 verträgt sich nicht sonderlich gut mit einem, wenn auch guten, 400W Netzteil. Sprich: Netzteil zu schwach.
    In was für einem System wurde es vorher verwendet?
     
  3. FosJonas
    FosJonas Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    1. Dezember 2009
    Beiträge:
    59
    Zustimmungen:
    0
    i7-6800k, da habe ich mit vertippt.
    da vor hatte ich einen i5-750 @ 3,8GHZ das lief auch führ mehrere Jahre gut.
    Habe jetzt auch mal meine GT210 getest, gibt aber auch kein Bild.
     
  4. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.793
    Zustimmungen:
    211
    Name:
    Chris
    1. SysProfile:
    68368
    Guten Morgen,

    kamen die Probleme denn erst "im Laufe der Zeit" nach dem Umbau, oder hat die Konfiguration ansich noch gar nicht funktioniert? (worauf ich eher tippe)

    In welche Slots hast du die DIMMs denn gesteckt? Bei nur 2 Modulen hast du sie hoffentlich in Slot 1 und 5 gesteckt? (also der ganz links und ganz rechts außen, wie im Handbuch - En-15 - beschrieben)
    Ansonsten gehe ich, wie Poulton, von einem zu schwachen Netzteil aus, überprüf' aber bitte auch noch mal den Sitz aller Stecker des Netzteils auf dem Board, bau das System evtl. sogar noch einmal komplett auseinander und achte beim erneuten Zusammensetzen auf die Festigkeit aller Verbindungen. (Anm.: welche ATX Stecker hast du denn eigentlich aufs Board gesteckt? Du kannst uns dazu auch gern mal den Aufbau abfotografieren :) )
     
    #4 bulletpr00f, 14. Juni 2016
    Zuletzt bearbeitet: 14. Juni 2016
    1 Person gefällt das.
  5. FosJonas
    FosJonas Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    1. Dezember 2009
    Beiträge:
    59
    Zustimmungen:
    0
    Die neue Konfiguration hat noch gar nicht funktioniert.
    Die DIMMs habe ich in Slot 1 und 5 gesteckt, testweise auch mal beide nur auf 1 ausprobiert und auch noch ein paar andere Slots, hat alles keinen Unterschied gemacht.
    Netzteil stecker habe ich alle mehrmals überprüft, habe alle eingesteckt, wobei ich für jeden Anschluss genau einen Stecker habe. Zu schwach kann das Netzteil nicht sein, lief wie gesagt auf einem System das eigentlich sogar mehr als das jetzige brauchte und mit meiner GT 210 funktioniert es ja genauso wenig.
    Der Errorcode scheint wohl 04 55 60 zu sein, was wohl mit Ram oder Mainboard Problemen zusammen hängt, morgen kommen die restlichen 2 Ram Riegel (es waren nicht genug auf Lager), dann kann ich die mal testen.
     
  6. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.419
    Zustimmungen:
    344
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    System ist nicht gleich System. Nur weil das Netzteil beim alten System ohne Probleme lief, heißt es nicht, dass es nach Jahren der Nutzung im neuen System ohne Probleme läuft. Gerade die Sockel 2011-Plattform verlangt einiges vom Netzteil.

    Rein Interessehalber: Wer hat dir das jetzige System eigentlich empfohlen, ohne einen genauen Blick aufs Netzteil zu werfen?
     
    1 Person gefällt das.
  7. bulletpr00f
    bulletpr00f Lebende CPU
    Registriert seit:
    17. September 2007
    Beiträge:
    1.793
    Zustimmungen:
    211
    Name:
    Chris
    1. SysProfile:
    68368
    Hast du schon ein BIOS Update in Erwägung gezogen? Auch MSI bietet afaik eine Methode ohne funktionierenden Monitor an. Was passiert denn, wenn du gar keinen DIMM verwendest, das System also versuchst ohne RAM zu starten?
     
    #7 bulletpr00f, 14. Juni 2016
  8. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.419
    Zustimmungen:
    344
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Da @bulletpr00f ja das Bios-Update erwähnt hat: Ist irgendwo auf dem Mainboard die Bios-Version ersichtlich? Vereinzelt findet man ein kleines Klebeschildchen mit der Biosversion auf dem Bioschip oder Umkarton. Denn Broadwell-E(P) Prozessoren werden erst ab Version M.9 unterstützt, welche am 11.04. diesen Jahres erschienen ist. Gut möglich das du noch ein Mainboard mit alter Version hast.
     
    1 Person gefällt das.
  9. FosJonas
    FosJonas Möchtegern-Schrauber
    Themenstarter
    Registriert seit:
    1. Dezember 2009
    Beiträge:
    59
    Zustimmungen:
    0

    Jup, lag an der Mainboard Version, die funktioniert mit dem i7-6800k nicht, hab jetzt einen 5820k aufgetrieben mit dem funktioniert das ganze wunderbar.
    Muss jetzt mal schauen ob ich einfach den 5820k drin lasse oder das Bios update.
    Auf jedenfall danke für die Hilfe.
     
Thema:

Neues Mainboard + cpu, kein Bild mehr

Die Seite wird geladen...

Neues Mainboard + cpu, kein Bild mehr - Similar Threads - Mainboard cpu Bild

Forum Datum

Passen Mainboard und CPU zusammen?

Passen Mainboard und CPU zusammen?: Hey, Ich habe ein GA-A320M-S2H Und einen Ryzen 5 1600 Passen beide zusammen? LG https://www.gutefrage.net/frage/passen-mainboard-und-cpu-zusammen-2
Prozessoren Heute um 11:12 Uhr

Welche cpu,ram und mainboard sollte ich mir als nächstes holen?

Welche cpu,ram und mainboard sollte ich mir als nächstes holen?: Ich habe mir vor kurzen eine 3060ti geholt um meinen dell optiplex 970 langsam auf einen pc für gaming umzubauen. Jz frage ich mich welche komponenten ich mir nun holen sollte ich würde gerne für...
Prozessoren Gestern um 10:22 Uhr

CPU, Netzteil oder Mainboard kaputt?

CPU, Netzteil oder Mainboard kaputt?: Hi! Folgendes Problem: Wenn ich den PC anschalte drehen such bei der 2080 Super die Lüfter auf 100% und es kommt kein Bild. Wenn ich eine RX580 einbaue drehen sich nichtmal die Lüfter. Die...
Prozessoren Mittwoch um 12:02 Uhr

Mainboard, CPU und Kühlung?

Mainboard, CPU und Kühlung?: Hallo, ich habe vor mir einen AMD ryzen 9 5950x zukaufen weiß aber nicht welches Mainboard am besten dafür ist [bis150€] kann mir da eventuell jemand helfen und reicht die arctic liquid freezer ii...
Prozessoren Montag um 16:12 Uhr

Mainboard mit CPU kompatibel?

Mainboard mit CPU kompatibel?: Hallo ich habe mit letztens ein neues Mainboard (B560-E asus rot strix) gekauft und eine neue Grafikkarte (4070ti Asus Rog strix). Dann habe ich alles angeschlossen und alles hat funktioniert...
Prozessoren Montag um 15:22 Uhr

Welche CPU sollte ich mir bei meinem Intel dh77kc Mainboard holen?

Welche CPU sollte ich mir bei meinem Intel dh77kc Mainboard holen?: Sonstige Konfig : RX 6600 I5 3550 Be quiet Netzteil 530W https://www.gutefrage.net/frage/welche-cpu-sollte-ich-mir-bei-meinem-intel-dh77kc-mainboard-holen-2
Prozessoren 24. März 2023

CPU in Mainboard installieren?

CPU in Mainboard installieren?: Leute, ich bekomme diesen Henkel irgend wie nicht runtergedrückt nach dem ich die CPU eingesetzt habe… auch ohne CPU geht das nur ganz schwer… Ich hab mal den diesen Henkel/Hebel auf dem Foto...
Prozessoren 21. März 2023

Mainboard ausgebaut Gehäuselüfter ausgetauscht neuen CPU Kühler reingebaut seit dem kann...

Mainboard ausgebaut Gehäuselüfter ausgetauscht neuen CPU Kühler reingebaut seit dem kann...: Hallo, unszwar habe ich mein Mainboard ausgebaut habe neue Gehäuselüfter bekommen und angesteckt danach habe ich einen neuen FanHub benutzt alles angesteckt netzteil angemacht aber leider kein...
Prozessoren 18. März 2023

Mainboard geht nach cpu kühler wechsel und Gehäuselüfter nicht mehr an?

Mainboard geht nach cpu kühler wechsel und Gehäuselüfter nicht mehr an?: Habe ein problem unszwar habe ich meine Lüfter komplett ausgetauscht auch die Gehäuselüfter, leider geht seit dem mein Mainboard nicht mehr an habe auch ein neues netzteil beQuiet 700watt. Ich...
Stromversorgung 18. März 2023

Was ist euer Preisverhältnis von Mainboard zu CPU und wieviel für ein AM5 DDR5 Mainboard...

Was ist euer Preisverhältnis von Mainboard zu CPU und wieviel für ein AM5 DDR5 Mainboard...: Moin, mich interessiert mal, was ihr so ausgegeben habt für euer Mainboard und die dazugehörige CPU. Ich möchte beides + RAM aufrüsten und bin am überlegen, was ich für die CPU ausgebe, bei dem...
Prozessoren 10. März 2023

Habe ein H4 Mainboard passt der CPU Prozessor i9 11900k drauf?

Habe ein H4 Mainboard passt der CPU Prozessor i9 11900k drauf?: Servus Community, Habe einen H4 Mainboard und habe mir einen cpu intel prozessor i9 11900k bestellt.Dass dumme dran ist dass ich es viel zuspät sah dass auf einer weiteren Zeile H5 dahinder...
Prozessoren 4. März 2023

Cpu upgraden + mainboard wechseln?

Cpu upgraden + mainboard wechseln?: Guten tag, ich möchte gerne auf eine bessere Cpu upgraden, dazu ist jedoch auch ein Mainboard wechseln notwendig. Ich suche ein gutes Mainboard und eine gute cpu die ich mit einer 3060ti nutzen...
Mainboards 3. März 2023

Neues Mainboard und CPU kein Bild

Neues Mainboard und CPU kein Bild: Hallo, ich habe mir bei Aternate ein GIGABYTE GA-Z77X-UD5H mit 3770k, endermax kühler, Antec Nine Hundred Two V3 und Kingston HyperX RAM 8GB Kit gekauft. So weit so gut. Alles eingebaut,...
freie Fragen 4. Mai 2012
Neues Mainboard + cpu, kein Bild mehr solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. neues mainboard und cpu kein bild mehr

    ,
  2. neues mainboard kein bild

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden