Neuer PC bootet nicht (EZ Debug LED CPU leuchtet)?

Diskutiere und helfe bei Neuer PC bootet nicht (EZ Debug LED CPU leuchtet)? im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hallo! Ich habe heute meinen PC aufgewertet und einen neuen Prozessor und ein neues Motherboard eingebaut. Jedoch bootet der PC nicht und die EZ Debug... Dieses Thema im Forum "Prozessoren" wurde erstellt von Starpilot147, 11. Februar 2021.

  1. Starpilot147
    Starpilot147 Gast

    Hallo! Ich habe heute meinen PC aufgewertet und einen neuen Prozessor und ein neues Motherboard eingebaut. Jedoch bootet der PC nicht und die EZ Debug LED leuchet durchgängig.

    R7 5800x
    MSI Tomahawk X570
    RTX 3070
    16GB Corsair Vengeance RAM
    750W Thermaltake Netzteil

    Alle Bauteile mit beleuchtung leuchten (MB, GPU) und alle Lüfter drehen sich.

    Vielen Dank im Vorraus

    :)
     
    #1 Starpilot147, 11. Februar 2021
  2. Brexzidian7794
    Brexzidian7794 Gast

    Problem mit neuem PC

    Dein EZ Debug LED leuchtet so schön auf,wenn du mal hinschaust auf deinem Foto.Und wenn ich mich nicht irre ist der oberste Debug LED für CPU.Haste wohl nicht richtig gemacht dein UEFI BIOS Update?Siehe über den 24 Pin ATX Steckerbuchse,das sind die EZ Debug Led,s für CPU,Ram,GPU und Datenträger.
     
    #3 Brexzidian7794
  3. fryfisker
    fryfisker Gast

    GeForce RTX 3060 Ti Bios Flash Probleme

    Zitat von HisN: Du hast die 710 im 1. PCie-Slot und die 3060 im 2. PCIe-Slot wenn Du versuchst mit beiden Karten zu booten?
    Ja habe ich und auch schon andersherum. Sobald die 3060Ti am Strom ist bootet der PC nicht und auf dem Mainboard leuchtet die EZ debug LED VGA.
     
    #3 fryfisker
  4. chill_eule
    chill_eule Gast

    Mein Netzteil hat nicht genügend 4Pin Stecker für meine CPU

    smxn schrieb: die Ez Debug Lampe Zum Vergrößern anklicken....
    Davon gibt es übrigens 4....
    Welche von den LEDs leuchtet denn?
     
    #3 chill_eule
  5. Parabellum08
    Parabellum08 Gast

    MSI B450-A Pro Max : USB-Anschlüße ohne Strom??

    Was zeigen denn die EZ Debug LEDs an?
     
    #3 Parabellum08
  6. ExXoN
    ExXoN Gast

    MSI MPG X570 Gaming Edge Wifi

    Ich habe auch dieses Board mit einem 3800x. Allerdings habe ich folgendes „Problem“:

    Wenn ich den Rechner starte, dauert es gute 12 Sekunden bis der Monitor sich einschaltet, bis ich in Windows bin sind es insgesamt gute 30 Sekunden.
    An meinem alten Rechner geht der Monitor binnen 3 Sekunden an. Ich habe auch meine „alte“ 1070 verbaut statt der neuen 2080ti - gleiches Problem. Am Monitor oder an der Graka liegt es also nicht.

    BIOS hab ich eigentlich nichts groß verändert. Habe trotzdem mal alles auf default gestellt aber auch da hat sich nichts geändert.

    Was mir allerdings nun aufgefallen ist und ich weiß nicht ob dies „normal“ ist oder damit zusammenhängt:

    wenn ich den Rechner starte, leuchtet für ca 7sec die CPU EZ Debug LED. Diese geht dann aus und nach weiteren 2-3sec geht dann die VGA EZ Debug LED an. Diese leuchtet ca 5sec und geht dann aus ( während sie leuchtet geht allerdings der Monitor an ).
    Als letztes geht dann nochmal kurz ( für nur 2sec ) die Boot EZ Debug LED an.....

    Passiert das bei euch auch? Und was mache ich wegen dem langen Boot Vorgang/Monitor start? Neuste BIOS ist bereits auf dem MB

    - - - Updated - - -

    x570 boots so slowly before post screen : Amd
    Your X570 board for Ryzen 3700x,3800x or 3900x : Amd

    Hmm, das Problem mit dem langen booten haben also wohl auch andere....
    Aber wie sieht es bei euch mit den Debug LEDs aus, gehen die bei euch auch an am Anfang?
     
    #3 ExXoN
Thema:

Neuer PC bootet nicht (EZ Debug LED CPU leuchtet)?

Die Seite wird geladen...

Neuer PC bootet nicht (EZ Debug LED CPU leuchtet)? - Similar Threads - bootet Debug LED

Forum Datum

Bootet windows langsamer beim ersten Startvorgang nach dem Festplattenaustausch?

Bootet windows langsamer beim ersten Startvorgang nach dem Festplattenaustausch?: Ich habe mein System geklont nun ist da das Logo des Herstellers, mehr passiert nicht. War ich erfolgreich? Immerhin hatte der klonvorgang die 100%...
Festplatten, SSDs & Wechselmedien 26. Juli 2021

PC bootet nicht von SSD?

PC bootet nicht von SSD?: Ich habe eine neue SSD eingebaut, auf der exakt die selben Daten wie auf meiner vorhergehenden sind (+Windows etc) Beim 1. Start ging alles super. Beim Neustart komm jedoch aufeinmal "rebot and...
Festplatten, SSDs & Wechselmedien 25. Juli 2021

PC bootet nicht nach Einbau neuer Hardware?

PC bootet nicht nach Einbau neuer Hardware?: Moin, ein Kollege hat seinen PC aufgerüstet mit neuem Mainboard (GIGABYTE Z590 Gaming X), Prozessor (i5 11600K) und 2 neuen Riegeln Arbeitsspeicher (G-Skill 8GB 2133MHz). Nachdem wir alles...
Software & Treiber 11. Juli 2021

Wie kann ich als Laie erkennen, was nicht richtig bootet?

Wie kann ich als Laie erkennen, was nicht richtig bootet?: Hallo, seit einiger Zeit hab ich ein Problem mit Bluescreens. Fehlercode: WHEA_UNCORRECTABLE_ERROR Ich hab dabei zusätzlich festgestellt, dass dann nach dem Neustart öfters die Meldung "Reboot...
Software & Treiber 5. Juli 2021

PC bootet 15 Minuten mit schwarzem Bildschirm?

PC bootet 15 Minuten mit schwarzem Bildschirm?: Hey, mein PC (ohne SSD) bootet sehr langsam, er braucht etwa 15 Minuten und nach BIOS und kurzem Ladekreis wird er schwarz, auch Tastatur- und Maus LEDs gehen nach dem BIOS für etwa 30sek an für...
Festplatten, SSDs & Wechselmedien 27. Juni 2021

Pc bootet nicht?

Pc bootet nicht?: Hallo, Also ich habe ein großes problem mit meinem Pc und bin langsam mit meinem Latein am Ende. Das Problem ist das er nicht mehr bootet. Ich habe meine Cpu gestern übertakten wollen und beim...
Grafikkarten 12. Juni 2021

Computer bootet nicht, Grafikkarte defekt?

Computer bootet nicht, Grafikkarte defekt?: [ATTACH] Hallo, ich habe heute meinen PC zusammengebaut. Als ich in das erste Mal startet, fingen die Lüfter an zu drehen und die RGB Beleuchtung ging auch an, es kam aber kein Bild, bzw der PC...
Grafikkarten 12. Juni 2021

Windows 10 wurde auf der SSD installiert aber Windows bootet nicht?

Windows 10 wurde auf der SSD installiert aber Windows bootet nicht?: Moin, Ich habe mir einen kleinen anfänger mining rig zusammengebaut. Danach wollte ich Windows 10 draufladen. Ich habe einen USB Stick mit dem Setup vorbereitet, ihn eingesteckt und im BIOS die...
Festplatten, SSDs & Wechselmedien 30. April 2021

Pc bootet nicht, orange Leuchten am Mainboard?

Pc bootet nicht, orange Leuchten am Mainboard?: [ATTACH] [ATTACH] Hallo, ich hatte eine Zeit lang nie Probleme mit meinem Pc, doch seit ein paar Tagen, startet mein Pc nicht mehr und bleibt bei „Verifying DMI Pool Data“ stehen. Nun...
Mainboards 29. April 2021

PC bootet nicht ( Windows circle)?

PC bootet nicht ( Windows circle)?: Hallo, Gestern ist meine Grafikkarte mit meinem blackscreen abgestürzt und brachte auch nach Neustart kein Lebenszeichen. Ich habe die Grafikkarte entfernt und meine alte (gtx 970) wieder...
Mainboards 19. April 2021

PC Bootet nicht?

PC Bootet nicht?: [ATTACH] Guten Tag, Soeben wollte ich an meinen PC gehen. Danach bin ich kurz aus dem Zimmer gegangen (Alles hat bevor ich aus dem Zimmer gegangen bin funktioniert) auf einmal kam ich zurück...
Mainboards 5. April 2021

Graka Bootet nicht/kein Bild?

Graka Bootet nicht/kein Bild?: Guten Tag, Ich hab ein sehr Großes Problem was mein Rechner angeht. Ich habe ganz normal Gezockt (R6S) und auf einmal war mein Bild weg bevor das passiert ist gab es ein Komisches Geräusch hat...
Grafikkarten 25. März 2021

Mainboard Debug CPU LED leuchtet und PC bootet nicht?

Mainboard Debug CPU LED leuchtet und PC bootet nicht?: Habe den Ryzen 3100 in mein System eingebaut und mein PC geht an aber weder das Bios noch Windows startet und bekomme auch kein Bildsignal am Monitor und die EZ Debug Led der CPU leuchtet. Woran...
Prozessoren 6. November 2020
Neuer PC bootet nicht (EZ Debug LED CPU leuchtet)? solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden