1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Netzteil defekt?

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Kanden95, 28. August 2014.

  1. Kanden95

    Kanden95 Grünschnabel

    Registriert seit:
    28. August 2014
    Beiträge:
    4
    Zustimmungen:
    0

    Hallo Leute, habe vor dem Urlaub ein Problem mit meinem PC gehabt, nach dem Umbau meiner Grafikkarte auf eine GTX 780. Und zwar bleibt mein PC beim booten im Mainboard screen hängen und fährt nicht hoch. Dieses Problem hatte ich zuvor mit einem BIOS update behoben, doch nun tritt es wieder auf.

    Deshalb war ich nun beim PC Spezialisten und habe meinen PC dort checken lassen. Sie sagten mir dass das Netzteil nicht richtig funktioniert. Sie haben gesagt, dass es mit einem test Netzteil von Ihnen selbst probiert haben den PC zu booten und es ging, mit meinem aber nicht. Nun meine Frage, woran genau kann es liegen? Habe auch schon eine retoure von be quiet angefordert.

    Zur Info, mein Netzteil von be quiet hat 730W und das test Netzteil von denen hatte 650W.

    Meine PC Daten:

    Intel core i5 3570k
    16 GB ram
    GTX 780
    Gigabyte GA-Z77
     
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Die Wattzahl hat nichts zu sagen, es würde sogar ein 400-500W Nt reichen.
    Normalerweise bleibt bei einen defekten Netzteil nicht der PC hängen sondern geht eher aus.
     
    #2 Shadowchaser, 28. August 2014
  3. Kanden95

    Kanden95 Grünschnabel
    Themenstarter

    Registriert seit:
    28. August 2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ja dasselbe dachte ich mir auch, deshalb hier die Frage. Falls es sagen wir mal nach der retoure auch nicht gehen sollte. Welches Netzteil würdest du mir empfehlen?
     
  4. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Eigentlich sind Be Quiet Netzteile ganz gut, habe selber eins. Kann natürlich sein das man auch ein schlechtes Modell erwischt. Habe auch keine Ahnung was du genau für eins hast und wie alt das ist.
    Hättest du ein Ersatznetzteil zu Hause hätte ich gesagt probier es mal damit um es wirklich auszuschließen.
    Hast du eine andere Grafikkarte? Vielleicht liegt es ja auch da dran.
     
    #4 Shadowchaser, 28. August 2014
  5. Kanden95

    Kanden95 Grünschnabel
    Themenstarter

    Registriert seit:
    28. August 2014
    Beiträge:
    4
    Zustimmungen:
    0
    Habe noch eine GTX 660 TI davor gehabt und damit lief es problemlos, aber die musste ja auch nicht mit Strom versorgt werden?!

    Ein Netzteil hätte ich noch mit 500W, meinst du es würde reichen? Ist aber ein ziemlich altes.
     
  6. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Probier es doch. ;)
     
    #6 Shadowchaser, 28. August 2014
  7. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Nicht unbedingt, es reicht, dass die GPU z.B. mit wenig Strom versorgt wird, aber so viel, dass sie erkannt wird, nur nicht sauber startet. Dann können solche Freezes durchaus vorkommen.

    Welches BeQuiet Netzteil ist des denn? 730W ist jedenfalls normalerweise bei BeQuiet mehr als ausreichend, aber wenn es sehr alt ist, kann es noch aus der Zeit stammen, wo die Lanes nicht so gut strukturiert waren. Oder es ist eben defekt und da BeQuiet genauso nur mit Wasser kocht, wie jeder andere Hersteller können hier genauso viele Netzteile kaputt gehen, wie bei Enermax, Seasonic, Corsair, etc.

    Das 550W Netzteil - poste doch mal bitte den Namen. NUr Watt Angaben bringt nix.
     
  8. Kanden95

    Kanden95 Grünschnabel
    Themenstarter

    Registriert seit:
    28. August 2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ich glaub das ist i-ein no name Netzteil von nem PC den ich vor ca 7 Jahren oder so benutzt habe. Den be quiet Hab ich vor fast 2 Jahren gekauft.
     
  9. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    netzteil fehler können ganz unterschiedlich auftreten
    hatte bei ner bekannten einen netzteil defekt
    der rechner lief ganz normal, erst wenn man ein USB geräte einsteckte, begannen die LEDs zu flackern und der rechner stürzte ab
    das kann schon mit dem wegfallen oder dem zusammenbrechen einer spannung getan sein
    der rechner arbeitet ja mit 3 spannungen vom netzteil
    3,3 V; 5 V und 12 V
    davon werden bei den USB geräten die 5 V genutzt
    das bei mir ausgetauschte netzteil hatte also einen defekt auf der 5 V Schiene
     
    #9 Mr_Lachgas, 28. August 2014
Die Seite wird geladen...

Netzteil defekt? - Weitere Themen

Forum Datum

Netzteil Defekt ?!

Netzteil Defekt ?!: Ich hab ein Problem,ich hab mir nen neuen PC zusammengebaut, Ihn gestartet und das einzige was passiert ist das das Netzteil "klackt" aber nicht wegen dem Lüfter hört sich mehr an als würde es...
Stromversorgung 29. Mai 2017

Netzteil defekt ? ?

Netzteil defekt ? ?: Netzteil defekt ? ? Hey Leute, da ich gerade alles ausführlich mit dem Handy beschrieben habe und alles wegen dem neuladen der Seite gelöscht wurde, fasse ich mich kurz, da ich einfach...
Computerfragen 19. Oktober 2012

Mainboard/Netzteil/CPU Defekt?

Mainboard/Netzteil/CPU Defekt?: Mainboard/Netzteil/CPU Defekt? Hallo Leute, mein PC tut garnichts mehr. Erst ging alles normal und dann will ich den PC starten und Bildschirm bleibt schwarz aber der PC bleibt an und man...
Computerfragen 1. Oktober 2012

CPU oder Netzteil defekt?

CPU oder Netzteil defekt?: CPU oder Netzteil defekt? Hey Leute, und zwar hab ich aus Spass meinen alten Rechner geschrottet. :D Wollt mal bisschen was rauskitzeln. Die Frage ist aber jetzt, was ist defekt? o.O Da...
Computerfragen 25. Juli 2012

Netzteil defekt??

Netzteil defekt??: Hi, ich befürchte das mein Netzteil nicht mehr ganz so funktioniert, wie es funktionieren soll. Und zwar, habe ich seit ca. 1 Woche eine neue HDD (HD103SJ). Seit ich diese eingebaut habe, läuft...
Stromversorgung 6. September 2010

Netzteil defekt?

Netzteil defekt?: Netzteil defekt? Ich habe ein 9 Jahre altes 300Watt Netzteil,das nicht mehr funktioniert,wenn ich es anschalte,dann passiert nichts! Auch der Lüfter dreht sich nicht! Dann habe ich...
Computerfragen 21. Februar 2010

Netzteil defekt?

Netzteil defekt?: Ich habe ein arges Problem. Im Büro meiner Chefin steht ein relativ alter Rechner aus dem die Staubflocken schon quasi rausgekrochen kamen. Also habe ich ihr angeboten, den Rechner mal...
Probleme mit Hardware 8. Januar 2010

Netzteil defekt???

Netzteil defekt???: Hallo habe mir vor 2 Monaten ein neues NT gekauft ein Gigabyte Odin 550W. Jetzt wollte ich gestern an meinen Rechner gehen und dann blieb der Bildschirm schwarz. Aber es hört sich an als würde er...
Stromversorgung 5. April 2008

Diese Seite empfehlen