1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Motherboard defekt nach 1,5 Jahren

Dieses Thema im Forum "Mainboards" wurde erstellt von Mr_Majestro, 10. Oktober 2011.

  1. Mr_Majestro

    Mr_Majestro Computer-Experte

    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814

    Moin Leute,

    jetzt nach knapp 1,5 Jahren hat sich mein MSI DKA790GX Motherboard beim Belastungstest verabschiedet: Stumpf ausgegangen. Und lässt sich nicht wieder einschalten.

    Alles Versucht:
    - BIOS Reset
    - ATX-Stecker gezogen, gewartet
    - RAM getauscht
    - CPU getauscht
    - Grafikkarte ausgebaut (Onboard zum Testen verwendet)
    - Netzteil getauscht

    Die Lüfter zucken jedes mal wenn der Saft kriegt und die MB-LED leuchtet. Motherboard lässt sich aber partout nicht einschalten, auch nicht mit dem Onboard-Taster.

    Nun habe ich mien altes Crosshair II als Übergangsboard eingebaut. Da läuft alles sauber (außer eine vernünftige Übertaktung mit meinem Sixcore, was mich wirklich überrascht bzw. enttäuscht hat).

    Ich habe das defekte MSI mir genauer unter die Lupe genommen und unter dem Board beim Chipsatz feuchte, leicht klebrige Ansätze einer Flüssigkeit entdeckt - sowas habe ich noch nicht gesehen. Auch schließe ich aus, dass ich Cola oder sonstige Flüssigkeiten in mein Gehäuse oder gar aufs Board gespritzt habe...
    Also wo kommt das her?
    Als Kondensatoren sind diese neuartigen, soliden Bauteile (Auch bekannt als All-Solid-Capacitors) eventuell ist dort unten was rausgelaufen. Oder sonst könnte das auch theoretisch Wärmeleitpaste vom Chipsatz sein die durch die winzigen Löchlein gelaufen sein und Kriechströme verursacht haben.
    Einige dunklere Stellen und ein dunkler Widerstand bestätigen einen Defekt.

    Nun folgende Fragen:
    - Wer hat sowas schon gehabt, dass leichte Flüssigkeitsrückstände (außer durch Eigenverschulden) auf dem Board aufgetreten sind
    - Wegen Garantie: Sollte ich die Flüssigkeitsrückstände vor der Rücksendung entfernen? Nicht dass man bei der RMA behauptet dass käme von Eigenverschuldung.

    Gruss Bernd
     
    #1 Mr_Majestro, 10. Oktober 2011
  2. XG12

    XG12 Grünschnabel

    Registriert seit:
    11. März 2010
    Beiträge:
    5
    Zustimmungen:
    0

    Hi Mr_Majestro,

    versuche doch mal folgendes:
    Den PC vom Strom trennen
    Batterie vom CMOS entfernen (wichtig)
    Den Einschaltknopf ca 10 Sekunden drücken
    Alles auf Start und einschalten.

    Ich gehe zu 95 % davon aus, dass dein Rechner danach wieder startet.

    Gruß,
    Thomas
     
  3. Schweini

    Schweini Das Schweinchen

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.320
    Zustimmungen:
    226
    Name:
    Daniel
    1. SysProfile:
    5879
    2. SysProfile:
    5880
    Mach mal ein Foto, Bernd.
    Schicks doch einfach ein. Entweder das ist Zeug aus den Elkos oder wirklich Paste. Aber Du bist doch kein Chemiker, das soll MSI rausfinden.
     
  4. Mr_Majestro

    Mr_Majestro Computer-Experte
    Themenstarter

    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Die ersten Maßnahmen habe ich allesamt durch. Hab schon eine Rückantwort vom Händler bekommen. Werde das einschicken, werde mal die feuchten Rückstände auf der Unterseite drauf lassen - sollten sie mir das in die Schuhe schieben wollen dass ich das Board im Feuchtbiotop o. Ä. betrieben hätte gibts was auf den Sack :o

    Gruß
    Bernd

    EDIT: Hier ein Bild, links ist irgendeine Flüssigkeit, rechts ist der Widerstand braun angelaufen - der feuchte Schleier ist nicht so gut zu erkennen

    [​IMG]
     
    #4 Mr_Majestro, 10. Oktober 2011
    Zuletzt bearbeitet: 10. Oktober 2011
  5. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Sieht nach Rost aus. Nimm mal etwas WD40. Damit geht das weg.:joker:
     
    #5 Shadowchaser, 10. Oktober 2011
  6. Mr_Majestro

    Mr_Majestro Computer-Experte
    Themenstarter

    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.296
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Haha ein echter Scherzjeks :o

    Und die Durchrostungen spachtel ich einfach zu :p

    Neee... das lass man MSI machen ^^
     
    #6 Mr_Majestro, 11. Oktober 2011
  7. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325

    Wo wir wieder bei der Namensgebung von MSI wären, die bei den Produkten zwischen 2008 und 2011 auf MSI-Massive Shit Inside geändert wurde
     
    #7 The-Silencer, 11. Oktober 2011
Die Seite wird geladen...

Motherboard defekt nach 1,5 Jahren - Weitere Themen

Forum Datum

PC Motherboard / Netzteil defekt oder falsche Anschlüsse gesteckt?

PC Motherboard / Netzteil defekt oder falsche Anschlüsse gesteckt?: PC Motherboard / Netzteil defekt oder falsche Anschlüsse gesteckt? Hallo, habe einen neuen Tower gekauft und alten Tower ausgebaut. PC lief bis dato einwandfrei. Nach dem Umbau in den neuen...
Computerfragen 10. Mai 2014

Minecraft: Von New York inspirierter Städtebau nach 1,5 Jahren Entstehungszeit vorgestellt

Minecraft: Von New York inspirierter Städtebau nach 1,5 Jahren Entstehungszeit vorgestellt: Minecraft: Von New York inspirierter Städtebau nach 1,5 Jahren Entstehungszeit vorgestellt 13.04.2014 09:15 - Ambitionierte Minecraft-Spieler haben bereits einige beachtliche Bauwerke und sogar...
PCGH-Neuigkeiten 13. April 2014

PC fährt nicht mehr hoch (motherboard defekt?)

PC fährt nicht mehr hoch (motherboard defekt?): PC fährt nicht mehr hoch (motherboard defekt?)
Computerfragen 14. Februar 2014

Motherboard defekt? Pc startet, aber kein Bild! Grafikkarte schon ausgetauscht.

Motherboard defekt? Pc startet, aber kein Bild! Grafikkarte schon ausgetauscht.: Motherboard defekt? Pc startet, aber kein Bild! Grafikkarte schon ausgetauscht.
Computerfragen 26. Dezember 2013

Ist mein Motherboard defekt?

Ist mein Motherboard defekt?: Ist mein Motherboard defekt? Hallo Community! Ich habe soeben mein Mainboard ausgepackt und es an der Unterseite angefasst ! Könnte das Mainboard nun defekt sein?
Computerfragen 25. November 2012

Motherboard Mainboard defekt

Motherboard Mainboard defekt: Motherboard Mainboard defekt Hallo, ich habe einen Medion PC und der fuhr nicht mehr hoch. Den hatte ich beim PC Händler, der mir sagte, das Motherboard sei defekt. Er wollte für ein neues...
Computerfragen 8. Mai 2012

Grafikkarte oder Motherboard defekt?

Grafikkarte oder Motherboard defekt?: Grafikkarte oder Motherboard defekt? Ist meine Grafikkarte defekt? Hey Leute, habe mir die msi R5450 MD512H besorgt und alles angeschlossen so wie es sich gehört. Nun habe ich das...
Computerfragen 9. Januar 2012

Motherboard defekt?!

Motherboard defekt?!: Guten Morgen, auf was könnte dieser Bildschirm hindeuten? [img] Der PC bleibt ewig dort hängen und macht nicht weiter. Ich komme auch nicht mehr ins BIOS ... Komponenten siehe unten in der...
Probleme mit Hardware 21. November 2011

Diese Seite empfehlen