1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Minilags/Verzögerungen

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von tofische, 11. Februar 2016.

  1. tofische

    tofische Hardware-Wissenschaftler

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061

    Hallo an alle,
    nach langer Abstinenz bin ich nun auch wieder hier im Forum aktiv und habe auch gleich ein Problem bzw. ein Freund von mir.

    System:
    - AMD FX-8350E
    - ASRock 970 FX Extreme3
    - 8GB GSkill DDR3 PC-1866 Sniper
    - HIS Radeon R7 370 IceQ OC
    - Samsung SSD 850 Evo
    - Seagate 1 TB 7200 U/min HDD
    - 530W be quiet! Pure Power L8 CM
    - Sharkoon VG5-W Gehäuse mit 3x120mm Lüfter
    - Windows 10

    Unabhängig von den Grafikeinstellungen und der Laufzeit kommt es in Spielen in kurzen Abständen zu Minilags bzw. Verzögerungen. Insbesondere macht sich dies bei Guild Wars 2 bemerkbar, wobei ein FPS-Einbruch von 51 (1920x1080, alle Details hoch) runter auf bis zu 15 stattfindet und eine Sekunde später alles wieder normal läuft. Eine Reduzierung der Auflösung und/oder den Details lässt zwar die FPS-Rate allgemein steigen, trotzdem kommt es bei Lags zu massiven Einbrüchen auf bis zu 15 FPS.
    Die Temperaturen sind in Ordnung (CPU max. 56°C, GPU max. 64°C, Ram max. 42°C). Sämtliche Treiber und auch das Bios sind auf dem aktuellen Stand. SSD und HDD haben mit AS SSD die für die jeweiligen Laufwerke üblichen Werte. Windows Energiespareinstellungen wurden ebenfalls geprüft.
    Versuche durch Bios-Einstellungen auch in Kombination: Aggressive Link Power Management an/aus, Turbo Core Technology an/aus. Cool'n'Quiet an/aus. CPU Thermal Throttle an/aus.
    Ferner dachte ich an ein Problem mit der Latenz beim Monitor, da dieser mit Adapter von HDMI auf VGA betrieben wird, aber beim Anschluss eines anderen Monitors via reinem HDMI hat sich ebenfalls nichts geändert.
    Hat hier irgendjemand noch eine Idee? Ansonsten baue ich die Tage mal meine Grafikkarte aus und schleppe sie zum testen mit.
    Vorab vielen Dank.
     
  2. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849

    Einzige was mir auf anhieb einfällt ist Memtest um den Ram mal kurz zu prügeln ob der nicht Fehler macht. Glaube zwar weniger dran, aber man weis ja nie. Dann noch austausch Hardware verwenden/testen. Ansonsten warst du ja schon sehr detailreich bei deiner Suche.
    Tritt das Problem nur bei GW2 auf oder auch noch bei anderen Spielen? Bzw gibt es Spiele in der gleichen Leistungsklasse wo es nicht auftritt?
     
  3. Schweini

    Schweini Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Probiers mal ohne USB Geräte. Spiel starten, alles abziehen und schaun.
     
  4. tofische

    tofische Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061
    @Gorsi: Direkt in dieser Leistungsklasse nicht, da GW2 ja sehr prozessorlastig ist. Bei diversen Benchmarks gibt es keine Probleme, u.a. 3DMark11. Selbst BF3 und COD Black Ops II treiben die CPU-Last nicht so hoch, da wird mehr die Graka beansprucht. Auf Memtest bin ich jetzt noch nicht gekommen, das ist noch ein Versuch Wert.
    @Schweini: Die Idee mit den USB-Geräten werde ich heute Abend auch noch testen.

    Vorab schon mal vielen Dank.
    Die Komponenten wurden erst neu gekauft, wenn ich wenigstens wüsste, ob irgendwas bzw. eine gewissen Hardware defekt ist, könnte man ja wenigstens einen Umtausch vornehmen.
     
  5. tofische

    tofische Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061

    Hey Leute, hat etwas länger gedauert mit dem Antworten, waren aber auch schwer mit dem Rechner beschäftigt. Es hat alles nicht geholfen. Wir haben die CPU gewechselt auf AMD FX-6350 und eine andere Grafikkarte auf XFX R7770 Double Dissipation Black Edition. Immer das gleiche Ergebnis, die FPS fallen in den Keller und es laggt unabhängig von den Grafikeinstellungen. Rückgabe innerhalb der 14tägigen Frist ist leider nicht mehr möglich, werden die Teile wohl verkaufen und auf Intel wechseln.
     

Diese Seite empfehlen

Andere User suchten nach Lösung und weiteren Infos nach:

  1. pc verzögerung bei spielen