Kompartibilitätsprobleme

Diskutiere und helfe bei Kompartibilitätsprobleme im Bereich Archiv im SysProfile Forum bei einer Lösung; Hallo hab probleme mit der Installation eines HP LaseJet 4L an einem Asus A7S 333 der Drucker wird über Plug And Play nicht erkannt (obwohl er an... Dieses Thema im Forum "Archiv" wurde erstellt von Mr_Lachgas, 2. August 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    Hallo
    hab probleme mit der Installation eines
    HP LaseJet 4L an einem Asus A7S 333
    der Drucker wird über Plug And Play nicht erkannt
    (obwohl er an anderen rechner erkannt wird)
    und wenn ich den treiber installiere und was drucken will, dann kommen lauter unbedruckte Blätter
    andere Drucker werden an der LPT1 schnittstelle erkannt und funktionieren auch, verwendet wird Win Xp Prof. SP2
    der fehler tauchte auf, nachdem ich ein anderes mainboard eingebaut hab und von Win 2000 zu Win XP gewechselt hab
    aber wie gesagt, das komische is, dass der drucker an einem anderen rechner mit Win XP SP2
    problemlos läuft
     
    #1 Mr_Lachgas, 2. August 2007
  2. User Advert

  3. WilliamTC
    WilliamTC BIOS-Schreiber
    Registriert seit:
    4. Juni 2007
    Beiträge:
    570
    Zustimmungen:
    7
    1. SysProfile:
    22295
    2. SysProfile:
    33914

    probier mal andere schnittstellenparameter im BIOS-setup, vllt. mal nur "normal" und nicht bidirektional, EPP oder ECP. danach noch mal im gerätemanager nach der schnittstelle/-einstellungen schauen.
     
    #2 WilliamTC, 2. August 2007
  4. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    also ich hab
    alle einstellungen durchprobiert
    ECP+EPP ist standard
    hatte auf ECP, EPP und auch auf normal stehen
    in keinem fall wird der drucker erkannt
    hat dasselbe mit einem anderen LaserJet versucht
    LaserJet 5P, dieser wurde auch nicht erkannt
    nur unser Epson Stylus Color 480 wird über LPT1 erkannt
     
    #3 Mr_Lachgas, 3. August 2007
  5. robert_t_offline
    robert_t_offline Cerca Trova
    S-Mod
    Registriert seit:
    9. Januar 2007
    Beiträge:
    8.298
    Zustimmungen:
    203
    Name:
    Markus
    1. SysProfile:
    24913
    2. SysProfile:
    1998668139
    Steam-ID:
    robert_t_offline
    das problem kenne ich auch..hab auch alles mögliche probiert und rumgeflucht^^ zum schluss kam raus das der drucker am a**** war..
     
    #4 robert_t_offline, 3. August 2007
  6. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Solange du mit dem Teil Drucken kannst, wird er doch erkannt. Das aber nur unbedruckte Blätter rauskommen, liegt entweder daran das die Kartusche alle ist, oder es ist irgend ein Treiberproblem.
     
  7. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    die kartusche ist voll, der drucker wird als neue hardware nicht erkannt, und mit dem treiber is das, als wenn man einen flaschen treiber verwendet, der drucker reagiert zwar, aber er liest die dokumente nicht richtig ein

    der drucker ist jetzt an einen anderen pc mit win xp angeschlossen
    und druckt ohne probleme
    dieses hin und her gelaufe mit USB stick soll aber ein ende haben
    kann ich sein, dass die alten HP LaserJet inkompartibel zum SIS chipsatz sind??
     
    #6 Mr_Lachgas, 3. August 2007
  8. Kaktus
    Kaktus Wandelnde HDD
    Registriert seit:
    10. Januar 2007
    Beiträge:
    2.626
    Zustimmungen:
    64
    1. SysProfile:
    19845
    Definitiv nein.... inkompatibel zu einem Chipsatz kann ein Drucker nicht sein. Die Anschlüsse sind völlig standardisiert und das schon seid vielen Jahren. Das wäre das erste mal das ich höre ein Drucker wäre inkompatibel zum Chipsatz.
    Ich denke eher das du ein Software Problem hast oder der Anschluss des Mobos defekt ist.
     
  9. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    definitiv nicht
    windows ist grade neu draufgespielt worden und die LPT1 schnittstelle ist funktionstüchig
     
    #8 Mr_Lachgas, 3. August 2007
  10. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    @Mr_Lachgas
    Was sagt denn der Gerätemanager dazu wenn du deinen Drucker angeschlossen hast?.
    Hast du da schon mal nachgeschaut? Ist da beim Drucker ein Fragezeichen oder ein Ausrufezeichen?
     
  11. Michbeck
    Michbeck PC-Freak
    Registriert seit:
    14. Juni 2007
    Beiträge:
    218
    Zustimmungen:
    3
    Name:
    Michael Schmidt
    1. SysProfile:
    29183
    Windows verrät dir nicht, wenn deine Schnittstelle hardwareseitig kaputt ist. Es kann ja sein, das irgendein IC nicht funktioniert oder ein Widerstand, Kondenstor oder eine Diode zerbrochen ist. Sowas ist selten kommt aber mal vor.

    Ein was versteh ich nicht, hat dein Drucker ne parallele Schnittstelle (weil hängt ja an LPT1)? Wenn ja, wie ist da Plug & Play möglich? Du musst Windows schon sagen, wo der Drucker angeschlossen ist und eventuell Schnittstellenparameter konfigurieren.
     
  12. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    also LPT schnittstelle is ja bekanntlich die breite in lila
    jedes mal wenn dort ein drucker angeklemmt wird sagt win., neue hardwarekomponente gefunden
    dies macht er z.B. wenn ich meinen epson an LPT1 anschließe
    aber wenn ich den HP anschließe sagt er nix (nun sagen einige der is 14 jahre alt der kann kein plug and play) falsch der kann plug and play
    nur nicht an diesem rechner
    egal aber wenn ich den treiber (HP LaserJet 4L treiber von WinXP) installiere und auf "Testseite drucken" gehe
    dann druckt er lauter unbeschriebene blätter aus und zwar alles was im papierfach liegt
     
    #11 Mr_Lachgas, 3. August 2007
  13. Michbeck
    Michbeck PC-Freak
    Registriert seit:
    14. Juni 2007
    Beiträge:
    218
    Zustimmungen:
    3
    Name:
    Michael Schmidt
    1. SysProfile:
    29183
    Ich meinte ja auch die Schnitstelle, hat sich ja jetzt rausgestellt, das es die parallele Schnittstelle ist. Mir war nur nicht bekannt, das über diese Schnittstelle Plug & Play läuft.
    Aber wenn du die Treiber installiert hast und vom PC aus erfolgreich einen Druckauftrag sendest, bleibt ja nur noch die Schnittstelle, das Kabel oder der Drucker übrig (wobei ja der Drucker ausgeschlossen werden kann).
    Da fällt mir ein: Verwendest du dasselbe Kabel für den Drucker an den anderen Rechner oder haste dafür ein separates. Vielleicht ist ja auch das Kabel kaputt.
     
  14. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    neuinstallation und anderes betriebssystem haben auch nix bewirkt
    hab das board wieder ausgebaut
    werde nun wohl zu einem ASRock K7S8X greifen
    der vorfall bleibt hoffentlich ein einzelfall
    danke trotzdem für die hilfe

    damit wäre dieser fall abgeschlossen
     
    #13 Mr_Lachgas, 4. August 2007
Thema:

Kompartibilitätsprobleme

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden