1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Intput bei neuen Ram!

Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Tycoon1, 3. April 2015.

  1. Tycoon1

    Tycoon1 Grünschnabel

    Registriert seit:
    3. April 2015
    Beiträge:
    6
    Zustimmungen:
    0

    Guten Tag,

    ich möchte bei meinem Bruder einen Neuen Ram einbauen.
    Doch bei dem neuen Ram zeigt der Bildschirm No Input.

    Alter Ram ist DDR3-Ram 1333 und Neuer Ram ist DDR3-Ram 1066,
    dass Mainboard ist G41M-P25(MS-7592).

    Mit freundlichen Grüßen
    Tycoon1

    ---------- Post hinzugefügt um 17:26 ---------- Vorheriger Post um 15:20 ----------

    hier lade ich noch die Report datei von CPU-Z hoch LUKAS-PC.txt (0.07 MegaByte)
     
  2. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325

    Genaue Bezeichnung des alten und des neuen RAMs bitte, wieviele Riegel, auf welchem Slot? Bios schon resettet?
     
    #2 The-Silencer, 3. April 2015
  3. Tycoon1

    Tycoon1 Grünschnabel
    Themenstarter

    Registriert seit:
    3. April 2015
    Beiträge:
    6
    Zustimmungen:
    0
    Alter Ram: Kinston PC3-10700 1x2GB
    Neuer Ram G.Skill PC3-8500 2x4GB
    Beim Mainboard gibt es 2 Steckplätze und das Bios wurde resettet.
     
  4. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Hab den Fehler schon, das Board supportet keine 1333er RAMs, nur Overclocked, 1066er muss reichen, macht eh keinen Unterschied.

    Vielleicht kannst den 1333er ja noch zurückgeben, ansonsten ab zu Ebay damit.

    Empfehlen kann ich Dir alternativ die beiden hier

    https://geizhals.de/mushkin-enhanced-essentials-dimm-kit-8gb-996907-a568649.html?hloc=at&hloc=de

    https://geizhals.de/kingston-valueram-dimm-kit-8gb-kvr1066d3n7k2-8g-a411318.html?hloc=at&hloc=de

    die laufen in jedem Fall

    wenn es unbedint was mit Kühlkörper sein soll, dann nimmst trotzdem die RAMs und steckst sowas hier rauf

    https://geizhals.de/akasa-ak-171-ram-heat-spreader-a293305.html
     
    #4 The-Silencer, 3. April 2015
  5. gemini

    gemini Wandelnde HDD

    Registriert seit:
    26. Juli 2007
    Beiträge:
    7.011
    Zustimmungen:
    515
    1. SysProfile:
    33171
    2. SysProfile:
    143510
    @Computergalaxy

    Wenn ich das richtig sehe, ist Tycoon1 doch von 1333er auf 1066er gewechselt. Also sollte das ja so passen.
     
  6. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Sorry, stimmt, dann ist entweder ein Riegel kaputt oder er ist inkompatibel, diese alten 40er Chipsatz waren beim RAM schon immer wählerisch
     
    #6 The-Silencer, 3. April 2015
  7. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Laut MSI unterstützt das Board nur 4GB RAM.
     
  8. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Nee, pro DIMM 4GB, zusammen 8, aber standartmäßig nur bis 1066, 1333 nur OC, würde daher weg von geclockten RAMs hin zu einem kompatiblen 1066er wie Kingston oder Mushkin
     
    #8 The-Silencer, 3. April 2015
  9. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Da steht Max Memory: MSI Global G41M-P25

    Ich kenne die Spezifikation von Intel (8GB max), aber ich gehe davon aus, dass MSI das nicht ohne Grund schreibt.
     
  10. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    #10 The-Silencer, 4. April 2015
  11. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Immer wieder diese Global/DE-Geschichte bei MSI... Dann liegts wohl wirklich beim RAM ;)
     
  12. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Kann er ja leicht testen, wenn er nur einen Riegel verwendet und es geht, dann liegt am Chipsatz, sollte aber dann beide RAM Riegel einzeln testen und schauen ob beide RAM s ok sind, geht's mit je einem der beiden RAM Riegel, dann ist der Chipsatz, geht's mit den RAMs auch einzeln nicht, liegt es am RAM.
    Könnte ja auch sein das einer der beiden Riegel defekt ist, also auf jeden Fall beide einzeln testen
     
    #12 The-Silencer, 4. April 2015
  13. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Es muss nicht mal unbedingt mit nur einem RAM gehen. Oft gibt es Unterschiede dann in der ansprechbaren Chipszahl. Hab sowas schon mit Single Sided u. Dual Sided Ram erlebt...

    Deswegen... mit so einer alten "Möhre" ist das ganze größtenteils nur rumrätseln und try n error, bis man mal was findet an großen RAM-Riegeln, was passt...
     
  14. Tycoon1

    Tycoon1 Grünschnabel
    Themenstarter

    Registriert seit:
    3. April 2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe die ram´s schon bei meinem Rechner getestet und da gingen sie und einzeln hab ich die bei meinem Bruder getestet.

    ---------- Post hinzugefügt um 14:58 ---------- Vorheriger Post um 14:55 ----------

    Was mich halt auch wundert ist, sein Alter Ram hat kein Heat Spreader aber die neuen, wo ich gekauft habe schon.
    Also kommt mir die frage, ist der Ram wo er drin hat einfach so veraltet, das der geht und der neue nicht?
     
  15. The-Silencer

    The-Silencer Lebende CPU

    Registriert seit:
    15. September 2011
    Beiträge:
    1.719
    Zustimmungen:
    81
    1. SysProfile:
    144897
    2. SysProfile:
    164325
    Typischer Fall von Inkompatibilität, die alten g30 und g40 Chipsatztypen haben ganz oft keinen doublesided RAM genommen, daher habe ich den Kingston oder Mushkin empfohlen, die laufen auch doublesided im Paar, Alternativ noch Corsair und zwar nur die Value RAMs alle gemoddeden und geclockten RAMs sind oft schwierig. Die Heatspreader sind bei den Taktungen nur Show, das hat keinen echten Nutzen, mit oder ohne Heatspreader sagt nichts über veraltet oder neu aus, bei den höheren Taktungen sind RAMs mit Heatspreadern heute Usus, bei 1066 oder 1333 er value RAMs ist das reine Optik.
    Nimm nen Satz Value RAMs von Kingston, da hast sicher kein Problem mehr. Oder irgendwas mit Standard Hynyx oder Infineon Chips, die sind hochkompatibel.
     
    #15 The-Silencer, 4. April 2015
Die Seite wird geladen...

Kein Intput bei neuen Ram! - Weitere Themen

Forum Datum

Windows 10: Hohe RAM-Auslastung bei neuem Insider-Build kein Fehler

Windows 10: Hohe RAM-Auslastung bei neuem Insider-Build kein Fehler: Windows 10: Hohe RAM-Auslastung bei neuem Insider-Build kein Fehler 20.08.2015 19:15 - Mit dem Preview-Build 10525 hat Microsoft kürzlich sein Insider-Programm für Windows 10 fortgesetzt und in...
PCGH-Neuigkeiten 20. August 2015

Neuen Ram / Arbeitsspeicher kaufen

Neuen Ram / Arbeitsspeicher kaufen: Neuen Ram / Arbeitsspeicher kaufen
Computerfragen 4. April 2014

Kein Bild bei meiner neuen Grafikkarte ( AMD Radeon HD7790 )

Kein Bild bei meiner neuen Grafikkarte ( AMD Radeon HD7790 ): Kein Bild bei meiner neuen Grafikkarte ( AMD Radeon HD7790 )
Computerfragen 15. August 2013

Neuen Ram einbauen!

Neuen Ram einbauen!: Neuen Ram einbauen! Hallo Ich möchte mir für meinen Laptop mehr Ram holen. Derzeit: 2 x 2 GB, Möchte auf 2 x 4GB Aufrüsten. Auf was muss ich achten?? Marke??, Das der Ram Für Notebook sein...
Computerfragen 16. November 2012

GTS 250 Kein Video RAM ?

GTS 250 Kein Video RAM ?: GTS 250 Kein Video RAM ? Hi Ich möchte Bf3 zocken. Ich schaue auf die Seite www.systemrequirementslab.com Suche das Spiel. Alles Perfekt bis jetztt. Alles ein Häckchenm,dass das Spiel...
Computerfragen 21. Dezember 2011

Bei Formation kein Fortschritt

Bei Formation kein Fortschritt: Bei Formation kein Fortschritt Hallo . Ich formatiere gerade meinen pc und der ist seit ungefähr 1 stunde auf 16% stehen geblieben und nichts passiert.Kann mir vielleicht einer sagen was...
Computerfragen 21. Juli 2011

Kein OC wegen RAM?!

Kein OC wegen RAM?!: Hey, ich würde gerne mal wissen, ob es möglich ist, dass man die CPU nicht übertakten kann, weil irgendwas mit dem RAM nicht stimmt? MfG .:.Bob.:.
Arbeitsspeicher 17. Dezember 2008

Neuen Ram-Speicher nötig ?

Neuen Ram-Speicher nötig ?: Ahoi @ all! Ich bin grade total am schwanken und bin unsicher dachte frage mal euch. Seit kurzem bin ich am überlegen ob ich mir wirklich neuen Ram-Speicher gönnen soll. Das Problem ist : Soll ich...
Arbeitsspeicher 4. Dezember 2008

Diese Seite empfehlen