Kein Bild mehr

Diskutiere und helfe bei Kein Bild mehr im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hi hab mir letztens nen 2ten Uralt Rechner zusammen gebaut und hab nun folgendes Problem... wenn ich den Rechner starte geht der zwar an aber ich krieg... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von NigHT, 3. Februar 2008.

  1. NigHT
    NigHT Computer-Guru
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105

    Hi hab mir letztens nen 2ten Uralt Rechner zusammen gebaut und hab nun folgendes Problem...
    wenn ich den Rechner starte geht der zwar an aber ich krieg kein Bild.
    Somit kann ich die Festplatte auch nicht formatieren -.-
    die AGP Karte kann eigentlich auch nicht kaputt sein da diese letztens noch auf nem anderen System gut lief

    Hier noch ein paar Daten

    768 SD RAM Taktung keine ahnung zulang her :p
    10 GB Festplatte
    Geforce 2 Grafikkarte
    Intel Celeron mit 1,6Gig

    aber das ding will absolut kein Bild wiedergeben...

    Und Monitor kann auch nicht kaputt sein hab 3 andere getestet wo es auch nicht ging
     
  2. HackerChris
    HackerChris Lebende CPU
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    1.304
    Zustimmungen:
    95
    Name:
    "nur" Chris ^^
    1. SysProfile:
    163800
    2. SysProfile:
    39431
    65909
    65910
    Steam-ID:
    kesnar

    Hat das Mainboard vllt eine OnBoard Grafik?
    Denn dann musst du das noch umstellen!
    Wenn du nicht ins BIOS kommt kannste ja mal das BIOS reseten!

    Sonst kann es sein das du die GK nicht ganz in den Slot geschoben hast!
    Sind alle Kupferstifte am AGP Kontakt von der GK weg gewandert?
    Also die Stifte im AGP Slot drin ...
     
    #2 HackerChris, 3. Februar 2008
  3. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
  4. HackerChris
    HackerChris Lebende CPU
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    1.304
    Zustimmungen:
    95
    Name:
    "nur" Chris ^^
    1. SysProfile:
    163800
    2. SysProfile:
    39431
    65909
    65910
    Steam-ID:
    kesnar
    #4 HackerChris, 3. Februar 2008
  5. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
    jo das war richtig drinne, aber was mich wundert ist das die karte 3 abstufungen hat von den kupferbahnen aber das mainboard nur 2 kann das daran liegen?
     
  6. HackerChris
    HackerChris Lebende CPU
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    1.304
    Zustimmungen:
    95
    Name:
    "nur" Chris ^^
    1. SysProfile:
    163800
    2. SysProfile:
    39431
    65909
    65910
    Steam-ID:
    kesnar
    Also du meinst die Karte hat drei Einkerbungen und das MB nur zwei Nasen!?

    Wenn ja, muss das so sein!
     
    #6 HackerChris, 3. Februar 2008
  7. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
    mhm weiß nicht wie ich es beschreiben soll aber glaub ist das was du meinst ^^ also das mb hat 2 einkärbungen für die kupferleiter aber die karte hat 3 abschnitte von den kupferleiter
     
  8. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.339
    Zustimmungen:
    230
    Pass auf, alte Grafikkarten passen zwar, aber eine 2x Karte in ein 8x Board geht schief. Für Deinen Celeron solltest Du eine 4x AGP nehmen.

    Wo steht das? In Google suchen, denn ich weiß nicht, was Du rumliegen hast.

    Ansonsten auch mal den RAM tauschen, und auch auf Fehlerpiepsen achten.

    Da ich nur bissl was sehen kann: Sieht mir nach einer 4x Karte aus. Und das Mainboard sollte, wenn ein Celeron 1600 draufgeht, min 4x sein. Passt also.

    Merke: 8x und 4x darfste mischen, 2x gehen meist noch in 4x Boards und 1x niemals mehr verwenden.
     
  9. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
    nen fehler piepen kommt nicht aber ich werd noch mal ne andere grafikkarte testen gucken ob es geht
     
  10. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
    so hab nun mehrere karten getestet alle gingen nicht, jetzt kann es nur noch das netzteil sein was zuwenig strom liefert oder die festplatte
     
  11. Mr_Majestro
    Mr_Majestro Computer-Experte
    Registriert seit:
    14. Februar 2007
    Beiträge:
    1.289
    Zustimmungen:
    67
    Name:
    Bernd
    1. SysProfile:
    8814
    Die Geschichte mit den verschiedenen AGP-Slots ist meist Narrensicher, deshalb diese Einkerbungen beim AGP-Slot bzw. bei der GraKa, damit die nicht überall passen. Dass ihr den Fehler bei der GraKa, vor allem bei der Kompatibilität sucht ist irgendwie zu weit hergeholt und sinnfrei, nur weil der Rechner kein Bild gibt. Wichtiger ist mal zu schauen wie das Motherboard aussieht, oder ob oder wie der PC beim Einschalten pieptöne von sich gibt. Würde die Kiste auseinandernehmen, das Board & andere Komponenten auf Beschädigungen und mögliche Brandstellen von Kurzschlüssen oder aufgerauchte ICs untersuchen. Am besten erstmal auf dem Schreibtisch aufbauen, das wichtigste erst mal ran wie NT, MB, RAM, GraKa & CPU. Wenn das nicht geht wird vermute ich der Fehler entweder beim Motherboard liegen oder bei dem Arbeitsspeicher. Eines davon wirste wenn es nicht klappt wegschmeißen dürfen. Die CPU glaube ich weniger, Intel hatte da schon einen Überhitzungsschutz, und GraKa schließe ich aus.
    @ NigHT: ich könnte dir RAM zum Testen mitbringen, sofern das SD-RAM ist ;)
     
    #11 Mr_Majestro, 5. Februar 2008
  12. NigHT
    NigHT Computer-Guru
    Themenstarter
    Registriert seit:
    9. Dezember 2007
    Beiträge:
    178
    Zustimmungen:
    0
    1. SysProfile:
    48105
    jo ist sd ram blos das kommische ist das teil piept nicht garnichts würd ja dann wenigstens was von sich geben aber nicht ein ton
     
  13. PC-Master
    PC-Master Profi-Schrauber
    Registriert seit:
    30. Dezember 2007
    Beiträge:
    367
    Zustimmungen:
    9
    1. SysProfile:
    49943

    Obwohl die Grafikkarte richtig drin hast mach sie nochmal rauß und dann wieder rein!Das wirkt wahre Wunder!
     
Thema:

Kein Bild mehr

Die Seite wird geladen...

Kein Bild mehr - Similar Threads - Bild

Forum Datum

Spiele Bild friert ein?

Spiele Bild friert ein?: Manchmal friert beim Zocken das Bild für ca 10 Sekunden ein, der Ton läuft aber weiter. Im Taskmanager konnte ich einen Ausschlag bei der CPU feststellen. Dieser ging jedoch "nur" bis 80%. Meine...
Prozessoren Gestern um 10:44 Uhr

OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch

OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch: OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch Außerdem steht auch ein Nord N200 5G in den Startlöchern. Zu letzterem sind nun die kompletten technischen Daten plus ein erstes...
User-Neuigkeiten Montag um 14:32 Uhr

Servus mein Hanns G HE 274 zeigt nur noch ein Weißes Bild an woran kann das legen?

Servus mein Hanns G HE 274 zeigt nur noch ein Weißes Bild an woran kann das legen?: ja ist mies was kann ich machen ´? https://www.gutefrage.net/frage/servus-mein-hanns-g-he-274-zeigt-nur-noch-ein-weisses-bild-an-woran-kann-das-legen
Monitore, TV-Geräte & Beamer Montag um 11:33 Uhr

GTX 1080ti Kein Bild und Windows defekt?

GTX 1080ti Kein Bild und Windows defekt?: Guten Tag, Ich habe mit meiner GTX 1080ti das Problem das sie kein Bild ausgibt und nach dem wechsel der GPU ist die Windows installation defekt und wenn ich mal in Windows reinkomme (Mit der GPU...
Grafikkarten Montag um 11:03 Uhr

Monitor gibt kein Bild?

Monitor gibt kein Bild?: Also mein Monitor gibt ein Bild jedoch ist der huntergrund schwarz und ich kann dir Apps nur über den Task manager öffnen woran könnte es liegen ? [ATTACH]...
Monitore, TV-Geräte & Beamer Samstag um 11:34 Uhr

Grafikkarte kein Bild?

Grafikkarte kein Bild?: Hey mein Kumpel hat sich einen Fertig Pc gekauft aber bekommt kein bild wenn er den Monitor mit dem Graffikarten hdmi slot verbindet. Wenn er es am mainboard anschließt geht es und kommt ein...
Grafikkarten Freitag um 10:32 Uhr

Minecraft Java Edition Bild wird Schwarz nach f11?

Minecraft Java Edition Bild wird Schwarz nach f11?: Also, an die Die Minecraft spielen, ich habe ein Problem.Wenn ich auf f11 drücke (um kleiner zu machen) und dann wieder f11 drücke (um Größer zu machen) wird der Screen beim 2. Mal schwarz (ca 3...
Grafikkarten Donnerstag um 10:54 Uhr

Wie kriege ich mein Bild auf den Monitor?

Wie kriege ich mein Bild auf den Monitor?: Schön guten Abend, ich habe ein kleines Problem. Ich hab immer ganz normal über die PlayStation mit der PS Cam gestreamt. Jetzt habe ich mich ein wenig weiterentwickeln wollen und habe mir...
Monitore, TV-Geräte & Beamer 8. Juni 2021

Opel Astra 2021: Erste Bilder des E-Autos

Opel Astra 2021: Erste Bilder des E-Autos: Opel Astra 2021: Erste Bilder des E-Autos Man setze dabei auf eine neue Designphilosophie. Das Auto werde in Rüsselsheim gestaltet, entwickelt und gefertigt. Opel Astra 2021: Erste Bilder des...
User-Neuigkeiten 8. Juni 2021

Honor 50: Smartphone zeigt sich auf offiziellem Bild

Honor 50: Smartphone zeigt sich auf offiziellem Bild: Honor 50: Smartphone zeigt sich auf offiziellem Bild Über das chinesische Netzwerk Weibo hat man nun auch ein offizielles Bild des Honor 50 veröffentlicht.. . Honor 50: Smartphone zeigt sich auf...
User-Neuigkeiten 7. Juni 2021

OnePlus Nord CE 5G: Rückseite zeigt sich auf neuem Bild

OnePlus Nord CE 5G: Rückseite zeigt sich auf neuem Bild: OnePlus Nord CE 5G: Rückseite zeigt sich auf neuem Bild besser gesagt die Rückseite des Smartphones. So soll das OnePlus Nord CE am 10. OnePlus Nord CE 5G: Rückseite zeigt sich auf neuem Bild
User-Neuigkeiten 7. Juni 2021

Monitor verliert alle 10 Minuten sein Bild!?

Monitor verliert alle 10 Minuten sein Bild!?: Mein Problem: Mein Monitor verliert alle 10 Minuten sein Bild. Er ist nicht aus, die Beleuchtung ist noch an, daher ist es mehr ein rauschiges Dunkelgrau als Tiefschwarz. Nach 5 Sekunden geht er...
Monitore, TV-Geräte & Beamer 6. Juni 2021

Würde der Monitor (Bild) 120fps anzeigen bei einer PS5?

Würde der Monitor (Bild) 120fps anzeigen bei einer PS5?: [ATTACH] https://www.gutefrage.net/frage/wuerde-der-monitor-bild-120fps-anzeigen
Monitore, TV-Geräte & Beamer 5. Juni 2021
Kein Bild mehr solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden