Kein Bild bei DVI, wenn auch VGA angeschlossen ist

Diskutiere und helfe bei Kein Bild bei DVI, wenn auch VGA angeschlossen ist im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hallo, mein System: I5 3450 no OC Prolimatech Lynx GA H77 DSH3 2x4GB 1600 Corsair 256 GB SSD 830 250 GB Seagate Dlink Wlan Karte PCI Asus Soundkarte... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von HHVice, 14. Oktober 2012.

  1. HHVice
    HHVice Aufsteiger
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531

    Hallo,

    mein System:

    I5 3450 no OC
    Prolimatech Lynx
    GA H77 DSH3
    2x4GB 1600 Corsair
    256 GB SSD 830
    250 GB Seagate
    Dlink Wlan Karte PCI
    Asus Soundkarte PCI
    DVD-Brenner
    Corsair CX 400W
    Win 7. Pro 64

    Es wird bei diesem PC die integrierte Grafik HD 2500 genutzt.

    Ich habe einen PC-Monitor über DVI und meinem TV über VGA angeschlossen.
    Wenn beide LCD angeschlossen sind, wird nur das Signal über VGA ausgegeben. Der PC-Monitor wird über DVI nicht gefunden, auch Windows findet ihn nicht. Erst wenn der TV mit VGA nicht mehr angeschlossen wird, hab ich ein Bild über DVI.
    Ich würde aber gerne beide angeschlossen lassen und über DVI ein Bild haben und den TV als erweiterten "Monitor" einstellen lassen, für Filme.

    Im Bios kann ich nur einstellen, wie viel Ram ich der Graka geben kann, ich hab ihr 512MB gegeben, dachte lieber zu viel als zu wenig, und woher das Signal kommt, PCI, PCI-E oder IPGX. Ich kann nirgends wo einstellen, welche Signalart primär sein soll.

    Geht das nicht oder hab ich was falsch eingestellt?

    Über eine Antwort wäre sehr dankbar.

    Danke schonmal.

    EDIT:
    Achso, aktuelles BIOS ist drauf.F7
     
    #1 HHVice, 14. Oktober 2012
    Zuletzt bearbeitet: 14. Oktober 2012
  2. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Hallo,

    Welche Signalart hast du hier ausgewählt? Ich bin mir bei IPGX nicht ganz sicher, ansonsten PCI.

    Gibt es meiner Meinung nach auch nicht.

    Normalerweise sollte das gehen, immerhin unterstützt deine Grafikeinheit in der CPU bis zu drei Bildschirme. Die aktuelle Version des Chipsatzes hast du bereits installiert, oder? Ansonsten kannst du bei Intel die automatische Suche benutzen, die findet eigentlich (fast) alle Inteltreiber. ;) Hast du in Windows bzw. bei den Intel Grafikeinstellungen mehrere Displays aktiviert?

    Was mir gerade noch auffällt, falls du einen deiner Bildschirme per VGA zu DVI - Adapter mit deinem Mainboard verbinden solltest, könnte es durchaus sein, dass es nicht funktioniert.

    von der Gigabyte- Seite:
    Gruß
    Nico
     
  3. HHVice
    HHVice Aufsteiger
    Themenstarter
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531
    Hey,
    vielen Dank für deine Hilfe.
    Also beide LCD sind direkt ohne Adpater angeschlossen und Chipsatz ist drauf.
    Das System ist erst 4 Tage alt, mein erstes Intel System.:(
    Ich muss IPGX nehmen, bei PCI, PCI-E kommt nichts. Das ist auch okay, denn da ist auch nichts angeschlossen.
    Es ist auf jeden Fall ein Software Problem. Bis das Willkommen Bild von W7 kommt, sind beide Bildschirme da und werden angesprochen, sprich die Hardware findet sie.
    Ab Windows 7 geht nur noch VGA.
    Ich habe grad noch den Treiber aktualisiert (dachte erst hatte den neusten). Nach!! der Installation fand er beide und sagte Neustart wegen Treiber Install. Nach dem Neusart wieder das Gleiche. Das DVI ist weg.

    Ich denke es ist ein Intel BUG, der sich aktuell nicht beheben lässt. Da muss ich warten, bis ein neuer Treiber kommt. Jemand im INtel Forum hat mit einer HD 4000 dasselbe Problem und findet auch keine Lösung.
    Morgen werd ich Intel kontaktieren.

    Zur Not muss ich damit paar Monate leben, im Februar soll eine 7770 oder 650 TI rein, hoffentlich macht die das besser.
     
  4. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Hey,

    Nee muss ja auch nicht. Nur gibt es Mainboards, da muss man auf PCI stellen, um die integrierte Grafik zu benutzen.

    Das klingt mir eher nach einer falschen Einstellung bei der Intelgrafiksteuerung. Werden hier eigentlich beide Bildschirme angezeigt? Hast du zufällig einen Bildschirm mit HDMI, dann könntest du ja das Mal ausprobieren, also HDMI und VGA, oder HDMI und DVI.

    Wenn nichts funktioniert, kannst du ja noch Mal die kompletten Grafiktreiber (Häckchen rein, bei "Die Treibersoftware für dieses Gerät löschen") im Gerätemanger deinstallieren und gleich die aktuellen Treiber installieren.

    Mach das, gib dann bitte Bescheid, wenn es dir geholfen hat. (Natürlich auch, wenn nicht. ;))

    Kannst du ja ernsthaft Mal testen, einfach Mal Ubuntu von CD / USB- Stick starten und schauen, ob beide Bildschirme angesprochen werden. :D
     
    1 Person gefällt das.
  5. HHVice
    HHVice Aufsteiger
    Themenstarter
    Registriert seit:
    1. Februar 2009
    Beiträge:
    92
    Zustimmungen:
    1
    1. SysProfile:
    128531
    Hey,
    auch auf PCI bleibt der Bildschirm schwarz wie bei PCI-E, also es kommt gar kein Bild bei keinem von beiden.
    Ne, ich hab kein HDMI Bildschirm hier, um den mal zu testen.
    Die Intel Software findet wie Windows keinen zweiten Bildschirm, auch wenn ich im laufenden Betrieb VGA abziehe ist kein DVI da.

    Intel sagt, es sei der falsche Treiber installiert.
    Da ich ein Gigabyte Mainboard habe, soll man die von deren Webseite nehmen und nicht den von Intel. Mit dem Treiber von Gigabyte hab ich aber auch dasselbe Spiel.

    Ich hab mir das in der Zwischenzeit nun anders überlegt. Ich bleibe bei meinem Plan für den Februar, wohl 650 TI. Bis dato kommt ist meine alte 3850 wieder im Einsatz und damit funzt alles wieder wie vorher und ich bin zufrieden.

    Dennoch vielen Dank für deine Hilfe.
    Gruß
     
  6. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Ich habe nochmal etwas gegooglet und entdeckt, dass jemand Mal ein ähnliches Problem hatte. Bei ihm war das DVI- Kabel schuld bzw. es hat nur in eine Richtung funktioniert. Ich kann mir das zwar nicht so ganz vorstellen aber naja man weis ja nie. :)

    Vielleicht gibt es ja zu dem Zeitpunkt schon etwas Besseres / Günstigeres. ;)

    Naja immerhin etwas. ;)

    Gern geschehen, auch wenn ich dir nicht wirklich helfen konnte. :/
     
Thema:

Kein Bild bei DVI, wenn auch VGA angeschlossen ist

Die Seite wird geladen...

Kein Bild bei DVI, wenn auch VGA angeschlossen ist - Similar Threads - Bild DVI VGA

Forum Datum

PC alle Kompenten laufen, aber kein Boot/Bild?

PC alle Kompenten laufen, aber kein Boot/Bild?: Schönen Abend euch, ich bin gerade an einem PC für meinen Bruder zu bauen, zwar nicht die optimalste Zeit, aber er wollte es so. Bis jetzt hat auch alles einwandfrei geklappt, aber bin jetzt...
Prozessoren Vor 16 Minuten

Spiele Bild friert ein?

Spiele Bild friert ein?: Manchmal friert beim Zocken das Bild für ca 10 Sekunden ein, der Ton läuft aber weiter. Im Taskmanager konnte ich einen Ausschlag bei der CPU feststellen. Dieser ging jedoch "nur" bis 80%. Meine...
Prozessoren Gestern um 10:44 Uhr

OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch

OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch: OnePlus Nord N200 5G: Technische Daten und Bilder sickern durch Außerdem steht auch ein Nord N200 5G in den Startlöchern. Zu letzterem sind nun die kompletten technischen Daten plus ein erstes...
User-Neuigkeiten Montag um 14:32 Uhr

Servus mein Hanns G HE 274 zeigt nur noch ein Weißes Bild an woran kann das legen?

Servus mein Hanns G HE 274 zeigt nur noch ein Weißes Bild an woran kann das legen?: ja ist mies was kann ich machen ´? https://www.gutefrage.net/frage/servus-mein-hanns-g-he-274-zeigt-nur-noch-ein-weisses-bild-an-woran-kann-das-legen
Monitore, TV-Geräte & Beamer Montag um 11:33 Uhr

GTX 1080ti Kein Bild und Windows defekt?

GTX 1080ti Kein Bild und Windows defekt?: Guten Tag, Ich habe mit meiner GTX 1080ti das Problem das sie kein Bild ausgibt und nach dem wechsel der GPU ist die Windows installation defekt und wenn ich mal in Windows reinkomme (Mit der GPU...
Grafikkarten Montag um 11:03 Uhr

Monitor gibt kein Bild?

Monitor gibt kein Bild?: Also mein Monitor gibt ein Bild jedoch ist der huntergrund schwarz und ich kann dir Apps nur über den Task manager öffnen woran könnte es liegen ? [ATTACH]...
Monitore, TV-Geräte & Beamer Samstag um 11:34 Uhr

Grafikkarte kein Bild?

Grafikkarte kein Bild?: Hey mein Kumpel hat sich einen Fertig Pc gekauft aber bekommt kein bild wenn er den Monitor mit dem Graffikarten hdmi slot verbindet. Wenn er es am mainboard anschließt geht es und kommt ein...
Grafikkarten Freitag um 10:32 Uhr

Minecraft Java Edition Bild wird Schwarz nach f11?

Minecraft Java Edition Bild wird Schwarz nach f11?: Also, an die Die Minecraft spielen, ich habe ein Problem.Wenn ich auf f11 drücke (um kleiner zu machen) und dann wieder f11 drücke (um Größer zu machen) wird der Screen beim 2. Mal schwarz (ca 3...
Grafikkarten Donnerstag um 10:54 Uhr

Wie kriege ich mein Bild auf den Monitor?

Wie kriege ich mein Bild auf den Monitor?: Schön guten Abend, ich habe ein kleines Problem. Ich hab immer ganz normal über die PlayStation mit der PS Cam gestreamt. Jetzt habe ich mich ein wenig weiterentwickeln wollen und habe mir...
Monitore, TV-Geräte & Beamer 8. Juni 2021

Opel Astra 2021: Erste Bilder des E-Autos

Opel Astra 2021: Erste Bilder des E-Autos: Opel Astra 2021: Erste Bilder des E-Autos Man setze dabei auf eine neue Designphilosophie. Das Auto werde in Rüsselsheim gestaltet, entwickelt und gefertigt. Opel Astra 2021: Erste Bilder des...
User-Neuigkeiten 8. Juni 2021

Honor 50: Smartphone zeigt sich auf offiziellem Bild

Honor 50: Smartphone zeigt sich auf offiziellem Bild: Honor 50: Smartphone zeigt sich auf offiziellem Bild Über das chinesische Netzwerk Weibo hat man nun auch ein offizielles Bild des Honor 50 veröffentlicht.. . Honor 50: Smartphone zeigt sich auf...
User-Neuigkeiten 7. Juni 2021

Schwarzer Rand ums Bild bei PC an TV vie DVI-HDMI?

Schwarzer Rand ums Bild bei PC an TV vie DVI-HDMI?: Schwarzer Rand ums Bild bei PC an TV vie DVI-HDMI? Mein Computer war bisher mit einem VGA Kabel + DVI Adapter an meinen Full HD TV (LG 32 LH 5000) angeschlossen, da mein PC nur DVI...
Computerfragen 19. März 2012

Kein Bild mehr Über DVI

Kein Bild mehr Über DVI: moin Ich habe ein Problem ich habe den Dell UltraSharp 2007FP und eine ATI 4650 nach ein Neustart Kommt kein Signal mehr Am DVI Anschluss über normales VGA Kabel und hdmi gibst keine probleme...
Grafikkarten 15. Februar 2010
Kein Bild bei DVI, wenn auch VGA angeschlossen ist solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. was bedeutet The DVI-D port does not support D-Sub connection by adapter

    ,
  2. dvi kabel angeschlossen kein bild

    ,
  3. vga funktioniert dvi nicht

    ,
  4. hd 3450 dvi monitor umschalten,
  5. monitor vga dvi gleichzeitig Bildschirm schwarz
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden