Installierter RAM: 4GB (2GB verwendbar)

Diskutiere und helfe bei Installierter RAM: 4GB (2GB verwendbar) im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; [IMG] Hallo, Hoffe das Bild sagt mehr als 1000 Worte. Wenn irgendwelche Informationen nötig sind, dann bitte bescheid sagen. Danke im Voraus... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von AGGroAl3x, 27. Juli 2012.

  1. AGGroAl3x
    AGGroAl3x Grünschnabel
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0

    [​IMG]

    Hallo,

    Hoffe das Bild sagt mehr als 1000 Worte.
    Wenn irgendwelche Informationen nötig sind, dann bitte bescheid sagen.

    Danke im Voraus
    Alex

    Bild
     
    #1 AGGroAl3x, 27. Juli 2012
  2. User Advert

  3. Morgoth
    Morgoth BIOS-Schreiber
    Registriert seit:
    19. Februar 2012
    Beiträge:
    567
    Zustimmungen:
    43

    Notebook? Onboard-Grafik? Shared Memory?

    Normal müsste ein 32Bit System wenigstens 3.25 GB verwenden können.

    Ein paar von den 1.000 Worten könntest du uns aber ruhig gönnen.
     
  4. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Okay dann mal ein paar Infos:

    Windows 7 32-Bit

    CPU: Intel Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz

    Motherboard: ASRock P5B-DE

    Arbeitsspeicher: 2 x2GB 800Mhz

    Grafik: GeForce 9500 GT 1GB


    CPU-Z - Bild
     
    #3 AGGroAl3x, 27. Juli 2012
    Zuletzt bearbeitet: 27. Juli 2012
  5. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Warum installierst Du nicht einfach die 64 Bit Version? Den Key kannst Du verwenden und die Leistung ist ausreichend. Datenträger gibts im Netz.
     
  6. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Funktionieren die Module denn im Einzelbetrieb korrekt?
     
  7. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    @ Schweini:
    Mein Laufwerk ist momentan kaputt. Habe mir jetzt neuen bestellt, der müsste bis Dienstag kommen und da ich hier sowieso Windows 7 Home Premium 64Bit habe, kommt es dann drauf.

    @ a-malek:
    Das werde ich morgen mal ausprobieren.
     
    #6 AGGroAl3x, 27. Juli 2012
  8. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Überleg Dir doch mal, Windows per USB Stick zu installieren. Du benötigst nen Stick 4GB, Ultraiso Demo und die ISO von Windows. Einmal erzeugt, gehts viel schneller als von Dvd.

    iB::Topic::How to setup Windows 7 from USB drive

    Edit: lösch vorher noch die sources\ei.cfg
     
  9. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Ja das kenne ich, habe ich auch öfters so installiert, aber wie soll ich eine Windows 7 Iso Datei erstellen, wenn der Laufwerk nicht funktioniert und ich gar nicht an die Software dran komme.
     
    #8 AGGroAl3x, 27. Juli 2012
  10. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Hast ne PN - 4GB Sticks kosten doch net die Welt, sowas erstellt man einmal und legt sie in ne Schublade. ;)
     
  11. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Sooo

    Habe beide Speicher einzelnt getestet. Beide funtionieren bestens.


    Jetzt habe ich Windows 7 Home Premium 64 Bit draufgespielt.
    Das Ergebnis: Installierter Arbeitsspeicher - 4 GB (2,94 GB verwendbar)
     
    #10 AGGroAl3x, 29. Juli 2012
  12. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    Wird bei den Einzeltests auch die korrekte Speichergröße angezeigt?
     
  13. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    okay, da stimmt wirklich was nicht mit min. einem RAM. Bios up2date? Mal jeweils nur einen ausprobiert? Müsste ja dann auch 2Gb ergeben. Oder hast Du was im Bios verstellt, dass da Ram für die Graka etc reserviert wird? Was meldet das Bios?
     
  14. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    @ a-malek:
    Ja, bei den Einzeltests wird immer die korekkte Speichergröße angezeigt. Immer zwei GB.

    @ Schweini:
    Ehm mit dem Bios kenne ich mich eig nicht soo gut aus. Ich habe jedoch vor der Neuinstallation von Windows die Standarteinstellungen geladen.
    Ich suche mal bei ASRock nach dem Aktuelen treibe und mal schauen was dann pasiert.


    Einen großen Dank schon mal bis hierhin =)
     
    #13 AGGroAl3x, 30. Juli 2012
  15. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    dann update Dein bios, oft drückt man da zwei Tasten für das Flashprog des Bios (alt f12 zb.) Bios-File auf nen Stick und drauf damit. Anleitung lesen! Denke echt an ein 32Bit Problem des Bios. Hock grad am Tab, da mag ich nicht großartig suchen jetzt...

    http://www.asrock.com/mb/overview.de.asp?Model=P5B-DE

    Download/Bios Download/
    Anleitung und 1.30 flashen. NICHT AUS SCHALTEN!!! ERST WENN FERTIG!!!
     
    #14 Schweini, 30. Juli 2012
    Zuletzt bearbeitet: 30. Juli 2012
  16. AGGroAl3x
    AGGroAl3x Grünschnabel
    Themenstarter
    Registriert seit:
    27. Juli 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Den BIOS habe ich aktualisiert. Das Ergebnis blieb gleich.

    Heute kam meine neue Grafikkarte (GTX 550 TI) & mein neues Netzteil an (600 Watt).
    Die Dinger angeklemmt, PC hochgefahren und nun steht da:
    4 GB installiert (3,50 GB verwendbar)

    Könnte das iwie am Netzteil oder Graka liegen ??
     
Thema:

Installierter RAM: 4GB (2GB verwendbar)

Die Seite wird geladen...

Installierter RAM: 4GB (2GB verwendbar) - Similar Threads - Installierter RAM 4GB

Forum Datum

Android Pie nun auf 10 Prozent aller Geräte installiert

Android Pie nun auf 10 Prozent aller Geräte installiert: Android Pie nun auf 10 Prozent aller Geräte installiert Seit Oktober 2018 gab man sich da bedeckt, veröffentlichte keine Zahlen – die gibt es aber nun zum Stand Mai 2019.. . Android Pie nun auf...
User-Neuigkeiten 8. Mai 2019

NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit

NET Framework Qualitätsrollup Update kann nicht installiert werden - WIN 7 SP1 64bit: Hi zusammen, auch ich habe das Problem, dass das Update für NET Framework nicht installiert werden kann. Fehlercode 666 Update KB4471987 Ich habe das Repairtool ausgeführt. Ich habe auch...
Windows 7 21. April 2019

Nicht installierte Programme vom Netzlaufwerk nicht als Standardprogramme oder ueber...

Nicht installierte Programme vom Netzlaufwerk nicht als Standardprogramme oder ueber...: Hallo! Um meine Rechner (hier Win 7 x64) so wenig wie möglich zu "verbiegen", installiere ich nur Anwendungen, welche dies zwingend erfordern. Ansonsten nutze ich Anwendungen wie VLC-Player,...
Windows 7 15. April 2019

kb4489878 wird nicht installiert

kb4489878 wird nicht installiert: gibt es für dieses Problem eine Lösung?
Windows 7 20. März 2019

Windows 10: Installierter RAM 16 GB (7,95 GB verwendbar) in Win System Info

Windows 10: Installierter RAM 16 GB (7,95 GB verwendbar) in Win System Info: Hallo Ich habe für meinen Sohn einen Gaming-PC zusammengebaut und habe ein Problem mit Windows, dass ich auch nach Stunden Web-Recherche nicht lösen kann. Über Hilfe würde ich mich daher sehr...
Windows 10 13. Januar 2019

Ich habe 32 GB Ram installiert kann aber nur 14.9 GB verwenden Betriebssystem Windows 7...

Ich habe 32 GB Ram installiert kann aber nur 14.9 GB verwenden Betriebssystem Windows 7...: Er zeigt an Installiert 32 GB verwendbar 14,9 GB Betriebssystem Windows 7 Ultimate
Windows 7 16. Oktober 2018

Windows 10: habe 6GB RAm installiert nur 3.12 werden verwendet.

Windows 10: habe 6GB RAm installiert nur 3.12 werden verwendet.: habe 6GB RAm installiert nur 3.12 werden verwendet. win10 Pro installiert
Windows 10 9. März 2018

Ich habe ein Problem mit meinem RAM 8GB Installiert aber nur 7,44 GB verwendbar.

Ich habe ein Problem mit meinem RAM 8GB Installiert aber nur 7,44 GB verwendbar.: Ich habe ein Problem mit meinem RAM 8GB Installiert aber nur 7,44 GB verwendbar.
Computerfragen 4. Mai 2014

4GB Ram, aber nur 2 sind installiert. HELP!

4GB Ram, aber nur 2 sind installiert. HELP!: 4GB Ram, aber nur 2 sind installiert. HELP! Hallo Leute, als meine Eltern mir einen neuen PC gekauft haben stand da: ~ ~ Arbeitspeicher (Ram): 4048 MB(4GB) Auf anderen Webseiten stand...
Computerfragen 27. Oktober 2012

4 GB RAM installiert 2,92 GB verwendbar

4 GB RAM installiert 2,92 GB verwendbar: 4 GB RAM installiert 2,92 GB verwendbar Hallo Liebe Community, ich bin am verzweifeln und zwar ist mir seit längerer zeit ein seltsames Problem aufgefallen: spiele laufen nicht mehr...
Computerfragen 26. September 2012

12GB Ram installiert, nur 4GB verwendbar???!

12GB Ram installiert, nur 4GB verwendbar???!: 12GB Ram installiert, nur 4GB verwendbar???! Hallo, ich habe soeben mir noch eine weitere DDR3 - 1333 MHz Ram rheihe gekaquft und direkt verbaut. Unter windows kommt jetzt die Meldung:...
Computerfragen 19. September 2012

2,97 GB RAM obwohl 4,096 GB installiert?!

2,97 GB RAM obwohl 4,096 GB installiert?!: 2,97 GB RAM obwohl 4,096 GB installiert?! Hallo, neulich habe ich mal gesehen, dass mein Laptop über einen gesamten reellen RAM von 2,97 GB verfügt, wobei ich aber nur 1,32 GB verwenden...
Computerfragen 30. Mai 2012

4 Gb RAM installiert, windows7 64bit und Bios erkennen nur 2Gb

4 Gb RAM installiert, windows7 64bit und Bios erkennen nur 2Gb: Der Titel erklärt schon alles, ich hab 4 Gb RAM installiert, windows7 64bit und Bios erkennen aber nur 2Gb :(:(:(:( ich bin gerade sehr frustiert da ich mich auf die 4GB so gefreut habe und dann...
Arbeitsspeicher 23. September 2011
Installierter RAM: 4GB (2GB verwendbar) solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. installierter ram 4gb 2gb verwendbar

    ,
  2. win 10 installierter ram nur 2 21 verwendbar

    ,
  3. arbeitsspeicher 4 gb verwendbar

    ,
  4. installierter ram 8gb 4gb verwendbar,
  5. installiertes ram 4GB ntzbar nur 2GB,
  6. von 4gb nur 2 36 verwendbar asus K53U,
  7. installierter ram 8gb 2 74 verwendbar,
  8. installierter arbeitsspeicher 6gb 2gb verwendbar 32 bit,
  9. windows 7 arbeitsspeicher nur 2gb verwendbar,
  10. 2.1 gb verwndbar
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden