1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

HT-Link Geschwindigkeit

Dieses Thema im Forum "Prozessoren" wurde erstellt von armybean, 22. März 2007.

  1. armybean

    armybean BIOS-Schreiber

    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800

    Welchen Einfluss hat die HT-Link Geschwindigkeit auf die Performance meines Rechners?

    SiSoftware Sandra sagte mir, dass derzeit 800 MHz eingestellt sind und maximal 1000 MHz möglich sind. Soll ich den jetzt auf 1000 MHz erhöhen?

    Mein Athlon 64 X2 3800+ läuft derzeit mit 2100 MHz statt normalen 2000 MHz. Everest bestätigte mir in dem "CPU Queen"-Benchmark sogar eine höhere Leistung als der Athlon 64 X2 4000+.
     
  2. alex

    alex killed in action

    Registriert seit:
    30. Dezember 2006
    Beiträge:
    8.226
    Zustimmungen:
    291
    1. SysProfile:
    63644
    2. SysProfile:
    18897
    40873

    der HT-Link hat nur einen sehr geringen Einfluss auf die Leistung des Systems
    Wenn du 1000Mhz als HT-Link im BIOS einstellt, läuft der PC mit 1050Mhz,
    da das Sys übertaktet ist. Eine "Regel" beim OC'en besagt aber, dass alles
    über 1000MHz HT-Link instabil wird.

    Also lass es so, der HT-Link beeinflusst die Lesitung sowieso fast nicht
     
  3. bernd das brot

    bernd das brot The real RocknRolla

    Registriert seit:
    8. Februar 2007
    Beiträge:
    6.700
    Zustimmungen:
    148
    Name:
    Justin
    1. SysProfile:
    18232
    2. SysProfile:
    18342
    naja das ist aber nur eine regel ich habe auch schon viel sys gesehen die mit einem ht von weit über 1000 noch absolut stabil laufen

    muss eben jeder selbst testen ist ja auch sys abhängig
     
    #3 bernd das brot, 22. März 2007
  4. DataLorD

    DataLorD Banned

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    520
    Zustimmungen:
    12
    Name:
    Dennis
    1. SysProfile:
    106185
    2. SysProfile:
    30594
    46715
    72834
    Naja, das der HT-Link kaum einfluss auf die lLeistung hat, würd ich so nicht unterschreiben, immerhin handelt es sich beim Ominösen HyperTransport-Takt immerhin um den Speichercontroller, der, je nach Geschwindigkeit sehr Böse Einbußen im Speicher Lese-und Schreibdurchsatz bedeuten kann (bis zu ca. 50% schätz ich mal). Aber alexirsi hat schon recht, wenn er sagt, das man mit dem Prüglen des HT-Taktes nicht übertreiben sollte. mehr als 1000 MhZ hilft nicht wirklich, ausserdem wird das ganz System in der Regel instabil. Das soll allerdings mit Opterons, die ja die bessere Qualität haben und mit SingleCores auf SanDiego oder Toledo-Basis ganz gut klappen. Liegt wohl daran, das die Kerne eher aus der Mitte des Wafers kommen, wo in der Regel die Qualität der einzelnen Cores höher ist.
     
  5. Börni

    Börni Computer-Experte

    Registriert seit:
    2. Februar 2007
    Beiträge:
    901
    Zustimmungen:
    14
    1. SysProfile:
    31679
    2. SysProfile:
    86246
    der HTT link stellt die datenüberttragung dar zwischen CPU und northbrigde. es sind etwa 8GB/s. Man kann sich in etwa ausrechnen, wieviel davon benötigt werden,

    ATA controller: 133MB
    Sata controller: 150-300MB
    PCIe im extremfall: 4GB (sehr selten und nur mit highendkarten)
    USB: 480Mb
    usw und sofort

    meiner läuft deutlich untertaktet, je geringer der läuft desto höher ist die stabilität beim CPU overclocking
     
  6. armybean

    armybean BIOS-Schreiber
    Themenstarter

    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    hm... naja, ich denke, dass ich es bei 800 MHz lasse...
     
  7. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Hm, meiner läuft absolut stabil bei einem HT-Link von 1152 MHz. Probier halt mal aus mit 1000 MHz.


    Gruß
    Br41nk1ck3r
     

    Anhänge:

    #7 Br41nk1ck3r, 22. März 2007
  8. armybean

    armybean BIOS-Schreiber
    Themenstarter

    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    Naja, ich hatte ihn auch schon auf 1000 MHz. Aber er ist auch schon stehen geblieben. Ich weiß jetzt nur nicht, ob es am HT-Link lag... ;) Zur Zeit läuft er mit 880 MHz.

    Kannst du mir mal deine BIOS-Einstellungen mitteilen, da mein RAM-Takt gegenüber deinem recht mickrig aussieht. Ich habe auch ein DRAM:FSB-Verhältnis von CPU/12, du nur CPU/5. Hier mal mein Everest-Screenshot:
    [​IMG]
     
  9. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Jop, mach ich doch gerne. Mal was zu schreiben such....*kram*

    Gruß
    Br41nk1ck3r

    Jumper Free Configuration:

    AI Overclocking [ Overclock Profile ]
    Overclock Option [ Overclock 15 % ]

    PCI-E Frequency [ 100 ]

    FID / VID Change [ Auto ]
    DDR Voltage [ Auto ]
    PCI-Express Voltage [ + 1.20 V ]
    VCORE Over-voltage [ Enable ]
    Southbridge Over-voltage [ Enable ]


    CPU Configuration:

    GART Error Reporting [ Disable ]
    MTRR Mapping [ Continuous ]
    Cool N`Quiet [ Enable ]
    HT Link Speed [ Auto ]


    Memory Configuration:

    - Hab ich nichts gemacht -

    Gruß
    Br41nk1ck3r

    P.S. Sorry wegen DP^^
     
    #9 Br41nk1ck3r, 22. März 2007
    Zuletzt von einem Moderator bearbeitet: 23. März 2007
  10. armybean

    armybean BIOS-Schreiber
    Themenstarter

    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    danke schon mal. ich werde es dann mal ausprobieren. Aber wenn ich FID / VID Change auf Auto stelle, ist es das nächste Mal, wenn ich ins BIOS gehe auf Manual und der Multiplikator steht auf 8.0x komisch...
     
  11. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423
    Jup, war bei mir auch. Wie schnell läuft Dein Speicher?

    -Und schmeiss doch bitte mal das A8N-E aus der Sig^^-

    Gruß
    Br41nk1ck3r
     
    #11 Br41nk1ck3r, 23. März 2007
  12. armybean

    armybean BIOS-Schreiber
    Themenstarter

    Registriert seit:
    10. Januar 2007
    Beiträge:
    621
    Zustimmungen:
    2
    1. SysProfile:
    129582
    2. SysProfile:
    37929
    10800
    Mein Speicher läuft, laut Everest, mit 167 bzw. 334 MHz... Bisschen wenig, oder?!
    [​IMG]
    Sorry, dass ich die Signatur noch nicht geändert habe... ^^ Hab ich glatt vergessen. Wird sofort nachgeholt. Danke für die Info...
     
  13. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    ich hate bei ein HTT von CA. 1200MHz derbe performence einbussen gehabt und er lief nicht richtig rund
    muste den dan runter stellen auf 3x = 1051MHz da lief der PC wie eine 1 und ohne probleme

    Mainboard war ein ABIT NF-M2 nView AM2

    http://pic.sysprofile.de/show.php?pic=0tJ91213.png

    @armybean

    Dein Htt Ist auch etwas wenig müsste doch eigendlich auf 1000 MHZ stehen
    und stelle den ram mall manuel ein im bios auf 200Mhz
     
    #13 Fahrenheit, 23. März 2007
    Zuletzt bearbeitet: 23. März 2007
  14. Börni

    Börni Computer-Experte

    Registriert seit:
    2. Februar 2007
    Beiträge:
    901
    Zustimmungen:
    14
    1. SysProfile:
    31679
    2. SysProfile:
    86246
    man sollte seinen HT Link unter 1000mhz betreiben. alles was darüber ist ist overkill und macht das system bei OC noch mehr instabil
     
  15. Br41nk1ck3r

    Br41nk1ck3r BIOS-Schreiber

    Registriert seit:
    30. Januar 2007
    Beiträge:
    627
    Zustimmungen:
    3
    1. SysProfile:
    24423

    Aha, gut, dann geh ins Bios unter memory configuration. machst von 166 auf 200 MHz. dann sollte das ganze funktionieren.

    Gruß
    Br41nk1ck3r
     
    #15 Br41nk1ck3r, 23. März 2007
Die Seite wird geladen...

HT-Link Geschwindigkeit - Weitere Themen

Forum Datum

RAM-Geschwindigkeit ???

RAM-Geschwindigkeit ???: RAM-Geschwindigkeit ??? Ist es Schlimm wenn die RAM-Geschwindigkeit zu schnell für das mainboard ist ?
Computerfragen 27. Januar 2012

downlaod geschwindigkeit

downlaod geschwindigkeit: downlaod geschwindigkeit Hallo liebe com. Ich habe mir einen neuen "übergangststecker" von Netgear gekauft. Auf meiner anzeige am Desktop bei der Internetverbindung steht das ich 300,0...
Computerfragen 7. Januar 2012

Arbeitsspeicher Geschwindigkeit

Arbeitsspeicher Geschwindigkeit: Arbeitsspeicher Geschwindigkeit Angenommen man hat aboslut identischen Speicher, von der Taktung und den Latenzzeiten her. Nur hat man die Auswahl zwischen zwei 4GB oder vier 2GB...
Computerfragen 13. November 2011

1055t übertakten und HT Link Limit?

1055t übertakten und HT Link Limit?: Hallo alle miteinander, ich habe bisher noch nichts übertaktet und habe daher versucht, mich etwas in das thema einzulesen. Dabei bin ich auch auf das Youtube Video gestoßen aus dem Thread "AMD...
Prozessoren 6. Januar 2011
Diskussionsthread

Die Linke

Die Linke: Hi, da es ja auch ein Extra Thread für die PP gibt, mache ich mal das gleiche, nur für die Linke. Homepage zur Die Linke http://www.linksfraktion.de Das Wahlprogramm (PDF)...
Politik 14. September 2009

Lüfter Geschwindigkeit

Lüfter Geschwindigkeit: Hi leute ich hab mir heute den Arctic Accelero Twin Turbo zugelegt und hab einige fragen 1. Kann ich über das CCC die lüftergeschwindigkeit nicht regeln sprich ich weiß nicht mit was für einer...
Luft- & Wasserkühlung 13. März 2009

Asus M3N-HT Deluxe

Asus M3N-HT Deluxe: Hallo, ich habe eine Frage zum Chipsatz des genannten Mainboards. Vorher hatte ich ein Asus Crosshair, und da hatte ich mich damit abgefunden das durch den nForce ATA Controller keine...
Mainboards 1. Februar 2009

Speedfan für M3N-HT DELUXE

Speedfan für M3N-HT DELUXE: Hallo Leute...ich hab mir neulich SpeedFan heruntergeldaden aber das unterstützt mein Mainboard nicht (M3N-HT DELUXE) O.o was muss ich amchen dass es es unterstützt?? Gruß Alex
Software & Treiber 15. August 2008

Diese Seite empfehlen