Hohe Temps beim Q9550

Diskutiere und helfe bei Hohe Temps beim Q9550 im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hey Leute, ich hab mal ein Problem (?): Ich hab nen Q9550 @ Scythe Mugen 2 mit orig.120mm Fan vorne + hinten noch jeweils einen 120er von Xigmatek.... Dieses Thema im Forum "Prozessoren" wurde erstellt von Benne123, 27. Juni 2010.

  1. Benne123
    Benne123 BIOS-Schreiber
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    641
    Zustimmungen:
    7
    1. SysProfile:
    32121

    Hey Leute,
    ich hab mal ein Problem (?):

    Ich hab nen
    Q9550 @ Scythe Mugen 2 mit orig.120mm Fan
    vorne + hinten noch jeweils einen 120er von Xigmatek.
    Alles verpackt innem Lian Li PC7.

    (Idle: Windowsbetrieb / Last: Prime)
    Aber iwie sind mir die Temps nicht gut genug.
    Ohne OC habe ich im Idle bei den ersten beiden Kernen so um die 49°C und die anderen beiden liegen bei 35°C.
    Bei OC 1.2v (lt. Bios) / 1.17v (lt. CPUz) im Idle um die 52°C bei den ersten beiden Kernen und um die 41°C bei den letzten beiden.

    Unter Last siehts so aus:
    Kein OC: 60°C (1.+2.) , 50°C (3.+4.)
    Mit OC: 65°C (1.+2.) , 58°C (3.+4.)

    Es ist nen C1er. Bei denen war es ja beliebt, defekte Sensoren zu haben, worauf ich den Unterschied bei den Kerntemps schliesse, allerdings kommen mir die anderen Temps auch sehr hoch vor für einen Scythe Mugen 2.

    WLP habe ich auch schon 2 mal gewechselt (also schön sauber gemacht und neue drauf - nicht zu viel und nicht zu wenig, eben das alles leicht bedeckt ist).

    Könnt ihr mir da weiterhelfen oder sind die Temps ok? Nur ich lese teilweise in verbindung mit dem Mugen 2, dass die Temps unter Last, sowie im Idle deutlich geringer sind (vor allem auch mit OC).


    Danke im Voraus
    Benne :)


    P.S.: Anbei ein Pic von RealTemp inkl Sensortest:
    [​IMG]
     
  2. User Advert

  3. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872

    Hast du den Sensortest mal wiederholt? denn ein Movement von 4-5 ist viel zu wenig meiner Meinung nach! ich hab bei meinem E8400 @ 4Ghz ein Movement von 14-15 Grad.
    Und der Sensortest passt auch garnicht zu dem was du schreibst: denn du sagst (ich bleibe mal bei Kern 1 + 2) Idle: 49°, Last: 60°. Das wäre aber ein Movement von 11 Grad.
    Dass die Kerne 3 + 4 so viel Kühler sind, ist auch komisch.
    Aber ich denke, dass die Temperatur der letzten beiden Kerne eher die wahre Temp ist.
    Wahrscheinlich sind wirklich die Sensoren hin, oder du hast pech mit dem Kühler + CPU, sodass die Kühlfläche nicht richtig aufliegen kann.

    mfg one-x
     
  4. Benne123
    Benne123 BIOS-Schreiber
    Themenstarter
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    641
    Zustimmungen:
    7
    1. SysProfile:
    32121
    Also wenn ich nur den Sensortest mache habe ich nen Movement zwischen 3-5.
    Wenn ich das mit Prime mache 12 grad maximal!

    Nur wie kann ich testen, welche Temps stimmen?
     
  5. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Ich hab bei meinem Prozzi gerade auch mal getestet und das Movement des Sensortests stimmt nicht ganz mit dem Unterschied der Temps Idle und Last überein.
    Dass das Movement so niedrig bei dir ist, könnte für eine gute Kühlung sprechen (der Unterschied zwischen Last und Idle ist womöglich wirklich nicht so groß), aber dennoch bleibt da dieser riesen Unterschied zwischen Kern 1+2 und 3+4. Erstaunlich ist vorallem dass die Kernpaare die selben Temperatur unterschiede haben, das ist recht ungewöhnlich.

    Was sagt denn Everest oder HW monitor zur CPU temperatur, also nicht Tj sondern der Tc?
    Die wäre mal interessant, dann lässt es sich leicht sagen, ob die Sensoren falsch auslesen.

    mfg one-x
     
  6. Benne123
    Benne123 BIOS-Schreiber
    Themenstarter
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    641
    Zustimmungen:
    7
    1. SysProfile:
    32121
    Hey,
    danke für dir Antwort.

    Alle Programme zeigen die gleichen Temps an, ob Everest, Speedfan, Coretemp oder Realtemp.
    Kann das dann auf möglicherweise defekte Sensoren schliessen?

    Sind die Temps für einen Mugen 2 normal?
     
  7. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ich habe auch nen Q9550 und nen Mugen 2. Bei mir sind die Temps im Idle...
    46, 42, 47, 47 zur Zeit
    Bei 1300 U/min. Habe übrigens auch nen Front und Hecklüfter.;)

    Aber jetzt ist es in der Wohnung etwas wärmer. Mußt du auch bedenken. Also nichts schlimmes.

    Edit: Habe mit Hardwaremonitor ausgelesen. Unter Last noch nicht getestet.
     
    #6 Shadowchaser, 29. Juni 2010
  8. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Was sagt denn Everest? Mich interessiert hier vorallem nicht die Kerntemperatur, sondern die "normale" CPU Temperatur. (du hast bei Everest 4 Temps für die Cores und eine 5te wo nur steht "CPU")

    mfg one-x
     
  9. Benne123
    Benne123 BIOS-Schreiber
    Themenstarter
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    641
    Zustimmungen:
    7
    1. SysProfile:
    32121
    Hey,
    Everest sagt:

    Idle (Windowsbetrieb):
    CPU: 48°C
    1.Kern: 53°C
    2.Kern: 53°C
    3.Kern: 39°C
    4.Kern: 39°C

    Last (Prime Small-FTT):
    CPU: 65°C
    1.Kern: 65°C
    2.Kern: 65°C
    3.Kern: 55°C
    4.Kern: 55°C

    Alles @3.4GHz und 1.2v(Bioswert)
     
  10. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ich finde die Temperaturen ok. Du kannst davon ausgehen das wenn es draussen und in der WOhnung kühler ist die auch nochmal 3-5Grad runtergehen. Wie schnell dreht denn der CPU-Lüfter?
     
    #9 Shadowchaser, 30. Juni 2010
  11. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Ich finde die Temperaturen garnicht ok, bzw. wir kennen nicht die wahren Temps.
    Dass die Tcase und Tjunktion Temps bei Last identisch sind, ist eigentlich unmöglich! Es gibt immer einen Temperaturunterschied zwischen der Temp des Heatspreaders und der Temp der Kerne. Hier muss ein auslesefehler vorliegen. Und dass Kern 3+4 sogar kühler sind als der Heatspreader, dass muss mir einer mal erklären. Wenn die beiden Kerne wirklich ausgelastet sind ist das unmöglich!

    mfg one-x
     
  12. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ok, die Differenz zwischen den ersten beiden Kernen und den zweiten ist ziemlich hoch. Aber kritisch ist da ja nix und gerade unter Volllast sind die Temps doch im grünen Bereich. Zumal dieser Zustand so gut wie nie erreicht wird.

    Dann noch bei 3,4Gz, weiß gar nicht was ihr habt. Was soll ich denn sagen ohne OC.:)
     
    #11 Shadowchaser, 30. Juni 2010
  13. one-x
    one-x Computer-Experte
    Registriert seit:
    30. Juli 2008
    Beiträge:
    1.269
    Zustimmungen:
    25
    Name:
    Vitaly
    1. SysProfile:
    72872
    Es geht um die Differenz zwischen der Heatspreader Temperatur und der Kerntemperatur. Die unterliegt nicht den physikalischen Gesetzen..
     
  14. Benne123
    Benne123 BIOS-Schreiber
    Themenstarter
    Registriert seit:
    11. Oktober 2007
    Beiträge:
    641
    Zustimmungen:
    7
    1. SysProfile:
    32121
    Der Lüfter dreht voll, wegen OC unter Last. Ich hab den dann immer auf voll laufen.

    Ich hoffe mal, dass es nen Auslesefehler ist. Ansonsten hab ich schon überlegt, da ich den ziemlich günstig ergattern konnte, ihn zu verkaufen und mir von dem Geld nen guten E0 zu holen, wo diese Auslesefehler ja besser sein sollen (es ist ja noch nen C1)

    Ich finds halt komisch, dass die Distanz der Kerne so hoch ist.
    10°C max. hab ich ja schon gelesen, sollen an der Grenze aber noch verträglich/ normal sein, aber 12-14°C?
     
    #13 Benne123, 30. Juni 2010
    Zuletzt bearbeitet: 30. Juni 2010
  15. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ja vielleicht hat es mit dem Stepping zu tun. Meiner hat E0.
     
    #14 Shadowchaser, 1. Juli 2010
  16. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    dann geh ich mal die standard-punkte ab:
    - lüfter richtig herum montiert, also in den kühler reinblasend
    - Wärmeleitpaste richtig aufgetragen, siehe dazu http://forum.sysprofile.de/luftkuehlung/29931-auftragen-von-waermeleitpaste.html
    - auf die Kernwerte würde ich nicht weiter achten
    aber CPU 48°C im Idle Betrieb nenne ich zu hoch
    mach mal fotos vom innenraum, dann kann man das ganze besser einschätzen
    dein gehäuse hat auch ein lüftungsgitter im deckel
    folglich müsste das netzteil unten sitzen und hitze kann nach oben hin entweichen
    da geht noch was zu machen
     
    #15 Mr_Lachgas, 4. Juli 2010
Thema:

Hohe Temps beim Q9550

Die Seite wird geladen...

Hohe Temps beim Q9550 - Similar Threads - Hohe Temps Q9550

Forum Datum

HP Reverb G2: Neues VR-Headset mit hoher Auflösung

HP Reverb G2: Neues VR-Headset mit hoher Auflösung: HP Reverb G2: Neues VR-Headset mit hoher Auflösung Nun ist es da, das HP Reverb G2. Es sticht mit seiner verhältnismäßig hohen Auflösung von 2.160 x 2.160 Pixeln pro Auge hervor. HP Reverb G2:...
User-Neuigkeiten Freitag um 11:43 Uhr

LG im ersten Quartal 2020: Gesunkene Einnahmen, aber höhere Gewinne

LG im ersten Quartal 2020: Gesunkene Einnahmen, aber höhere Gewinne: LG im ersten Quartal 2020: Gesunkene Einnahmen, aber höhere Gewinne Demnach sanken zwar die Einnahmen auf 12,45 Mrd. US-Dollar, dafür stiegen aber die Gewinne auf rund 921,47 Mio. LG im ersten...
User-Neuigkeiten 29. April 2020

Facebook: Beiträge von Accounts mit hoher Reichweite bekommen Standort-Stempel

Facebook: Beiträge von Accounts mit hoher Reichweite bekommen Standort-Stempel: Facebook: Beiträge von Accounts mit hoher Reichweite bekommen Standort-Stempel Bei Facebook verkündet man nun allerdings, dass Beiträge von Accounts mit hoher Reichweite zukünftig mit einer...
User-Neuigkeiten 24. April 2020

Ersteindruck: OnePlus 8 Pro – Schneller, Höher, Weiter

Ersteindruck: OnePlus 8 Pro – Schneller, Höher, Weiter: Ersteindruck: OnePlus 8 Pro – Schneller, Höher, Weiter Wie auch im Jahr zuvor bietet man neben der Pro-Variante eine „abgespeckte“ Basis-Version an – der Unterschied ist hier wieder etwas größer...
User-Neuigkeiten 14. April 2020

Qualcomm Snapdragon 865 5G: Google und LG verzichten wegen des hohen Preises

Qualcomm Snapdragon 865 5G: Google und LG verzichten wegen des hohen Preises: Qualcomm Snapdragon 865 5G: Google und LG verzichten wegen des hohen Preises Der Chip werkelt unter anderem im ganz neuen Redmi K30 Pro, dem Xiaomi Mi 10 und auch der internationalen Variante der...
User-Neuigkeiten 24. März 2020

Batterygate: Apple stimmt Vergleich in Höhe von maximal 500 Millionen Dollar zu

Batterygate: Apple stimmt Vergleich in Höhe von maximal 500 Millionen Dollar zu: Batterygate: Apple stimmt Vergleich in Höhe von maximal 500 Millionen Dollar zu Allerhand Nutzer meldeten sich und behaupteten, sich neue iPhones zugelegt zu haben, weil sie davon ausgegangen...
User-Neuigkeiten 2. März 2020

Mobo zu hohe Temps?

Mobo zu hohe Temps?: hey leute, mir ist neuer dings aufgefallen, dass mein mobo auf 50°C (SYSTIN) kommt soweit ich mich entsinne ist das nicht normal, vor allem, weil es höher ist als meine cpu temps, die bei 40°C...
Mainboards 26. November 2010

CPU viel zu hohe Temps

CPU viel zu hohe Temps: Hallo Leute, so seit dem ich mein neues Mainboard eingebaut habe, sind die Temp immer wenn ich mal glück habe bei ca. 55 Grad, mit C'n'Q sind es 44 Grad.....ich habe die Nase voll. Er war...
Luft- & Wasserkühlung 9. Mai 2009

Q9300 zu hohe Temps ?

Q9300 zu hohe Temps ?: Guten Morgen, so langsam geht mir mein Quad Core auf dem Sack, der ist wirklich immer im Idle 54°C warm. Was meiner Meinung nach einfach nur scheiße ist, weil ich den übertakten möchte und für...
Prozessoren 13. April 2009

Hohe Temps trotz WaKü

Hohe Temps trotz WaKü: Hi Leute, wollte mal fragen ob die Temperatur bei meinem CPU normal sind. Wenn ich Prime95 laufen lasse hat der Cpu immer so um die 63° :confused: Der Q6600 läuft mit den Standart Taktwerten....
Luft- & Wasserkühlung 5. Dezember 2008

Geforce 280 GTX XFX hohe temps beim Zocken

Geforce 280 GTX XFX hohe temps beim Zocken: Hallo! Ich habe gestern mal Sacred 2 gespielt und merkte auf einmal, dass das Spiel anfängt zu ruckeln. ICh habe das Game beendet und sehe da die Karte hatte zwichen 100°C - 110°C Meine...
Grafikkarten 12. Oktober 2008

Zu hohe Temps?

Zu hohe Temps?: Grüßt euch, nach einiger zet übertaktung habe ich endlich stabil 4000mhz mit eiem E7200 geschafft. Nun ist meine frage ob 0 grad zu viel ist für den CPU. Laut hersteller fängt die grenze des...
Prozessoren 11. Oktober 2008

Zu hohe temps unter Vista!

Zu hohe temps unter Vista!: Nachdem ich mein altes XP in rente geschickt hab und Windows Vista Home Premium 64 Bit installiert habe, läuft jetzt alles so wie es sein sollte und da fällt mir auf dass ich auf einmal ne idle...
Windows Vista, XP & älter 15. Juli 2008
Hohe Temps beim Q9550 solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden