1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

[HILFE]PC freezed, danach nur 4GB von 6GB erkannt

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Tomsen1410, 14. März 2012.

  1. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0

    Sorry, dass ich mich lange nicht gemeldet hab.. war im Urlaub :p

    Also, werde die RAM Kits jedenfalls austauschen lassen und meld mich wieder wenn sie da sind.
    Und @TheGuardian
    Nein ich habe sie andersherum, wie es im Handbuch steht. ist das ein Problem?
     
    #46 Tomsen1410, 10. April 2012
  2. TheGuardian

    TheGuardian Computer-Experte

    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924

    andersherum?
    solange du immer einen freien slot zwischen jedem riegel hast ist es richtig;)
     
    #47 TheGuardian, 18. April 2012
  3. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Na toll.... -,-
    Fängt wieder genauso an mit DENSELBEN alten RAM, den ich schon die ganze Zeit drinn hatte (also die 4GB).
    Mein PC spinnt einfach rum und ich hab kein Plan weshalb...

    Er hängt sich manchmal einfach auf, manchmal wenn ich ein spiel starte...
    manchmal startet er nicht und ich seh nur nen schwarzren Bildschirm...
    manchmal kommt ein Bluescreen...
    manchmal hängt er beim Windows Startlogo udn danach ein schwarzer Bildschirm...

    ich hab einfach keine Lust mehr auf so ein Scheiß!
     
    #48 Tomsen1410, 28. April 2012
  4. BdMdesigN

    BdMdesigN BIOS-Schreiber

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    635
    Zustimmungen:
    47
    Name:
    Peter
    1. SysProfile:
    161813
    Steam-ID:
    bdmdesign
    Dann stimmt was mit dem Mainboard nicht.


    MfG

    Peter
     
  5. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Sehr unwarscheinlich, da es ja ein neues MB ist.
     
    #50 Tomsen1410, 28. April 2012
  6. BdMdesigN

    BdMdesigN BIOS-Schreiber

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    635
    Zustimmungen:
    47
    Name:
    Peter
    1. SysProfile:
    161813
    Steam-ID:
    bdmdesign
    Bios Upgedatet?
    Rams im Bios Manuell eingestellt?
    CPU geprüft, so wie ich schon mal sagte?

    <Edit>
    Auch neue Mainboards können ein Defekt haben.
    Besorge Dir mal bitte das Baugleiche Mainboard nochmal, bei einen anderen Händler.
    Wenn mit dem Mainboard der gleiche Fehler auftritt, erst dann kannst Du das Mainboard ausschließen.
    </Edit>

    MfG

    Peter
     
    #51 BdMdesigN, 28. April 2012
    Zuletzt bearbeitet: 28. April 2012
  7. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Also:

    -Bios schon lange geupdatet.
    -RAMs auch schon manuell eingestellt
    -CPU habe ich schon mit Prime95 prüfen lassen (ca 17 std.) ohne Fehler
     
    #52 Tomsen1410, 28. April 2012
  8. BdMdesigN

    BdMdesigN BIOS-Schreiber

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    635
    Zustimmungen:
    47
    Name:
    Peter
    1. SysProfile:
    161813
    Steam-ID:
    bdmdesign
    Ok, dann scheint die CPU schon mal Ok zu sein.

    Auch wenn das Netzteil neu ist, bitte prüfe es oder lass es prüfen.
    Wenn es unter Last nicht einknickt, fällt es auch als Fehlerquelle weg.

    Dann bleibt Dir, auch wenn das Brett neu ist, nichts anderes übrig Dein System mit einen Baugleichen Brett zu testen.

    Auch Neuware kann Defekt sein.

    <Edit>
    Nun noch was ganz Banales:
    Prüfe mal bitte Deine SATA Kabel und gegebenenfalls Austauschen.
    </Edit>


    MfG

    Peter
     
    #53 BdMdesigN, 28. April 2012
    Zuletzt bearbeitet: 28. April 2012
  9. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Ok, danke.
    Nur mal so als Frage:
    Wie prüft man denn Netzteile? :>
     
    #54 Tomsen1410, 28. April 2012
  10. BdMdesigN

    BdMdesigN BIOS-Schreiber

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    635
    Zustimmungen:
    47
    Name:
    Peter
    1. SysProfile:
    161813
    Steam-ID:
    bdmdesign
    Entweder läßt Du es vom Fachmann durchmessen oder an einen anderen PC unter Last setzen.

    MfG

    Peter
     
  11. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Also jetzt nochmal, dass niemand verwirrt ist die Lage:

    Mein PC freezed ständig ein und ist einfach nur "buggy".
    Ich bekomme manchmal Bluescreens, manchmal fährt er nicht hoch, manchmal nicht herunter,...
    Die meiste Zeit freezed er allerdings einfach nur und das Bild hängt sich auf. Meistens wenn ich ein spiel starte oder während des Spielens.
    Jetzt zum seltsamen:
    1. Wenn er sich aufhängt in einem Spiel kann ich die Maus noch für eine kurze Zeit ingame bewegen und der Ton (also z.b. skype im hintergrund) läuft auch mit. Entweder "beruhigt" er sichd ann wieder und es geht dann wieder weiter, oder, was die häufigere Variante ist, er freezed volsltändig.

    2. Wenn ich ein anderes RAM Kit einbaue, erkennt er von der Größe des RAM Kits immer 2GB weniger. Also ich habe 6 GB drinnen gehabt.
    Dann habe ich ein 4GB Ram Kit (zum Testen) eingebaut und erkennt davon nur 2GB. Und das aler seltsamste ist:
    Während dem er vom RAM 2GB weniger erkennt, hängt er sich gar nicht auf. ABER nach einiger Zeit (also sagen wir nach ein paar Tagen, aber auch oft schon früher) mit Ein -und Ausschalten und Benutzen des PCs erkennt er irgendwann die volle Größe des eingebauten Kits. Dann geht der PC komischerweise einige Zeit ziemlich gut. Aber dann nach ein paar Wochen wurden die freezes wieder immer mehr und mehr bis jetzt, bis es wieder sehr sehr häufig passiert... (war vielleicht auch nur zufall). Also hab ich jetzt wieder die 6GB Ram eingebaut und wie gesagt es geht von vorne los und erkennt wieder nur 4GB (vorerst).


    Was ich schon versucht habe:

    - neues MB
    - neues RAM Kit (wie gesagt von 4GB auf 6GB)
    - Memtest laufen lassen ohne Fehler (ca. 12 std.)
    - Prime95 laufen lassen ohne Fehler (ca. 17 std.)
    - im BIOS manuell Werte für RAM einstellen (auch schon mit XMP)
    - Temperaturen sind in Ordnung ( leider weiß ich die Temps von den RAMs nicht)
    - System mit nur jeweils einer GraKa gestartet
    - BIOS resettet
    - BIOS geupdatet
    - Treiber geupdatet


    Was ich noch machen möchte:

    - Spannungen testen
    - Netzteil testen (weiß leider nicht genau wie)


    Mein aktuelles System:
    GPU: HD 5870 + HD 5850
    CPU: i7 950
    RAM: 6GB Kingston 1600 Mhz 1.65V
    MB: Rampage II Extreme
    HDD: Samsung 1TB Spinpoint
    OS: Win7 64bit
     
    #56 Tomsen1410, 1. Mai 2012
  12. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Also hab jetzt das System mit meinem alten 530 W beqiet Netzteil versucht ( natürlich ohne zweite GraKa und zweiter Festplatte ),
    da ich das Spannungtesten etwas komplizeirt finde und mich jetzt nicht soo gut mit Hardware auskenne ;)
    Naja jedenfalls:
    War das gleiche Problem... nach einiger Zeit hat es wieder gehangen.
    Wurde ( mit dem alten Netzteil ) immer schlimmer und kam kaum in Windows rein, da es sich schon beim Windows Ladebildschirm aufhing.
    Mit dem neuen kam ich bis zum Desktop. Also ich jedoch Catalyst 12.4, die neue Version, runterladen wollte und bei 60% war: BAM und er hat sich aufgehängt :/
    Zur erinnerung: Eigentlich hängte er sich meißtens nur auf, wenn irgendein neues Spiel gestartet wurde oder das Match ingame anfing etc...
    Und dann ging auch nur noch die Maus und dann hing erst der ganze PC... aber siehe den Post weiter oben, da ist alles besser beschrieben.


    Jedenfalls hab ich aus Frust mal das Laufwerk ausgebaut ( schon sehr alt und ziemlich hinüber: liest kaum mehr CDs/DVDs ):
    Danach hat er komischerweise nur 4GB von 6GB RAM erkannt und wer meinen Post oebn gelesen hat, weiß, dass der PC dann stabil läuft...

    Will jetzt nciht neustarten aus Angst ;)
     
    #57 Tomsen1410, 9. Mai 2012
  13. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Hört sich für mich nach einem zu fest angezogenen CPU-Kühler an, vorallem das Problem mit dem fehlenden RAM. Ist eigendlich auch ein bekanntes Problem, explizit bei Sockel 1366...
     
  14. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    ja das stimmt tatsächlich, dass ich den Kühler so fest wie möglich draufgeschraubt habe.
    (Falls es was Hilft. Der Kühler ist der "Scythe Ninja 3" CPU Kühler)
    Ich habe gedacht, dass man die so fest wie möglich dran tun sollte.
    Naja jedenfalls werd ich das heute nicht mehr etwas lockerer ziehen, da ich das ganze Teil dann auseinandernehmen müsste und dafür habe ich heute kein Bock mehr :p
    Außerdem ist er schon wieder mit 4GB RAM gestartet, also bracuhe ich keine Angst um einen Absturz zu haben. :)
     
    #59 Tomsen1410, 10. Mai 2012
  15. Tomsen1410

    Tomsen1410 Praktikant
    Themenstarter

    Registriert seit:
    14. März 2012
    Beiträge:
    37
    Zustimmungen:
    0
    Hey,
    tut mir Leid, dass ich mich lange nicht gemeldet habe. Hatte viel zu tun.
    Also folgendes:
    Ich habe jetzt auch mal probiert den Kühler lockerer zu machen... jedoch ohne Erfolg.
     
    #60 Tomsen1410, 12. Juni 2012
Die Seite wird geladen...

[HILFE]PC freezed, danach nur 4GB von 6GB erkannt - Weitere Themen

Forum Datum

Neue Graka. Zwischen durch freezed mein PC und die Monitore gehen aus. Danach beim hochfahren " AE "

Neue Graka. Zwischen durch freezed mein PC und die Monitore gehen aus. Danach beim hochfahren " AE ": Hallo . Ich habe relativ wenig Ahnung von Pc´s , aber habe mir vor einem Monat diesen PC Zusammengebaut mit einem Kumpel. Die Graka wurde am Freitag nachträglich aufgerüstet. Mein Problem :...
Probleme mit Hardware 22. November 2015

PC freezed/WLAN-Adapter verschwindet

PC freezed/WLAN-Adapter verschwindet: Hallo, Community. Also ich erlebe mehrfach das Phänomen, dass mein eingebauter WLAN-Adapter meistens nach einem Freezes einfach die Biege macht und aus dem Geräte-Manager "verschwindet" wobei...
Probleme mit Hardware 19. Januar 2013

4gb ram oder 6gb ram

4gb ram oder 6gb ram: 4gb ram oder 6gb ram hallo ich wollte wissen ob ein 4gb arbeitsspeicher für spiele wie fifa 12, need for speed hot puirsuit oder so ähnliche spiele ausreicht oder ich einen 6gb ram brauche danke
Computerfragen 8. Oktober 2011

PC formatiert. Grafikkarte wird nicht erkannt! HILFE

PC formatiert. Grafikkarte wird nicht erkannt! HILFE: PC formatiert. Grafikkarte wird nicht erkannt! HILFE Ich habe meinen PC formatiert... vor 2 stunden habe ich alle treiber und so erfolgreich installiert... aber nun wird meine grafikkarte...
Computerfragen 23. Juni 2011

PC formatiert. Grafikkarte wird nicht erkannt! HILFE

PC formatiert. Grafikkarte wird nicht erkannt! HILFE: PC formatiert. Grafikkarte wird nicht erkannt! HILFE Ich habe meinen PC formatiert... vor 2 stunden habe ich alle treiber und so erfolgreich installiert... aber nun wird meine grafikkarte...
Computerfragen 23. Juni 2011

4gb ram aureichend oder 6gb

4gb ram aureichend oder 6gb: 4gb ram aureichend oder 6gb sind 4gb ram für ein gamer pc aureichend oder doch lieber 6gb. die grafikkarte hat 3 gb speicher.
Computerfragen 27. März 2011

6GB Arbeitsspeicher nicht richtig erkannt?

6GB Arbeitsspeicher nicht richtig erkannt?: hi ich habe folgendes Problem: Ich hab mir zusätzlich zu meinen bereits vorhandenem 2x 1gb arbeitsspeicher nochmal 2x 2gb geholt, macht insgesamt also 6gb. das 2gb kit= Corsair Dominator PC2...
Arbeitsspeicher 19. Dezember 2008

Diese Seite empfehlen