Hd R5770 mit S1 Rev.2

Diskutiere und helfe bei Hd R5770 mit S1 Rev.2 im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Also heute neuer Kühler bekommen habe sie mri auf die grakageschnallt und wollte mal schauen was geht mache wow auf boom 61 grad mache Kombuster an... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Dogo, 21. August 2010.

  1. Dogo
    Dogo Hardware-Insider
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0

    Also heute neuer Kühler bekommen habe sie mri auf die grakageschnallt und wollte mal schauen was geht mache wow auf boom 61 grad mache Kombuster an (eingrafikbenchmark von MSI) boom nach nicht mal 5 sekudnen 81 grad habe dan ausgemacht

    seltsam ist nur im IDLE ist alles gut 39 grad tendenz sinkent wo kann hier das problem liegen ?
     
  2. User Advert

  3. cracker
    cracker Wandelnde HDD
    Registriert seit:
    1. April 2010
    Beiträge:
    5.026
    Zustimmungen:
    165
    Name:
    Dave
    1. SysProfile:
    121829
    Steam-ID:
    cracker789

    naja.. der S1 ist ja eine passive lösung.. also sind bei nem Game 60 grad keine seltenheit..!!
     
  4. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0
    also nen 120 Sharkoon Silent Eagle 1000 transportiert die luft nach unten weg IDle ist 38 grad das 10 grad kühler wie mit orgi aber sobald ich kombuster anschmeiste steigt er auf über 90 dann mache ich manuell aus
     
    #3 Dogo, 21. August 2010
    Zuletzt bearbeitet: 21. August 2010
  5. cracker
    cracker Wandelnde HDD
    Registriert seit:
    1. April 2010
    Beiträge:
    5.026
    Zustimmungen:
    165
    Name:
    Dave
    1. SysProfile:
    121829
    Steam-ID:
    cracker789
    ein sharkoon silent eagle ist auch nicht ein guter lüfter... wenig durchsatz und fast kein druck..
     
  6. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    der lüfter ist falsch herum montiert, der muss auf die grafikkarten platine blasen
    ansonsten überhitzen auch deine speicher und spannungswandler

    selber habe ich beim gaming 70-75°C
    das wären ganz normale werte
     
    #5 Mr_Lachgas, 21. August 2010
  7. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0
    Drauf blasen ? nicht von weg ???
     
  8. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    #7 Mr_Lachgas, 21. August 2010
  9. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0
    werden nur Ram und gpu gekühlt da vom werk aus nur der GPU gekühlt wird ist das net weiter schlimm aber ich bau ihn mal anders rum welchen lüfter würdet ihr mir den empfehlen war am über legen ein von Xigmatek da der sharoon mir persöhnlich gar nicht gefällt
     
  10. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    #9 Mr_Lachgas, 21. August 2010
  11. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0
    ja werde mir dann mal davon 3 stk holen ink. einer steuerung aber warum drauf pusten genau ich dachte immer die hitze die von der karte ausgeht wird angesaugt un d abtransportiert
     
  12. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    nein die kühle luft wird auf die lamellen geblasen und so kommt die hitze dann vom kühler weg
    das mit dem absaugen vom kühler ist meist ne ganze ecke uneffizienter
    ist doch beim CPU Kühler auch so, das pustet auf ein lüfter drauf
     
  13. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0
    ok ergibt sinn ^^ ok vielen dank jetzt passt das auch alles
     
  14. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    sind die werte denn besse geworden?
     
  15. Dogo
    Dogo Hardware-Insider
    Themenstarter
    Registriert seit:
    17. Mai 2010
    Beiträge:
    138
    Zustimmungen:
    0

    also im idle sind sie bei 40 mit pusten vorher waren sie bei 36 jetzt bin ich bei wow so um die 58-61 ich kann da aber noch nen bissel was raus holen wen ich den airflow verbesser sprich unten noch ein lüfter ins gehäuse und 2 oben ran dann sollte ich stabile temps haben
     
Thema:

Hd R5770 mit S1 Rev.2

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden