1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

FAQ hab ein Cool 'n' Quite problem

Dieses Thema im Forum "Prozessoren" wurde erstellt von Marko1701, 27. Juli 2013.

  1. Marko1701

    Marko1701 Möchtegern-Schrauber

    Registriert seit:
    5. März 2010
    Beiträge:
    52
    Zustimmungen:
    0
    Name:
    Marko
    1. SysProfile:
    118542

    Hallo,

    hab gerade meinen neuen AMD FX 8350 auf mein Asus M5A97 PRO Board montiert; Bios vers. 1604

    Laut Hersteller CPU kompatibel.

    Jetzt hab ich das Problem das die CPU immer auf oberster Frequenz läuft.
    Mit AMD Turbo auf 4200Mhz und ohne auf 4000Mhz, und das ganze im Idle angeblich bei 18C° bei 29° Zimmer Temp.?

    Im Taskmanager werden auch nur 4 Kerne angezeigt.

    Hier ein CPU-Z Screen.
    [​IMG]

    Cool 'n' Quite sollte doch die CPU runter regeln oder nicht?

    In der Windows Systemsteuerung werden 8 CPUs angezeigt, und unter Fedora werden auch 8 Kerne benutzt mit welchem Takt kann ich leider nicht sagen.
    Im Bios läuft er auch mit 4Ghz.
     
    #1 Marko1701, 27. Juli 2013
    Zuletzt bearbeitet: 27. Juli 2013
  2. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Hast du mal im BIOS geschaut, ob der CPU- Core- Unlocker aktiv ist?

    Aber eigentlich sollte es daran nicht liegen, da ja unter Fedora alle Module erkannt werden.

    Ist dein AMD Treiber auf dem neuesten Stand? Schau auch mal in das Catalyst Control Center von AMD, da sollte es einen eigenen Abschnitt für die CPU geben, eventuell lässt sich da etwas einstellen.
     
  3. tobiasbierwas

    tobiasbierwas Grünschnabel

    Registriert seit:
    27. Juli 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Steam-ID:
    tobiasbierwas
    Kenne ich irgendwoher, hast du zufällig in der Energieverwaltung (Start > Systemsteuerung > System und Sicherheit > Energieoptionen) den Energiesparplan "Höchstleistung" aktiviert?

    In dem Profil ist der Punkt "Minimaler Leistungszustand des Prozessors" nämlich mit 100% angegeben, sprich der läuft permanent auf 100% seiner möglichen Taktfrequenz = Turbo.

    Ich weiß jetzt leider nicht, wie Windows die Kerne des Bulldozer verwaltet, ob er tatsächlich als 8C/8T oder als 4C/8T erkannt wird, aber vermutlich liegt das mit den 4 Threads auch an den Energiesparplänen.

    Standardmäßig ist in allen der Punkt "Parken von Kernen - Außerkraftsetzen von Kernen" aktiviert.
    Aktiviert = Mindestens 1 Thread pro Kern aktiv
    Deaktiviert = Mindestens 1 Kern insgesamt aktiv

    Es gibt dort auch noch viel mehr Punkte (die meisten sind ausgeblendet) dort einzustellen, aber dazu müsste ich weiter ausholen, vielleicht mach ich mal ein Tutorial dazu.
    Weil ich musste auch etwas in der Registry graben, bis Win7 alle von meinem Intel unterstützten Energiesparmechanismen nutzen konnte, bzw. wollte.
     
    #3 tobiasbierwas, 28. Juli 2013
  4. Marko1701

    Marko1701 Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    5. März 2010
    Beiträge:
    52
    Zustimmungen:
    0
    Name:
    Marko
    1. SysProfile:
    118542
    Erledigt

    Hallo,

    hab unter msconfig auf 4Kerne gestellt. (mehr ist auch nicht möglich)
    Jedoch scheint er dann aber komplett nur 4 Kerne zu benutzen.
    Nach dem ausschalten der Kern Auswahl funktionierten alle 8 Kerne und wurden bei CPU-Z auch angezeigt.
    Das Runter takten ging jedoch trotzdem nicht, nach Win8 Installation läuft aber alles super.

    Danke...
     
    #4 Marko1701, 28. Juli 2013
  5. tobiasbierwas

    tobiasbierwas Grünschnabel

    Registriert seit:
    27. Juli 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Steam-ID:
    tobiasbierwas
    Mit der Liste in msconfig lassen sich zu Diagnosezwecken die verwende Kern-Anzahl begrenzen, aber dass die Funktion
    • Kerne freischalten
    • Mehrkern-Betrieb aktivieren bzw. erzwingen, oder gar
    • den Systemstart beschleunigen
    soll, ist asbach uralter Hoax. ;)

    Hab mich grad nochmal etwas eingelesen, dass du nur 4 Kerne angezeigt bekamst, liegt daran, dass beim FX die 8 Kerne in 4 Module verteilt sind und Win7 nicht für dieses Layout optimiert ist.

    Wenn es mit Win8 nun funktioniert und du zufrieden bist, ist ja alles in Butter! :great:
     
    #5 tobiasbierwas, 29. Juli 2013
  6. NosOne

    NosOne Computer-Experte

    Registriert seit:
    6. März 2008
    Beiträge:
    1.282
    Zustimmungen:
    21
    1. SysProfile:
    185463
    2. SysProfile:
    192923


    Du kannst ja mal nachschauen, ob Dein Board die "C1E"-Funktion im BIOS drin hat. Mein 990FXA-GD65 hat das nämlich, und es ist zum glück aktiv neben Cool&Quiet.
     
Die Seite wird geladen...

hab ein Cool 'n' Quite problem - Weitere Themen

Forum Datum

Gibt es für das Gigabyte GA 78LMT USB3 einen Cool n Quiet Modus?

Gibt es für das Gigabyte GA 78LMT USB3 einen Cool n Quiet Modus?: Gibt es für das Gigabyte GA 78LMT USB3 einen Cool n Quiet Modus?
Computerfragen 1. August 2013

Cooler Master: Neue N-Serie mit zwei Midi-Gehäusen und einem Mini-Gehäuse

Cooler Master: Neue N-Serie mit zwei Midi-Gehäusen und einem Mini-Gehäuse: Cooler Master: Neue N-Serie mit zwei Midi-Gehäusen und einem Mini-Gehäuse 09.05.2013 15:32 - Cooler Master bringt mit den Modellen N200, N400 und N600 drei neue Gehäuse ins Programm. In allen...
PCGH-Neuigkeiten 9. Mai 2013

Asus Crosshair V cool n quite

Asus Crosshair V cool n quite: Ich das Bios auf die neuste Version geupdatet und da ist jetzt bei Cool n Quite eine neue Option hinzugekommen "Disabled by CPU". Was bedeutet das und soll ich die Einstellung so lassen?
Mainboards 6. Dezember 2012

hab n problem mit meine mp3 player :/

hab n problem mit meine mp3 player :/: hallo, :D folgendes ist mir passiert : (hoffe der bereich stimmt ^^) ich hab meinen mp3 player 2 tage und am 2. Tag wollte ich was drauf kopieren und es kam die fehlermedlung "verbindung...
Probleme mit Hardware 6. Januar 2012

mount n blade warband cd installieren problem

mount n blade warband cd installieren problem: mount n blade warband cd installieren problem Hi, ich hab das Spiel Mount n blade aufm flomarkt gekauft aber wen ich es installieren will kommt nachdem ich den lizenzbedingungen zugestimmt...
Computerfragen 26. Oktober 2011

Problem mit N-Standart-WLAN-Verbindung (AVM-WLAN-N-Stick)

Problem mit N-Standart-WLAN-Verbindung (AVM-WLAN-N-Stick): Hallo Zusammen! Ich hab a kleines WLAN-Problem! Und zwar bekomm i nicht die N-Standart-WLAN-Verbindung hin, sondern nur max. den G-Standart (54-MBit) mit meinem AVM-WLAN-N-Stick, meine...
Probleme mit Hardware 26. Februar 2011

Cool´n Quiet + Overclocing "Problem"

Cool´n Quiet + Overclocing "Problem": Sorry sollte es einen Ähnlichen Fred schon geben, aber über die SuFu war nix zu Finden. Mein AMD Athlon 64X2 4800+ Läuft momentan mit 2,6GHz, leider geht durch das Overclocking Cool´n Quiet...
Prozessoren 24. Mai 2009

Mal wieder n Problem mit Vista...

Mal wieder n Problem mit Vista...: Ich hab n schlimmes Problem mit Vista was vorallem den größten Spaßfaktor am PC hemt...Das Spielen von Spielen :( Bei mir is es jetzt beim Installieren von Spielen dazu gekommen das es nicht ging,...
Windows Vista, XP & älter 26. Dezember 2007

Diese Seite empfehlen