Grafikkarten Problem (Palit gtx 560Ti Sonic)

Diskutiere und helfe bei Grafikkarten Problem (Palit gtx 560Ti Sonic) im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hi, also ich habe folgendes Problem ich habe mir vor ein paar Tagen eine Grafikkarte gekauft die Palit Gtx 560Ti Sonic an sich eine gute Karte aber... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Moejoe1994, 25. April 2011.

  1. Moejoe1994
    Moejoe1994 Hardware-Insider
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian

    Hi,
    also ich habe folgendes Problem ich habe mir vor ein paar Tagen eine Grafikkarte gekauft die Palit Gtx 560Ti Sonic an sich eine gute Karte aber jetzt kam der schock nachdem ich mein System neu aufgesetzt hatte mit der Grafikkarte und dem richtigen Treiber habe ich Crysis instaliert da konnte ich schonmal "nur" 8x AA einstellen obwohl kazt Hersteller bis zu 32x AA funzt so keine ahnung habe ich so gelassen den rest auf Ultra gestellt und Benchmark gestartet ... dabei schon bemerkt das ein Kumpel von mir der die Gtx 260 hat nur gerinfügig besser war als ich so habe ich mir ncihts bei gedacht, doch dann habe ich GTA4 instaliert und dort alles auf Ultra gestellt in erster Linie ist ir aufgefallen das bei GTA ja diese Speicherbegrenzung drinn ist ich habe die 1Gb version und trotzdem stehen mir nur 956 oder so zur verfügung dann der Schock im Benchmark ich habe grademal 23Fps o_O mein Kumpel hat eine Gtx 260 und hatte 40 Bilder ich habe mir dann nen Benchmark mit der Gtx 560Ti sonic rausgesucht und tatsache die Karte schien kaputt zu sein ...
    Jetzt zu meiner Frage wie kommts ..? wie kann ich es beheben? kann ich es beheben? wie muss ich handeln? Sollte ich die karte zurück schicken?


    Mein System
    Intel Core 2 Quad q9400
    4gb Ram
    Palit gtx 560 Ti sonic
    650Watt rasurbo Gminx netzteil (ich weiß hat "nur" 20ampere auf der 12v schiene aber sollte locker reichen)
    Motherboard Asrock 4CoreN73PV-hd720p

    Das system von meinem Kumpel damit ihr seht das es auch auf keinenfall an der Cpu liegen kann weiß ich nur das er ebenfalls 4gb ram hat und einen Intel core q wuad q6600 glaube ich aufjedenflal die 600er reihe... und halt die Gtx 260




    Bitte helft mir shcnell da ich die Karte online gekauft habe und ich sie schon fast eine Woche haben wegen 14 Tage umtauschrecht usw... :great:
     
    #1 Moejoe1994, 25. April 2011
  2. User Advert

  3. mitcharts
    mitcharts Wandelnde HDD
    Registriert seit:
    23. Januar 2007
    Beiträge:
    11.954
    Zustimmungen:
    585

    Das "nur 8xAA" ist Ingame, die Herstellerangaben mit dem 32xAA beziehen sich auf die AA-Einstellungen per Treiber. Diesbezüglich ist die Karte also schonmal in Ordnung.

    Nun zu GTA4; das Spiel ist auch mit dem aktuellsten Patch ein sehr hardwarehungriges Spiel.
    Dass du nur 23FPS hast, kann an deinen Einstellungen ("alles auf Ultra") und an deiner Auflösung (welche denn?) liegen.
    Hier wäre es interessant, wie dein Kumpel das Spiel konfiguriert hat und in welcher Auflösung er spielt.

    Die 956MB bei 1GB sind normal, keine Bange.

    PS: Auch bei Crysis solltet ihr mal eure Auflösung und Einstellungen vergleichen ...
     
    #2 mitcharts, 25. April 2011
  4. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Haben wir alles gemacht spielen beide auf 22" 1680x1050 einstellungen sind beide gleich und er hat immerhin das doppelte an Fps wie ich bei Gta 4...
    wir/ich habe da so eine vermutung kanns sein das die CPU die leistung der Grfikkarte Limitiert? oder ist das Motherboard zu schlecht?
     
    #3 Moejoe1994, 25. April 2011
    Zuletzt bearbeitet: 25. April 2011
  5. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    mehr AA geht wohl, dann musst du die grafikkarte in der nvidia systemsteuerung auf hohe Qualität stellen

    dann begrenzt deine cpu stark die grafikkarte
    die braucht mehr takt, am besten 3 GHz oder mehr,
    also mach dich ran die cpu zu übertakten

    unter GTA4 ist das mit den einstellungen normal, dass weniger speicher angezeigt wird,
    als die karte hat, denn der Windows desktop braucht ja auch schon grafikspeicher
    man kann die GTA4 einstellungen überreißen, wie es es gemacht habe
    http://www.abload.de/img/gtaiv2010-05-2715-47-4b42h.jpg
    habe auf den einstellungen im schnitt 55 FPS
     
    #4 Mr_Lachgas, 25. April 2011
  6. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Hey ok vielen danke euch beiden shconmal ehhm kennst du ein gutes Programm mit dem man das 2leicht" machen kann kenne mich damit ganz genau garnicht aus...^^
    und ausserdem weiß ich nicht ob das der lüfter mitmacht ahbe noch den "standart" cpu lüfter
     
    #5 Moejoe1994, 25. April 2011
  7. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    #6 Mr_Lachgas, 25. April 2011
    Zuletzt bearbeitet: 25. April 2011
  8. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Hey, also ich war grade beim Kumpel haben CPu (meine) und Grafikkarte gtx 560 ti sonic angeschlossen und haben bemerkt mein Motherboard hat kein PCIE 2.0 .... es ging bedingt denn es war relativ langsam weiß nicht genau denn jetzt habe ich laut GTA 4 benchmark 47Bilder und der 40 Bilder pro sekunde ist das Normal? ? ??? vielen danke an alle
    PS: es kann doch dann nur noch am bord liegen odeR?
     
    #7 Moejoe1994, 25. April 2011
  9. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    ob nun PCIe 2.0 oder 1.0, so groß ist der unterschied nicht
    eure CPUs sind einfach zu langsam
    bei GTA4 mindestens 4 kerne und am besten 3 GHz oder mehr
     
    #8 Mr_Lachgas, 25. April 2011
  10. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    mhmm meinst du nicht das das daran dann liegt? also ich weiß nur das ich mit dem motherboard 23 bilder abe und mit dem von meinem kumpel 47 ... und bei crysis liegt das jetzt auch bei ma settings bei 31 so wie ineinem test von der gamestar also können wir das jetzt ausschließen das die karte kaputt ist oder? das liegt also zu 50% an dem Mb und zu 50% am prozessor oder?

    PS ich würdeja übertaktenaber irgendwie habe ich schiss das ich was falsch mach und alles kaputt is ...
     
    #9 Moejoe1994, 25. April 2011
  11. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Es ist richtig, es kommt nicht nur auf die Grafikkarte an, denn CPU oder Ramspeicher können das System auch aus bremsen.

    Beispiel: "Cal of Duty black ops."
    Ich hatte früher einen AMD mit 2x 2,3Ghz und DDR2 800 Ram (4GB) und NVIDIA GeForce 8800 GTs. Hier hatte ich so starke Ruckler drin dass es unmöglich war, das Spiel zu spielen. Bei meinem Sohn mit einem AMD 2x 3Ghz und DDR3 Ram (4GB) und einer Ati HD4780 sind ganz leichte Ruckler ab und zu vorhanden, man kann es aber noch spielen.

    Nachdem ich mein System aufgerüstet habe mit AMD 4x 3,4 Ghz, DDR3 1333Mhz (4GB) und mit der selben Grafikkarte (NVIDIA GeForce 8800 GTs), habe ich keine Ruckler mehr drin und man kann das Spiel sehr gut spielen.

    Hier hat sich am System nicht die Grafikkarte geändert und doch laufen die Spiele sehr gut.

    Mit 3DMarks06 hatte ich zuvor 8922 Punkte mit dem altem System und mit dem neuen System habe ich ohne zu übertakten 13115 Punkte gekommen. Übertaktet auf 4,2Ghz bin ich sogar auf 14820 gekommen. Klar mit noch eine bessere Grafikkarte wäre da noch mehr drin, aber für die gängigen Spiele die es zur Zeit gibt, komme ich noch gut aus.

    Gruß Gero
     
  12. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Mhmm ok danke leicht verwirrt grade also ich habe jetzt vor
    1. Motherboard mit PCIE 2.0 kaufen (und neuen Ram slots (aheb da eins gefunden das hat 2 DDr2 und 2 DDr3 Slots wäre ideal für mich da ich immomen nicht flüssig bin
    2. CPU Lüfter kaufen/ dann übertakten

    Dann dürfte es laufen oder?
    ich hoffe ihr könnt euch in meine situation versetzen ... oder sollte ich lieber Grafikkarte zurück senden hoffen das ich das geld zurück bekomme und mir das mb und dann halt"nur" eine gtx 460 kaufen welche möglichkeit würdet ihr gehen ??
     
    #11 Moejoe1994, 25. April 2011
  13. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    du hast doch einen Q9400, damit kann man spielen
    wenn dir die leistung nicht reicht, dann musst du übertakten
    und es ist ja allseits bekannt, dass GTA4 sehr launisch ist was hardware angeht
    auf einigen rechnern, die stärker sind als meiner läuft GTA4 schlechter als bei mir

    zurück nochmal zu crysis:
    crysis braucht nicht viel CPU kerne
    sondern einfach nur einen hohen takt und eine starke grafikkarte

    da hast du dir auch 2 "extrene spiele" ausgesucht
    sowaws wie metro 2033, Battlefield Bad Company 2 oder das neue Call Of Duty mal versucht?!
    die werden bei dir gut laufen
     
    #12 Mr_Lachgas, 25. April 2011
  14. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Im hintergrund es geht mir nicht dadrum das ich die spiele nicht spielen kann sondern das ich schlechter abshneide als ein schlechteres system mit einer schlechteren grafikkarte das heißt irgendwas ist faul und meine grafikkarte läuft in seinem system ja auch besser ....

    noch ein hintergedanke!!!
    mein mainboard hat nur 1x 4PIn stromstecker für CPu und seins hat einen 8Pin bzw 2 4Pin ... vielleicht bekommt auch die cpu nicht genug strom
     
    #13 Moejoe1994, 25. April 2011
  15. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    der 8 pin ist nur für Crossfire/SLI da, also zur unterstützung von 2 oder mehr grafikkarten
    installiere bei dir die neuesten treiber

    mögliche fehelrquelle
    wenn das netzteil bei last in den spannungen einbricht, taktet die grafikkarte runter
    damit nichts beschädigt wird
    aber normal bekommt man dann eine meldung über die software
     
    #14 Mr_Lachgas, 25. April 2011
  16. Moejoe1994
    Moejoe1994 Hardware-Insider
    Themenstarter
    Registriert seit:
    25. April 2011
    Beiträge:
    139
    Zustimmungen:
    2
    Name:
    Julian
    Habe alle aktuellen Treiber ehhhhhmmm... werde Morgen mal mit meinem Ganzen rechner zu ihm fahren und zuerst das NT bei mir einbauen sein NT wenn das dann funzt haben wir den übeltäter wenn nicht dann baue ich mal bei ihm mein Nt ein mit Graka, Ram und cpu ich meine an Festplatte kann es nicht liegen oder? der hat ne 7,200Rpm und ich nur ne 5,400Rpm platte

    EDIT:
    hier nochma die systeme ville findet ja einer etwas

    Seins :


    Intel Core 2 Quad q6600 (nicht übertaktet
    4Gb DDr3 Ram
    500gb 7,200Rpm hDD
    730 Techsolo Netzteil
    WIn 7 Ultimate 64 Bit
    Motherboard asrock p43de3
    Nvidia gtx 260
    1 DvD Brenner von Lighton


    Meins :
    Intel core 2 Quad q9400 /nicht übertaktet
    4Gb ddr 2 Ram
    500Gb 5,400Rpm HDD
    650 Rasuro Gamin x netteil
    Win 7 Ultimate 64bit
    Motherboard Asrock 4CoreN73PV-hd720p
    Lg DVD brenner
     
    #15 Moejoe1994, 25. April 2011
Thema:

Grafikkarten Problem (Palit gtx 560Ti Sonic)

Die Seite wird geladen...

Grafikkarten Problem (Palit gtx 560Ti Sonic) - Similar Threads - Grafikkarten Problem Palit

Forum Datum

DirectX + Watch Dogs + Grafikkarte Problem beim Starten von Watch Dogs

DirectX + Watch Dogs + Grafikkarte Problem beim Starten von Watch Dogs: DirectX + Watch Dogs + Grafikkarte Problem beim Starten von Watch Dogs Hallo, ich habe ein Problem beim Starten von Watch_Dogs. Und zwar Steht dort immer "Für WATCH-DOGS muss DirectX 11...
Computerfragen 13. Juni 2014

Acer Aspire V3 Grafikkarten Problem!!

Acer Aspire V3 Grafikkarten Problem!!: Acer Aspire V3 Grafikkarten Problem!!
Computerfragen 23. März 2014

Grafikkarten Problem - Bildschirm weiße Kästchen - Grafiktreiber Problem!

Grafikkarten Problem - Bildschirm weiße Kästchen - Grafiktreiber Problem!: Grafikkarten Problem - Bildschirm weiße Kästchen - Grafiktreiber Problem!
Computerfragen 27. Februar 2014

Problem mit AMD Radeon Grafikkarte nach Update auf Windows 8.1.

Problem mit AMD Radeon Grafikkarte nach Update auf Windows 8.1.: Problem mit AMD Radeon Grafikkarte nach Update auf Windows 8.1.
Computerfragen 13. Januar 2014

Problem mit MSI Afterburner , das Programm zeigt meine Grafikkarte etc. nicht an

Problem mit MSI Afterburner , das Programm zeigt meine Grafikkarte etc. nicht an: Problem mit MSI Afterburner , das Programm zeigt meine Grafikkarte etc. nicht an
Computerfragen 14. Oktober 2013

Problem mit meiner Grafikkarte Acer Aspire 7750g

Problem mit meiner Grafikkarte Acer Aspire 7750g: Problem mit meiner Grafikkarte Acer Aspire 7750g
Computerfragen 18. September 2013

Acer Treiber HD Problem Grafikkarte Treiber Win 7/8

Acer Treiber HD Problem Grafikkarte Treiber Win 7/8: Acer Treiber HD Problem Grafikkarte Treiber Win 7/8
Computerfragen 1. September 2013

Nvidea grafikkarten treiber problem mit java

Nvidea grafikkarten treiber problem mit java: Nvidea grafikkarten treiber problem mit java
Computerfragen 24. August 2013

Problem mit Treiber der Acer Grafikkarte??? Acer, Computer Win 7 32bit

Problem mit Treiber der Acer Grafikkarte??? Acer, Computer Win 7 32bit: Problem mit Treiber der Acer Grafikkarte??? Acer, Computer Win 7 32bit
Computerfragen 23. August 2013

Grafikkarte/ Windows Media Player- Problem

Grafikkarte/ Windows Media Player- Problem: Grafikkarte/ Windows Media Player- Problem
Computerfragen 7. Juli 2013

Grafikkarte GTX780 Problem?

Grafikkarte GTX780 Problem?: Tach, ich habe folgendes problem ich habe als ich meine neue Graka am 27.06 bekommen habe natürlich gleichmal gebencht. Soweit kein Problem. Habe gestern einen neuen CPU Lüfter (Alpenföhn...
Probleme mit Hardware 5. Juli 2013

Grafikkarten Problem / Pc / Alle 5 - 10 Sekunden Blackscreen

Grafikkarten Problem / Pc / Alle 5 - 10 Sekunden Blackscreen: Grafikkarten Problem / Pc / Alle 5 - 10 Sekunden Blackscreen
Computerfragen 24. Juni 2013

Bluestacks Problem (Grafikkarte)

Bluestacks Problem (Grafikkarte): Bluestacks Problem (Grafikkarte)
Computerfragen 17. Juni 2013
Grafikkarten Problem (Palit gtx 560Ti Sonic) solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden