1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Grafikkarte nur mit 8 Lanes angebunden

Dieses Thema im Forum "freie Fragen" wurde erstellt von Perfektionist, 28. März 2016.

  1. Perfektionist

    Perfektionist Gast


    Hallo.
    Ich habe gerade ein gebrauchtes System zusammengestellt,was soweit auch funktioniert bis auf die Grafikkarte bzw. dem Grafikkartenslot.
    Die Grafikkarte wird immer nur mit 8 Lanes angebunden anstatt mit 16 (auch unter Last).
    Ich habe zwar eine PCI Soundkarte und eine PCIe WLankarte (x1 Slot) verbaut aber diese laufen ja über PCIe 2.0 (Graka PCIe 3.0 slot).
    Auch wenn die beiden Karten ausgebaut sind bleibt die Anbindung mit 8 Lanes.
    Die Grafikkarte steckt im oberen PCIe x16 3.0 Slot

    Die Grafikkarte arbeitet auf einem anderen Board einwandfrei mit 16 Lanes.
    Die CPU arbeitet auf einem anderen Board ebenfalls einwandfrei mit 16 lanes.

    Was ich bereits gemacht habe : ältere Bios installiert bis zu dem Zeitpunkt ab dem die CPU unterstützt wird.
    Den Hersteller Kontaktiert und von dem ein Beta Bios bekommen , welches ebenfalls nichts verändert.
    Kontaktflächen der Graka mit Alkohol gereinigt.
    Kontakte am Mainbord mit Alkohol gereinigt.
    Grafikkarte im anderen Mainboard getestet.CPU im anderen Mainboard getestet.
    Andere Grafikkarte probiert,welche auch mit 8 Lanes angebunden wird.
    Ram in andere Slots versetzt.

    Nach jeder Bios Installation habe ich ein Clear CMOS durchgeführt und immer die empfohlenen setups geladen.

    Nun weiß ich aber nicht weiter.

    Die Hardware :

    CPU - I7 4790
    Mainboard - MSI Z87-G43 (Bios 1.12B1)
    Grafikkarte - MSI GTX 760
    Ram - 2 x 8 GB DDR3 1600
    Netzteil - Be Quiet

    Gibt es außer GPUz noch ein anderes Ausleseprogramm um Auslesefehler auszuschließen?
    Ich weiß zwar das der Leistungsverlust recht gering ist,möchte jedoch als Perfektionist das alles 100% funktioniert.

    Vielen Dank im Vorraus für eure Tips :)
     
    #1 Perfektionist, 28. März 2016
  2. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hallo!

    Dann wird irgendetwas mit dem Motherboard bzw PCIe 3.0 Slot nicht stimmen.
    Kannst aber mal noch mit einen anderen Programm versuchen auszulesen: Sandra Lite 2016.03.22.20 SP1
     
    #2 Shadowchaser, 28. März 2016
  3. Perfektionist

    Perfektionist Gast

    Das Programm zeigt mir auch eine Anbindung mit 8 Lanes und 8GB/s an.

    Meinst du das es sein könnte das das Board defekt ist ?
    Oder kann es eventuell sein das da eine Inkompatibilität vorherscht ?Das die zu viel wert auf eine AMD/Crossfire optimierung gelegt haben zum beispiel ?
     
    #3 Perfektionist, 28. März 2016
  4. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Dann wird wohl der PCIe 3.0 Slot einen weg haben.
    Inkompatiblität glaube ich nicht du hast ja auch eine andere Grafikkarte ausprobiert. Und es müßten alle gängigen PCIe Karten unterstützt werden.
    Kannst aber auch nochmal durchs Bios gucken ob es da vielleicht irgendeine Einstellung gibt.
     
    #4 Shadowchaser, 28. März 2016
    Zuletzt bearbeitet: 28. März 2016
  5. Perfektionist

    Perfektionist Gast

    Im bios kann ich nur PCIe 1/2/3 auswählen.
    Zur Anbindung steht da nichts.
    Ich habe nur NVidia Generation 7 also 770/760 probiert und dachte da jetzt an AMD Karten.
    Aber ich hatte schon befürchtet das das Board einen hat.Ähnliches hat der MSi Support gesagt :(
     
    #5 Perfektionist, 28. März 2016
  6. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Betriebssystem schonmal neu aufgesetzt bzw. versucht mal mit einem Knoppix oder vergleichbaren die Daten/Werte auszulesen, ob es da auch auftritt?
     
    #6 Poulton, 28. März 2016
    Zuletzt bearbeitet: 28. März 2016
  7. Perfektionist

    Perfektionist Gast

    Ja das Betriebssystem ist frisch installiert inklusive aktueller Treiber (Board und Karte).
    Ich habe es mit NVidia inspektor , Sandra lite und GPUz sowie CPUz ausgelesen.Der wert bleibt immer gleich.
    Es ändert sich im ruhezusatnd nur die Anbindung von PCIe 3.0 auf 1.1 sonst nichts.
    Ich denke mal mit dem Board hab ich einen Griff ins klo gemacht.
     
    #7 Perfektionist, 28. März 2016
  8. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Sind die Pins im Sockel alle in Ordnung?

    Und nur nochmal zur Sicherheit: Die Grafikkarte steckt auch wirklich im obersten/ersten PCI-E x16-Slot? Wenn ja, bitte nochmal die beiden anderen Erweiterungskarten ausbauen, draußen lassen, Bios-Reset machen und ohne die nochmal auslesen.
     
    #8 Poulton, 28. März 2016
    Zuletzt bearbeitet: 28. März 2016
  9. Perfektionist

    Perfektionist Gast

    Jap.Die erweiterungskarten habe ich auch schon weggelassen und CLR CMOS durchgeführt.
    Die Sockelpins sind alle in ordnung.Ich habe es sorgfältig mit einer Lupe kontrolliert.
    Die Kontaktfläche der CPU habe ich auch mit Alkohol gereinigt.
    Ich habe auch einen CLR CMOS ohne Karte gemacht,so das sie "Jungfräulich" erkannt wird.
    Ich habe nur zwei Slots,der untere ist PCIe 2.0 und nur mit 4 Lanes angebunden.
     
    #9 Perfektionist, 29. März 2016
  10. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Das was mir jetzt noch neben einer Neuanschaffung einfallen würde, wäre entweder die Garantie oder Gewährleistung in Anspruch zu nehmen oder, ähnlich den Grafikkartenreparaturen, mal in den Backofen schieben. Vorher natürlich die Bios-Batterie rausnehmen.
     
  11. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Jetzt wird es abenteuerlich... aber gut wenn das Board eh defekt ist... vielleicht ist es danach noch schrotter oder es funktioniert wieder richtig....
     
    #11 Shadowchaser, 29. März 2016
  12. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Wobei man den Backofen nur nehmen sollte, wenn keine Garantie mehr vom Hersteller oder Gewährleistung vom Händler mehr ist.
     
  13. Perfektionist

    Perfektionist Gast

    Ne solche Spielerein mache ich nicht :) Das Board werde ich ersetzen.
    Das kann ich auch so noch bei Ebay verticken ^^
    Als Ersatzt hab ich nun dieses gekauft.Ich hoffe das macht keine Zicken,da es neu ist.
     
    #13 Perfektionist, 30. März 2016
  14. Perfektionist

    Perfektionist Gast


    Das neue Mainboard ist da und funktioniert einwandfrei :)
    Natürlich mit PCIe 3.0 und 16 Lanes ;)
     
    #14 Perfektionist, 2. April 2016
Die Seite wird geladen...

Grafikkarte nur mit 8 Lanes angebunden - Weitere Themen

Forum Datum

8 pin 6pin ? Grafikkarte ?

8 pin 6pin ? Grafikkarte ?: 8 pin 6pin ? Grafikkarte ?
Computerfragen 3. Januar 2014

Grafikkarte Windows 7/8

Grafikkarte Windows 7/8: Grafikkarte Windows 7/8
Computerfragen 1. Oktober 2013

Grafikkarten-Windows 8 Fehler

Grafikkarten-Windows 8 Fehler: Grafikkarten-Windows 8 Fehler Hallo ich habe eine ATI Readon HD 4600 Series Grafikkarte da ich mir aber Windows 8 installiert habe funktionirt die Karte nicht. Deshalb meine Frage an...
Computerfragen 4. November 2012

Grafikkarte unter Windows 8 heißer!?

Grafikkarte unter Windows 8 heißer!?: Grafikkarte unter Windows 8 heißer!? Hallo, ich besitze einen Medion Erazer X6819 mit einer GTX570M. Unter Windows 7 64Bit habe ich mit dem MSI Afterburner ein wenig an den Taktraten...
Computerfragen 3. November 2012

GPU Anbindung nur mit 8 Lanes?

GPU Anbindung nur mit 8 Lanes?: Servus. Beim erstellen meines Profils und dem entsprechenden Auslesen der Daten ist mir aufgefallen,daß meine Grafikkarte offenbar nur mit 8 Lanes angebunden ist, trotz dem das sie im Steckplatz...
freie Fragen 6. Juli 2012

WIndows 8 - Grafikkarte ?!

WIndows 8 - Grafikkarte ?!: WIndows 8 - Grafikkarte ?! Ich habe seit kurzem die Windows 8 Release Preview und brauche einen neuen Treiber für meine Grafikkarte. Ich habe schon oft im Internet gesucht aber nichts...
Computerfragen 31. Mai 2012

Reichen 8 Lanes für HD5870 ?

Reichen 8 Lanes für HD5870 ?: Guten Abend ^^ Hab, wie ihr in meinem Profil sehen könnt, das Lancool K62, ein ASRock Mainboard (ja, da gibts gespaltene Meinungen, ich find ASRock gut) mit 2 PCIe x16 Anschlüsse, jedoch nur...
Grafikkarten 5. Dezember 2011

grafikkarte 8 lane ????

grafikkarte 8 lane ????: grafikkarte 8 lane ???? was ist damit gemeint ???
Computerfragen 11. Juli 2011

Diese Seite empfehlen