Grafikkarte defekt? Komische Cursorsymbole!

Diskutiere und helfe bei Grafikkarte defekt? Komische Cursorsymbole! im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hallo, habe seit geraumer Zeit folgendes Problem mit meinem PC: Zum Einen, wenn ich in meinem Browser bin (nutze Firefox, habe viele Tabs offen und... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Schokoladenmann, 19. Januar 2014.

  1. Schokoladenmann
    Schokoladenmann Grünschnabel
    Registriert seit:
    19. Januar 2014
    Beiträge:
    2
    Zustimmungen:
    0

    Hallo,

    habe seit geraumer Zeit folgendes Problem mit meinem PC:

    Zum Einen, wenn ich in meinem Browser bin (nutze Firefox, habe viele Tabs offen und benutze deshalb das Add-On "Tab Mix Plus")
    und dann z.B. in Facebook ein Bild anklicke um es zu vergrößern, oder in meinen YouTube-Tab wechsle kommt es häufig vor,
    dass ich für etwa 2-5 Sekunden ein Standbild bekomme - auch der Sound hängt dann.
    Wenn der Lag dann vorbei ist, sieht der Cursor wie folgt aus:

    [​IMG]

    [​IMG]

    [​IMG]

    Screenshots waren leider nicht möglich, da auf diesen überhaupt kein Cursor dargestellt wurde.

    Sehen die Cursor nicht wie in den Bilder aus, tritt folgendes Problem auf:
    Der Cursor sieht ganz normal aus, aber wenn ich dann z.B. auf einen Link bewege,
    und er eigentlich zu einer Hand mit ausgestrecktem Zeigefinger werden sollte, dann wird der Cursor,
    immernoch als Mauszeiger dargestellt, um etwa die Höhe des Mauszeigers nach oben versetzt.
    Er "springt" sozusagen.

    Wenn ich dann in die Systemsteuerungen gehe um den Stil des Cursors zu ändern, in der Hoffung,
    dass sich das Problem dadurch beheben lässt, bekomme ich wieder die selben komischen Cursor, wie in den Bildern :/

    So oder so dauert es nach dem Lag nicht mehr lange, bis ich weder ein bewegtes Bild, noch einen anständigen Sound habe.
    Der PC muss dann per Neustart-Taste neu gestartet werden.


    Zum Anderen, wenn ich ein Spiel öffne, egal ob alt (WC3) oder etwas neuer (Payday 2) kommt es relativ häufig vor,
    dass sich mein Bildschirm abschaltet, bzw. er dann anzeigt "No Signal".
    Auch das lässt sich nur mit einem beherzten Drücken der Neustart-Taste lösen.

    Ein paar Daten zu meinem PC:

    RAM
    8GB (2x4GB) Corsair XMS3 DDR3-1333 CL9
    # 8 GB (RAM-Module: 2 Stück) # DDR3-RAM 1333 MHz # CAS
    Latency (CL) 9 # Anschluss:240-pin, Spannung:1,6 Volt #

    Festplatte
    Seagate ST31000524AS 7200.12 1TB SATA3 (die 750GB Version davon)

    Netzteil
    Thermaltake Berlin 630W ATX Netzteil

    Grafikkarte
    Gigabyte GeForce GTX 460 GV-N460OC-1GI

    CPU
    Intel Core i5-2300 4x2.8GHz 6MB BOX
    # Sockel 1155, 4 x 2.8 GHz # 1 MB L2 Cache , 6 MB L3 Cache #
    Boxed-Version, Integrierte Grafik, Intel TurboBoost # max.
    Leistungsaufnahme 95 Watt (Strukturbreite 32 nm)

    Mainboard
    Gigabyte GA-Z68P-DS3 Z68 ATX So1155
    # ATX Mainboard mit Sockel Intel 1155 für Intel Core i3
    (SandyBridge), I # Intel Z68 Express Chipsatz, keine Grafik # 32 GB
    max. RAM, DDR3-1066, DDR3-1333, DDR3-1600, DDR3-1866,
    DDR3-2133

    OS
    Win7 64 Bit

    Mainboardversion wurde bereits auf den aktuellen Stand gebracht.
    Die oben genannten Probleme tauchten auch nach einem Neu-Aufsetzten des OS auf.
    GPU Treiber wurde ebenfalls auf den neusten Stand gebracht.

    FurMark - BurnIn Benchmark - lief komischerweise ohne Probleme, was mich von meinem Verdacht, dass die GPU schuld sei wieder abbrachte.

    Werde mit der "Ultimate Boot CD" einmal alles testen.

    Bedanke mich hiermit für's Lesen und bitte um Hilfe :rolleyes: <= best smiley ever
     
    #1 Schokoladenmann, 19. Januar 2014
    Zuletzt bearbeitet: 19. Januar 2014
  2. User Advert

  3. Cab_Al
    Cab_Al Grünschnabel
    Registriert seit:
    16. Januar 2014
    Beiträge:
    4
    Zustimmungen:
    0

    Heya Schokoladenmann,

    das ganze sieht iwie danach aus, als wenn "einfach nur", die Darstellung der Mauszeigeroptionen, verstellt sind...

    Bin jetzt zwar och net DER Super-Windows-Experte, aber haste mal versucht (generell) die Optionen zu ändern/einzustellen?

    Selbst wenn du (wissentlich), da nix dran verändert hast, so "reden" wir von Windows, da sind so einige Dinge/Ereignisse net soooooo wirklich logisch! ;)

    Evtl. hat ja irgendein Spiel/Prog diese "zusätzlichen" Maussymbole "mitgebracht"!?

    Weiß noch aus XP-Zeiten, wenn mein Neffe mal am Rechner war, dass ich oft genug iwelche wirren Anzeigen & Einstellungen hatte, weil "ich wollte ja nur mal gucken..."...

    Bin mir recht sicher, wenn die GraKa kaputt wäre, würde sich das anders darstellen, als durch "komische" Maussymbole!

    Haste, zur Not, evtl. schon mal probiert, diese Geschichte mit ´nen Wiederherstellungspunkt zu "reparieren"?

    Viel Erfolg & gutes gelingen!!!


    Greetz,
    Cab
     
  4. BlackPitcher
    BlackPitcher ..out of Light
    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    Wenn die Grafikkarte defekt wäre, hättest du sicherlich noch andere defekte, außer den seltsamen Cursor.

    Probiere mal einen anderen Bildschirm, oder eine andere Grafikkarte. So blöd wie es sich manchmal verhält, kann man gar nicht denken.

    Zur Not: System plätten und alles auf Anfang.
     
    #3 BlackPitcher, 22. Januar 2014
  5. niphja
    niphja Holla die Waldfee
    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Hast du das ganze auch mal mit nur einem Arbeitsspeicherriegel probiert?
    Ansonsten lade dir mal Prime95 oder LinX herunter und lass es mal eine Weile laufen, denn es könnte auch sein, dass der Prozessor langsam schlapp macht und Fehler bei der Berechnung macht.
    Wenn es während 10 Minuten keine Fehler gibt, dann kann man dies als Fehlerquelle schon fast ausschließen.

    Hm ansonsten hätte ich das neben einer Reparatur durch die Win DVD auch angeboten. Aber, wenn es nicht hilft ist es auch blöd.

    Hast du während des Betriebes einen USB-Stick oder eine USB- Festplatte am Rechner hängen? Vielleicht ist ja hier im wahrsten Sinne des Wortes der "Wurm" drin. Auf jedenfall noch mal mit einem guten und aktuellen Antivirenprogramm drüber und zusätzlich auch mit z.B. Malwarebytes.

    Nutzt du irgendwelche bestimmten Programme noch zusätzlich, also so etwas wie TuneUp Utilities oder ähnliches? :)
     
  6. Reality80
    Reality80 BIOS-Schreiber
    Registriert seit:
    11. November 2012
    Beiträge:
    601
    Zustimmungen:
    24
    1. SysProfile:
    178968
    Steam-ID:
    reality80
    Das ist eine gute Bemerkung, denn da hatte ich auch schon mal sowas ähnliches, allerdings mit dem CCleaner. Da wurde mir durch das Registry "aufräumen" auch etwas verballert (seitdem gehe ich an die Sache vorsichtiger ran). :rolleyes:
     
  7. Schokoladenmann
    Schokoladenmann Grünschnabel
    Themenstarter
    Registriert seit:
    19. Januar 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für die Antworten.

    Habe gestern meinen Kasper PURE 2.0 das ganze System durchchecken lassen, wobei er zweimal Malware gefunden hat (bei java).

    Anschließend noch das Windows Tool durchlaufen, dass ebenfalls 2 infizierte Dateien gefunden hat.

    Danach bestand mein Problem aber immernoch. (Firefox -> Lag -> Cursor -> PC down)

    In Programme und Funktionen hab ich dann alles, was mir irgendwie spanisch vorkam gelöscht inkl. Adobe Flash, Adobe Active X, und alles von meinem GPU Treiber.

    Nach einem Neustart Treiber und Flashplayer neu installiert und bis jetzt...
    TOI TOI TOI!
    keine Probleme mehr gehabt, allerdings habe ich auch noch keine Zeit gehabt alles ausgiebig zu testen.

    Solche Programme benutze ich seit WinVista nichtmehr.
     
    #6 Schokoladenmann, 23. Januar 2014
  8. BlackPitcher
    BlackPitcher ..out of Light
    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3

    Beim CCleaner beim Registry-Säubern immer die Sicherung der gelöschten Einträge abspeichern!
     
    #7 BlackPitcher, 23. Januar 2014
    1 Person gefällt das.
Thema:

Grafikkarte defekt? Komische Cursorsymbole!

Die Seite wird geladen...

Grafikkarte defekt? Komische Cursorsymbole! - Similar Threads - Grafikkarte defekt Komische

Forum Datum

Windows 10: Grafikkarte defekt oder Treiber

Windows 10: Grafikkarte defekt oder Treiber: Guten Tag, auf meinem PC läuft Win 10 pro 64 bit. Vor 1 Woche hatte ich Internetexplorer und Firefox offen. Auf dem einen lief ein youtube Video auf dem anderen kleines Onlinespiel. Dann fror...
Windows 10 9. Februar 2017

Grafikkarte Kühlung defekt?

Grafikkarte Kühlung defekt?: Werte Community,Heute habe ich an euch folgendes anliegen- in meinem pc werkelte bis gestern eine XFX AMD Radeon HD 7950 Core Edition 3GB nun habe ich folgendes Phänomen... Bei leistungshungrigen...
Probleme mit Hardware 12. Januar 2017

neue grafikkarte da alte defekt

neue grafikkarte da alte defekt: hi ich habe ein problem in meinem rechner ist die grafikkarte kaputt als prozessor habe ich einen i5 als entzteil ein thermaltake mit 850W bislang war eine 270x mit 4gb v-ram verbaut wollte...
freie Fragen 10. Juni 2016

Board defekt durch Grafikkarte ??

Board defekt durch Grafikkarte ??: Hallo habe von einem bekannten eine Grafikkarte AMD 7970 bekommen die bei Ihm nach einem Kühlerumbau nicht mehr funktioniert hat und dabei auch noch das Board zerstört hat. Ich vermute da die...
Grafikkarten 28. Mai 2015

Netzteil oder Grafikkarte defekt?

Netzteil oder Grafikkarte defekt?: Hallo liebe Community Bevor ich zu meinem Problem komme schilder ich euch erst mal mein System: Asus P8h77-m pro Mainboard 3 Ramriegel Kingston HyperX 12gb I7 2600 AMD R9 290 von...
Probleme mit Hardware 29. Mai 2014

Ist meine Grafikkarte Defekt ? Pixelfehler bei Texten die aber auch wieder verschwinden (Siehe Bild)

Ist meine Grafikkarte Defekt ? Pixelfehler bei Texten die aber auch wieder verschwinden (Siehe Bild): Ist meine Grafikkarte Defekt ? Pixelfehler bei Texten die aber auch wieder verschwinden (Siehe Bild)
Computerfragen 12. September 2013

Notebook MXM Grafikkarte GTX 260M defekt? reparieren?

Notebook MXM Grafikkarte GTX 260M defekt? reparieren?: Notebook MXM Grafikkarte GTX 260M defekt? reparieren?
Computerfragen 15. August 2013

OnBoard Grafikkarte defekt, nur komische streifen!

OnBoard Grafikkarte defekt, nur komische streifen!: OnBoard Grafikkarte defekt, nur komische streifen!
Computerfragen 11. Juli 2013

Medion-Notebook Grafikkarte defekt

Medion-Notebook Grafikkarte defekt: Medion-Notebook Grafikkarte defekt
Computerfragen 22. Mai 2013

IMac 2009 3,06 GhZ 4GB RAM 500GB / Grafikkarte Defekt - Wo Neue ? NVidia GeForce 9400 256 MBHallo li

IMac 2009 3,06 GhZ 4GB RAM 500GB / Grafikkarte Defekt - Wo Neue ? NVidia GeForce 9400 256 MBHallo li: IMac 2009 3,06 GhZ 4GB RAM 500GB / Grafikkarte Defekt - Wo Neue ? NVidia GeForce 9400 256 MBHallo li Hallo liebe Community, ich habe einen 2009er Apple IMac zuhause am stehen, leider...
Computerfragen 23. März 2013

Pixelfehler am Monitor oder defekte Grafikkarte?

Pixelfehler am Monitor oder defekte Grafikkarte?: Pixelfehler am Monitor oder defekte Grafikkarte? Hallo (; ich habe mal wieder ein kleineres Problem. Ich habe seit ungefähr einem halben jahr mit 2 Monitoren gearbeitet sprich im Dual...
Computerfragen 8. März 2013

Grafikkarte defekt?

Grafikkarte defekt?: nabend allerseits. ich war übers wochenende weg und bin gerade wieder gekommen. ich mache den pc an und sehe das.. vor dem wochenende war alles noch in ordnung. ich hab ihn normal runter...
Probleme mit Hardware 1. April 2013

Grafikkarte defekt - onboard Karte aktivieren

Grafikkarte defekt - onboard Karte aktivieren: Grafikkarte defekt - onboard Karte aktivieren Meine Grafikkarte (Asus 6850) ist defekt. Bis ich eine neue Grafikkarte gekauft habe, wollte ich den Pc via onboard-Grafikkarte benutzen. Jene...
Computerfragen 3. März 2013
Grafikkarte defekt? Komische Cursorsymbole! solved

Andere User suchten nach Lösung und weiteren Infos nach:

  1. nouveau cursor defekt

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden