1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Google so langsam

Dieses Thema im Forum "freie Fragen" wurde erstellt von Shadowchaser, 20. Dezember 2013.

  1. Shadowchaser

    Shadowchaser Wandelnde HDD

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Hallo!


    Bei mir ist seit ein paar Tagen die Google Seite so langsam. Suchergebnisse werden voll langsam angezeigt etc.
    Keine Ahnung woran das liegt.

    Ist das bei euch auch?
     
    #1 Shadowchaser, 20. Dezember 2013
  2. Kruppy

    Kruppy BIOS-Schreiber

    Registriert seit:
    25. November 2010
    Beiträge:
    703
    Zustimmungen:
    38
    Name:
    Andy
    1. SysProfile:
    117495
    2. SysProfile:
    181318
    Steam-ID:
    Reidarty

    Nö, schnell wie immer.

    Mal den Cache geleert? Daran lag es mal bei mir.
     
  3. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Jo habe ich. Ist trotzdem langsam.:confused:
     
    #3 Shadowchaser, 20. Dezember 2013
  4. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Bei mir ist Google (nach wie vor) so schnell, wie die Verbindung erlaubt ;)

    Teste mal mit 'nem anderen Rechner, wenn es da auch so ist, liegt es vielleicht an Router oder Provider.
     
  5. Unregistriert

    Unregistriert Gast

    Welchen Browser hast Du ? Wenn Du FireFox hast mal die Cookies löschen ;)
     
    #5 Unregistriert, 20. Dezember 2013
  6. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Wir haben sowieso Routerprobleme, ich kriege bald einen anderen guten Router geschenkt.
    Aber dennoch werden andere Seiten schneller aufgebaut. Deswegen wundert mich das.
     
    #6 Shadowchaser, 20. Dezember 2013
  7. viper

    viper Wandelnde HDD

    Registriert seit:
    1. Juni 2008
    Beiträge:
    7.345
    Zustimmungen:
    366
    liegt eindeutig an deiner leitung bzw deinem router bzw. vielleicht sogar an deinem ff profil.
    teste es mal mit anderen browsern ...
    ansonsten andere suchmaschinene probeweise testen, wie bing oder duckduckgo und dann siehst du es eig schon woran es liegt
     
    1 Person gefällt das.
  8. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Bei mir geht's auch so fix wie immer (auf meinem Smartphone mit HSDPA auch) und das mit zwischengestecktem WLAN- Repeater. :)
     
  9. BlackPitcher

    BlackPitcher ..out of Light

    Registriert seit:
    12. April 2010
    Beiträge:
    3.616
    Zustimmungen:
    206
    1. SysProfile:
    120302
    Steam-ID:
    lolfound3
    Wie sieht denn der Ping zu Google aus?

    Windows-Taste + R --> cmd --> ping www.google.de
     
    #9 BlackPitcher, 22. Dezember 2013
  10. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Ping ist 20ms.

    Habe jetzt mal den IE ausprobiert und da geht alles blitzschnell. Liegt wohl an Firefox, irgendwo ist da der Wurm drin.

    Vielleicht installiere ich den nochmal neu oder so.;)
     
    #10 Shadowchaser, 22. Dezember 2013
  11. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Du kannst beim Firefox mal ein neues Profil erstellen. Starte FF einfach mit dem Parameter "-p".
     
  12. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Werde ich mal probieren. Dann müßte ich nur meine Lesezeichen nochmal importieren oder?
     
    #12 Shadowchaser, 24. Dezember 2013
  13. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Es ist dann alles weg. Addons, Lesezeichen, Cookies..... Also ja du müsstest den Kram dann importieren ;)
     
  14. thecobr4x

    thecobr4x PC-Freak

    Registriert seit:
    19. März 2011
    Beiträge:
    248
    Zustimmungen:
    2
    Name:
    Nico
    1. SysProfile:
    180872
    Steam-ID:
    76561198024211786
    Falls ich noch nicht zu spät bin ;D
    Lad dir einfach mal das Tool hier NetSpeedMonitor (64 Bit) - Download - CHIP und gucke,ob du bei den Browsern auch vom Traffic her einen Unterschied feststellst.

    Mfg Nico
     
  15. Shadowchaser

    Shadowchaser Wandelnde HDD
    Themenstarter

    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Danke für den Tipp! Habe bis jetzt noch nichts gemacht... bin irgendwie zu bequem gewesen.^^

    Aber glaube nicht das es am Traffic liegt, da andere Seiten normal geladen werden.
     
    #15 Shadowchaser, 29. Dezember 2013
Die Seite wird geladen...

Google so langsam - Weitere Themen

Forum Datum

Google stellt Google News Lite-Modus für Länder mit langsamen Netz vor

Google stellt Google News Lite-Modus für Länder mit langsamen Netz vor: Google stellt Google News Lite-Modus für Länder mit langsamen Netz vor Aber in einigen Ländern dieser Welt sind 2G und 3G das höchste der Gefühle und die Netzabdeckung ist meist auch eher...
User-Neuigkeiten 28. September 2016

Polizei stoppt autonomes Google-Fahrzeug – weil es zu langsam war

Polizei stoppt autonomes Google-Fahrzeug – weil es zu langsam war: Polizei stoppt autonomes Google-Fahrzeug – weil es zu langsam war 13.11.2015 19:45 - Google testet in den USA ja seine selbst fahrenden Autos. Damit diese nicht als Bedrohung angesehen werden,...
User-Neuigkeiten 13. November 2015

Google Chrome laedt zu langsam !?

Google Chrome laedt zu langsam !?: Google Chrome laedt zu langsam !?
Computerfragen 23. Dezember 2013

Computerprogramme, Google Chrome usw. starten sehr langsam.

Computerprogramme, Google Chrome usw. starten sehr langsam.: Computerprogramme, Google Chrome usw. starten sehr langsam.
Computerfragen 12. August 2013

internet ist langsam!:o sehr langsam!._.

internet ist langsam!:o sehr langsam!._.: internet ist langsam!:o sehr langsam!._.
Computerfragen 12. Juni 2013

Google Chrome laggt und ist sehr langsam - Was kann ich tun?

Google Chrome laggt und ist sehr langsam - Was kann ich tun?: Google Chrome laggt und ist sehr langsam - Was kann ich tun? Also an meinen Internet liegt es schonmal nicht. Ich habe zwar Google Chrome neu installiert, aber ohne Erfolg... Es laggt die...
Computerfragen 5. Mai 2012

Wieso ist Google Mail seit gestern so langsam?

Wieso ist Google Mail seit gestern so langsam?: Wieso ist Google Mail seit gestern so langsam? Ich dachte erstmal, das ist nur ein Problem von meiner Alice (ja, ich bin pervers, ich nenne meine Internetverbindung Alice). Aber...
Computerfragen 11. April 2010

IPod sehr sehr langsam!

IPod sehr sehr langsam!: Ich habe ein Problem mit meinem IPod 5G. Und zwar ist es seit einiger Zeit so das er wirklich schleicht, ich mach ihn an und klicke auf Interpreten oder Alben und er braucht erstmal 10 Sekunden...
Apple-Hardware 20. Februar 2008

Diese Seite empfehlen