"floppy disk(s) fail (40)" Was tun?

Diskutiere und helfe bei "floppy disk(s) fail (40)" Was tun? im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Hab endlich alle Teile von meinem Server zusammen. Gut, noch schnell Windows drauf ziehen und fertig... schön wärs gewesen! Hab alles zusammen... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von bombe^, 5. Mai 2007.

  1. bombe^
    bombe^ invader
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486

    Hab endlich alle Teile von meinem Server zusammen. Gut, noch schnell Windows drauf ziehen und fertig... schön wärs gewesen!

    Hab alles zusammen gebaut und die Kabel sind normal auch richtig dran. Jetzt läd der aber keine CDs. Hab zuerst die Win2k CD rein geschmissen und er zeigt mir den oben genannten Fehler. dann eine Knoppix Boot CD - wieder das gleiche. Naja und bei meiner WinXP CD auch aber das war dann ja keine Überraschung mehr.

    Versteh die Fehlermeldung auch gar nicht weil ich ja gar kein Floppy habe...

    Wo dran liegt das und was kann ich dagegen tun? Wie gesagt, Kabel sitzen alle richtig und sonst stimmt auch alles. Im BIOS hab ich auch schon rum probiert und gemacht aber hat alles nichts gebracht.
     
  2. User Advert

  3. Cyborg
    Cyborg Computer-Experte
    Registriert seit:
    29. Dezember 2006
    Beiträge:
    777
    Zustimmungen:
    6
    1. SysProfile:
    21503

    also normalerweise heißt das, dass du dein floppy falsch angeschlossen hast. aber wenn du, wie du sagst, nichtmal nen floppy angeschlossen hast, ist das natürlich ne komische fehlermeldung ^^

    bist du dir auch sicher, dass alles richtig angeschlossen ist ;)
    nicht, dass du das cdrom kabel an floppy laufwerk rangequetscht hast :D
     
  4. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Die HDD ist am Motherboard an IDE1 und das CD-ROM an IDE2. Hab die Kabel auch schon getauscht dran rum gewackelt usw.
     
  5. mr_prsi
    mr_prsi Praktikant
    Registriert seit:
    28. Januar 2007
    Beiträge:
    44
    Zustimmungen:
    0
    1. SysProfile:
    24370
    2. SysProfile:
    24336
    Haste das Floppy im Bios deaktiviert?


    [​IMG]
    [​IMG]
     
    #4 mr_prsi, 5. Mai 2007
  6. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Hab nichts gefunden wo das geht. Guck aber grad nochmal nach muss nur erstmal meinen eltern den TFT klauen weil ich sonst andauernd auf meinem wechseln müsste :p
     
  7. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Dat kannste - im Hauptfenster. Dort wo die LW angezeigt werden, stellste um auf NONE (leere IDE Kanäle auch)

    Alternativ findest Du auch sowas wie Hold on Failure - stellste um auf No oder wie auch immer - dann bootet der trotzdem...
     
    #6 Schweini, 5. Mai 2007
  8. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    So das is jetz aus.

    Dann kommt der Fehler nicht mehr und es geht weiter...

    Beim Versuch GRUB zu laden kommt dann aber der nächste Fehler:

     
  9. Börni
    Börni Computer-Experte
    Registriert seit:
    2. Februar 2007
    Beiträge:
    901
    Zustimmungen:
    14
    1. SysProfile:
    31679
    2. SysProfile:
    86246
    Error 22 kommt dann vor, wenn keine OS gefunden werden konnten, z.b. wenn ur noch windows drauf ist weil linux formatiert wurde
     
  10. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Aber es ist ja gar nichts drauf. Ich würde ga gerne win2k drauf machen aber es geht halt nicht weil der nicht von der CD startet weil vorher dieser Error kommt und es dann nicht weiter geht.
     
  11. xfaxxx
    xfaxxx BIOS-Schreiber
    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    hast du CDRom aus First Boot device angelegt ?

    weil grub kommt erst NACH der CDRom dran.
     
  12. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Jo, hab ich.
     
  13. xfaxxx
    xfaxxx BIOS-Schreiber
    Registriert seit:
    31. Dezember 2006
    Beiträge:
    685
    Zustimmungen:
    23
    1. SysProfile:
    22375
    dann erkennt dein CD-Rom laufwerk die CD nicht sauber.

    weil nämlich der PC bevor er auf den Festplatten sucht erst mal auf den CD-Rom Laufwerken sucht ob was zum booten vorhanden ist wenn im Bios CD-Rom First boot device eingestellt ist.

    haste evtl schon mal anderes CD-Laufwerk versucht ?
     
  14. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486
    Das hab ich schon getestet bevor ich das Floppy aus gemacht hab. Bau dann jetzt nochmal schnell das aus meinem Haupt-PC ein (das auch 100%ig geht).
     
  15. bombe^
    bombe^ invader
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1.737
    Zustimmungen:
    14
    1. SysProfile:
    16646
    2. SysProfile:
    82486

    Es geht!!!

    Lag also tatsäclich am DVD-ROM... wer hatte mir das nochmal verkauft...

    Danke an alle!
     
Thema:

"floppy disk(s) fail (40)" Was tun?

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden