Fehler beim Systemstart

Diskutiere und helfe bei Fehler beim Systemstart im Bereich freie Fragen im SysProfile Forum bei einer Lösung; Ich habe momentan ein großes Problem beim Starten meines PCs (Acer Predator G3120). Beim "Willkommen"-Bildschirm wird das Bild von schwarzen Streifen... Dieses Thema im Forum "freie Fragen" wurde erstellt von Merzan, 30. März 2014.

  1. Merzan
    Merzan Grünschnabel
    Registriert seit:
    26. April 2013
    Beiträge:
    12
    Zustimmungen:
    0

    Ich habe momentan ein großes Problem beim Starten meines PCs (Acer Predator G3120). Beim "Willkommen"-Bildschirm wird das Bild von schwarzen Streifen durchzogen, gefolgt von einem Blackscreen. In das BIOS-/Bootmenü komme ich problemlos, im abgesicherten Modus funktioniert auch alles, nur der normale Start von Windows ist das Problem. Hat jemandähnliche Probleme oder Lösungsvorschläge ?
     
  2. User Advert

  3. PcHeini
    PcHeini PC-User
    Registriert seit:
    6. März 2014
    Beiträge:
    29
    Zustimmungen:
    0

    Kann sein das es ein Treiber Problem ist , deinstallier mal deinen Grafikkarten Treiber im abgesicherten Modus und starte den Pc neu, funktioniert er noch immer nicht würde ich den Pc Wiederherstellen indem Zeitpunkt wo er noch ging. Beachte dabei das Daten verloren gehen beim Wiederherstellen des Pcs
     
  4. Merzan
    Merzan Grünschnabel
    Themenstarter
    Registriert seit:
    26. April 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Habe mittlerweile im abgesicherten Modus Fehlermeldungen erhalten: TReiberfehler mit den Laufwerken(?) F,I, und J.Was kann ich tun ?
     
  5. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Einfachste Weg?

    Daten sichern im Abgesicherten Modus und dann den Recovery starten. ALT+F10 während des startens drücken, dann müsste das Recovery System starten.
     
  6. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Für mich hört sich dass nach einem Hardware Fehler der Grafikkarte an. Die gleichen Symptome hatte ich auch schon bei einer defekten Grafikkarte. Bios und Abgesicherter Modus geht dann meistens weil der Treiber hierzu nicht geladen wird was die Grafikkarte in ihrer Qualifikation voll auslastet.

    Hat die Grafikkarte oder der Rechner noch Garantie ab zum Händler, hat sie keine Garantie mehr Bau sie aus. Bau den Kühler ab und reinige die GPU von der Wärmeleitpaste und reinige auch den Kühlkörper vor Schmutz. Dann wickelst du sie in Alufolie und schiebst sie für 10min bei 200 Grad in den Backofen. Denn Backofen auch vorheizten.

    Im Anschluss abkühlen lassen und neue Wärmeleitpaste auftragen und zusammen bauen. Die Karte wird dann zu 99,8 % wieder laufen. Wie lange ist eine andere Frage. Und ein Risiko geht man nicht ein, denn normal ist die Karte bei diesem Defekt schon für den Mülleimer bestimmt.

    Gruß Coolman
     
    #5 Coolman, 13. April 2014
    Zuletzt bearbeitet: 14. April 2014
  7. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Vielleicht arbeitet man erstmal raus, ob wirklich die Hardware defekt ist. Dazu am besten einfach auf ne parallele Partition Windows neu installieren. Wenn diese Installation fehlerfrei rennt, dann ist die GPU nicht defekt.

    Verstehe immer diese Tipps nicht, wo man nur von EINEM Fall, den man selber erlebt hat einfach mal so waghalsige Infos gibt... Das kann doch wirklich nicht sein...
     
  8. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Ich kenne diese Symptome und ich bin mir bei meiner Sache zu 99,9% sicher. Ausserdem zerstört man mit diesem Verfahren keine Grafikkarte.
    Ich hatte genau die selben Anzeichen schon bei zwei Grafikkarten und in beiden Fällen hat es mit dem Backofen geklappt.
     
  9. Snuffy
    Snuffy Capt'n Strohhut
    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Oh.. ich hatte diese Symptomatik schon bei gefühlten 1000 PCs. Oftmals nur eine fehlerhafte Software im Autostart, ein querhängender Dienst, etc. Einfach mal im abgesicherten Modus starten, msconfig aufrufen alles, außer Windows Dienste deaktivieren. Genauso unter Systemstart alles raus werfen u. den Autostart komplett leeren.

    Dann Windows starten. In 99,5% der Fälle funktioniert der PC danach wieder / man kann sich dann mal dran machen nach und nach einzugrenzen, warum eine der deaktivierten Dienste u. Softwareprodukte da quer schiesst bzw. erstmal raus zu kriegen, was da das Problem verursacht. Danach kann man, falls das noch nicht geholfen hat, im abgesicherten Modus sfc /scannow ausführen. Das ruhig 2-3x ausführen.

    Und man kann mit dem von dir vorgeschlagenen "Backen" der Grafikkarte durchaus zerstören, da bei 200°C die Kupferverbindungen weich werden und es auch durchaus mal eine geben, die aufweicht und auseinander geht.

    Trotzdem - macht mal... Ich hab nur kurz aufgezeigt, wie man so etwas "richtig" eingrenzt, bevor man aufs Geratewohl einfach was mit der Hardware veranstaltet. Wie man dann damit umgeht - muss jeder selber wissen :D
     
  10. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Das kann er doch zuvor doch versuche... wo liegt hier das Problem??
    Bei 200 Grad lösen sich keine Kupferverbindungen oder Lötstellen, die benötigen einiges mehr an Temperatur!

    Ich habe den Backofentrick schon mehrmals angewendet und die Grafikkarte sieht danach noch genauso wie zuvor. Da verschmilzt nichts und es ist noch nicht mal was angebrannt!

    Ich habe erst letzte Woche ein Laptop als Defekt deklariert Gebraucht gekauft wo die Grafikkarte defekt war. Das Teil habe ich daher für nur 57 Euro bekommen und es ist ein Intel mit 2x 2GHZ(Acer Aspire 5720G). Die Grafikkarten bekommt man nur Gebraucht bei Ebay und unter 80-90 Euro ist es schwer was zu bekommen. Habe die Grafikkarte ausgebaut und bei 200Grad für 10min in den Ofen geschoben.

    Der Laptop läuft wieder wie eine EINS und ohne Probleme!
    Zuvor lief die Grafik nur noch über Standard und in der Systemsteuerung konnte die Grafikkarte nicht bestimmt werden. Eine Installation des Treibers war auch nicht möglich. Laut Vorbesitzer soll der Laptop auch nach eine gewissen Zeit auch einfach ausgegangen sein.

    Nach dem Backen wurde die Grafikkarte erkannt und der Treiber konnte nun auch installiert werden.
    Der Laptop läuft nun auch Stundenlang ohne auszugehen und ohne irgendwelche Probleme.
     
    #9 Coolman, 14. April 2014
    Zuletzt bearbeitet: 14. April 2014
  11. Black Biturbo
    Black Biturbo Wandelnde HDD
    Registriert seit:
    24. September 2009
    Beiträge:
    5.397
    Zustimmungen:
    371
    Name:
    (er)
    1. SysProfile:
    112956
    Ich würde auch erstmal schauen ob sich nicht einfach ein Treiber verabschiedet hat bevor ich zu solch radikalen schritten greife. meiner erfahrung nach ist zu 95% ein SW Fehler für fehler verantwortlich und sehr selten tatsächlich ein HW fehler.
     
    #10 Black Biturbo, 14. April 2014
  12. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Wenn im normalem Betrieb Streifen zu sehen sind ist zu 99% ein Hardwarefehler vorhanden. Nur dieser Umstand zeigt mir dass die Grafikkarte defekt ist.

    Würden Streifen oder eine Fehlerhafter Darstellung während ein Spiel vorkommen und sich dabei auch aufhängen würde es ggf. an einem Treiberfehler liegen oder die Grafikkarte zu heiß werden.

    Streifen im Normalbetrieb ohne Last kommen von Grafikspeicher der defekt ist.
    Ich sag dass nicht einfach so aus, sondern weil ich dass kenne und wäre ich mir nicht zu 99% sicher würde ich solch ein Hinweis nicht schreiben!!
     
  13. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Streifen hatte ich auch schon weil der Treiber hinüber war. Und das im Idle wie in last.
    Und ich sage das weil es bei mir schon mal so war. ;) Die Grafikkarte lebt übrigens immer noch.
     
  14. Black Biturbo
    Black Biturbo Wandelnde HDD
    Registriert seit:
    24. September 2009
    Beiträge:
    5.397
    Zustimmungen:
    371
    Name:
    (er)
    1. SysProfile:
    112956
    war aber hoffentlich nicht die 7970 ;)
     
    #13 Black Biturbo, 14. April 2014
  15. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    @Gorsi
    Das hatte ich noch nie, ausschließen möchte ich es aber nicht.
    Mit einem Falschen Treiber machte die Grafikkarte Problem bei Spiele oder das Windows ließ sich noch nicht mal mehr starten.

    Natürlich kann man zuvor ein Treiberfehler versuchen durch neu installieren oder neu installieren des Betriebssystem auszuschließen. In meinem Beitrag hier bezog ich mich aber speziell auf die Fehlerbeschreibung des TS.

    In diesem Beitrag(Link) von mir versuchte ich auch zunächst ein Fehler des Treibers oder des ganzen Betriebssystem auszuschließen und am ende lag es doch an einem Hardware Fehler der Grafikkarte. Hier waren noch nicht mal Streifen vorhanden und so konnte man auch keine Fehlerhafte Darstellung sehen... aber lest selber. :)
    http://forum.sysprofile.de/note-net...us-x72d-schwarzer-bildschirm.html#post1315157

    Dieses Thema ist am 30.03 erstellt worden und ich denke dass er es seither schon versucht haben müsste ein Treiberfehler oder Fehler Software seitig zu beheben. Vielleicht meldet er sich was es am ende war.
     
  16. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    @BB
    Nö, meine HD5870. Aber habe ich danach ja noch weiter benutzt :)

    @Coolman
    Du kennst dich ja aus. Also müsstest du auch wissen das es in Hard- wie Software so extrem viele Fehler geben kann das man sich nie komplett sicher sein kann ob diese Fehlerbeschreibung garantiert auch dieser Fehler ist...
    Ergo erst einmal Geld sparen und raten die Software neu auf zu setzen bevor man an das Geld geht und sagt das die Hardware definitiv kaputt ist.
     
Thema:

Fehler beim Systemstart

Die Seite wird geladen...

Fehler beim Systemstart - Similar Threads - Fehler Systemstart

Forum Datum

Windows 7: Fehler verhindert Neustart oder Herunterfahren

Windows 7: Fehler verhindert Neustart oder Herunterfahren: Windows 7: Fehler verhindert Neustart oder Herunterfahren Auf der einen Seite gab es die schwarzen Wallpaper, ein aktuell aufgetauchter Fehler sorgt bei Nutzern dafür, dass sie ihren Rechner...
User-Neuigkeiten 10. Februar 2020

Android Auto 5.0 mit Fehler bei der Anrufannahme

Android Auto 5.0 mit Fehler bei der Anrufannahme: Android Auto 5.0 mit Fehler bei der Anrufannahme Die App soll die Nutzung von bestimmten Funktionen während der Fahrt erleichtern und euch davon abhalten, das Smartphone in die Hand zu nehmen und...
User-Neuigkeiten 1. Februar 2020

Nello: Türöffner mit schwerem Fehler

Nello: Türöffner mit schwerem Fehler: Nello: Türöffner mit schwerem Fehler So könnte man jenes nennen, was Kunden von Nello in den letzten Monaten hinter sich gebracht haben. Der Türöffner mit Cloud-Anbindung wurde vom deutschen...
User-Neuigkeiten 30. Januar 2020

IKEA: Tradfri-Update sorgt für einen Fehler, der eher ein Feature ist

IKEA: Tradfri-Update sorgt für einen Fehler, der eher ein Feature ist: IKEA: Tradfri-Update sorgt für einen Fehler, der eher ein Feature ist Das Update wird seit dem 24. Januar 2020 verteilt und damit ändert sich das Verhalten einiger Lampen (WS 1.0) für Kunden....
User-Neuigkeiten 30. Januar 2020

Umstellung win7 auf win10 Fehler 0xc1900101 - 0x20017

Umstellung win7 auf win10 Fehler 0xc1900101 - 0x20017: Fehlermeldung bei Umstellung win7 prof Support anrufen Standartcode PAGEFault in NONPAGEd Area
Windows 7 18. Januar 2020

Media Creation Tool Fehler 0x80070005 - 0xA001B

Media Creation Tool Fehler 0x80070005 - 0xA001B: Hallo liebe Microsoft Community, ich hab ein kleines Problem. Und zwar wollte ich meinen PC seit dem 10.01.2020 bereits auf Windows 10 Upgraden mit dem anscheinend immernoch verfügbaren Media...
Windows 7 16. Januar 2020

Fehler 0x8007001F 0x2006

Fehler 0x8007001F 0x2006: Hallo, es ist ausreichend Speicherplatz auf meiner Festplatte, das Update wird bis zum Schuss installiert und dann erhalte ich die Meldung „ safe os - replicate oc fehler. was kann ich tun?? Danke
Windows 7 16. Januar 2020

Fehler bei Upgrade von Windows 7 auf 10

Fehler bei Upgrade von Windows 7 auf 10: Folgender Fehler wurde aufgezeigt: 0x1900101-0x4000D Was kann ich machen Vg Klaus
Windows 7 15. Januar 2020

Win7 Update Fehler 80040154

Win7 Update Fehler 80040154: Was tun? Kann jemand helfen
Windows 7 14. Januar 2020

Fehler 80092004

Fehler 80092004: Habe noch 5 Jahren mein Windows 7 64bit aktualisiert. Kann daraufhin StarMoney nicht mehr öffnen. Bekomme Fehlermeldung 1359. Hilfe und Dank im voraus
Windows 7 14. Januar 2020

Fehler bei Windows Update

Fehler bei Windows Update: Kann mir jemand sagen was die Fehlermeldung Code 8024200D unbekannter Fehler bei Windows Update bedeutet und wie man ihn entfernt?
Windows 7 14. Januar 2020

PayPal: Fehler mit Mindestüberweisung ist behoben

PayPal: Fehler mit Mindestüberweisung ist behoben: PayPal: Fehler mit Mindestüberweisung ist behoben Mehrere Wochen konnten zahlreiche Nutzer in der PayPal-App Summen unter 10 Euro nicht auf das eigene Konto überweisen. Wir gingen davon aus, dass...
User-Neuigkeiten 10. Januar 2020

Ubuntu: Fehler beim Systemstart. Wie beheben?

Ubuntu: Fehler beim Systemstart. Wie beheben?: Ubuntu: Fehler beim Systemstart. Wie beheben? Hallo, ich habe bei der neuesten Ubuntu-Version eine Fehlermeldung beim Systemstart: Error probing SMB2 Was bedeutet das...
Computerfragen 18. April 2010
Fehler beim Systemstart solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden