Externe HD Problem

Diskutiere und helfe bei Externe HD Problem im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Huhu zusammen, ich hab nun schon n Weilchen Probleme mit meinen Externen HDs: Jedesmal wenn der PC Booted und meine 2 Externen HDs angeschlossen... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von hqbloomsburry, 1. April 2010.

  1. hqbloomsburry
    hqbloomsburry PC-Freak
    Registriert seit:
    11. März 2009
    Beiträge:
    232
    Zustimmungen:
    2
    1. SysProfile:
    81353

    Huhu zusammen,

    ich hab nun schon n Weilchen Probleme mit meinen Externen HDs:

    Jedesmal wenn der PC Booted und meine 2 Externen HDs angeschlossen sind, schaltet sich der PC wieder aus. D.h er beginnt zu booten, kommt bis zum erkennen aller HDs (Detect IDE Drives oder so) und startet dann neu, resettet alle BIOS Einstellungen (Übertaktung von CPU und RAM). Dann funktioniert das Aufstarten mit den HDs.

    Wenn ich jetzt(= im übertakteten Zustand) die 2 Externen HDs ausschalte bzw. vom Strom trenne, startet der PC ganz normal, sobald das "Detect IDE Drives" durch ist kann ich die HDs wieder einstecken und alles läuft normal, HDs werden erkannt etc.

    Ich habe bereits verschiedene USB Ports probiert, beim 1. Mal booten klappts, bei allen folgenden bootversuchen nicht mehr. Es passiert nur bei diesen 2 HDs (3.5''), wenn ich eine 2.5'' einstecke und die anderen 2 ausstecke startet der PC auch normal. Auch andere USB Geräte (Headset,Maus,Tastatur,IPOD,XBOX360Contoller/Receiver etc.) lösen das Problem nicht aus.

    Ich hoffe einer hat da irgendwie ne Idee was das Problem sein könnte.

    grüsse

    hqbloomsburry
     
    #1 hqbloomsburry, 1. April 2010
  2. User Advert

  3. La2
    La2 Dr. Watson
    Registriert seit:
    9. Mai 2009
    Beiträge:
    3.438
    Zustimmungen:
    74
    1. SysProfile:
    105257

    AW: Externe HD Problem

    hm ich wüsst jetzt auch net wieso das so ist aber ich würde mal drauf tippen das wenn die angeschlossen sind das die beim booten zuviel Strom brauchen und des kann der PC womöglich beim start nicht liefern.
     
  4. robert_t_offline
    robert_t_offline Cerca Trova
    S-Mod
    Registriert seit:
    9. Januar 2007
    Beiträge:
    8.292
    Zustimmungen:
    202
    Name:
    Markus
    1. SysProfile:
    24913
    2. SysProfile:
    1998668139
    Steam-ID:
    robert_t_offline
    AW: Externe HD Problem

    er durchsucht ja beim starten die USB-ports, guck mal was du bei den bootoptionen eingestellt hast..bei manchen biosen (schreibt man das so?^^) kann es sein das man nicht direkt die HDD zum starten auswählen kann sondern nur sagt "primäre HDD" dann nimmt er die erst beste die er findet..klingt doof, is aber so ;) hatte das auch mal..
     
    #3 robert_t_offline, 1. April 2010
  5. hqbloomsburry
    hqbloomsburry PC-Freak
    Themenstarter
    Registriert seit:
    11. März 2009
    Beiträge:
    232
    Zustimmungen:
    2
    1. SysProfile:
    81353
    AW: Externe HD Problem

    Hmmm, danke für die Vorschläge, leider hats nichts gebraacht =( Als Bootdevice 1 ist meine SSD eingestellt.

    Was mir noch aufgefallen ist, wenn CPU und RAM übertaktet sind startet er ja nicht richtig, will ich aber ins BIOS in diesem Zustand, dann funktioniert das ohne Probleme. Obwohl das "Detecting IDE Drives" ausgeführt wird =S

    Ich versteh nicht was da nicht stimmt =D
     
    #4 hqbloomsburry, 2. April 2010
  6. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    AW: Externe HD Problem

    Naja, wenn sie beim späteren einstecken doch funktionieren verstehe ich dein Problem jetzt nicht. Ist zwar komisch aber anscheinend nicht so schlimm.
     
    #5 Shadowchaser, 2. April 2010
  7. hqbloomsburry
    hqbloomsburry PC-Freak
    Themenstarter
    Registriert seit:
    11. März 2009
    Beiträge:
    232
    Zustimmungen:
    2
    1. SysProfile:
    81353
    AW: Externe HD Problem

    Theoretisch hast du ja schon recht, aber ich weiss nicht, wie würdest dus finden jedesmal wenn ud den pc startest die HD's auszustecken und wieder einzustecken? Irgendwann nervt das doch oder? ;)
     
    #6 hqbloomsburry, 2. April 2010
  8. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    AW: Externe HD Problem

    Ok, ich habe meine externe nie angeschlossen. Und wenn ich sie brauche da stöpsel ich sie gerade ein.
    Wenn ich esata benutze muß ich auch vorher einstöpseln. Wenn das nicht gehen würde wäre das unschön.
     
    #7 Shadowchaser, 2. April 2010
  9. schutt
    schutt PC-User
    Registriert seit:
    11. August 2009
    Beiträge:
    17
    Zustimmungen:
    0

    AW: Externe HD Problem

    Die usb disks bekommen beim booten nicht genug strom deswegen geben sie kein ready signal beim scannen und es startet nix. Ich wuerde mal versuchen die an einen powerd usb hub zu haengen. Oder den autodetect beim booten ausschalten - wenn die platten im bios schon bekannt sind kannst auch ohne autodetect booten.
     
Thema:

Externe HD Problem

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden