1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ein paar Fragen zur Wasserkühlung

Dieses Thema im Forum "Luft- & Wasserkühlung" wurde erstellt von Overclocked², 9. Dezember 2014.

  1. Overclocked²

    Overclocked² PC-User

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022

    Da heute spätestens morgen die letzten Teile meiner Wasserkühlung eintreffen, hätte ich vor dem zusammenbauen noch die ein oder andere Frage.

    1. Muss der AGB zwingend der höchste Punkt in der WaKü sein, oder kann der auch weiter unten verbaut werden?

    2. Ich habe die Phobya DC12-220. Kann ich die auch Kopfüber verbauen?

    Danke schonmal für eure Hilfe.

    Komponenten:
    CPU Kühler: Phobya Cuplex Kryos Delrin AM3
    Pumpe: Phobya DC12-220
    Radiator: Phobya G-Changer 240 V2 Full Copper
    AGB: Alphacool cape corp coolplex pro 10 copper edition
    Schlauch: 19/13
    Anschlüsse: Schlauchtüllen Black Nickel mit roten Schlauchschellen von Phobya

    Coming soon:
    Watercool Heatkiller GPU-X³ Core GTX 660 & zusätzlicher 120er Radi sowie Durchflusssensor & Beleuchtungsmodul für den AGB
     
    #1 Overclocked², 9. Dezember 2014
    Zuletzt bearbeitet: 9. Dezember 2014
  2. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    Hallo,

    zu eins:

    Nein, er kann auch woanders verbaut werden. Es ist nur dann äußerst bescheiden zu entlüften, da du normalerweise am AGB befüllst. Glaub mir, ich weiß das aus bitterer Erfahrung. SChwenk mal nen 30kg Rechner wild durch die Gegend, damit die Luftblasen verschwinden. Danach machst son Scheiss nie wieder ^^

    2: Dürfte kein Problem für die Pumpe sein, wenn das System sauber entlüftet ist. Hieße Kopfüber im Gehäusedeckel? Dann wäre diese automatisch der höchste Punkt und alle Luftblasen würden sich in der Pumpe sammeln, was der Tod für deine Pumpe u. der Kühlung wäre.

    Als Tipp: 19/13er Schlauch ist mehr als dick in der Schlauchwandung. Ich habe hier 16/11er Schlauch im Einsatz, was sich äußerst schwer verarbeiten lies unter Verwendung von Schraubtüllen. Bleibe unbedingt bei deinen Schlauchtüllen und den geplanten Schellen!
     
  3. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Okay soweit so gut. Ich habe alles hier bis auf die Tüllen. Von denen hab ich gleich mal ein paar mehr bestellt da die WaKü ja noch erweitert wird. Zum Befüllen und entlüften kann ich den AGB ja aus den Haltern nehmen und als höchsten Punkt halten, mir ging es nur um das verbauen.
    Das mit der Pumpe ist dann doch Mist, allerdings wird der 240er oben auf dem Gehäuse verbaut, da er zu dick ist um ihn intern zu verbauen. Ergo wäre das der höchste Punkt.
     
    #3 Overclocked², 9. Dezember 2014
  4. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Dann hättest du da, vor allem nicht einsehbar, weil blickdicht, die Gefahr, dass sich dort Blasen bilden.

    Musst du wissen... Kühlen würde der immer noch genug für die Hardware aus dem SysP von dir, aber die Gefahr ist da. Das MUSS ich so erwähnen ;)
     
  5. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Es ist ja nicht meine erste WaKü. Meine letzte hatte aber die Pumpe im AGB und die stand auf dem Gehäuseboden und war voll bis unter den Deckel.
    Dieses mal habe ich vor den AGB etwa in der Mitte des Gehäuses zu verbauen und in nur halbvoll zu machen damit man es "sprudeln" sieht.
    Ich werde wie folgt vor gehen:
    Erstmal alles verbinden ohne den Radi und den AGB fest am/im Gehäuse zu verbauen, dann befüllen und Dichtigkeit testen. Dabei Gehäuse und Radi schütteln und schwenken bis die Luft raus ist. Als letztes dann AGB und Radi befestigen. Zur Not gibt es am Radi ja noch die Entlüftungsschraube ;-)
     
    #5 Overclocked², 9. Dezember 2014
  6. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Du kannst es ja mal so versuchen, wenn nicht alles fest verbaut ist, ist es ja auch kein Problem schnell etwas umzustellen.
    Aber was snuffy dir ans Herz gelegt hat solltest du schon beachten.
    Ich habe ja auch schon unzählige WAKÜS. verbaut, aber es kommt immer wieder mal was vor das man noch nicht hatte.
    Und unliebsame Überraschungen gibt es wirklich zur genüge beim Zusammenbau.
     
  7. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Wo die Pumpe hin soll weiss ich halt noch nicht wirklich. Kopfüber unter dem Gehäusedeckel erschien mir ein geeigneter Platz da der Schlauchweg zum CPU Kühler am kürzesten ist.
    Gibt es eigentlich eine bestimmte Reihenfolge bei der Verschlauchung der Komponenten die empfehlenswert ist?
     
    #7 Overclocked², 9. Dezember 2014
  8. scout

    scout Lebende CPU

    Registriert seit:
    1. Oktober 2013
    Beiträge:
    1.321
    Zustimmungen:
    88
    1. SysProfile:
    178882
    2. SysProfile:
    179870183162
    Auf den Teilen ist immer die Pfeilrichtung, die solltest du schon einhalten.
    Einfach dem Logischen Kreislauf folgen.
    Du arbeitest ja jetzt nicht mit Verteilern, da müsstest du wesentlich mehr beachten um eine perfekte Kühlleistung zu erzielen.
    Richte dich einfach nach den ein und Ausgängen.
    Pumpe Ausgang zu CPU, dann zu Radiator, zu guter Letzt AGB. zu Pumpe. Das wäre jetzt ein kleiner Kreislauf ohne Graka.

    Edit: schau mal hier ist es als einfache Abbildung:
    http://www.abload.de/img/image-funktionsprinzn8w.jpg
     
    #8 scout, 9. Dezember 2014
    Zuletzt bearbeitet: 9. Dezember 2014
  9. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Ach sieh mal einer an, ich hätte jetzt gedacht der Radi muss zwingend vor den CPU Kühler damit die möglichst kühles Wasser bekommt. Heizt die Pumpe nicht ein wenig das Wasser auf?

    Sorry das ich euch hier mit so vielen Fragen löchere.
     
    #9 Overclocked², 9. Dezember 2014
  10. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    So minimal, dass das unerheblich ist. Die Pumpe hat eine Abnahme von 7-10W unter Volllast. Davon gehen ca. 60-70% in Wärme auf. Die werden zum einen an das Gehäuse der Pumpe und zum anderen an ca. 300-500L die Stunde abgegeben. Aerrm. Ja.
     
  11. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    So heute waren endlich die Tüllen in der Post.
    Dank eurer Tipps habe ich den AGB oberhalb des Rechners aufgehängt und so den Kreislauf befüllt. Die Pumpe habe ich am Mainboard eines zweiten PC's hängen, damit wenn etwas undicht sein sollte kein Schaden enstehen kann.
    So langsam werden die Bläschen immer weniger.
    In meiner letzten Wasserkühlung hatte ich einen Magicool Slim 360. Der Phobya G-Changer 240 V2 Full Copper ist zum entlüften dagegen der reinste Alptraum. Ich hoffe die Kühlwerte entschädigen dafür. Zum Abschluss noch ein Bildchen, der Rest folgt die Tage im Systemvorstellungsthread/Sysprofil.
    [​IMG]

    Danke nochmal an alle für die Hilfe.
     
    #11 Overclocked², 11. Dezember 2014
  12. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Nen Tipp zum entlüften des Radiators. Wenn der eh oben drauf ist, dann mach ihn noch nicht fest, sondern lass ihn zur Probe noch lose. Dann kannst den bissel hin und her kippen, wobei nen 45° Winkel über die lange Achse des Radiators mit beiden Auslässen nach oben sich am besten heraus stellen wird.
     
  13. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Ja der ist noch lose hab den über eine Stunde immer mal wieder geschwenkt und geschüttelt, da kam immer wieder Luft aber so langsam kommt nix mehr.
     
    #13 Overclocked², 11. Dezember 2014
  14. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.893
    Zustimmungen:
    332
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Lass des mal noch paar Stunden laufen. Hab meine heute nochmal nachgefüllt, weil wieder massig Luft nach kam und ich hab am Samstag glaub ich befüllt. Ist jedenfalls nen paar Nächte her.

    Es hilft auch die Schläuche mal zu kneten und das System ne Stunde ruhen zu lassen, dann wieder laufen zu lassen.
     
  15. Overclocked²

    Overclocked² PC-User
    Themenstarter

    Registriert seit:
    23. Oktober 2014
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    183022
    Was ganz gut hilft, an den Stellen wo viele Kleine Bäschen im Schlauch hängen, mit dem Finger dagegen schnipsen.
    Ich zieh auch ab und an den Stecker von der Pumpe für eins zwei Minuten und dann zieht sie die sich sammelnde Luft ab.

    ---------- Post hinzugefügt 12.12.2014 um 14:33 ---------- Vorheriger Post 11.12.2014 um 20:59 ----------

    So heute mal das ganze Gelump zusammengebaut. Gerade eben den ersten Testlauf gemacht. Erst einmal die Lüfter auf Lautlosigkeit getrimmt und dann noch ein wenig laufen lassen um die Wärmeleitpaste einzufahren. Das Ergebnis kann sich sehen lassen. Die Idle Temperatur ist um 4°C gesunken trotz langsamer drehender Lüfter. Bei Last hat sich die Temperatur um ganze 10°C gesenkt. Da merkt man das der kleine Macho 120 Rev. A bei 1,45 V Vcore doch langsam an seine Grenzen kam. Auch optisch ist das ganze jetzt ein Sahneschnittchen.
     
    #15 Overclocked², 12. Dezember 2014

Diese Seite empfehlen

Andere User suchten nach Lösung und weiteren Infos nach:

  1. Wasserkühlung Radiator kopfüber entlüften