Dominator oc

Diskutiere und helfe bei Dominator oc im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Moinsn, Habe jetzt die Vollbestückung mit 8GB Dominator DDR2 1066MHz und dem Airflow Fan auf meinem P5Q Pro. Leider wollen die Riegel nicht mit... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Moinsn, 1. Juli 2009.

  1. Moinsn
    Moinsn Hardware-Wissenschaftler
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165

    Moinsn,

    Habe jetzt die Vollbestückung mit 8GB Dominator DDR2 1066MHz und dem Airflow Fan auf meinem P5Q Pro.

    Leider wollen die Riegel nicht mit mehr als 1020MHz. Mit 1120MHz und 2,1V Bootet Win7 nicht, bleibt aber auch nicht hängen. Mit 1120MHz und 2,2V Bootet Win7 , keigt aber 2 min später n BlueScreen.
    Mit 1020MHz und 2,1V funzt alles einwandfrei.
    Habe mit meinen alten HyperX Ram die Benchmarkergebnisse mit denen das Dominator verglichen. Leider ist das 8GB Kit n bissel lahmer. Unten sind die Screens.

    Die Timings habe ich manuel auf 5.5.5.15 gestellt. Kann man eigendl. die Commandrate auch umstellen?

    Habe mal gelesen das man die NB anheben sollte wenn man um die 1200MHz einstellt. Meine NB ist auf 1.3V. Sollte ich da noch n bissel mehr geben?
    Ich hoffe ihr könnt mir dabei helfen die 140€ investition sinnvoll werden zu lassen.

    Hatte eigendl gehofft das ich mir dem Dominator auf 4GHz stabiel OCn kann. Das funzt eigendl. auch jetzt schon. Prime läuft ohne Probs. Nur GTA4 schmiert auf 4GHz ab. Hatte da immer auf den Speicher getippt.


    BisDensn

    [​IMG]
    [​IMG]



    Edit: Hier nochmal das BIOS

    [​IMG]
    [​IMG]

    und das sind die einstellungen wenn ich den RAM auf manuel stelle

    [​IMG]
     
    #1 Moinsn, 1. Juli 2009
    Zuletzt bearbeitet: 1. Juli 2009
  2. User Advert

  3. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455

    der grund dafür dürfte die vollbestückung sein, da hier nur wenige mobos so hohe frequenzen schaffen.
    da wird auch das erhöhen der spannung nicht viel bringen.
     
  4. Moinsn
    Moinsn Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Echt zum kotzen. Ich wollte bis jetzt nicht wahr haben da der Speicherchip schon am limit ist. Also hätte ich mir auch irgend ein günstiges 8GB Kit ohne Kühlung kaufen können.
    Ich werd jetzt das BIOS mal resetten damit meine CPU wieder im Standarttakt läuft und dann mal schaun ob da noch mehr drin ist.
    Evtl. kann man durch einstellungen doch noch was raus holen.
    Für tip und vorschläge bin ich sehr dankbar.
    BisDensn

    Edit: Hab gedacht es läuft unter 3,8GHz mit 1020Mhz. Sind ja auch genau die gleichen einstellungen wie mit meinem alten 4GB Kit.
    Aber eben hatte cih nach ner halben std. GTA4 nen Bluescreen. Ich könnt heulen.
    Auch unter 3GHz standarttakt und alles auto klapts nicht auf 1111MHz.

    Ich frag mich was das ist. Es ging doch bis jetzt auch immer mit den 4GB Kit.
     
    #3 Moinsn, 1. Juli 2009
    Zuletzt bearbeitet: 1. Juli 2009
  5. King Homer
    King Homer Computer-Experte
    Registriert seit:
    14. April 2009
    Beiträge:
    917
    Zustimmungen:
    27
    1. SysProfile:
    136280
    Probiers doch einfach mal mit nur 4 GB aus. Dann siehste ja ob es an den 8 liegt.
     
    #4 King Homer, 2. Juli 2009
  6. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    btw, ein ram-teiler verhältnis von größer 1:1 bringt sowieso nichts, da alles durch den fsb begrenzt wird.
     
  7. Moinsn
    Moinsn Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Nachdem ich gestern nochmal lange rum probiert hab muss ich feststellen das eigendl. nix geht. 8GB auf 850 MHz sind echt lächerlch. Nicht für 144 scheiß €.
    Ich hab meinen übrigens FSB auf 444. Wäre cool wenn du mir mal genauer erklärst was daran der Flaschenhals ist.
    Es Würmt mich einfach nur das es nicht läuft, obwohl es laufen müsste.
    Die Dinger haben ausgedient.
    Auch mit 2 Modulen läufts nicht unter 1133MHz obwohl Sie auf der QVL Liste stehen. Nach dem ich heute nochmal mit den Ideoten vom Asus Support gesprochen hab gehen die 8GB Dominator morgen zurück und ich hole mir ein paar OCZ Reaper. Die scheinen mit 8GB auf dem P35 wenigstens auf 1066MHz zu laufen.
    BisDensn
     
  8. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    der flaschenhals ist von der nb zum prozesseor, da hast du bei 444fsb quadpumped (1776mhz) und 64bit (8byte) datenbusbreite eine maximale übertragungsrate von ca. 14,208 GB/sek.
    diesen durchsatz erreichst du auch bei nb zum ram bei 888mhz ram takt und 128bit datenbusbreite (dank dual channel unterstützung), also 888mhz*128bit(=16byte)=14,208GB/sek.
    es bringt also nichts wenn der ram mehr daten zur senden/empfangen kann, als zur/von der cpu über den fsb übertragen werden können.

    gruß
     
    1 Person gefällt das.
  9. Moinsn
    Moinsn Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Hmmm ok. Also dürfte man keinen Unterschied auslesen können, oder?

    Die Benchmarkergebnisse Sprechen aber für einen leistungszuwachs wenn ich von 1020MHz auf 1133MHz takte. Woher kommt das dann?
    [​IMG]

    Ich hoffe das die Reaper dann laufen.
    Will auf 4GHz.
    Die erreiche ich mit dem DOMINATOR gar nicht mehr.
    Hatte vorher 4x 1GB HyperX 1066MHz
    Der lief auf 1020MHz mit nem FSB vom 444MHz (4GHz) wunderbar.
    Prime Stundenlang ohne Probleme.
    Nur bei GTA hatte er dann immer nach 1Std BlueScreen gebracht.

    Jetzt Bootet er bei gleichen einstellungen noch nicht mal mehr.
    Auch nicht mit nur 4GB auf 1020MHz.

    Das ist echt lächerlich. Fuck CorsAir.
    Mal sehen was OCz bringt. Wenn die auch nicht wollen hol ich mir wieder Kingston.
    BisDensn
     
  10. a-malek
    a-malek Lebende CPU
    Registriert seit:
    4. Juni 2009
    Beiträge:
    1.410
    Zustimmungen:
    49
    Name:
    malek
    1. SysProfile:
    90982
    2. SysProfile:
    166455
    das dürfte am benchgmark selbst liegen, da hier nur die datenübertragungsrate vom ram getestet wird.
     
  11. Moinsn
    Moinsn Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Das kann natürlich sein.

    Vielen Danke das du mich aufgeklärt hast.
    Und wie macht man das da, damit einem das alles auch was bringt?
    Multiplikator runter?
    Das kann doch nicht alles so sinnlos sein.

    BisDensn
     
  12. wirr0
    wirr0 Computer-Experte
    Registriert seit:
    26. Februar 2008
    Beiträge:
    952
    Zustimmungen:
    39
    1. SysProfile:
    56101
    2. SysProfile:
    113611
    Ist es nicht sinnlos GTA IV mit 4Ghz zu zocken ???
    Vielleicht murkst deine CPU schon langsam.. ?

    Versteh nicht ganz warum du ein stabiles Sys mit TOP Leistung für den Alltag noch weiter OC (quälen) willst. Den unterschied dürfte nur messbar nicht spürbar sein.
     
  13. Moinsn
    Moinsn Hardware-Wissenschaftler
    Themenstarter
    Registriert seit:
    13. April 2009
    Beiträge:
    439
    Zustimmungen:
    2
    Name:
    Felix
    1. SysProfile:
    99165
    Stimmt schon,
    eigendl. reichen auch die 3,8GHz.
    trotzdem blöd wenn man sich für 144€ RAM kauft der nicht läuft.

    Ich hoffe auf den Reaper
     
  14. wirr0
    wirr0 Computer-Experte
    Registriert seit:
    26. Februar 2008
    Beiträge:
    952
    Zustimmungen:
    39
    1. SysProfile:
    56101
    2. SysProfile:
    113611
    So gesehen hast du natürlich auch recht ! :cool:

    wünsch dir auf jeden Fall viel erfolg, das du die erhoffte Leistung für dein Geld bekommst!
     
  15. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477

    Die Benchmarks testen alle nur den Ram selber. Nicht die komplette verbindung vom ram bis zur CPU.
    Das einzigste was du machen kannst damit es dir etwas bringt ist den FSB auf den Takt zu steigern wie es der Ram hat.

    beim Ram, schau mal bitte bei den herstller angaben etwas da steht von comandrate 2T oder 1T?
    Das beeinflußt relativ stark die zugriffszeiten des Ram's und kann teilweise einen spürbaren leistungssprung geben. Aber harmoniert nicht gerade mit viel Takt. Vieleicht hat der hersteller 1066MHz 5.5.5.18 2T angegeben. Wenn du das einstellst dürfte der Ram dann auch diese Taktgrenze erreichen oder gar überspringen.

    Bzw auf deinen Screens zum Bios sehe ich die einstellung dafür nicht. Schau mal in CPU-Z nach was das angebt dazu.

    PS: mal in das OC verschoben ;)
     
Thema:

Dominator oc

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden