Destroyed or not, that is the question!?

Diskutiere und helfe bei Destroyed or not, that is the question!? im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hallo Mitglieder, Ich habe vor einer Woche ein Problem mit meinem Rechner gehabt. Er lief die nacht durch, als ich wieder dran wollte, startete er... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Michi-Geforce, 4. August 2008.

  1. Michi-Geforce
    Michi-Geforce Profi-Schrauber
    Registriert seit:
    7. April 2007
    Beiträge:
    321
    Zustimmungen:
    1
    1. SysProfile:
    38836
    2. SysProfile:
    78747

    Hallo Mitglieder,

    Ich habe vor einer Woche ein Problem mit meinem Rechner gehabt. Er lief die nacht durch, als ich wieder dran wollte, startete er andauernd nach einigen Sekunden neu. Nach einer bestimmten Zeit fand ich dann ein Tool um zu analysieren, was es für ein Fehler sein könnte. ich bekam dann folgendes Bild:

    [​IMG]

    Sofort schaute ich bei Google mit der Suche nach ,,pfn_list_corrupt". Ich fand unter anderem auch Berichte mit Ram, dass es daran liegt. Ich nahm 2 von meinen 4 Rams raus, erst die roten dann die blauen G.skills und dann hab ich festgestellt, dass es an den blauen lag. Sobald ein Ram von den blauen steckt, springt der Rechner an, startet jedoch neu.

    Ich wollte fragen, ob die jetzt kaputt sind oder nicht!?

    Vielen Dank im vorraus!

    Gruß, Michi
     
    #1 Michi-Geforce, 4. August 2008
  2. User Advert

  3. buZta
    buZta BIOS-Schreiber
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    609
    Zustimmungen:
    8
    1. SysProfile:
    19854

    Hast du die möglichkeit die RAMs in einem anderen PC zu testen? Hört sich schon so an als ob die hinüber wären.
     
  4. Michi-Geforce
    Michi-Geforce Profi-Schrauber
    Themenstarter
    Registriert seit:
    7. April 2007
    Beiträge:
    321
    Zustimmungen:
    1
    1. SysProfile:
    38836
    2. SysProfile:
    78747
    Nein, diese Möglichkeit besteht leider im Moment nicht, ich fliege in 10 Tagen in die USA, vll nehm ich die mit und teste sie dort aus.

    Was ich vergessen habe zu erwänen, die Rams stinken kein bisschen nach verbrannt.
     
    #3 Michi-Geforce, 4. August 2008
  5. Michi-Geforce
    Michi-Geforce Profi-Schrauber
    Themenstarter
    Registriert seit:
    7. April 2007
    Beiträge:
    321
    Zustimmungen:
    1
    1. SysProfile:
    38836
    2. SysProfile:
    78747
    Besteht die Möglichkeit, das durch Viren oder ähnliches der Hauptspeicher nicht funktionieren will? Da ich sehr viele Viren gefunden habe, ich hatte davor das falsche Antivirenprogramm am laufen.

    Gruß, Michi
     
    #4 Michi-Geforce, 6. August 2008
  6. fuZed
    fuZed Hardware-Wissenschaftler
    Registriert seit:
    18. Mai 2008
    Beiträge:
    546
    Zustimmungen:
    26
    1. SysProfile:
    141335
    2. SysProfile:
    65798
    72489
    103999
    141335
    Steam-ID:
    _scrapper_
    Aufgrund von Viren kommt kein Bluescreen (soweit ich weiß). Muss auf jeden fall an der Hardware liegen.
    Aber um des mit den Viren auszuschließen, könntest auch ganz einfach formatieren.

    Welche Timings sind eigentlich im BIOS für deine RAMs eingestellt?
     
  7. hot_play
    hot_play Vorsicht bissig
    Registriert seit:
    17. Mai 2007
    Beiträge:
    2.748
    Zustimmungen:
    61
    Name:
    Bernd
    1. SysProfile:
    46907
    Lies dir mal das durch: KLICK, bezieht sich zwar auf Win2000, aber sollte egal sein.
    Teste dein Ram mal mit Memtest(alle einzeln!)
     
  8. Michi-Geforce
    Michi-Geforce Profi-Schrauber
    Themenstarter
    Registriert seit:
    7. April 2007
    Beiträge:
    321
    Zustimmungen:
    1
    1. SysProfile:
    38836
    2. SysProfile:
    78747
    thx, also meine Ram´s sind auf 5-5-5-15 eingestellt, jetzt gerade läuft es, aber mein PC stürzt manchmal unerwartet ab
     
    #7 Michi-Geforce, 6. August 2008
  9. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Zum Testen kannst du auch mal in Internetcafé's gehen, oder kleiner Hardwareläden. Die Haben meißt Systeme da die Lauffähig sind zum Hardware Testen. Frag einfach höflich nach.
     
  10. 280GTX
    280GTX Banned
    Registriert seit:
    27. Juli 2008
    Beiträge:
    160
    Zustimmungen:
    1
    Name:
    David
    1. SysProfile:
    72007

    Hi schau mal meinen post an hab genau die selben fheler dein blue screen hab ich mit meinem verglichen ! und exakt dasselbe problem allerdings mit corsair xms2 rams 800 mhz ! schau mal mit everest bei overclok also rams was er dir anzeigt !

    die rams hab ich auch in 2 verschiedene rechner probiert auch blue screens ich nehm an deine sind auf defekt !
     
  11. Michi-Geforce
    Michi-Geforce Profi-Schrauber
    Themenstarter
    Registriert seit:
    7. April 2007
    Beiträge:
    321
    Zustimmungen:
    1
    1. SysProfile:
    38836
    2. SysProfile:
    78747
    a danke =), hab ich mir schon gedacht, bei mir passieren aber nur die Abstürze und Bluescreens bei einer Hälfte der Rams, also halb so wild.

    Gruß, Michi
     
    #10 Michi-Geforce, 11. August 2008
  12. tofische
    tofische Hardware-Wissenschaftler
    Registriert seit:
    27. Dezember 2007
    Beiträge:
    476
    Zustimmungen:
    22
    1. SysProfile:
    66117
    2. SysProfile:
    160061

    Wieso die Hälfte des Ram? G.Skill ist sehr großzügig, nett und hilfsbereit, 20 Jahre Herstellergarantie. Bei mir waren urplötzlich auch zwei Ram-Riegel defekt nach 2,5 Jahren Betrieb, ka wieso, hab sie nach kurzer kompetenter Absprache mit dem Support sofort eingeschickt, ne Woche später zwei neue bekommen. G.Skill hat festgestellt, dass die Ram-Riegel garnicht mehr gearbeitet haben, warum, konnten sie sich selbst nicht erklären.
     
Thema:

Destroyed or not, that is the question!?

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden