Crucial M4 128GB zu langsam :(

Diskutiere und helfe bei Crucial M4 128GB zu langsam :( im Bereich Festplatten, SSDs & Wechselmedien im SysProfile Forum bei einer Lösung; Hi, habe seit einer Woche eine Crucial M4 mit 128GB und der Firmware 0009. Allerdings bin ich von den Daten stark enttäuscht. Habe 2 Benchmarks laufen... Dieses Thema im Forum "Festplatten, SSDs & Wechselmedien" wurde erstellt von woodstock, 14. September 2011.

  1. woodstock
    woodstock Profi-Schrauber
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    315
    Zustimmungen:
    1
    1. SysProfile:
    20215

    Hi,

    habe seit einer Woche eine Crucial M4 mit 128GB und der Firmware 0009. Allerdings bin ich von den Daten stark enttäuscht. Habe 2 Benchmarks laufen lassen und beide konnten eine maximale Schreibrate von 260 MB/s feststellen. Eigentlich müssten es 400 MB/s sein....

    Die Schreibwerte sind in Ordnung (170 MB/s). Wo liegt das Problem ??

    Hier ein Screenshot von AS SSD Benchmark, von HD Tune hab ich leider keinen.
    [​IMG]
     
  2. User Advert

  3. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624

    Würde mal tippen das es an Sata 2 liegt. Bzw diesen AMD Treiber oder was das da ist.;)

    AHCI haste nicht aktiv ne?
     
    #2 Shadowchaser, 14. September 2011
  4. woodstock
    woodstock Profi-Schrauber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    315
    Zustimmungen:
    1
    1. SysProfile:
    20215
    Habe die SSD an den S-ATA 2 Controller angeschlossen, weil der 3er Probleme macht und eh nur ein "provisorischer" Marvell ist.

    AHCI ist aktiviert.
     
  5. Django2
    Django2 Computer-Experte
    Registriert seit:
    18. Januar 2010
    Beiträge:
    1.178
    Zustimmungen:
    111
    1. SysProfile:
    123711
    SATA2 -> 300MB/s max.
    Also alles in Ordnung so wie es ist.
    Nimm SATA3 wenns schneller sein soll.
     
  6. Stechpalme
    Stechpalme Computer-Experte
    Registriert seit:
    27. August 2011
    Beiträge:
    839
    Zustimmungen:
    48
    Und installiere die Marvel Treiber, die werden dir wohl fehlen. Dazu musst du noch Defrag für die Platte deaktivieren (vergessen viele). Im übrigen kannst du HD Tune für SSDs als Benchmark vergessen.
     
  7. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Aber automatisch macht es WIn7 doch nicht oder?
    Würde man ja mitbekommen...

    Also defrag habe ich bei mir nicht abgestellt. Aber auch nicht genutzt.^^
     
    #6 Shadowchaser, 14. September 2011
  8. Stechpalme
    Stechpalme Computer-Experte
    Registriert seit:
    27. August 2011
    Beiträge:
    839
    Zustimmungen:
    48
    Ich bin mir ehrlich gesagt gar nicht Sicher ob Win7 das automatisch deaktiviert. Zumidest verringert es die Lebenszeit einer SSD unter umständen drastisch, da völlig Sinnfrei bei einer SSD. Man steigert nur die Zugriffe und die Chips verttragen ja nur eine bestimmte Anzahl von Zugriffen. Win7 macht den Defrag immer im Hintergund automatisch wenn du es nicht deaktivierst. Das muss man nicht extra machen. Deshalb sind auch Defragprogramme reichlich Sinnlos. Nicht selten sogar Kontraproduktiv.
     
  9. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Hmm, das wußte ich nicht.

    Dann sollte ich das mal schleunigst abschalten.
     
    #8 Shadowchaser, 14. September 2011
  10. Stechpalme
    Stechpalme Computer-Experte
    Registriert seit:
    27. August 2011
    Beiträge:
    839
    Zustimmungen:
    48
    Bei einer SSD ja. Bei einer normalen Platte aber nicht.
     
  11. Shadowchaser
    Shadowchaser Wandelnde HDD
    Registriert seit:
    11. November 2008
    Beiträge:
    21.794
    Zustimmungen:
    750
    1. SysProfile:
    84758
    2. SysProfile:
    134624
    Habe gerade nachgeguckt. Im Zeitplan steht bei der SSD "nie ausführen". Also schon ok.;)
     
  12. Stechpalme
    Stechpalme Computer-Experte
    Registriert seit:
    27. August 2011
    Beiträge:
    839
    Zustimmungen:
    48
    :great: Dann schaltet Win7 doch wohl selbst ab. :) Gut zu wissen.
     
  13. woodstock
    woodstock Profi-Schrauber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    315
    Zustimmungen:
    1
    1. SysProfile:
    20215
    1. Die Marvell - Treiber sind zwar installiert
    2. bringen mir aber nichts da ich die SSD wie gesagt am S-ATA 2 Controller (Der über den AMD Chipsatz läuft) angeschlossen habe.

    Wenn ich die SSD am S-ATA 3 (also Marvell) Controller anschließe funktioniert AHCI nicht.

    Obwohl hier AHCI für S-ATA 3 aktiviert ist
    [​IMG]

    wird die SSD hier bei den IDE - Geräten angezeigt (Ch.2 anstatt SCSI für AHCI). Hier werden nur IDE - Geräte angezeigt, sprich mein DVD Laufwerk das im IDE Modus auf dem 4. S-ATA Port läuft. Unverständlicherweise auch die SSD :/ In der Liste mit den AHCI Geräten wird nur meine HDD angezeigt.
    [​IMG]

    und hier nochmal beide Platten
    [​IMG]
     
  14. Django2
    Django2 Computer-Experte
    Registriert seit:
    18. Januar 2010
    Beiträge:
    1.178
    Zustimmungen:
    111
    1. SysProfile:
    123711
    Vielleicht wird das nur so im BIOS angezeigt aber in Windows anders.
    Hast du es schon mal probiert so anzuklemmen wie auf deinen Screenshots und Windows + Marvell Treiber drüberzubügeln? Mit HDtune sagt er dir dann ob pciide (nicht gut) oder msahci (Windows Treiber) oder mv91xx (marvel Treiber) benutzt wird.
     
  15. woodstock
    woodstock Profi-Schrauber
    Themenstarter
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    315
    Zustimmungen:
    1
    1. SysProfile:
    20215
    Könnte ich, hab aber mittlerweile seit Tagen so viel rumgespielt und im Endeffekt gab es nur Probleme mit der SSD am Marvel – Controller. Am besten lass ich einfach alles so wies ist, das funktioniert wenigstens ;-)

    Eine Frage hätte ich aber noch. Die zusätzlichen Marvel S-ATA 3 Controller auf den alten Boards (meines ist von 2009) sollen ja angeblich komplett für den Anus sein und letztlich sogar langsamer als S-ATA 2. Nur ein nativer S-ATA 3 Controller direkt am Chipsatz auf den ganzen neuen Boards (mit P67 Chipsatz bspweiße ??) soll wirklich die volle Bandbreite erreichen.
    Per Google kam ich auf massig solcher Aussagen, ist da was dran wenn ja warum ?
     
  16. Django2
    Django2 Computer-Experte
    Registriert seit:
    18. Januar 2010
    Beiträge:
    1.178
    Zustimmungen:
    111
    1. SysProfile:
    123711
    Das auschliesslich onboard Controller rocken halte ich für Quatsch, ein PCie SATA3 Controller sollte nicht langsamer sein als aufgelötet. High-End Controller mit RAID kommen alle als PCIe, die können nicht alle Schrott sein.
    Was stimmt ist das der alte PCI Bus zu lahm für SATA2 war obwohl es SATA2 PCI Karten gab, hat aber nix mit deiner Konstellation zu tun.
    Ob dein Board in Kombination mit dem Marvell Controller nix taugt weiss ich nicht, wenn dann liegt es eher am Board selbst (oder Firmware) aber ist kein allgemeines Problem aller Boards. Ist dein BIOS aufm neusten Stand?
     
Thema:

Crucial M4 128GB zu langsam :(

Die Seite wird geladen...

Crucial M4 128GB zu langsam :( - Similar Threads - Crucial 128GB

Forum Datum

SSD Migrations-Tool für Crucial SSD?

SSD Migrations-Tool für Crucial SSD?: SSD Migrations-Tool für Crucial SSD?
Computerfragen 19. Januar 2014

Corsair Vengeance vs Crucial Ballistix Sport

Corsair Vengeance vs Crucial Ballistix Sport: Corsair Vengeance vs Crucial Ballistix Sport
Computerfragen 12. Dezember 2013

Crucial M4 128gb nach update langsamer ! Warum ?

Crucial M4 128gb nach update langsamer ! Warum ?: Hallo wollte mal nachfragen ob das schon mal jemand hatte oder meine SSD es bald hinter sich hat. Hatte erst die alte 0009 firmware drauf als ich die ssd gekauft habe und damit hatte ich 748...
freie Fragen 4. September 2013

Crucial M4 mSATA SSD 256 GB mit Schrauben?

Crucial M4 mSATA SSD 256 GB mit Schrauben?: Crucial M4 mSATA SSD 256 GB mit Schrauben?
Computerfragen 9. Mai 2013

SSD m4 crucial Bootet nicht.

SSD m4 crucial Bootet nicht.: SSD m4 crucial Bootet nicht. Guten Tag Community, Ich habe nun meinen selber zusammen gebauten Computer ca. 3-4 Monate. Von afang an hatte ich eine SDD drin die m4 64gb crucial. Aber als...
Computerfragen 7. April 2013

externes Gehäuse für Crucial SSD?

externes Gehäuse für Crucial SSD?: externes Gehäuse für Crucial SSD? Gibt es ein externes USB-3.0-Gehäuse, in das ich eine Crucial SSD mit 128GB einbauen kann? Wenn ja, welche Crucial soll ich nehmen? Läuft das Gebilde...
Computerfragen 7. März 2012

Crucial-SSD m4: Firmware-Update gegen Bluescreens

Crucial-SSD m4: Firmware-Update gegen Bluescreens: Als SSD Besitzer (Intel 8MB Bug, Sandforce Bug und jetzt die M4) kommt man sich vor wie ein Beta Tester :) Da hier viele eine M4 haben poste ich mal den Link:...
User-Neuigkeiten 16. Januar 2012

OCZ Vertex 3 oder Crucial M4 SSD?

OCZ Vertex 3 oder Crucial M4 SSD?: Hallo, Hätte gerne eine SSD für mein System (bringt das überhaupt was beim Surfen und Zocken?), habe um die 160€ zur Verfügung und Freunde haben mir die OCZ Vertex 3 oder die Crucial m4 SSD...
Festplatten, SSDs & Wechselmedien 19. November 2011

Merkwürdige Geschwindigkeiten bei einer Crucial M4

Merkwürdige Geschwindigkeiten bei einer Crucial M4: Hallo, Meine (neue) Crucial M4 hat irgendwie merkwürdig langsame Schreibraten, laut AS SSD Benchmark eine seq. Schreibrate von ~100 MB/s und eine seq. Leserate von ~470 MB/s. Da kann doch...
Festplatten, SSDs & Wechselmedien 16. November 2011

Crucial CT128M4SSD2 128GB vs. 256GB

Crucial CT128M4SSD2 128GB vs. 256GB: Hallo Leute, ich hab mich mal gefragt was da wohl sinnvoller wäre :D Habe derzeit 2 Festplatten im System: 1x Spinpoint F4 2,0TB 1x Spinpoint F3 0,5TB Es geht um die Crucial m4...
Festplatten, SSDs & Wechselmedien 29. Juni 2011

Verbindungseinbrüche bei SSD(Crucial 128GB M4)

Verbindungseinbrüche bei SSD(Crucial 128GB M4): Transfereinbrüche bei SSD(Crucial 128GB M4) Hallo! Hatte in nen anderen Forum gesehen das Nutzer der neuen SSD von Crucial bei HD TAch und Tune Verbindungseinbrüche haben. Bei mir genauso....
Festplatten, SSDs & Wechselmedien 23. Juni 2011

Crucial 128GB vs OCZ Vertex 2 120GB

Crucial 128GB vs OCZ Vertex 2 120GB: Ich steh vor der Entscheidung eine SSD zu kaufen nur welche? Crucial oder OCZ? Also wäre die OCZ eher für große Datenverschiebung und die Crucial mehr für den Windowsbetreib allgemein, habe...
Festplatten, SSDs & Wechselmedien 7. Juni 2011

Crucial RealSSD C300 128GB oder OCZ Vertex 2 120GB, 2.5", SATA II

Crucial RealSSD C300 128GB oder OCZ Vertex 2 120GB, 2.5", SATA II: Ein Herzliches "Hallo" an alle SysProfiler, brauch mal wieder Hilfe. Möcht gern eine schnelle zuverlässige SSD haben mit 120gb. Soll halt Windows drauf und ein paar Programme, das übliche halt....
Festplatten, SSDs & Wechselmedien 15. Februar 2011
Crucial M4 128GB zu langsam :( solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden