CPU-Z bug?

Diskutiere und helfe bei CPU-Z bug? im Bereich News & Bugs zu SysProfile im SysProfile Forum bei einer Lösung; kann man im moment keine daten mehr über cpu-z mehr einlesen lassen? Das Einlesen der Daten war nicht erfolgreich! Bitte stelle sicher: dass Du... Dieses Thema im Forum "News & Bugs zu SysProfile" wurde erstellt von Mr.Saad, 12. März 2009.

  1. Mr.Saad
    Mr.Saad PC-User
    Registriert seit:
    23. März 2008
    Beiträge:
    19
    Zustimmungen:
    0
    1. SysProfile:
    45889

    kann man im moment keine daten mehr über cpu-z mehr einlesen lassen?

    Das Einlesen der Daten war nicht erfolgreich!

    Bitte stelle sicher:
    • dass Du die aktuelle Version von CPU-Z.de verwendest
    • und auch die richtige Datei hochgeladen hast.

    Version 1,5 richtige datein ist es auch.
    Habs schon mindestens 20 mal versucht :(
     
  2. User Advert

  3. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911

    1. Fehler war definitiv, dass du das falsche Forum hier gewählt hast...
    2. gibt es eine spezielle Version (gefixt), steht auch in den News:

     
  4. Mr.Saad
    Mr.Saad PC-User
    Themenstarter
    Registriert seit:
    23. März 2008
    Beiträge:
    19
    Zustimmungen:
    0
    1. SysProfile:
    45889
    achso,dann lösch das topic doch...
     
  5. Spacerat
    Spacerat ٩(̾●̮̮̃̾•̃̾)۶ /dev/null
    Registriert seit:
    25. Dezember 2006
    Beiträge:
    8.628
    Zustimmungen:
    206
    Name:
    Christian
    1. SysProfile:
    11226
    Steam-ID:
    Spacerat2911
    Ich habs verschoben ;) Was ist denn mit der gefixxten Version? Funktioniert die?
     
  6. MikelTIE
    MikelTIE Grünschnabel
    Registriert seit:
    23. März 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hab auch probs beim einlesen mit cpu-z

    auch ich habs versucht und das klappt nicht.
    hab schön die id geholt, dann die cpu-z sache als txt-datei gespeichert
    und diese datei will ich einlesen und das klappt nich, übrigens version is 1.5

    Kann es sein, das die datei nicht eingelesen wird weil die id im programm nicht richtig erkannt wurde???

    Kann aber vielleicht auch sein das es hiermit zutun hat?: "Die Datei hat folgendes Format cpuz-XXXX.txt (X=Zahl)"
    wobei ich mich frage ob die zahl automatisch erstellt wird, oder soll da die id-nr. hin?

    bei mir macht der das jedenfalls nicht. da kommt nur cpuz.txt raus!

    ok, ok habs jetzt ma mit f8 versucht und siehe da es funzt (aber ehrlich gesagt: ist es absolut schlecht und sehr umständlich gemacht. warum nicht ein bottun für f8 einfügen?)
     
    #5 MikelTIE, 23. März 2009
    Zuletzt bearbeitet: 23. März 2009
  7. ezio_auditore
    ezio_auditore Lebende CPU
    Registriert seit:
    13. April 2007
    Beiträge:
    1.550
    Zustimmungen:
    26
    1. SysProfile:
    29248
    2. SysProfile:
    3557741873
    habs auch schon mit der 1.5 Version versucht das klappt irgend wie alles nicht nervt ein wenig -.-
     
    #6 ezio_auditore, 23. März 2009
  8. Da GuRu
    Da GuRu Administrator
    Admin
    Registriert seit:
    22. Dezember 2006
    Beiträge:
    1.574
    Zustimmungen:
    88
    .... will den keiner die anleitung auf cpu-z.de lesen?
    ich frage mich, wieviele hinweise es noch geben muss?
     
  9. MikelTIE
    MikelTIE Grünschnabel
    Registriert seit:
    23. März 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Weil die Programmierung hier schlichtweg, ich will nicht sagen, versagt hat, das wäre zu hart. Aber grottenschlecht ist sie in puncto exportieren von Daten schon.

    Man hätte doch ganz einfach im letzten register noch einen zusätzlichen botton einfügen könnem, der die funktion des F8 übernimmt. Das wäre vernünftige Lösung und keiner würde hier Probleme bekommen. Eigentlich bräuchte man das schon nicht weils schon vorhanden is
    Im Register "About", im Bereich Tools ist der Botton "Registers Dumps (txt)" eigentlich schon für diese Funktion ausgelegt, aber er macht sie nicht vollständig.
     
    #8 MikelTIE, 23. März 2009
    Zuletzt bearbeitet: 23. März 2009
  10. Da GuRu
    Da GuRu Administrator
    Admin
    Registriert seit:
    22. Dezember 2006
    Beiträge:
    1.574
    Zustimmungen:
    88
    hm... das ist keine antwort auf meine frage :)

    schon klar, das programm ist 'dumm gemacht' :)

    fakt ist, dass die meisten es schaffen, die anleitung (irgendwann) 'doch' zu lesen :) meine frage war daher, wieviele hinweise braucht der user um trotz scheiterns denneoch die anleitung sich anzuschauen... wann ist die 'ich weiss es besser-einstellung' vorbei? *g
     
  11. waterman1965
    waterman1965 PC-User
    Registriert seit:
    26. Oktober 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Ich habs punkt und komma nach der Anleitung gemacht. Aber der richtige Prozessor wird nicht angezeigt. Mal ein Q6600 dann ein core6750. Also schon leicht abnervend.
     
    #10 waterman1965, 3. April 2009
  12. Vipper3
    Vipper3 Grünschnabel
    Registriert seit:
    10. August 2007
    Beiträge:
    7
    Zustimmungen:
    0
    1. SysProfile:
    37561
    Ich habe den Fehler auch bekommen und hätte auch bei beinahe ein neues Thema geöffnet. Macht den Hinweis auf die Version für Sysprofile größer. Deutlicher als den Link zum Filepony.
    Und als ersten Satz den Hinweis auf die F8-Taste.

    Die Formulierung in der Anleitung ist etwas schwammig und lässt Platz für Alternativen - z.B. mit der Schaltfläche "Registers Dump" im letzten Reiter.
    Der Satz wirkt auf mich, dass man das mit der F8-Taste machen kann, aber nicht muss.
    Eindeutiger wäre:
    Oben, unter den deutlichen Hinweis auf die Version für Sysprofile könnte stehen:
    Genauso weiter unten:
    könnten zu
    gemacht werden.
     
  13. xien16
    xien16 BIOS-Schreiber
    Registriert seit:
    4. Januar 2009
    Beiträge:
    655
    Zustimmungen:
    33
    1. SysProfile:
    119922
    2. SysProfile:
    76877
    102521
    110169
    119922
    143139
    Wiso macht ihr das nicht einfach manuell? Ist sicher weniger Arbeit wie das andauernde rumprobieren...
     
  14. CCJzero
    CCJzero Lebende CPU
    Registriert seit:
    17. September 2008
    Beiträge:
    1.651
    Zustimmungen:
    60
    Name:
    Hias
    1. SysProfile:
    72717
    Ja, xien hat recht ich mach auch immer alles manuell weil ich mich nicht mit CPU-Z runterärgen will, GPU-Z funzt aber immer...
     
  15. peacemillion
    peacemillion Mac-derator
    Registriert seit:
    29. Oktober 2007
    Beiträge:
    4.418
    Zustimmungen:
    157
    Name:
    Manuel
    1. SysProfile:
    23
    2. SysProfile:
    14337
    @xien:
    Stell dir mal vor, du hast nen neuen Prozessor, neues Mainboard, neue RAMs und willst dein altes Profil mit den Daten füllen. Da fällt einem der Druck auf F8 doch deutlich einfacher als alles von Hand einzutragen. Selbst mal kurz im Forum nachschauen, obs bei einem auch nicht auf Anhieb gefunzt hat, empfinde ich als angenehmer, als sämtliche Daten der neuen Hardware manuell einzutragen.
    Hier gehts aber nicht um Sinn und Zweck der Funktion, sondern um ihre Bugs.
     
    #14 peacemillion, 16. April 2009
  16. Oely
    Oely Grünschnabel
    Registriert seit:
    2. Februar 2008
    Beiträge:
    6
    Zustimmungen:
    0
    1. SysProfile:
    20721
    Ich weis wo der Fehler liegt!
    Erstens ist es richtig das nur die Datei .txt welche im CPUz verzeichnis liegt, funktioniert, und nur wenn man auf dem Reiter (About) vom Programm steht dann F8 drückt!

    Der Hammer aber ist der Upload Buttom auf der HP :rofl:


    knopf.JPG
     
Thema:

CPU-Z bug?

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden