CPU wird zum Hitzkopf trotz wasserkühlung und sandwich kühlung der Wasserkühlung

Diskutiere und helfe bei CPU wird zum Hitzkopf trotz wasserkühlung und sandwich kühlung der Wasserkühlung im Bereich Prozessoren im SysProfile Forum bei einer Lösung; Hi, wie im Titel schon beschrieben wird meine CPU im Leerlauf schon 53°C warm, die Lüfter laufen schon auf 100% und es wird einfach nicht kühler.... Dieses Thema im Forum "Prozessoren" wurde erstellt von Animewolf0258, 4. Juli 2015.

  1. Animewolf0258
    Animewolf0258 Aufsteiger
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258

    Hi,
    wie im Titel schon beschrieben wird meine CPU im Leerlauf schon 53°C warm,
    die Lüfter laufen schon auf 100% und es wird einfach nicht kühler.
    Bereits getätigte maßnahmen:
    Entstaubt,
    Lüfter gereinigt

    Hat jemand noch nen anderen Tipp was man so machen kann gegen die Hitze.

    Gruss
    Animewolf0258
     
    #1 Animewolf0258, 4. Juli 2015
  2. User Advert

  3. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494

    In welche Richtung befördern die zwei Lüfter die Luft?
     
  4. Animewolf0258
    Animewolf0258 Aufsteiger
    Themenstarter
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258
    Aus dem Tower raus
     
    #3 Animewolf0258, 4. Juli 2015
    Zuletzt bearbeitet: 4. Juli 2015
  5. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Ist die Wärmeleitpaste korrekt aufgetragen? Kannst du sie ggf. erneut auftragen?

    Wie sieht es mit der allgemeinen Gehäusebelüftung aus, wie viele Lüfter sind wo verbaut und befördern die Luft in welche Richtung?

    Läuft die Pumpe auf voller Leistung?

    Taktet die CPU im Idle korrekt runter?
     
  6. Animewolf0258
    Animewolf0258 Aufsteiger
    Themenstarter
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258
    Die Wärmeleitpaste ist korrekt aufgetragen werde sie aber nächste woche wieder neuauftragen (Alle 3 monate mache ich das)
    Im Tower sind 3 Lüfter mit 24 cm durchmesser verbaut (1 Oben , 2 Vorne) und pusten in den Tower rein
    Die Pumpe und die Lüfter laufen auf 100%
    Ob die CPU runtertaktet weiß ich nicht habe da keine ahnung von,
    aber du wirst mir bestimmt sagen können wie man das nachguckt.
     
    #5 Animewolf0258, 4. Juli 2015
    Zuletzt bearbeitet: 4. Juli 2015
  7. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Davon geh' ich doch aus ;)

    Nimm dir AIDA64 oder CPU-Z und guck dir den CPU-Takt an, während keine weiteren Programme laufen. Dort müsste sich der Takt dann (ich bin mir bei AMD nicht 100%ig sicher) zwischen 1 und 2 GHz irgendwo einpendeln.

    Edit: Den oberen Lüfter solltest du aus dem Tower rauspusten lassen, denn Wärme steigt ja bekanntlich nach oben.

    Edit2: Die Wärmeleitpaste brauchst du nur einmal richtig aufzutragen, bei guter Paste reicht das i.d.R. das ganze Rechnerleben lang.
    Meine ist z.B. seit 3 1/2 Jahren drauf und die CPU hat nach Entstauben des Kühlers immer noch genau die gleichen Temperaturen, wie nach dem Zusammenbau.
     
    #6 XT240, 4. Juli 2015
    Zuletzt bearbeitet: 4. Juli 2015
  8. Animewolf0258
    Animewolf0258 Aufsteiger
    Themenstarter
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258
    der takt pendelt sich so für 1 sek immer bei 1400 MHz ein sonst ist der takt immer auf 4100 MHz kann das daran liegen das ich im Bios eingestellt habe das er automatisch übertakten soll soweit es geht???
     
    #7 Animewolf0258, 4. Juli 2015
  9. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Wie hoch ist dabei die CPU-Auslastung im Taskmanager? Annähernd bei 0% oder >20%?

    Automatisch Übertakten lassen ist generell eine blöde Idee. Mache das mal bitte rückgängig und takte in Zukunft am besten manuell per Multiplikator.
    Aktiviere Cool'n'Quiet im BIOS, wenn das inaktiv sein sollte.
     
  10. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Habe den Thread mal verschoben. Geht hier ja um den Prozessor und nicht um das Windows selbst. Bitte das nächste mal darauf achten wo du den Thread erstellst. :)
     
  11. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    naja die Corsair H60 ist auch nicht die potenteste Kühlung für CPUs mit über 125W TDP
    die Lüfter sitzen richtig, da kannste nicht mehr machen
    wenn die neue WLP etwas bringt, dann aber nur sehr wenig, ein 120 mm Radi
    stößt halt irgendwann an seine Grenzen, und dies passiert bei höheren Außertemperaturen halt schneller,
    weil die Abwärme sich nur auf diesem 120 mm Radi verteilen kann und
    das Wasser dann wieder kaum abgekühlt Richtung CPU fließt

    bei deinem schön großen Gehäuse wären
    eindeutig große Tower Kühler wie der
    Thermalright Macho X2 oder der Raijintek EreBoss Core Edition
    besser am Platz
    alternativ natürlich auch eine
    Corsair Hydro Series H110

    mach dir aber keine zu großen Gedanken
    auch bei mir haben mein übertakteter Core 2 Duo
    und mein übertakteter Phenom II X6 jetzt Idle Temps von über 45°C
     
    #10 Mr_Lachgas, 4. Juli 2015
    Zuletzt bearbeitet: 4. Juli 2015
  12. XT240
    XT240 Computer-Experte
    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.007
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Aber 53°C im Idle sind schon etwas merkwürdig, das sollte selbst beim Box-Kühler nicht passieren.
    Ich habe da den Verdacht, dass sich Cool'n'Quiet durch diese automatische Übertaktungsfunktion abgeschaltet hat und die CPU die ganze Zeit bei ~4,3GHz (lt. Sysprofil) vor sich hin heizt.
     
  13. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    naja Cool n Quiet habe ich selber auch noch nie benutzt xD
    wohl eher der Verdacht, dass die VCore im Idle viel zu hoch ist
    ein Screenshot von CPUZ Seite 1 im Idle Betrieb wäre hilfreich
     
    #12 Mr_Lachgas, 4. Juli 2015
  14. Animewolf0258
    Animewolf0258 Aufsteiger
    Themenstarter
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258
    So habe jetzt mal zeit gehabt die einstellungen zu ändern im bios. habe aber jetzt das problem das der pc es nicht schaft komplett hochzufahren bevor er einfach ausgeht (an überhitzung 80°C wird im Bios angezeigt)
    Habe mal ein Video gemacht mit allen einstellungen im Bios:
    https://www.dropbox.com/s/1hy6fhrphx8h9xp/VID_20150704_222628.mp4?dl=0

    wenn ich was ändern soll bitte sagen (habe die lüftereinstellungen grade so das die lüfter immer auf 100% sind aber irgendwie ausgehen sobald windows geladen ist (anmeldebildschirm) dann geht er einfach aus)
     
    #13 Animewolf0258, 4. Juli 2015
  15. Poulton
    Poulton MMX detected
    Registriert seit:
    11. November 2008
    Beiträge:
    5.462
    Zustimmungen:
    352
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Schonmal ein Bios-Reset probiert und ggf. ein Bios-Update?
     
  16. Animewolf0258
    Animewolf0258 Aufsteiger
    Themenstarter
    Registriert seit:
    12. Januar 2013
    Beiträge:
    89
    Zustimmungen:
    2
    Name:
    Ju Sc
    1. SysProfile:
    179916
    Steam-ID:
    Animewolf0258
    bios update ist nicht nötig da ich bereits die neuste version draufhabe.
    Habe das grade das bios zurückgesetzt und jetzt geht er sofort aus komme nicht mal mehr ins bios danke auch
    wo darf ich die rechnung hinschicken???
     
    #15 Animewolf0258, 5. Juli 2015
    Zuletzt bearbeitet: 5. Juli 2015
Thema:

CPU wird zum Hitzkopf trotz wasserkühlung und sandwich kühlung der Wasserkühlung

Die Seite wird geladen...

CPU wird zum Hitzkopf trotz wasserkühlung und sandwich kühlung der Wasserkühlung - Similar Threads - CPU Hitzkopf trotz

Forum Datum

Wegen Intels CPU-Lieferproblemen: RAM- und SSD-Preise sollen fallen

Wegen Intels CPU-Lieferproblemen: RAM- und SSD-Preise sollen fallen: Wegen Intels CPU-Lieferproblemen: RAM- und SSD-Preise sollen fallen Intels Lieferprobleme der 14-nm-Prozessoren aus den Coffee- und Whiskey-Lake-Familien sollen sich nicht nur auf die Preise der...
PCGH-Neuigkeiten 12. September 2018

X399 VRM-Vergleich: 32-Kern-CPU erzeugt Temperaturprobleme auf vielen TR4-Boards

X399 VRM-Vergleich: 32-Kern-CPU erzeugt Temperaturprobleme auf vielen TR4-Boards: X399 VRM-Vergleich: 32-Kern-CPU erzeugt Temperaturprobleme auf vielen TR4-Boards Nach unserem kleinen Test des 2990WX auf dem Asus Zenith Extreme vor mehreren Wochen haben wir uns entschlossen,...
PCGH-Neuigkeiten 7. September 2018

Windows 10: Softwareschutzplattform-Dienst von Microsoft" CPU-Auslastungen bei 30 bis 50 %

Windows 10: Softwareschutzplattform-Dienst von Microsoft" CPU-Auslastungen bei 30 bis 50 %: Bei bestimmten Vorgängen, bei denen er immer mitzulaufen scheint, in meinem Windows 10 Home, 64bit verursacht der im Task Manager angezeigte Prozeß "Softwareschutzplattform-Dienst von Microsoft"...
Windows 10 12. April 2017

Windows 10: Taskmanager zeigt nur 2 von 4 CPU Kernen an

Windows 10: Taskmanager zeigt nur 2 von 4 CPU Kernen an: Hallo, ich probiere gerade herauszufinden warum in meinem Taskmanager nur 2 Cores angezeigt werden. Meine CPU ist ein i7-7700HQ (Laptop). Im Gerätemanager werden auch 4 mit dem richtigen Takt...
Windows 10 8. März 2017

Windows 10: Win 10 Creators Update (V1703)Die Cpu Wird Nicht Unterstützt

Windows 10: Win 10 Creators Update (V1703)Die Cpu Wird Nicht Unterstützt: Hallo, Ich habe mir Ubuntu 64 bit neben Windows 10 installiert und seitdem startet Windows 10 nicht mehr:-(. Ich komme ins Grub Menü und kann da nur Ubuntu auswählen. Die Daten sind aber...
Windows 10 11. Februar 2017

Windows 10: CPU und RAM werden im System nicht angezeigt

Windows 10: CPU und RAM werden im System nicht angezeigt: Software erkennt Windows 10 nur als Windows 8. Bei der Info "System" werden CPU und Ram nicht erkannt. Vor wenigen Tagen war noch alles in Ordnung. Systeminfo.exe = Fehlermeldung "ungültige...
Windows 10 31. Januar 2017

Windows 10: neue CPU und GraKa = auch neue Lizenz?

Windows 10: neue CPU und GraKa = auch neue Lizenz?: Moin Moin Ich will meinen PC aufrüsten und hab gelesen, wenn man das Mainboard tauscht muss man Win10 noch einmal kaufen. Ich will aber nicht Mainboard, sondern Prozessor und Grfikkae erneuern....
Windows 10 28. Januar 2017

Windows 10: Process Explorer - CPU-load 90% rot

Windows 10: Process Explorer - CPU-load 90% rot: In der Doku zum Sysinternals Process Explorer steht beschrieben, was es mit Kernel -und Usermode auf sich hat. Was mir zum kompletten Verständnis fehlt, ist eine Erklärung darüber, welche...
Windows 10 16. Januar 2017
CPU wird zum Hitzkopf trotz wasserkühlung und sandwich kühlung der Wasserkühlung solved

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden