1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

cpu temp/fan

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von bencz, 17. Mai 2014.

  1. bencz

    bencz Grünschnabel

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0

    Hey liebe Community,

    habe gestern beim reinigen meines PC's entdeckt, dass sich der CPU Lüfter auf dem Kühler nicht mehr dreht. Meine Frage ist jetzt, ob ich mir sorgen machen muss wegen z.B Überhitzung etc & ob ich irgendwie prüfen kann ob er wirklich kaputt is oder irgendwas anders eingestellt ist?

    Habe mal die Temperaturen bei coreTemp durchgeschaut (zwischen 34° und 46°)
    ist das im normalen Bereich? Also bei core#0 bis #3 , bei anderen Programmen werden teils andere Werte angezeigt.
    Hoffe auf ne Antwort von euch Fachmännern :D
     
  2. ConCAD

    ConCAD Hardware-Insider

    Registriert seit:
    19. September 2008
    Beiträge:
    141
    Zustimmungen:
    5
    1. SysProfile:
    139826
    2. SysProfile:
    78584

    Die Temperaturen sehen zwar gut aus, aber es ist natürlich generell nicht gut, wenn sich der Lüfter nicht mehr dreht. Fängt der Lüfter zumindest an, sich zu drehen, wenn der Rechner unter Last ist? Wird der Lüfter denn im BIOS angezeigt bzw. was hast du dort für den CPU-Lüfter eingestellt?
     
  3. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Vllt sollte man mal abklären, ob der Lüfter auch unter Volllast nicht mehr dreht (evtl. auch erst nach 1-10 Minuten), bevor hier so Aussagen getroffen werden "Generell nicht gut".

    Viele Lüfter Steuerungen sind so konfiguriert, dass erst ab einer bestimmten Temperatur der Lüfter überhaupt angeht. Das spart Nerven und Strom. Von daher erst abklären, ob der Lüfter GAR nicht mehr tut.
     
  4. ConCAD

    ConCAD Hardware-Insider

    Registriert seit:
    19. September 2008
    Beiträge:
    141
    Zustimmungen:
    5
    1. SysProfile:
    139826
    2. SysProfile:
    78584
    Nichts anderes war doch auch meine Frage: "Fängt der Lüfter zumindest an, sich zu drehen, wenn der Rechner unter Last ist?"
     
  5. bencz

    bencz Grünschnabel
    Themenstarter

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0
    Bin mir auch nicht sicher, ob er sich vorher nur unter Volllast gedreht hat.
    Wie kann ich dass den am besten prüfen? CPU Burn-in einfach laufen lassen, oder irgendwas anderes?
     
    #5 bencz, 18. Mai 2014
    Zuletzt bearbeitet: 18. Mai 2014
  6. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Schau doch ins BIOS nach, wie dort die Lüftersteuerung eingestellt ist. Wenn da Zieltemperatur z.B. 50°C eingestellt ist, dann passt doch alles ;)

    (Meine (Office-) Rechner hab ich z.B. ALLE so konfiguriert, dass die ihre Temperatur ungefähr 10-15°C unter TMax halten - damit sind die zu 95% der Zeit nicht hörbar...)
     
  7. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Entweder CPU Burn in, prime95 oder wenn der Rechner hochfährt schauen ob der Lüfter sich dreht. Denn beim Start drehen i.d.R. alle Lüfter für maximal 1 bis 2 Sekunden hoch.
     
  8. bencz

    bencz Grünschnabel
    Themenstarter

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0
    Ok, habe im BIOS nachgeschaut und wenn ich den Mode wechsel von Automatic auf irgendwas anderes (habs mir eben nich aufgeschrieben) steht dort Target 50C°, darüber wurde ja die CPU Temperatur angezeigt und die war auf über 50 kurz, gedreht hat sich nix.

    Beim booten auch draufgeachtet, auch nix.

    Kann also wohl davon ausgehen dass der Lüfter einfach den Geist aufgegebn hat, right?

    Aufjedenfall Danke an euch
     
  9. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Einfach zu überprüfen. Häng den direkt ans Netzteil oder häng einen anderen Lüfter ans Board. Beides sollte Klarheit schaffen.
     
  10. bencz

    bencz Grünschnabel
    Themenstarter

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0
    Hi,

    erstmal sorry dass ich solange zum antworten brauche.
    Habe jetzt probiert den Lüfter vom Kühler ans Netzteil zu hängen aber entweder bin ich zu blöd oder mir fehlt ein Adapter ( vielleicht auch beides) Ein anderen Lüfter für den Kühler habe ich momentan leider nicht da..

    Nur wenn die Target TEMP erreicht ist und er sich nich dreht musses doch quasi ein defekt sein, oder gibts wirklich so viele Gründe? Würde jetzt ansonsten mir morgen ein neuen Lüfter bestellen bzw. im Shop kaufen,allerspätestens dann hab ich ja auch Klarheit.. was mich zu meiner nächsten Frage bringt..

    Kann ich den Lüfter vom Kühler einfach so abmontieren, oder braucht man nen komplett neuen Kühler? Bestimmt unterschiedlich, frage nur weil das so komisch drauf montiert aussieht (ist einer von scythe wenn ich mich nicht irre)

    Danke dir aufjedenfall schonmal vorab für deine Hilfe!
     
  11. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Zu einer fundierten Aussage dazu fehlen mir doch ein paar Infos:
    Was für ein Kühler verwendest du? Was für ein Lüfter ist darauf? Evtl. einfach mal ein Foto machen vom CPU Kühler.
     
  12. bencz

    bencz Grünschnabel
    Themenstarter

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0
    Was genau ich für einen Kühler benutze kann ich dir leider nicht genau sagen, ist schon ein weilchen her seit dem ich den Comp zusammengestellt hab. Genaue Lüfterbenennung kann ich auch nicht geben, nur das er von Scythe ist. Hab mal 3-4 Bilder gemacht, evtl. kannst du was erkennen.

    Möchte jetzt ungern irgendwas ausbauen, tue mich immer schwer mit'm schrauben etc.
    Hoffentlich erkennst du genug

    Bild 1
    Bild 2
    Bild 3
    Bild 4
    Bild 5
     
  13. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
  14. bencz

    bencz Grünschnabel
    Themenstarter

    Registriert seit:
    17. Mai 2014
    Beiträge:
    11
    Zustimmungen:
    0
    Vielen Dank für deine Hilfe Snuffy!

    Werde dann morgen mal im Shop gucken ob die so einen parat haben, ansonsten bestell ich einen. Die 3-4 Tage ohne Lüfter sollten ja nicht das Problem sein, hoffe ich x)

    Würde mich bei weiter auftretenden Problemen bei dir per PM melden, dann muss ich hier nicht alles zumüllen, soweit das i.O ist :p

    Liebe grüße
     
  15. Poulton

    Poulton MMX detected

    Registriert seit:
    11. November 2008
    Beiträge:
    5.410
    Zustimmungen:
    333
    1. SysProfile:
    46152
    2. SysProfile:
    131780
    Wurde schon den Versuch unternommen, einen normalen Lüfter an den CPU-Lüfter Anschluss zu stecken? So kann man sichergehen, dass der Anschluss nicht einen weg hat sonndern der Lüfter. Weiterer Punkt: Wurde schon ein Test mit burnin oder prime95 gemacht?
     
Die Seite wird geladen...

cpu temp/fan - Weitere Themen

Forum Datum

CPU-Temp über empfohlenem Wert

CPU-Temp über empfohlenem Wert: Hi, es geht um mein Desktopsystem (SysP 66117). Seit einiger Zeit überschreitet der AMD FX-8120 i.V.m. dem Kühler Scythe Grand Kama Cross Rev B die empfohlene Maximaltemperatur (61Grad Celsius)...
Probleme mit Hardware 13. Dezember 2013

CPU/GPU Temp.

CPU/GPU Temp.: CPU/GPU Temp. Ok, mach mir etwas sorgen wegen der Temp. der GPU/CPU wenn ich jetz Crysis spiele hoppst die einfach ma so auf ca70°(GPU) und 60-70°(CPU), für CPU wollte ich mir vllt die h60...
Computerfragen 28. Juni 2012

CPU temp + GPU

CPU temp + GPU: Hey leute, ich hab mal ne Frage bezüglich meiner Temperaturen. Also den rechner habe ich jetzt knapp 2 Jahre, lüfter und innenleben natürlich sauber. Hatte auch nie probleme mit lags, oder...
Prozessoren 18. August 2011

Wasserkühlung CPU Temp. zu hoch ?

Wasserkühlung CPU Temp. zu hoch ?: Hallo an alle! (nochmal) :o Ich habe mir eine Magicool DIY Wasserkühlung geholt! Hab ein q9550 mit Standarttakt 2.83 ghz MSI P7N Platinum Pumpe hat 12 V und einen 120 cm Singel-Radiator...
Luft- & Wasserkühlung 30. Mai 2009

CPU Temp Problem...

CPU Temp Problem...: Hallo, habe seit dem Wochenende folgendes Problem... Ich habe einen Q6600 @ 3,6 GHz IDLE TEMP: 38° Last TEMP: 64° Nun habe ich ohne unerklärbaren Grund Last Temp: 72° Der...
Prozessoren 13. Oktober 2008

CPU Temp unter Vista

CPU Temp unter Vista: Moin! Kann es sein, dass die CPU Temperatur eines Athlon64 X2 unter Vista höher ist, als unter XP? Oder spinnt mein ASUS PC Probe II einfach nur?
Prozessoren 19. November 2007

Temp probleme mit neuer CPU

Temp probleme mit neuer CPU: Habe heute eine neue CPU verbaut, ist ein X2 4200+ (vorher 3700+). Vorher hatte ich eine Temp von ca. 30°C idle, jetzt habe ich 45°C idle. Wärmeleitpaste ist ArcticSilver 5, habe soviel auf...
Prozessoren 17. August 2007

Diese Seite empfehlen