Commodore 1530 Load oder Syntax error

Diskutiere und helfe bei Commodore 1530 Load oder Syntax error im Bereich freie Fragen im SysProfile Forum bei einer Lösung; Hallo, Ich habe ein Problem mit meiner c64 datasette 1530 ,wenn ich was speichere ist alles normal, möchte ich jedoch was laden kommt immer ein Load... Dieses Thema im Forum "freie Fragen" wurde erstellt von Unregistriert, 22. März 2014.

  1. Unregistriert
    Unregistriert Gast

    Hallo,
    Ich habe ein Problem mit meiner c64 datasette 1530 ,wenn ich was speichere ist alles normal, möchte ich jedoch was laden kommt immer ein Load oder Syntax error

    würde mich über eure Tipps freuen
    danke im voraus
     
    #1 Unregistriert, 22. März 2014
  2. User Advert

  3. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477

    Benutzt du nur eine Datasette? Ist sie eventuell verklebt (kann bei Banddatenträgern aufgrund des Alters vorkommen). Nimm die Datasette und versuch sie vorsichtig von Hand zu Spulen.

    Ansonsten wüsste ich nur das Alter des Gerätes. Irgendwann geht leider alles mal dahin. Und über Google finde ich auch nichts brauchbares.
     
  4. Unregistriert
    Unregistriert Gast
    Hallo Gorsi,
    wollte noch sagen, dass es nicht so alte MC-Kassetten sind. Wenn ich was lade bekomme ich das hier:

    FOUND WASD
    LOADING
    ?LOAD ERROR
    READY.
    RUN

    ?SYNTAX ERROR in 24787

    Und wenn ich dann list eingebe bekomme ich nur müll
    Danke für deine Hilfe
     
    #3 Unregistriert, 26. März 2014
  5. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Tut mir leid. Finde dazu auch nichts bei Google und ich hatte das Glück damals schon mit Disketten zu Arbeiten.

    Mir würde höchstens noch einfallen den lesekopf zu reinigen, andere datasetten aus probieren. Tippe aber weiterhin darauf dass das Gerät das Zeitliche gesegnet hat. :(
     
  6. Unregistriert
    Unregistriert Gast
    Hallo nochmal,
    Gorsi danke für deine Hilfe du hast dich bemüht mir zu helfen mehr kannst du nicht machen.
    ich werde mal gucken ob es nicht doch an der Kassette liegt wenn nicht, dann kommt die auf den Müll und dann repariere ich meine Floppy.

    Wo auch direkt meine nächste Frage wäre.
    Unzwar habe ich eine 1541-II wo entweder die Drive Lampe blinkt oder das die Lampen konstant leuchten.
     
    #5 Unregistriert, 26. März 2014
  7. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Rattert es noch?
    Probleme bei dem sind einerseits Überhitzung durch das interne Netzteil und ein fehlender Sensor den IBM aus Kostengründen nicht eingebaut hat. Wikipedia verrät mehr.
    VC1541 ? Wikipedia

    Ansonsten noch Lesekopf vorsichtig säubern und unterschiedliche Disketten versuchen.
     
  8. Unregistriert
    Unregistriert Gast
    Es ist eine 1541-2 mit externen Netzteil. Manchmal von 40 versuchen funktioniert sie einmal, sie kann dann ca 2 lesen dann blinkt sie wieder, habe den lesekopf schon greinigt, kann es sein das sie dejustiert ist denn man hört wenn sie funtioniert das sie dann irgentwo anschlägt.
     
    #7 Unregistriert, 27. März 2014
  9. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Das wäre durchaus möglich.
     
  10. Unregistriert
    Unregistriert Gast
    Sie dreht und blinkt ja dauerhaft kann es an dem MOS 251968-03 IC liegen?
     
    #9 Unregistriert, 27. März 2014
  11. Unregistriert
    Unregistriert Gast
    Habe was vergessen, unzwar ohne diesen IC leuchteten die Lampen Konstant und der Motor drehte sich, nach dem ich den IC wieder reingesetzt habe blinkte sie wieder und der Motor drehte sich. Deswegen vermute ich diesen IC als Übeltäter,
    Weil sie ohne IC nicht funktionieren kann und mit IC der Fehler auftritt.
    Weisst du ob das stimmt?
     
    #10 Unregistriert, 27. März 2014
  12. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Kommt kein Signal vom IC kann das gerät nicht arbeiten da es auf die angaben vom IC wartet. Die frage ist nur was in der Programmierung zu erst kommt. Den IC auslesen, oder eben das was nicht mehr will.

    Um das aus zu testen könnte man schauen ob man auf Ebay günstig ein weiteres gerät bekommt was defekt ist in der Hoffnung das der IC da funktioniert.
     
  13. Unregistriert
    Unregistriert Gast
    #12 Unregistriert, 27. März 2014
  14. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Keine ahnung. Kenne mich damit ja nich so wirklich aus. ^^ Was ich dir rate sind nur logische Schritte. :) Und auf Google gibt es halt kaum Infos.
     
  15. Unregistriert
    Unregistriert Gast
    danke für deine Hilfe,
    ich werde mir den CSG IC Kaufen und testen.
    wenn es nicht funktioniert kaufe ich mir ein komplettes Mainboard für 15,00€
    das funktioniert wenn es da ist und verbaut ist melde ich mich wieder Ok?
     
    #14 Unregistriert, 27. März 2014
  16. Gorsi
    Gorsi Super-Moderator
    S-Mod
    Registriert seit:
    24. März 2008
    Beiträge:
    11.684
    Zustimmungen:
    477
    Mach ruhig. Würde mich auch interessieren. Und vielleicht sucht irgend wer anders auch nach hilfe und findet den Thread. :)
     
Thema:

Commodore 1530 Load oder Syntax error

Die Seite wird geladen...

Commodore 1530 Load oder Syntax error - Similar Threads - Commodore 1530 Load

Forum Datum

Windows 10: OS-Loader abgestürzt

Windows 10: OS-Loader abgestürzt: Hallo, bei meiner routinemäßigen Windows-Reparatur mit ReImage Repair wird von dem Programm häufig als (einer der) Fehler angegeben, dass der OS-Loader abgestürzt ist. Als Benutzer kann ich da...
Windows 10 20. Februar 2018

Windows 10: Process Explorer - CPU-load 90% rot

Windows 10: Process Explorer - CPU-load 90% rot: In der Doku zum Sysinternals Process Explorer steht beschrieben, was es mit Kernel -und Usermode auf sich hat. Was mir zum kompletten Verständnis fehlt, ist eine Erklärung darüber, welche...
Windows 10 16. Januar 2017

DELL XPS 1530 Laptop Akku Defekt ?

DELL XPS 1530 Laptop Akku Defekt ?: Hab schon nach einen halben Jahr probleme mit dem Akku gehabt... vll auch mein unwissen und überstürztes laden immer wieder... Hab nun letzten paar monaten immer wieder geladen, am Netzteil...
freie Fragen 24. Oktober 2017

Herzlichen Glückwunsch! Der Commodore C64 wird 35

Herzlichen Glückwunsch! Der Commodore C64 wird 35: Herzlichen Glückwunsch! Der Commodore C64 wird 35 Bis zu seinem Marktstart dauerte es noch etwas, im August 1982 wurden die ersten Kisten in den USA ausgeliefert. Knapp 600 Dollar kostete das...
User-Neuigkeiten 16. August 2017

Firefox kommt couldn't load XPCOM- Windows vista

Firefox kommt couldn't load XPCOM- Windows vista: Firefox kommt couldn't load XPCOM- Windows vista
Computerfragen 19. April 2014

GRUB loader deinstallieren vom bios

GRUB loader deinstallieren vom bios: hallo leute Kann es sein das auf meinem bios ein Grubloader installiert wurde es ist ein gigabyte ds 3 h maiboard . irgendwie bekomme ich es nicht hin diesen wegzubekommen obwohl ich alle...
freie Fragen 7. Februar 2014

Cannot load Hotkey.sys Fehlermeldung! was tun??

Cannot load Hotkey.sys Fehlermeldung! was tun??: Cannot load Hotkey.sys Fehlermeldung! was tun??
Computerfragen 9. Juni 2013

Steam Problem! (Unable to load version from steam.inf)

Steam Problem! (Unable to load version from steam.inf): Steam Problem! (Unable to load version from steam.inf)
Computerfragen 15. März 2013

GTA 4 asi Loader

GTA 4 asi Loader: GTA 4 asi Loader ich habe eine probelm ich möchte den trainer für 1.0.7.0 insterlieren und mach alles GENAU so wie in diesem tutorial http://www.youtube.com/watch?v=GrZCVQYP6Bk doch...
Computerfragen 19. Februar 2012

Half Life 1 error: could not load filesystem dlll.

Half Life 1 error: could not load filesystem dlll.: Half Life 1 error: could not load filesystem dlll. Diese Fehlermeldung kommt, wenn ich HL1 starten will. Ich habe es legal bei steam gekauft und auch schon neuinstalliert und das Spiel auf...
Computerfragen 3. Februar 2012

Steam MW3 Problem couldn't load image 'server_hardware_unknown

Steam MW3 Problem couldn't load image 'server_hardware_unknown: Steam MW3 Problem couldn't load image 'server_hardware_unknown Also schnell mal genauer auf das Problem eingehen. Ich habe mir heute MW3 in Steam gezogen dauerte lange aber sonst war alles...
Computerfragen 18. Dezember 2011

Call of Duty: Modern Warfare 3 - Couldn't load image

Call of Duty: Modern Warfare 3 - Couldn't load image: Tag erstmal. Mein Problem: wenn ich cod 8 starten möchte, bekomm ich immer den fehler couldnt load image 'laser_dust' angezeigt. wenn jemand die datei hochladen könnte oder eine andere...
Action & Shooter 19. Dezember 2011

Coole Idee von Commodore...

Coole Idee von Commodore...: hab das gerade gefunden und muß sagen die idee find ich echt klasse. man braucht kein neues gehäuse mehr kaufen wenn man mit dem einen zufrieden ist, kann es aber immer wieder nach belieben neu...
Gehäuse & Modding 11. August 2007
Commodore 1530 Load oder Syntax error solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden