CL und Volt stimmen nicht

Diskutiere und helfe bei CL und Volt stimmen nicht im Bereich Arbeitsspeicher im SysProfile Forum bei einer Lösung; Hi, mir ist einer von meinen 4 RAM´s (Kingston Hyper-X) kaputt gegangen. Ich möchte mir nun einen nachkaufen. Mein Hyper-X hatte CL5 Latenzen. Bei HW... Dieses Thema im Forum "Arbeitsspeicher" wurde erstellt von Kingston King, 20. März 2009.

  1. Kingston King
    Kingston King Lebende CPU
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913

    Hi,

    mir ist einer von meinen 4 RAM´s (Kingston Hyper-X) kaputt gegangen.
    Ich möchte mir nun einen nachkaufen.

    Mein Hyper-X hatte CL5 Latenzen.
    Bei HW Versand haben die CL5 Hyper-X RAM´s alle 1,95V.
    Bei meinem steht aber 2V drauf.

    Ich möchte wieder die Identischen haben, dass es keine Probleme gibt.

    Meint ihr, die 0,05V machen es nicht aus??
     
    #1 Kingston King, 20. März 2009
  2. User Advert

  3. Maniak
    Maniak Lebende CPU
    Registriert seit:
    15. Juli 2008
    Beiträge:
    1.523
    Zustimmungen:
    84
    1. SysProfile:
    67007

    Hmm mal überlegen... Nope wird er wohl verkraften können :D
     
  4. Schweini
    Schweini Wandelnde HDD
    Registriert seit:
    26. Dezember 2006
    Beiträge:
    4.340
    Zustimmungen:
    229
    Mit wieviel Volt rennen Deine drei anderen? Das was draufsteht, oder kannst Du nachschauen? Ggf musste nachmessen.

    Dennoch: meine rennen auch auf 2,1V, obwohl 2,2V draufsteht. Stellt das BIOS automatisch auf das ein, was das SPD ausgibt.
     
    1 Person gefällt das.
  5. Kingston King
    Kingston King Lebende CPU
    Themenstarter
    Registriert seit:
    18. April 2008
    Beiträge:
    1.369
    Zustimmungen:
    12
    Name:
    Daniel
    1. SysProfile:
    62913
    Naja.. okay
    Messen kann ich es ja nicht mehr... Der ist ja hin :(

    Ich kaufe mir dann den mit 1,95V ;)
     
    #4 Kingston King, 20. März 2009
  6. _schulle_
    _schulle_ It's classified.
    Registriert seit:
    29. Oktober 2007
    Beiträge:
    7.304
    Zustimmungen:
    314
    1. SysProfile:
    44191

    mess die die atm drin laufen, sind doch die selben xD

    und 0,05V werden keinen ram riegel dieser welt töten^^
     
    #5 _schulle_, 20. März 2009
Thema:

CL und Volt stimmen nicht

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden