Bluescreen bei neuer Hardware

Diskutiere und helfe bei Bluescreen bei neuer Hardware im Bereich Probleme mit Hardware im SysProfile Forum bei einer Lösung; Moin habe vor einigen wochen einem bekannten einen rechner aufgerüstet und der macht ab und zu seit anfang an blue screens, meistens beim booten fett... Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von Mr_Lachgas, 15. Juli 2011.

  1. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    Moin
    habe vor einigen wochen einem bekannten einen rechner aufgerüstet
    und der macht ab und zu seit anfang an blue screens, meistens beim booten

    fett markiert ist die neue hardware:
    AMD Athlon II X4 640 Boxed 4x 3,0 GHz
    2x 2 GB Exceleram Black Shark DDR3-1333
    Asus M4A87TD/USB3
    Western Digital Caviar Blue Sata600 500 GB
    Western Digital Sata150 250 GB
    ATI Radeon X1300 Pro 256 MB
    DVD-RW-Brenner IDE
    DVD-Laufwerk IDE
    Card Reader
    400 W FSP Aktiv PFC Netzteil
    Windows 7 64 Bit Home Premium SP1

    der fehler hängt nicht mit ram und cpu zusammen, hatte schon alle stromsparfunktionen aus und
    die vcore hochgesetzt, ram timing geändert und CR2 eingestellt, fehler trat erneut auf
    leider tritt der fehler nur sehr selten auf
    screenshot:
    [​IMG]

    was ich jetzt noch gemacht habe, ich habe den Sata Modus auf Sata 300 runtergestellt,
    habe ein problem zwischen Sata 600 vom board und Sata 150 von der alten festplatte vermutet, bislang kein blue screen mehr
     
    #1 Mr_Lachgas, 15. Juli 2011
  2. User Advert

  3. Vorarbeiter
    Vorarbeiter Computer-Experte
    Registriert seit:
    21. Juni 2009
    Beiträge:
    1.087
    Zustimmungen:
    38
    1. SysProfile:
    109054
    Steam-ID:
    Vorarbeiter

    sieht mal wieder nach dem ram aus

    mal jeweils nur einen der riegel probiert?

    edit: oh sry ich sollte die posts nicht nur überfliegen ;)
    dann hoffe ich mal für dich, dass der bluescrenn sich nun erledigt hat
     
    #2 Vorarbeiter, 15. Juli 2011
  4. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    an dem ram denke ich auch immer als erstes
    aber der steht auf auto, hat richtigen takt, richtige spannung und das richtige timing
    eingestellt hat es sich durch den MEM OK! Button auf dem asus mainboard
     
    #3 Mr_Lachgas, 15. Juli 2011
  5. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Hast du die Rams auch schon nach Fehler durchsucht? Auch neue Rams können defekt sein. Ich würde hier auch mal so zum test andere Rams testen, denn die müssen nicht unbedingt defekt sein, sonder es kann auch sein dass sie nicht so gut kompatibel mit dem Board sind.

    Gruß Coolman
     
  6. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    so auf shadowchasers tipp hin, hab ich den ram mit memtest 86+ Vers 4.20 durchchecken lassen, es traten keine errors auf
     
    #5 Mr_Lachgas, 15. Juli 2011
  7. CzkOtay
    CzkOtay Hardware-Wissenschaftler
    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138
    Also der Ram steht jedenfalls nicht auf der QVL. Hast du mal versucht mit 1066 laufen zu lassen bzw. das XMP des Rams aktiviert ?
     
  8. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    erst einmal tritt kein fehler mehr auf, melde mich wieder, wenn erneut probleme auftreten
    habe den ram nicht unter verdacht,
    denn ich hatte noch nie inkompartibilitätsprobleme beim ram
    höchstens mal defekten ram, aber das kann ich dank memtest ja ausschließen
     
    #7 Mr_Lachgas, 15. Juli 2011
  9. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    bios reset und temps mal nachgeschaut?
     
    #8 TheGuardian, 15. Juli 2011
  10. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    die temps sind ok
    bios reset halte ich für unnötig, da ich alles optimal eingestellt habe
    bzw. die auswahl Auto in den meisten fällen die beste wahl ist,
    denn: stellt man spannungen usw. manuell ein, dann geht cool n quiet automatisch auf disabled
     
    #9 Mr_Lachgas, 16. Juli 2011
  11. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    ich mein ja nur
    bios reset mach ich fast immer, wenn irgendwo hardwaretechnisch nicht funktioniert
    hat ziemlich oft geholfen, obwohl es irgendwie absurd war^^
    wenn das nichts bringt, stell ich einfach wieder alles so ein wie es war, bzw. wie es sein sollte
     
    #10 TheGuardian, 16. Juli 2011
  12. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    das problem war ja bei standard einstellungen geschehen
    und standardmäßig stand SATA auch auf 6 GB/s, Smart und 32 Bit Ransfer waren enabled
    bislang ist kein problem mehr aufgetreten, seit ich beide werte disabled
    und SATA auf 3 GB/s runtergesetzt habe
     
    #11 Mr_Lachgas, 16. Juli 2011
  13. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    @TheGuardian
    Wenn man in Bios kommt, dann kann man auch Load-Optimal Defauls machen, ist das selbe als wenn man den CMOS leert. Dieses CMOS-Reset ist eigentlich dafür vorgesehen, dass man die Standard Einstellungen wieder bekommt, wenn man das Bios so verstellt hat, dass man noch nicht mal mehr ins Bios kommt.

    In seinem Fall wird dass aber nicht zutreffen. Ich weiß es auch nicht was es ist, es ist sehr schwer den Fehler zu finden, wenn dieser nur gelegentlich vor kommt und man keinen bestimmten Ablauf erkennen kann.

    Es kann hier an vielem liegen, dass auch Software oder auch Treiber bedingt sein kann.

    Was ich zuvor mit Kompatibilität der Ramspeicher bezüglich des Mainboard erwähnt hatte, kenne ich eigentlich von früher nur mit ECS Boards.

    Bedenken musst man auch, dass manchmal Ramspeicher wenn sie nicht belastet werden auch keine Fehler anzeigen oder wenn sie nicht eine gewisse Temperatur erreicht haben. Ich hatte mal Ramspeicher, die zeigten auch keine Fehler und die Fehler kamen auch selten vor. Mit der Zeit wurden diese Fehler aber immer häufiger und schlimmer. Teste ich dann sofort die Fehler, zeigte mir Memtest86+ auch Fehler an. Lies ich hier Zeit verstreichen, zum Beispiel nach mehreren Stunden oder am nächsten Morgen, waren vorübergehend wieder keine Fehler vorhanden.

    Ich möchte jetzt nicht sagen dass es zwangsläufig an den Ramspeicher liegen muss, aber falls die Fehler wieder vorkommen unter Aufsicht halten und es nicht ganz aus den Gedanken zu verdrängen.

    Ist nur ein Tipp von mir, wie es am ende jeder denkt oder handhabt liegt nicht in meinen Interessen.;)

    Gruß Gero
     
  14. NosOne
    NosOne Computer-Experte
    Registriert seit:
    6. März 2008
    Beiträge:
    1.295
    Zustimmungen:
    22
    1. SysProfile:
    185463
    2. SysProfile:
    192923
    @Mr_Lachgas: Scheint so, als ob der S-ATA-Controller nicht ganz kompatibel zur S-ATA1-Festplatte ist, wie sieht es denn mit der BIOS-Version aus, ist da die Version "2001" (laut ASUS soll da bei den S-ATA-Port's was Sachen Performance gemacht worden sein) drauf? Gab es beim Installieren von Win7 evtl Datenverlust?
     
  15. TheGuardian
    TheGuardian Computer-Experte
    Registriert seit:
    18. April 2008
    Beiträge:
    1.057
    Zustimmungen:
    12
    1. SysProfile:
    62924
    und worin liegt jetzt das problem?
    Bios reset ist gleich standardeinstellung...das kann man über cmos oder über bios einstellungen machen:arf:

    wurden eigentlich mal alle treiber auf die aktualität geprüft?

    oder out of the box:
    evtl. sogar irgendwo wackelkontakt? sitzt alles fest?
     
    #14 TheGuardian, 19. Juli 2011
  16. Coolman
    Coolman Lebende CPU
    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Wieso wo soll hier ein Problem geben? Habe ich nur so nebenbei erwähnt und war nicht böse gemeint.;)

    Der Unterschied ist, dass man hierzu nur ins Bios gehen muss und nicht den Rechner aufmachen muss um an Jumper oder an Batterie dran zu kommen. Nicht alle Boards haben hierzu ein Reset-Knopf an der Außenseite.

    Also nichts für ungut, im Endeffekt ist es das gleiche, nur mache ich mir nicht die mühe extra mein Rechner auf zumachen und dann auf dem Boden herum zu kriechen wenn ich durch ein paar Klicks im Bios das selbe erreichen kann.;)
    Bei einem Laptop wäre es hier noch schwieriger, da hierzu das Unterteil(Gehäuse) abgenommen werden müsste um auch an die Batterie ran zu kommen.;)

    Gruß Coolman
     
    #15 Coolman, 19. Juli 2011
    Zuletzt bearbeitet: 20. Juli 2011
Thema:

Bluescreen bei neuer Hardware

Die Seite wird geladen...

Bluescreen bei neuer Hardware - Similar Threads - Bluescreen Hardware

Forum Datum

Logitech Maustreiber Bluescreen

Logitech Maustreiber Bluescreen: Hallo erstmal, ich habe ein kleines Problem und bin mittlerweile mit meinen Latein so ziemlich am Ende. Die gute Nachricht ist ich kann das Problem relativ gut eingrenzen: Meine alte Maus eine...
Windows 7 17. März 2019

Windows 10: Bluescreens von der Videokarte?

Windows 10: Bluescreens von der Videokarte?: Hallo zusammen, habe ein Laptop von Lenovo (W520) mit i7 und Nvidia Quadro 1000M. Betriebssystem ist Win 10 Pro 64 Bit (Upgradeversion) Bekomme seit ein paar Wochen immer wieder Abstürze....
Windows 10 18. Januar 2017

Windows 10: Bluescreen nach der Task-Manager-Aktion

Windows 10: Bluescreen nach der Task-Manager-Aktion: Hi, ich habe vor kurzem im Taskmanager den Task"Windows Explorer" geschlossen und hatte dann einen Bluescreen, der bei dem betroffenen Benutzerkonto immer noch da ist. Was kann ich tun? Danke...
Windows 10 13. Dezember 2018

Windows 10: Bluescreen: Fehlercode nicht erkennbar

Windows 10: Bluescreen: Fehlercode nicht erkennbar: Guten Tag. Schon seit geraumer Zeit muss ich Bluescreens bekämpfen. Etliche Lösungsversuche habe ich erfolglos unternommen. Jetzt jedoch bin ich auf ein kritisches Problem gestoßen, dass ich so...
Windows 10 7. Dezember 2018

Windows 10 Update 1803 Boot Bluescreen Memory_Management Veracrypt

Windows 10 Update 1803 Boot Bluescreen Memory_Management Veracrypt: Bekomme regelmäßig Bluescreens aus dem nichts, dabei ist meine Hardware noch relativ aktuell und die Treiber habe ich alle überprüft. Auch ein BIOS-update hat nichts gebracht. Habe hier einen...
Windows 10 5. Dezember 2018

Windows 10: BlueScreen-Ergebnis mit BlueScreenView

Windows 10: BlueScreen-Ergebnis mit BlueScreenView: Hallo, habe mal wieder Bekanntschaft mit dem BlueScreen gemacht. Ich habe zuvor das Programm BlueScreenView installiert. Hieraus resultiert das Ergebnis nach Eingabe des Minidump. Gibt es...
Windows 10 14. November 2018

Bluescreen BCCode: 1e

Bluescreen BCCode: 1e: Bekomme seit letztens des öfteren einen Bluescreen und finde das Problem nicht. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1031...
Windows 7 5. Dezember 2018

Windows 10: Hi, ich bekomme ständig den Bluescreen"system thread exception not handled".

Windows 10: Hi, ich bekomme ständig den Bluescreen"system thread exception not handled".: Hi, ich bekomme ständig den Bluescreen"system thread exception not handled". Hier der MiniDump: 110718-9609-01.zip ================================================== Dump File :...
Windows 10 7. November 2018

Windows 10: Es bekommt seit geraumer Zeit ständig Bluescreen-Abstürze jeglicher Art.

Windows 10: Es bekommt seit geraumer Zeit ständig Bluescreen-Abstürze jeglicher Art.: Hallo liebe Community, ich habe seit einiger Zeit Probleme mein HP Folio G1 zu bedienen. Es bekommt seit geraumer Zeit ständig Bluescreen-Abstürze jeglicher Art. Ich habe es nun geschafft...
Windows 10 12. Oktober 2018

Windows 10: Bluescreen: bad system config error, windows zurücksetzen nicht möglich

Windows 10: Bluescreen: bad system config error, windows zurücksetzen nicht möglich: Liebe COmmunity, Vor 2 Monaten traten diese bluescreens gelegetlich zum ersten mal auf, dennoch kam ich jedesmal irgendwann ins windows. mittlerweile leider nicht mehr. Ich habe mir jedes...
Windows 10 17. September 2018

Windows 10: Beim Neustart erhalte ich immer weider Bluescreen

Windows 10: Beim Neustart erhalte ich immer weider Bluescreen: Ich habe ein Surface 4 Pro - aktuell alle Windows Update eingespielt - somit W10Pro 1803 installiert. Immer wieder erhalte ich beim Neustart des Systems einen Bluescreen angezeigt (95% aller...
Windows 10 26. August 2018

PC Bluescreen - The System encountered an uncorrectable hardware error (sehr oft..)

PC Bluescreen - The System encountered an uncorrectable hardware error (sehr oft..): PC Bluescreen - The System encountered an uncorrectable hardware error (sehr oft..) PC Daten: PC Daten: Mainboard: Asus P8P67 Deluxe Rev.3.0 Mainboard Sockel 1155 Intel P67 DDR3 Speicher ATX...
Computerfragen 30. April 2012

PC stürzt ab, Bluescreen mit Fehlermeldung. Hardware defekt?

PC stürzt ab, Bluescreen mit Fehlermeldung. Hardware defekt?: PC stürzt ab, Bluescreen mit Fehlermeldung. Hardware defekt? Hey Leute. Eben, als ich gezockt hab, ist mein PC ohne Vorwarnung einfach abgekackt, Bluescreen, mit irgendeiner Meldung, die ich...
Computerfragen 2. Oktober 2011
Bluescreen bei neuer Hardware solved
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden