1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Biosverlust beim ASUS Mainboard

Dieses Thema im Forum "Mainboards" wurde erstellt von Mr_Lachgas, 9. August 2008.

  1. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    wie asus crashfree bios funktionieren soll weiß ich auch net
    die asus crashfree bios software muss dazu auf dem bios chip sein^^
    also sinnlos
    hab mich mit noch anderen bios update verfahren beschäftigt
    u.a. mit dem AFUDOS Programm
    dort steht
    "Das AFUDOS-Programm erlaubt Ihnen, die BIOS-Datei über eine bootfähige Diskette
    mit der aktuellen BIOS-Datei in der DOS-Umgebung zu aktualisieren. Das Programm
    erlaubt Ihnen auch, eine Sicherungskopie der vorliegenden BIOS-Datei für den Fall,
    dass das BIOS während des Aktualisierungsprozesses beschädigt wird, zu erstellen
    ."

    es steht nirgendwo was man macht, wenn dieser Fall tatsächlich eintreten sollte und das BIOS so beschädigt ist, dass keine boot funktion von irgendeinem laufwerk mehr
    möglich ist.
    so ist es bei mir der fall
    weder SATA noch IDE noch Diskettenlaufwerk werden überprüft oder gebootet
     
    #16 Mr_Lachgas, 9. August 2008
  2. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194

    hatte das bios eingeschickt zu www.bios-fix.de
    für 10 € inkl. versand neues bios aufgesetzt bekommen, dauerte 2 tage
    bevor ich noch 6 wochen auf den umtausch meines boardes warten würde
    waren es mir die 10 € schon Wert
    außerdem hat n neues Mainboard nicht automatisch das neueste bios
     
  3. Zahnstocher

    Zahnstocher Profi-Schrauber

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    360
    Zustimmungen:
    5
    1. SysProfile:
    74879
    hat er auch nich mehr von USB gebootet? und was ist beim flashen passiert? Strom weg oder wie?
     
    #18 Zahnstocher, 21. August 2008
  4. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    steht alles oben drin
    booten war von nix mehr möglich
    geht ja auch schlecht wenn keine software zum booten mehr auf dem bios chip ist
    denke mal es lag daran, dass noch ein verstecktes tool offen war
    und zum absturz von Win/asus update geführt hat
     
  5. Zahnstocher

    Zahnstocher Profi-Schrauber

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    360
    Zustimmungen:
    5
    1. SysProfile:
    74879
    Achso du hast unter Windows geflasht? das ist ja auch so ne sache... Besser is natürlich in DOS!
     
    #20 Zahnstocher, 21. August 2008
  6. The_LOD2010

    The_LOD2010 Wandelnde HDD

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    2.984
    Zustimmungen:
    162
    Name:
    Tobias
    1. SysProfile:
    17829
    Steam-ID:
    1337SILENTTECH
    Ich hab mein BIOS unter Vista sehr erfolgreich übertragen können. Zudem haben die Highendboards von Asus das Crashfree welches im Fall der Fälle angäblich das Diskettenlaufwerk/CD Lauwerk am Laufen hält um so nach Flashen zu können. Ob es wirklich geht sei mal dehin gestellt.
     
    #21 The_LOD2010, 22. August 2008
  7. Mr_Lachgas

    Mr_Lachgas Schutzgeist der Scheiße
    Themenstarter

    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.096
    Zustimmungen:
    418
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    hatte mein board auch, es ging aber nicht
    zumal die Crashfree Funktion eher in der theorie funktioniert^^
     
  8. Fahrenheit

    Fahrenheit Lebende CPU

    Registriert seit:
    5. März 2007
    Beiträge:
    1.343
    Zustimmungen:
    39
    im den fall hate mir GB geholfen
    und es über ne rma Den bios cip aus getauscht hatt keine 2 wochen gedauert
     
  9. bernd das brot

    bernd das brot The real RocknRolla

    Registriert seit:
    8. Februar 2007
    Beiträge:
    6.700
    Zustimmungen:
    148
    Name:
    Justin
    1. SysProfile:
    18232
    2. SysProfile:
    18342
    Doch das funktioniert schon mitlerweile (zumindest meistens) asus tackert nämlich einfach 2 BIOS chips drauf, von denen du einen garnicht flashen kannst.

    Und ich muss ehrlich gestehen das ich noch nie unter DOS geflasht habe (is mir zu umständlich ^^) und bis jetzt hab ich so auch noch nichts zerschossen :)
     
    #24 bernd das brot, 25. August 2008
  10. mrmouse

    mrmouse Computer-Versteher

    Registriert seit:
    4. August 2008
    Beiträge:
    117
    Zustimmungen:
    0
    1. SysProfile:
    73471
    Das mit den 2 BIOS Chips ist doch nicht auf jedem Moanboard oder? Und Mr. Lachgas aht ja kein High-End board^^ Aber ganz auf dumm: Statt das board für nen 10 einzuschicken, und zu warten, kauf dir lieber ein neues für 30-60 Euro, gibts scho paar gute^^ (ist nur ein vorschlag ;) )

    Und das BIOS unter Windows flashen ist eh so eine Sache. Ich habe schon oft Bios von Mobos und Grakas geflasht, aber immer unter DOS. Und bis jetzt ist noch nichts schiefgegangen. Für manche mag es schwer aussehen, aber es ist leichter als man denkt ;)

    Und wenn nichts hilft, dann echt einfach einen BIOS Chip oder einschicken

    MfG Mouse
     
  11. Melchesidek

    Melchesidek Praktikant

    Registriert seit:
    27. August 2008
    Beiträge:
    43
    Zustimmungen:
    0
    1. SysProfile:
    75908
    ich flashe grundsätzlich über die windows-tools, da ich gestehen muss das ich kein bisschen ahnung vom dos habe.

    nur,
    bevor ich mit flashen anfange, stelle ich in der boot.ini erstmal alles so ein, das beim neustart des rechners nichts mitgeladen wird, was nicht auch benötigt wird.
    dann erstmal reboot und staunen wie schnell der rechner booten kann, wenn der ganze driss im hintergrund nicht mitläuft. anschliessend flashe ich das bios und stelle dann meine ursprüngliche boot.ini wieder her.

    ist zwar auch ein wenig umständlich, aber das sind mittel und wege die ich kenne, mit denen ich arbeiten kann, und was das wichtigste ist, ich brauche mich dafür nicht in dos einlesen.
    es ist bei mir noch nie etwas passiert, meistens mach ich noch nichtmal ein backup des alten bios. warum? wenn schrott dann schrott.
    anders beim graka-bios, das backuppe ich immer, da im fall eines crashs kann ich mit meiner graka an den rechner meiner frau gehen und das bios neu flashen
     
  12. robert_t_offline

    robert_t_offline Cerca Trova
    S-Mod

    Registriert seit:
    9. Januar 2007
    Beiträge:
    8.290
    Zustimmungen:
    202
    Name:
    Markus
    1. SysProfile:
    24913
    2. SysProfile:
    1998668139
    Steam-ID:
    robert_t_offline

    kein schlechter vorschlag (auch mal dumm gesagt) aber auf dem board das er sich neu kauft ist vielleicht auch nicht das neuste BIOS drauf und dann flasht er wieder und zerschiesst es sich. soll er dann och mal ein neues kaufen? :o is n ewiger teufelskreis wenn mans so macht ;)
     
    #27 robert_t_offline, 3. September 2008
  13. mrmouse

    mrmouse Computer-Versteher

    Registriert seit:
    4. August 2008
    Beiträge:
    117
    Zustimmungen:
    0
    1. SysProfile:
    73471
    :D :D :D ja, immer wieder dieser Teufelskreis :D
    Ja, aber wenn er sich jetzt ein neues kauft, dann ist es denk ich mal neuer und bisschen weiterentwichelt als sein jetziges Mobo^^

    @Melchesidek: Wenn man 2 min googlet, kennt man sofort die MS-DOS befehle zum flashen^^ nur zB bei meinem alten asrock board war so:
    - ms-dos startdiskte erstellen
    - dann von asrock die flashdatein mit auf die diskette kopieren (kriegt man vom hersteller oder auf anderen seiten, hab zB ein gemoddetes bios drauf gehabt)
    - dann von diskette starten
    - denn befehl eingeben (weiß ich nicht mehr^^ abre von graka ist zB: nvflash "namederdatei".rom
    - einmal bestätigen
    - neustarten
    - freuen :D

    Man muss sichs nur trauen, dann klappts auch ;)

    MfG Mouse
     
  14. Danny_Wilde

    Danny_Wilde PC-User

    Registriert seit:
    4. September 2008
    Beiträge:
    15
    Zustimmungen:
    0
    Name:
    Thomas
    1. SysProfile:
    76793
    Ich hab vor 2 Tagen das neuste Bios 1201 für mein Asus P5N-E sli per Asus Update Tool aufgespielt.(Ist auf der Support-CD drauf).Bios-datei runtergeladen und dann mit Asus-Update Programm auf gespielt.Die Datei wurde durch das Programm geprüft und als gut befunden...nur das Überspielen ging erst nicht....(Vista HP 64bit...)
    Kam eine rot hinterlegte Fehlermeldung in etwa so:...kann nicht bios-datei im eeeprom einspielen...bitte datei nochmals überprüfen und wiederholen oder abbrechen...
    dann habe ich das Asus-Update Programm aktualisiert und meinen Rechner mit Standard-Werten für CPU(E6300@1,86Ghz) und Speicher(PC-2 800MHz) neu gestartet.
    Danach hab ich das Ganze nochmal versucht und dann hatte es auch gut geklappt durch das Asus-Update Programm.
    Ob das aber am Programm-Update oder an den Standard-Einstellungen des Mobos liegt, entzieht sich meiner Erkenntnis. Auf jeden Fall läuft es wieder und habe meine manuellen Overclock-Werte wieder eingetragen.

    lg, Thomas
     
  15. HOUSE

    HOUSE Möchtegern-Schrauber

    Registriert seit:
    26. August 2008
    Beiträge:
    64
    Zustimmungen:
    1
    1. SysProfile:
    80932
    2. SysProfile:
    31109
    34104
    Nabend,

    ey Danny wir ham das gleiche A+ Gehäuse :great: , aber meine Kabel sind besser verlegt. (Mach morgen mal paar Bilder ;)

    Ich hatte das Problem bei meinem Crosshair auch.
    Bios mit EZ2 geflasht, neustart.....................nix mehr kein pipen vom Lautsprecher (oder wie das kleine teil heißt) nix.
    Alles versucht, unter anderem auch "mrmouse" kleine Anleitung (Hier ein Link zu einem genaueren Tutorial) :Klick), nix davon hat funktioniert.
    Gott sei Dank ist mein Bios-Chip gesockelt, also neuen Bios-Chip bestellt und einen
    PLCC Extraktor
    http://www.bios-chip.de/images/medium/plcc-ex.jpg
    , damit man den Chip auch raus bekommt ohne das Board bzw. den Sockel zu zerstören oder Ihn zu zerbrechen) eingebaut, alles wunderbar.
    Ich habe es dann sogar geschafft meinen ersten, also den kaputtgeflashten Bios-Chip zu Reanimieren :great:, Dazu bin ich so vorgegangen :

    Kleine Bios-Chip Reanimatiosanleitung (NACHMACHEN AUF EIGENE GEFAHR)


    01.
    Hab mir eine MS-DOS Startdiskette erstellt, mein gewünschten Bios-Update (Also die Version die ich vorher auf dem Chip hatte 0804) draufkopiert, und zu guter letzt noch awdflash.

    02
    Hab alle Laufwerke und Festplatten abgestöpselt, und mein Floppylaufwerk dran gebaut. Diskette reingemacht, PC gestartet.

    03
    Nach dem das A:\ auf dem Monitor erschien habe ich
    A:\>awdflash.exe eingegeben und danach
    a:\awdflash pe5c_8e.bin /py /sn /cc
    (/py bedeutet Program BIOS YES, /sn bedeutet Security Copy NO !!, /cc bedeutet Clear CMOS. (ENTER HAB ICH NOCH NICHT GEDRÜCKT)

    04
    (Jetzt kommt das gefährliche wobei man sehr sehr gut aufpassen muss !!!)
    Dann hab ich den neuen BIOS-CHIP raus genommen (Im laufenden Betrieb) und den alten vorsichtig rein gemacht (bloß war er warscheinlich nicht richtig drin den er wurde auf einmal sehr heiß, Gottseidank hab ich das rechtzeitig gemerkt, hab sofort den Stromstecker gezogen.
    Wieder den neuen CHIP rein, und nochmal alles von vorne. Nur hat es diesmal geklappt. BIOS wurde neu geflasht.

    05
    Resultat 2 funktionierende Bios-Chips :o


    zu guter letzt noch ein paar nützliche Links zum Bios/Chip :

    [url="http://www.bios-info.de/4p92x846/inflash.htm]BIOS Kompendium©[/url] Alles um und über das Bios
    [url="http://wwwrn.inf.tu-dresden.de/~guetter/bsrn/anhang/bios/inupdate.htm]BIOS Up-to-date[/url] So wie das Bios Kompendium, mit Anleitungen zum Flashen usw.
    [url="http://www.pcmasters.de/forum/mainboards/7406-howto-wie-flasht-man-ein-bios-bios-flashen-updaten.html]HowtoFlashBios[/url]
    [url="http://www.bios-chip.de/]Hier hab ich meinen Chip bestellt[/url]
    [url="http://www.elimbo.de/EAP0000rat9-bios_chip_asus_crosshair.htm]eLimbo[/url] Bios-Chip Bestellseite
     
    #30 HOUSE, 8. September 2008
    Zuletzt bearbeitet: 9. September 2008
    1 Person gefällt das.
Die Seite wird geladen...

Biosverlust beim ASUS Mainboard - Weitere Themen

Forum Datum

Asus Mainboard Update gemacht und jetzt geht LAN nicht mehr und Windows hat beim Start Blackscreen

Asus Mainboard Update gemacht und jetzt geht LAN nicht mehr und Windows hat beim Start Blackscreen: Asus Mainboard Update gemacht und jetzt geht LAN nicht mehr und Windows hat beim Start Blackscreen
Computerfragen 3. März 2014

was beachten beim mainboard wechseln

was beachten beim mainboard wechseln: was beachten beim mainboard wechseln
Computerfragen 3. Februar 2014

Statische Ladung beim Mainboard

Statische Ladung beim Mainboard: Statische Ladung beim Mainboard
Computerfragen 27. Dezember 2013

der anschluss beim Mainboard für den Kartenleser?

der anschluss beim Mainboard für den Kartenleser?: der anschluss beim Mainboard für den Kartenleser? wo ist beim g41m-p33 combo (Mainboard) der anschluss für den kartenleser?
Computerfragen 21. August 2012

Slotblende beim mainboard

Slotblende beim mainboard: Slotblende beim mainboard Hall Leute ich wOllte schon immer mal wissen, wofür die slotblende gut ist denn das einzige was die macht ist doch die ansvhlüsse anzuzeigen oder nicht? MfG Kraizor
Computerfragen 8. April 2012

Mainboard Problem (ASUS P8P67)

Mainboard Problem (ASUS P8P67): Mainboard Problem (ASUS P8P67) Hey Leute, hab ein Problem mit meinem Mainboard. Wenn ich mein PC starte, dann kommt immer erst eine Fehlermeldung, bei der ich den BIOS starten soll....
Computerfragen 23. September 2011

Asus Treiber/ Mainboard P4P800

Asus Treiber/ Mainboard P4P800: Asus Treiber/ Mainboard P4P800 Hallo Kollegen! Suche Treiber für Asusboard P4P800. Netzwerk, Ethernet. Eventuell CD gegen Honorar.Die Downloadlinks sind alle kostenpflichtige Abos...
Computerfragen 14. April 2010

asus mainboard

asus mainboard: Hi Leute!!! habe mal ne frage an die ausgefuchsten hier... habe das ASUS A8N32-SLI Deluxe mitm 4600+ und 2gb Kingstons HyperX ram... so nu die frage: wie sollte der V-core aussehen??? der...
Mainboards 23. Februar 2008

Diese Seite empfehlen