1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

Asus HD 7950 unterschiedliche Performance

Dieses Thema im Forum "Probleme mit Hardware" wurde erstellt von tarazor, 18. Oktober 2014.

  1. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve

    :> Womit wir bei meiner anfänglichen Vermutung waren. (*hust*)
     
  2. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210

    habe gerade nochmal etwas ausprobiert. Wenn ich das Powerlimit auf +20 setzte, sind die Taktsprünge nicht mehr vorhanden oder nur noch im 1MHz Bereich. Tja Netzteil oder Board? Wir werden sehen.
     
  3. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Du erhöhst das PowerLimit und es wird stabiler? Macht wenig Sinn eigtl. aber nun gut.
     
  4. Gorsi

    Gorsi Schwarzes Pferd
    S-Mod

    Registriert seit:
    24. März 2008
    Beiträge:
    11.681
    Zustimmungen:
    476
    Name:
    Bastian
    1. SysProfile:
    15
    2. SysProfile:
    5987452849
    Vielleicht kommt die Stromsteuerung auf der Karte nicht mit den anforderungen klar oder ist falsch eingestellt. nen MHz zu wenig und sie gibt zu wenig strom weshalb die Karte keine Saubere berechnung hin bekommt und die taktrate anpasst, dann funktioniert es wieder und die karte Taktet hoch und das spiel beginnt von vorne. Mehr takt benötigt mehr Watt und die Steuerung schafft es ohne Probleme.
    Allerdings ist das nur aus den Fingern gezogen und habe so ein Phenomen noch nie bemerkt.
     
  5. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    @ Gorsi und das "zufällig" bei zwei völlig unterschiedlichen Karten? :)

    @ Snuffy - Jein, du hast auf "zu wenig Leistung" der PSU getippt, ich auf einen Defekt (um es mal klar auszudrücken) :D *re-hust*
     
    #35 bulletpr00f, 29. Oktober 2014
  6. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Na bei nem 550W BeQuiet sollte doch klar sein, dass das Teil, auch wenn recht frisch (ist ja nen DP10, wenn die Signa stimmt) nen Defekt ham muss. Was in zu wenig / instabiler Leistungsabgabe resultiert :p

    *ping pong hust*
     
  7. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Red' dich mal nicht raus :p

    Dir ging es um evtl. nicht ausreichende Kapazität des Netzteil, nicht um einen evtl. Defekt :p

    Alles Pfennigzählereien, entschuldigt bitte. Darum geht's ja auch gar nicht. - also back to topic

    Wie gesagt, bevor du das Board zurück schickst: Hast du evtl. noch ein älteres Netzteil zum testen da? Würde dir ja doch ziemlich viel Zeit ersparen. RMAs funzen ja nicht von heute auf morgen :(
     
    #37 bulletpr00f, 29. Oktober 2014
  8. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210
    habe gerade den unteren PCI-E Slot benutzt (alles ausgebaut) und erhalte den gleichen Fehler...langsam glaube ich auch dass das PSU einen weg hat. Leider habe ich keines in der Größenordnung ohne nen Firmenrechner zu zerlegen am start. Werde wohl das PSU erstmal einschicken. Hoffe BQ ist da fix.
     
  9. bulletpr00f

    bulletpr00f Lebende CPU

    Registriert seit:
    17. September 2007
    Beiträge:
    1.718
    Zustimmungen:
    175
    Name:
    Chris
    1. SysProfile:
    68368
    Mit BQ hatte ich noch nie Kontakt, sprich: nie RMA Fälle, kann den Support also nicht beurteilen. Aber ärgerlich ist es halt so oder so - da dir ein Austausch, egal welchen Teiles, erst mal einen Ausfall verschafft :(

    Hoffe das beste!
     
    #39 bulletpr00f, 29. Oktober 2014
  10. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210
    da ich bei der Powerlimit-Einstellung +20% keine Taktsenkung mehr habe glaube ich allmählich eher an ein Treiber/Software Problem oder Bug oder was auch immer. Neue Stromsparfunktion (Powertune 2.0) Habe einige Threads im Netz zu dem Thema gefunden. Ein neues PSU ist unterwegs. BQ 630W.

    Ich denke wir können das hier abhaken... Das Netzteil ist zu schwach. Allein die CPU zieht knapp 200W beim Cinebench und wenn die Karte im Furmark bei +20% Powerlimit schon 440W zieht erklärt das die Einbrüche unter Last. Beides zusammen ergibt eine Taktsenkung der Graka auf +- 500MHz. Scheiß Stromfresser!!!
     
    #40 tarazor, 30. Oktober 2014
    Zuletzt bearbeitet: 30. Oktober 2014
  11. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210
    Nach einiger Testerei und Tausch-Gedöns habe ich die R9 290 wieder zurück geschickt. Das Problem mit dem Runtertakten unter Last (wenn CPU und GPU 100% geben) ist selbst bei getauschtem PSU geblieben. Ich habe bei der jetzigen R9 280 allerdings Grafikfehler und Freezes in Spielen. Furmark oder andere Benches laufen 1a. Habe von meinem Speicher mal die hälfte ausgebaut und zurück geschickt (Memtest Errors) Der beiden verbliebene Rigel sind ok. Auch die CPU macht Prime anstandslos mit.
     
  12. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ich fang nochmal anders an, auch, weil ich def. gerade keine Lust habe den ganzen Thread noch mal tiefen zu lesen:

    Mainboard ist quergetauscht worden? Du hast die Grafikkarte u. das Netzteil getauscht. Der Fehler ist zwar "weg", aber ein neuer, auch Grafikkarten betreffender Fehler ist aufgetaucht.
    Ich persönlich würde jetzt einfach mal in Richtung PCIe Slots tendieren bzw. einem Defekt im BUS-System.
     
  13. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210
    Logfile Hijack This

    bei Prüfen nach Maleware stürzt das Prog. ab. Könnte da etwas nicht stimmen?
     

    Anhänge:

  14. Snuffy

    Snuffy Capt'n Strohhut

    Registriert seit:
    20. November 2007
    Beiträge:
    5.864
    Zustimmungen:
    321
    1. SysProfile:
    44741
    2. SysProfile:
    181059185458188596190734
    Steam-ID:
    Snuffy_aka_eve
    Ich ziehe mittlerweile MalwareBytes vor.

    HijackThis ist auch nicht mehr, was es mal war.
     
  15. tarazor

    tarazor Computer-Versteher
    Themenstarter

    Registriert seit:
    27. August 2013
    Beiträge:
    105
    Zustimmungen:
    3
    1. SysProfile:
    177783
    Steam-ID:
    76561197970603210
    ich auch aber das stürzt bei der suche nach kurzer zeit ab
     
Die Seite wird geladen...

Asus HD 7950 unterschiedliche Performance - Weitere Themen

Forum Datum

Hd 7870 Asus und Hd 7950 PowerColor

Hd 7870 Asus und Hd 7950 PowerColor: Hd 7870 Asus und Hd 7950 PowerColor
Computerfragen 12. Oktober 2013

ASUS GTX670 oder XFX Radeon HD 7950?

ASUS GTX670 oder XFX Radeon HD 7950?: ASUS GTX670 oder XFX Radeon HD 7950?
Computerfragen 24. August 2013

Großer Unterschied zwischen Radeon HD 7950 und Radeon HD 7970?!

Großer Unterschied zwischen Radeon HD 7950 und Radeon HD 7970?!: Großer Unterschied zwischen Radeon HD 7950 und Radeon HD 7970?!
Computerfragen 6. Juni 2013

Ist das Be Quiet Pure Power und die Asus HD 7950 DCII kompatibel ???

Ist das Be Quiet Pure Power und die Asus HD 7950 DCII kompatibel ???: Ist das Be Quiet Pure Power und die Asus HD 7950 DCII kompatibel ??? frage steht oben danke :D
Computerfragen 9. Oktober 2012

Asus hd 7950

Asus hd 7950: ASUS HD 7950 Hey Leute, Ich habe ein Problem und zwar finde ich den Unterschied folgender Grafikkarten nicht : -ASUS HD7950-DC2T-3GD5-V2 -ASUS HD7950-DC2T-3GD5 Beide Karten hier zu...
Computerfragen 9. September 2012

Asus ha 7950 DC II Kein Unterschied mit GPU Tweak

Asus ha 7950 DC II Kein Unterschied mit GPU Tweak: Asus ha 7950 DC II Kein Unterschied mit GPU Tweak Hallo, ich habe eine hd 7950 DC II von Asus. Wenn ich sie jetzt mit der eigenen Software von Asus GPU Tweak die Taktfrequenzen erhöhe gibt...
Computerfragen 21. September 2012

Asus Radeon HD 7950 Thermal Design?

Asus Radeon HD 7950 Thermal Design?: Asus Radeon HD 7950 Thermal Design? Ist dieses Design besser als die Normale Asus hd 7950? http://www.mindfactory.de/product_info.php/info/p808999_3072MB-Asus-Radeon-HD-79... ( Das ist die...
Computerfragen 25. August 2012

Asus HD 7950 oder GTX 580 ?

Asus HD 7950 oder GTX 580 ?: Asus HD 7950 oder GTX 580 ? Guten Tag, Wie in dem Titel beschrieben, möchteIch einfach nur wissen zu welcher Graka Ihr mir raten würdet. Erfahrungsberichte sowie direkte Vergleiche...
Computerfragen 13. Juli 2012

Diese Seite empfehlen