1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

ASUS Crosshair III Formula und 1055 P8 Stecker nötig

Dieses Thema im Forum "Mainboards" wurde erstellt von dennis8582, 9. Juni 2011.

  1. dennis8582

    dennis8582 Hardware-Wissenschaftler

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167

    Hi ich habe mir in der Bucht ein ASUS Crosshair III Formula geholtkomme aber mit dem RAM nicht zurecht. Wenn ich manuell auf die Standardwerte stelle 1666 und 1,65 V startet es nicht mehr übertakten geht auch nicht wirklich gut Bluescreen oder einfach Neustart
    Kann das am P4 Stecker liegen das die Spannung für das Board nicht reicht ?
    Hardware siehe sysProfile
     
    #1 dennis8582, 9. Juni 2011
  2. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728

    Also den Standardwert 1666 gibt es nicht, man kann hier im Bios 800Mhz einstellen, dann sind es 1600Mhz.

    Höhere Takte werden nur dann im Bios angezeigt wenn dass System über den FSB übertaktet wird, in solch einem Fall wird aber noch mehr übertaktet, so dass es kein Wunder ist dass es nicht stabil läuft..

    Ich hatte mal 2000Mhz Ramspeicher verbaut und diese wurden ohne OC max. mit 800Mhz (1600Mhz) angezeigt. Übertaktete ich hier meinen FSB von 200Mhz auf 240 MHZ konnte ich diese 2000Mhz Ramspeicher übernehmen, allerdings hatte ich hier die gleichen Probleme wie bei dir, da hier leider noch mehr übertaktet wird und dass ganze System instabil wird.

    Beim Übertakten machen die Ramspeicher nicht so viel aus, so dass ich hier das FSB von 200Mhz nur gering oder gar nicht verstellen würde. Wirkungsvoller ist es hier nur den Multiplikator hoch zu setzen, da man hier nur die CPU übertaktet und nicht mehr.

    Deine CPU kann sowieso nur 1333MHz verarbeiten, daher sind höhere Werte nur ein Wunschdenken und bringen in Wirklichkeit nichts. Stell deine Ramspeicher auf 1333Mhz (667Mhz) ein oder als 1600 Mhz (800 Mhz).

    Gruß Coolman
     
    #2 Coolman, 9. Juni 2011
    Zuletzt bearbeitet: 9. Juni 2011
  3. dennis8582

    dennis8582 Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167
    Sry 1600 aber alles was über 1333 bzw 667 geht braucht er mehr Spannung und ich weiß das AMDs nur Speicher bis 667 unterstützen alles andere ist OC bekomme ihn aber mit dem Board nicht stabil zum laufen deshalb meine frage zu dem P8 Stecker ob er für die höhere Leistungsaufnahme benötigt wird
    MfG Dennis
     
    #3 dennis8582, 9. Juni 2011
  4. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Das kommt auf die Speicher darauf an, mir ist nicht genau klar ob du nur 1333er (667Mhz) Speicher hast oder 1600er (800Mhz) Speicher hast.

    Denn im Fall von 1600er Speicher, wären diese auch ohne OC anwählbar und würden hier auch noch mit der normalen Spannung auskommen.

    Bei 1333er Speicher, also einem Takt von 667Mhz wäre alles was darüber liegt nur dann einstellbar wenn man das FSB von 200Mhz erhöht, ansonsten kann man gar nicht höhere Werte auswählen, da diese Speichertakte der Ramspeicher ausgelesen werden.

    Wenn du 667Mhz Ramspeicher hast, dann hättest du 1333Mhz und deine 1666Mhz wäre hier ein Wert der im übertakten zustand nur auswählbar ist. In diesem Fall musst du schon mehr Spannung geben, aber da du hier auch Grafikkarte und auch den Bustakt usw. mit übertaktest, muss es nicht an den Ramspeicher liegen, wenn dein Rechner abschmiert.

    Der P8 Stecker ist nur für die CPU zuständig und hat nichts mit den Ramspeicher zu tun. Hier bekommt die CPU bei 4Pole nur 1x12V und bei 8Pole 2x12V. Wenn man vor hat die CPU zu übertakten ist es sinnvoll 2x12V zu vergeben, ansonsten reicht auch der 4er Stecker aus. Bei 2x12Volt, also dem 8er Stecker sollte aber ein Netzteil verbaut sein der mindestens oder über die 550Watt hat.

    Gib mal alle Werte die was mit der CPU haben aus dem Bios mal an.

    Gruß Coolman
     
    #4 Coolman, 9. Juni 2011
    Zuletzt bearbeitet: 9. Juni 2011
  5. dennis8582

    dennis8582 Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167
    #5 dennis8582, 9. Juni 2011
    Zuletzt von einem Moderator bearbeitet: 9. Juni 2011
  6. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Wenn man 800Mhz (1600Mhz) einstellt brauchst du die Spannung nicht anzuheben. Bei mir wird hier standardmäßig 1,6 Volt übernommen. Wenn es mit 1,55 Volt stabil läuft kannst du sie auch mit dieser Spannung betreiben, du brauchst hier die Spannung nicht anzuheben. Man sollte sowieso die Spannung nicht unnötig anheben, da hierdurch die Wärmeentwicklung auch ansteigt.

    Ich gehe mal davon auch dass du im erstem Beitrag keine 1666 Mhz meintest oder dieser ein Tippfehler oder sonstiges ist.

    Gruß Coolman
     
  7. CzkOtay

    CzkOtay Hardware-Wissenschaftler

    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138
    Der Speicher ist aber nur von 1,6 - 1,65 V Spezifiziert.
     
  8. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Das ist richtig und wenn er hier mit 1,55Volt auch läuft fällt es auch nicht so in Gewicht, ansonsten mal nur mit 1,6 Volt versuchen. Meine A-Data Speicher haben auch die selben Spezifizierung, allerdings wird hier die 1,6 Volt übernommen und so laufen sie egal ob 1333Mhz oder 1600 Mhz mit 1,6 Volt ohne Probleme.

    http://s1.directupload.net/images/110609/temp/j6ebomks.png

    Gruß Coolman
     
    #8 Coolman, 9. Juni 2011
    Zuletzt bearbeitet: 9. Juni 2011
  9. dennis8582

    dennis8582 Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167
    wer?
    was willst du uns damit sagen
    wenn ich wie schon erwähnt habe 800 auswähle spannung auf 1,65 setze an den Latenzen aber nichts ändere startet der Rechner nicht mehr
    MfG Dennis
     
    #9 dennis8582, 9. Juni 2011
  10. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Gut, das verstehe ich nun auch nicht ganz, denn hier sollte er noch mit 1,65Volt laufen. Wobei wie gesagt, diese nicht zwangsweise auf 1,65 Volt eingestellt werden müssen.

    Setze auch mal die Latenzen auf Auto, vielleicht hat er mit deiner Eingestellten Latenzenzeiten Probleme.
    Im übrigem ist der Unterschied zwischen 1333Mhz und 1600 Mhz so gering, dass man wahrscheinlich kein Unterschied merken wird. Die CPU Taktet hier sowieso wieder runter, da es nur max. 1333Mhz verarbeiten kann und mit nur 1333Mhz bekommt man auch bessere Latenzenzeiten.

    Gruß Coolman
     
    #10 Coolman, 9. Juni 2011
    Zuletzt bearbeitet: 9. Juni 2011
  11. dennis8582

    dennis8582 Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167
    Latenzen stehen auf Auto deshalb verstehe ich es ja nicht auch wenn ich einen RAM raus nehme geht es nicht habe ihn leider gebraucht gekauft deshalb keine Garantie oder Rechnung
    weiss leider auch nicht ob er ihn übertaktet hat laut aussage lief er immer auf Auto bzw 1333 mit noch einem Kit also 6x2GB mit einem I7
    es geht ja ums OC des ganzen SYS nur wenn ich den Speicher nicht in den griff bekomme brauch ich es gar nicht erst zu versuchen das ganze SYS incl. des Speichers zu Takten
     
    #11 dennis8582, 9. Juni 2011
  12. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Wieso? Für OS braucht man den Speicher nicht übertakten und würde sowieso alles instabil machen.

    Übertakte einfach nur über dem Multiplikator und lässt den FSB auf 200Mhz stehen.

    Du hast einen freien Multiplikator, so dass du es nicht über dem FSB übertakten musst. Du wirst sowieso keine merklichen Vorteile haben wenn du den Ramspeicher mit übertaktest.

    Natürlich musst man hier dann die Vcore anheben.

    Speicher kann man mit Memtest86 V.4.20 mit einem Sticker über Dos auf Fehler absuchen.

    Gruß Coolman
     
  13. dennis8582

    dennis8582 Hardware-Wissenschaftler
    Themenstarter

    Registriert seit:
    31. August 2007
    Beiträge:
    442
    Zustimmungen:
    9
    1. SysProfile:
    47221
    2. SysProfile:
    146167
    Habe keine freien Multi FSB 270 Prime Stabil kann sich sehen lassen fast 1GHZ mehr Speicher auf 720 bei 275 FSB startet er noch bei Prime geht er einfach aus auch wenn ich den Speicher runtersetze V Core 1,47 Turbo aus bin zufrieden mit der CPU den
    1055er den ich davor hatte war bei 3,5 GHZ Schluss
    demnächst noch ein anderes NT da bei Prime und FurMark zusammen max 380W aus der Steckdose gezogen wurden und das NT lauter wurde
    MFG Dennis
    Ist bei dem Board eigentlich eine dual Graka aus ATI und Nvidia für PhysX möglich und wenn ja welche Graka ist zu empfehlen
     
    #13 dennis8582, 9. Juni 2011
  14. Coolman

    Coolman Lebende CPU

    Registriert seit:
    22. April 2011
    Beiträge:
    1.718
    Zustimmungen:
    49
    Name:
    Gero
    1. SysProfile:
    143755
    2. SysProfile:
    193728
    Stimmt, ist ja kein Black Edition.

    Beim Rest kann ich dir nicht weiter Helfen, da ich hierzu schon alles gesagt habe, was ich sagen kann.

    Gruß Coolman
     
    1 Person gefällt das.
  15. Black Biturbo

    Black Biturbo Wandelnde HDD

    Registriert seit:
    24. September 2009
    Beiträge:
    5.394
    Zustimmungen:
    361
    Name:
    (er)
    1. SysProfile:
    112956
    Ähm hierzu nur ganz kurz was: da ich das Board im media PC auch ahbe mit einem 1600er DDR3 ( OCZ Platinum): das system war nie dazu zu bekommen mit 1600 mhz anzugehen. denke, dass der speichercont. in der CPU dir hier den strich durch die rechnung macht.

    Gruß
    BB
     
    #15 Black Biturbo, 16. Juni 2011
Die Seite wird geladen...

ASUS Crosshair III Formula und 1055 P8 Stecker nötig - Weitere Themen

Forum Datum

ASUS Crosshair IV Formula

ASUS Crosshair IV Formula: Hallo, zuerst möchte mich ganz kurz vorstellen. Mein Name ist Mario und bin 17 Jahre alt. Da ja demnächst echte blockbuster Games rauskommen würde ich gerne mein System ein wenig aufrüsten....
Mainboards 2. Oktober 2011

Problem mit Asus Crosshair III Formula und GSkill Ram´s

Problem mit Asus Crosshair III Formula und GSkill Ram´s: Jeden Tag, wenn ich meinen Rechner starte bzw. starten will muss ich meine MHz von den Ram´s umstellen. Und das immer abwechselnd zwischen 1333 und 1600MHz. Wenn ich das mal nicht mache(z.b....
freie Fragen 9. Januar 2011

Probleme mit dem "Asus Crosshair III Formula"

Probleme mit dem "Asus Crosshair III Formula": hallo leute habe vor paar tagen das asus crosshair iii formula mit dem Corsair XMS3 1333takt 2x 2GB und einen AMD Athlon II X4 630 standart 2,8gHz habe ihn jetzt auf 2,9gHz zu laufen... mein...
Mainboards 28. Oktober 2010

Asus Crosshair III Formula gegen MSI 790FX-GD70

Asus Crosshair III Formula gegen MSI 790FX-GD70: Hallo, welches Mainboard ist denn eurer Meinung besser, das Asus Crosshair III Formula oder doch das MSI 790FX-GD70??? Kommen in nächster Zeit noch andere Vergleichebare AM3-Mainboards auf den...
Mainboards 23. August 2009

Neuer Artikel: ECS A790GXM-AD3 vs. ASUS Crosshair III Formula

Neuer Artikel: ECS A790GXM-AD3 vs. ASUS Crosshair III Formula: Neuer Artikel: ECS A790GXM-AD3 vs. ASUS Crosshair III Formula 13.07.2009 12:03 - Heute, nach über einem halben Jahr ist es nun endlich soweit und wir präsentieren erneut einen Mainboardvergleich....
Planet 3DNow!-Neuigkeiten 13. Juli 2009

Welcher Hersteller zu Asus Crosshair III

Welcher Hersteller zu Asus Crosshair III: Heyho, von welchem Hersteller sollte ich mir RAMs für ein Asus Crosshair III Formula kaufen? Welcher Hersteller ist für Asus Boards empfehlenswert ?
Arbeitsspeicher 13. Juni 2009

Asus Crosshair III Formula + DDR3 2000

Asus Crosshair III Formula + DDR3 2000: Heyho, vorab will ich erstmal sagen, dass ich neu im Forum bin. Deswegen habt bitte ein wenig Rücksicht, wenn ich mich nicht so ganz fachlich ausdrücke ;). Dann mal zu meiner Frage. Bei mir steht...
Mainboards 10. Juni 2009

Crosshair III Formula: ROG-Mainboard für Sockel AM3

Crosshair III Formula: ROG-Mainboard für Sockel AM3: Crosshair III Formula: ROG-Mainboard für Sockel AM3 13.05.2009 16:36 - Asus hat bereits ein paar Mainboards für AMDs AM3-Sockel im Angebot, aber keins davon trug bisher ein...
PCGH-Neuigkeiten 13. Mai 2009

Diese Seite empfehlen