Aquamark 3 nun auch unter Vista 64

Diskutiere und helfe bei Aquamark 3 nun auch unter Vista 64 im Bereich Benchmarks im SysProfile Forum bei einer Lösung; Mit diesem Patch läuft nun endlich auch Aquamark 3 auch unter Windows Vista 64 bit. :) Aquamark 3 Vista X64-Patch.zip Ich habe ihn selbst getestet... Dieses Thema im Forum "Benchmarks" wurde erstellt von Stefan2410, 26. Juli 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stefan2410
    Stefan2410 Computer-Genie
    Registriert seit:
    10. März 2007
    Beiträge:
    269
    Zustimmungen:
    6

    Mit diesem Patch läuft nun endlich auch Aquamark 3 auch unter Windows Vista 64 bit. :)

    Aquamark 3 Vista X64-Patch.zip

    Ich habe ihn selbst getestet und er funktioniert wunderbar.
    Wäre toll wenn einer der Mods den Patch in diesen Thread einbauen könnte.
     
    #1 Stefan2410, 26. Juli 2008
  2. User Advert

  3. WilliamTC
    WilliamTC BIOS-Schreiber
    Registriert seit:
    4. Juni 2007
    Beiträge:
    570
    Zustimmungen:
    7
    1. SysProfile:
    22295
    2. SysProfile:
    33914

    hab ich früher auch mal gesucht - gibt´s zwar schon paar monde, aber mit x64 bringt das nicht wirklich viel soviel ich mitbekommen hab.
    wie schaut´s bei euch aus?
     
    #2 WilliamTC, 26. Juli 2008
  4. McGyver
    McGyver PC-User
    Registriert seit:
    9. Juli 2007
    Beiträge:
    23
    Zustimmungen:
    0
    1. SysProfile:
    24458
    Hab übelst niedrige score mit dem patch .... oO nur 151K mit nem 8400@4ghz und 8800gts G92@800/1150...
     
  5. Agent Smith
    Agent Smith Alter Mann
    Registriert seit:
    3. Dezember 2007
    Beiträge:
    3.623
    Zustimmungen:
    169
    Name:
    Falko
    1. SysProfile:
    47266
    ich hab den benchmark noch nie genutzt, aber danke für die info vllt. teste ich ihn ja mal
     
    #4 Agent Smith, 29. August 2008
  6. Filewalker
    Filewalker BIOS-Schreiber
    Registriert seit:
    20. April 2008
    Beiträge:
    624
    Zustimmungen:
    29
    Name:
    Pete
    1. SysProfile:
    47105
    2. SysProfile:
    76781
    Ahh ... dann sind unter Vista64 diese Werte also normal ??
    Hab den Benchmark schon vor gut zwei Monaten gemacht und mich immer gefragt, warum schlechtere Graphikkarten doppelt soviel Punkte machen. ^^

    Na dann ... ist doch sowieso nur synthetisch. ^^
     
    #5 Filewalker, 29. August 2008
  7. der_Ben
    der_Ben Aufsteiger
    Registriert seit:
    16. Oktober 2008
    Beiträge:
    84
    Zustimmungen:
    0
    Name:
    Ben
    1. SysProfile:
    44994
    2. SysProfile:
    119021
    bei mir stürzt der benchmark immer ab. ist das bei einem von euch auch schonmal passiert?
     
  8. Examdfan
    Examdfan Grünschnabel
    Registriert seit:
    18. Oktober 2008
    Beiträge:
    4
    Zustimmungen:
    0
    1. SysProfile:
    79687
    Danke danach habe ich schon lange gesucht und es funzt hunderpro .
     
  9. ProView
    ProView In brain we trust
    Registriert seit:
    28. Februar 2008
    Beiträge:
    3.231
    Zustimmungen:
    154
    1. SysProfile:
    47297
    2. SysProfile:
    142912
    Steam-ID:
    CrankAnimal
    Bei mir stürzt er trotz Patch immer ab bzw. bleibt stehen, komme zu keinem Ergebnis ^^
     
  10. der_Ben
    der_Ben Aufsteiger
    Registriert seit:
    16. Oktober 2008
    Beiträge:
    84
    Zustimmungen:
    0
    Name:
    Ben
    1. SysProfile:
    44994
    2. SysProfile:
    119021
    das hatte ich auch immer. dann hab ich mal nach nem neustart als erstes den aquamark durchlaufen lassen bevor ich irgendetwas anderes gemacht habe und dann ging es.
     
  11. black-hawk-01-de
    black-hawk-01-de Grünschnabel
    Registriert seit:
    18. März 2008
    Beiträge:
    7
    Zustimmungen:
    1
    1. SysProfile:
    44996
    Der Patch funktioniert super! Allerdings habe ich einen ziemlich niedrigen Score...
     
    #10 black-hawk-01-de, 20. Oktober 2008
  12. @@RON
    @@RON Computer-Xpert
    Registriert seit:
    2. Mai 2007
    Beiträge:
    1.304
    Zustimmungen:
    48
    Name:
    Aaron
    1. SysProfile:
    9979
    2. SysProfile:
    9977
    geht mir auch so ...

    112.000 :rolleyes:

    Bei XP hätte ich bestimmt 180 oder 190k
     
  13. dbilas dynamic
    dbilas dynamic Computer-Experte
    Registriert seit:
    31. Dezember 2007
    Beiträge:
    891
    Zustimmungen:
    20
    Jap, leider bei mir das gleiche. Sonst hatte ich mit meiner ollen 8600gt immer ca. 120.000k, und bei Vista nun nur 75.000k
     
    #12 dbilas dynamic, 21. Oktober 2008
  14. Deppen_Zwang_Reg
    Deppen_Zwang_Reg Banned
    Registriert seit:
    1. August 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Ihr Volldeppen!!! Könnt ihr net einfach die Datei direkt verlinken. Warum kommm ich zu RapidShare. Hat mich eh schon gelangweilt, diese Zwangsreg. in eurem Forum. Ihr Witzfiguren.....
     
    #13 Deppen_Zwang_Reg, 1. August 2011
  15. CzkOtay
    CzkOtay Hardware-Wissenschaftler
    Registriert seit:
    28. Juli 2010
    Beiträge:
    447
    Zustimmungen:
    11
    1. SysProfile:
    112138
    Du Volldepp schon mal was von GOOGLE gehört ?
    Wie wäre es mal mit etwas Benehmen du Nullnummer ?
     
  16. flitzer
    flitzer Möchtegern-Schrauber
    Registriert seit:
    24. Februar 2008
    Beiträge:
    72
    Zustimmungen:
    1
    1. SysProfile:
    56035
    2. SysProfile:
    159234

    CzkOtay
    auf so einen kommentar hat der junge mann doch nur gewartet, solche sachen einfach ignorieren und gut ist.:)
     
Thema:

Aquamark 3 nun auch unter Vista 64

Die Seite wird geladen...

Aquamark 3 nun auch unter Vista 64 - Similar Threads - Aquamark Vista

Forum Datum

Aquamark 3 unter Win7-64bit läuft zwar, aber wenig Punkte

Aquamark 3 unter Win7-64bit läuft zwar, aber wenig Punkte: Hallo liebe Gemeinde, ich habe einen 965ér AMD mit 2x HD5770 im Crossfire, OS ist Win764bit. Im Crossfire Modus bekomme ich 128.000 Punkte, teste ich eine EINZELNE Karte habe ich aber...
freie Fragen 7. November 2011

AquaMark Ranking wird nicht angezeigt

AquaMark Ranking wird nicht angezeigt: Hi@All Wird das AquaMark Ranking nicht mehr aktuallisiert? Ich hatte vor 2 Tagen meine Benchmarkergebnisse eingetragen und einen Screenshot hoch geladen, aber ich tauche im Ranking nicht auf....
News & Bugs zu SysProfile 27. Juli 2011

Aquamark 3 funktioniert nicht unter win 7 64 Bit

Aquamark 3 funktioniert nicht unter win 7 64 Bit: Hallo, ich hab eine frage und zwar wie bringe ich den Benchmark Aquamark 3 unter windows 7 64 Bit zum laufen??? das programm lässt sich problemlos installieren, doch wenn ich auf die verknüpfung...
Benchmarks 7. Februar 2010

Aquamark unter Vista x64

Aquamark unter Vista x64: Servus, habe mal ein anliegen. Wollte mit meinem jetzigen System mal einen Quamark3 Bench laufen lassen. mir ist jedoch aufgefallen, das ich nur magere 77.000 Punkte bekomme. Diese Punkte hatte...
Benchmarks 5. August 2009

Aquamark 3 stürzt ab

Aquamark 3 stürzt ab: hallo leute ich hab ein Problem mit Aquamark. Der Benchmark läuft einwandfrei durch, wenn er aber dann zu Ende ist, kommt diese Fehlermeldung: [IMG] was könnte ich falsch gemacht haben,...
Software & Treiber 31. Januar 2009

probleme mit aquamark

probleme mit aquamark: moin leute, hab da nen kleineres problem mit aquamark, es will nicht starten. dieses problem habe ich immer wieder unter xp 64bit. kann mir da wer weiterhelfen. mfg
Benchmarks 30. November 2008

[Problem] Aquamark 3 unter Vista 32bit

[Problem] Aquamark 3 unter Vista 32bit: Hallo Jungs! Habe ein Problem mit Aquamark 3 unter Vista 32bit! Undzwar habe ich seit dem ich Vista drauf habe nur noch ca die hälfte an Punkte gegenüber XP! Woran kann das liegen? Aktuelle...
Benchmarks 5. Juli 2008

Aquamark 3 Bewertung funktioniert nicht richtig

Aquamark 3 Bewertung funktioniert nicht richtig: Hallo! Ich hab mal heute mal meine Aquamark 3 Berwertung reingegeben. Doch erzeigt die Kommazahl nicht an, oder immer eine andere Zahl. Hier ein Beispiel: [IMG] [IMG] Wäre nett wenn ihr das...
News & Bugs zu SysProfile 7. Mai 2008

Aquamark - Warum so schlecht ?!

Aquamark - Warum so schlecht ?!: Hi Ich hab mit meinem neuen Sys direkt nach der Neuinstallation den Aquamark-Bench gestartet und nach dem ersten durchlaufen einen Wert von ~102.000 Punkten erhalten... Dann hab ich das mal mit...
Benchmarks 15. April 2008

Arge Probleme mit PCMark05, 3DMark05, Aquamark

Arge Probleme mit PCMark05, 3DMark05, Aquamark: Moin, ich bekomme die obengenannten Benches nicht zum laufen. Obwohl ich schon mehrfach alles deiinst, neuinst habe, den Hotfix für den 3DMark draufgespielt habe, frieren die beiden erstgenannten...
Benchmarks 12. März 2008

Aquamark stürtzt immer ab

Aquamark stürtzt immer ab: Hallo Leute, immer wenn cih Aquamark durchlaufen lasse dann läuft es und nach einiger Zeit stürtzt es ab und zeigt mir Speicher Fehler an. Was kann da los sein? Da bringt ein Reinstall gar nichts....
Benchmarks 29. Dezember 2007

My Aquamark Points

My Aquamark Points: Hallo Leute!Ich möchte euch gerne meine Aquamark-Punkte vorstellen, die Punkte betragen: Mit hoher Leistung:74,203:great: Mit hoher Qualitet:74,054:great: Und hier ist mein System Button...
Benchmarks 6. Juli 2007

Aquamark 3 // Ergebnisse

Aquamark 3 // Ergebnisse: AquaMark 3 - Benchmarkthread (Thread ursprünglich von Steffen erstellt) Allgemeine Regeln Es werden nur korrekt gepostete Ergebnisse eingetragen! Sollte falsch gepostet worden sein, hat der...
Benchmarks 10. Juni 2007
Aquamark 3 nun auch unter Vista 64 solved
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden