Antec Netzteil 750 Watt Summt

Diskutiere und helfe bei Antec Netzteil 750 Watt Summt im Bereich Stromversorgung im SysProfile Forum bei einer Lösung; Ich brauche mal eure Hilfe. Ich habe das Antec Netzteil 750 Watt. Intel i7 2700K Nvidia GTX 780 Sata Festplatte 1 TB Asrock Z77 Extreme 4... Dieses Thema im Forum "Stromversorgung" wurde erstellt von crazybone10, 10. August 2013.

  1. crazybone10
    crazybone10 PC-User
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0

    Ich brauche mal eure Hilfe.
    Ich habe das Antec Netzteil 750 Watt.
    Intel i7 2700K
    Nvidia GTX 780
    Sata Festplatte 1 TB
    Asrock Z77 Extreme 4 Mainboard
    Oben am Gehäuse 2 Enermax 120mm Lüfter
    Und am CPU Kühler 4 120mm Lüfter
    Nun ist mir aufgefallen das Untervollast das Netzteil Anfängt zu Summen.
    Das Netzteil ist jetzt grade mal 3 Tage Alt.
    Vorher hatte ich eins von OCZ 750 Watt das Summte auch
    Wurde dann durch das Antec ersetzt und nun wieder das Summen
    Woher kann es kommen oder was kann es sein?
    Es ist zu 100% das Netzteil ich habe mein Ohr dran gehalten
     
    #1 crazybone10, 10. August 2013
  2. User Advert

  3. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830

    Das sind die Drosseln bzw. Spulen die unter Last anfangen können zu vibrieren und dadurch Geräusche verursachen, Summen, Brummen, Fiepen usw..

    Antec und OCZ lassen ihre Netzteile von verschiedenen Herstellern bauen, bei beiden Marken ist zB. auch FSP und Channel Well darunter. Es könnte durchaus sein daß du zweimal das selbe Netzteil nur in einem anderen Blechkleid hast.
    Um welche Netzteile handelt es sich denn genau?
     
  4. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Na gut, nicht die gleichen Hersteller aber auch nicht wirklich die Besten. Das OCZ wurde von Sirtec hergestellt, das Antec von Delta und dein ausgesuchtes Corsair wird von Channel Well gebaut.

    Wenn du kein SLI vorhaben solltest sind 750 Watt sowieso völlig übertrieben. Kauf dir ein vernünftiges und auch evtl. noch günstigeres 500 - 550 Watt Modell zB. von SeaSonic, Enermax, Super Flower, Lepa, Cougar(HEC) um nur einige zu nennen...

    Wobei die Corsair natürlich auch ziemlich gute Netzteile sind, bei den eigendlichen Herstellern scheint es da auch ziemlich große Qualitätsunterschiede zu geben, wobei einige Corsair aber auch von SeaSonic gebaut werden, die "Gaming Series" allerdings nicht.

    Auch wenn es nicht die besten NT-Hersteller sind, ist es doch relativ Unwarscheinlich das beide Netzteile, die doch mehr oder weniger ein Markenprodukt sind, die selben Geräusche verursachen. Grafikkarten zB. haben sehr häufig ein Problem mit Spulenfiepen usw., bist du dir wirklich zu 100% Sicher das es vom Netzteil kommt? Gerade bei diesen Geräuschen täuscht oft der tatsächliche Verursacher.
     
    #4 wraith, 10. August 2013
    Zuletzt bearbeitet: 10. August 2013
  5. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    ist leider kein grund das netzteil zurück zu schicken, manche netzteile machen das, vor allem bei einer bestimmten last

    würds mal mit nem Enermax oder Seasonic Netzteil versuchen
    diese hersteller haben gegen das summen an gearbeitet
    zumal du auch keine 750 Watt brauchst, eher so in die richtung 500 bis 550 Watt

    schau dich mal in meiner liste um
    http://forum.sysprofile.de/stromversorgung/88056-netzteil-ubersicht.html
     
    #5 Mr_Lachgas, 10. August 2013
  6. crazybone10
    crazybone10 PC-User
    Themenstarter
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0
    #6 crazybone10, 10. August 2013
  7. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    #7 Mr_Lachgas, 10. August 2013
  8. crazybone10
    crazybone10 PC-User
    Themenstarter
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0
    #8 crazybone10, 10. August 2013
  9. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Weswegen sollte er auch schnell drehen?! Dein System lastet das Netzteil auch unter absolut möglicher Last gerade mal knapp zu 50% aus.

    Du scheinst auf Channel Well zu stehen. Netzteile: echte Marke oder Label? Die Vergleichsliste der wahren Produzenten 2012 - Über Hersteller, Designer und Etikettenkleber

    Auch mit einem 500 Watt NT kannst du noch einiges Übertakten.

    €: Guck nicht was andere Leute verbaut haben, sondern schau lieber mal in Lachgas' verlinkte Threads in seiner Sig.
     
    #9 wraith, 10. August 2013
    Zuletzt bearbeitet: 10. August 2013
  10. crazybone10
    crazybone10 PC-User
    Themenstarter
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0
    ich habe jetzt mal deine liste durch geguckt und die test gemacht
    bei voll last und 4.3 ghz verbraucht er laut meine watt anzeige in der Steckdose 418 Watt
     
    #10 crazybone10, 10. August 2013
  11. wraith
    wraith BIOS-Schreiber
    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Also verbraucht dein PC bei einer durchschnittlichen Effizienz von 84% bei diesem Netzteil ca. 351 Watt.
     
  12. crazybone10
    crazybone10 PC-User
    Themenstarter
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0
    #12 crazybone10, 10. August 2013
  13. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    jo ist ne gute wahl
    solltest keine probleme mit spulenfiepen dann mehr haben
     
  14. crazybone10
    crazybone10 PC-User
    Themenstarter
    Registriert seit:
    19. Juli 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Ich habe heute Morgen FarCry3 gezockt
    Nun das Problem das Netzteil war mehr am Summen und Fiepen
    Wie die Tage meine Messanzeige hat 1200 Watt Angezeigt
    Was heißt das nun? Das dass Netzteil Bald Hochgeht?
     
    #14 crazybone10, 11. August 2013
  15. Mr_Lachgas
    Mr_Lachgas Schutzgeist der Scheiße
    Registriert seit:
    24. Dezember 2006
    Beiträge:
    12.101
    Zustimmungen:
    421
    Name:
    Tobias
    1. SysProfile:
    9166
    2. SysProfile:
    138194
    das summen verändert sich bei verschiedener last
    das hat also nix zu sagen
    womit liest du den stromverbrauch aus?
    denke eher dein messgerät hat da ab und zu ne macke
     
Thema:

Antec Netzteil 750 Watt Summt

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden