1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. SysProfile 2.0 - Hilf mit

    Hallo Gast,

    die Entwicklung von SysProfile 2.0 hat begonnen. Sei von Beginn an dabei und unterstütze uns durch Vorschläge und Kritik.
    Mehr Informationen findest Du im Diskussionsthread: Zum Thread
    Information ausblenden

AMD Phenom X4 II 940 L3-Cache Latenz zu Hoch

Dieses Thema im Forum "Prozessoren" wurde erstellt von g0dl!k3 X, 28. August 2013.

  1. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673

    Hallo,

    mir ist auf gefallen das mein AMD eine höhere L3-Cache Latenz hat als andere die ich im Internet gesehen habe.
    [​IMG]

    Läuft evtl. der Rechner gar nicht richtig?

    Abstürzen tut er nicht

    Hoffe ihr habt Tipps
     
  2. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja

    Sieht so ganz in Ordnung aus. Solange er ohne Probleme läuft, ist doch alles in Butter. :)

    Jedes System ist anders, da kann es schon mal zu “leichten“ Unterschieden kommen.
     
    #2 niphja, 29. August 2013
    Zuletzt bearbeitet: 29. August 2013
    1 Person gefällt das.
  3. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    Da bin ich ja schon mal beruhigt^^

    Mich wundert es nur das ich Benchs gesehen habe mit der CPU, da hatten die Leute eine Latenz von unter 10 ns. Das ist jetzt real gesehen eigentlich gar nicht zu merken, ist mir eben nur aufgefallen :)

    Danke :great:
     
  4. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Du kannst ja nochmal andere Benchmarks gegentesten. Vielleicht sieht ja dann das Ergebnis wieder anders aus.
     
  5. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    Welche Bench's gibt es noch die die L3-Cache Latenz messen?
    Oder meinst du einfache Bench's wie 3dMark?
     
  6. niphja

    niphja Holla die Waldfee

    Registriert seit:
    24. Juli 2011
    Beiträge:
    3.517
    Zustimmungen:
    261
    Name:
    Nico Philipp Jahn
    1. SysProfile:
    144777
    2. SysProfile:
    70383130921138969130922173284
    Steam-ID:
    niphja
    Ja ich meinte andere Benchmarks, wie 3D Mark.
    Weitere Benchmark- Programme, welche die Latenz des L3 testen, fallen mir jedenfalls nicht ein.

    Es könnte aber auch sein, dass der DDR2 RAM langsamer ist und du vielleicht mit DDR3 RAM bessere Ergebnisse erhalten würdest.
    Allerdings würde da der Aufwand größer sein, als der Nutzen. ;)
     
    #6 niphja, 29. August 2013
    Zuletzt bearbeitet: 29. August 2013
  7. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    3D Mark11 Performance Preset:

    Physic Score: 3477

    Das jetzige System soll sowieso in ein HTPC Gehäuse wandern und als Couch PC dienen, von daher wird nicht mehr viel dran gemacht.
    Ich warte nur auf die Steamroller von AMD was da dabei raus kommt entscheidet sich ob ich auf ein Intel System baue oder wieder AMD ;)
     
  8. kelio

    kelio Computer-Experte

    Registriert seit:
    8. Januar 2007
    Beiträge:
    1.040
    Zustimmungen:
    11
    1. SysProfile:
    20213
    Habe die selbe CPU, komme beim L3 Test auf 8,7 ns. Beim DDR komme ich auf 44,2 ns. Vielleicht machst du den Test mal ohne AMD C&Q.
    CPU läuft auf 251Mhz x 14,5 Multi.

    Gruß Kelio
     
    1 Person gefällt das.
  9. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    Hab jetzt ohne C'n'Q den bench laufen lassen, komme trozdem auf 38,8ns.

    Können evtl. andere CPU einstellungen im BIOS stören?
     
  10. kelio

    kelio Computer-Experte

    Registriert seit:
    8. Januar 2007
    Beiträge:
    1.040
    Zustimmungen:
    11
    1. SysProfile:
    20213
    So weit ich weis nicht.
     
  11. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494
    Hast du mal mit Standardtakt der CPU getestet?
     
  12. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    Wird nicht besser oder Schlechter.
    Der L3-Cache wird ja vom NB-Takt befeuert, der ist bei mir Übertaktet auf 2,2GHz, das etwa 10-15ns Verbesserung gebracht
     
  13. wraith

    wraith BIOS-Schreiber

    Registriert seit:
    27. Mai 2007
    Beiträge:
    696
    Zustimmungen:
    46
    1. SysProfile:
    32156
    2. SysProfile:
    32620
    129830
    Auslesefehler, in dem Benchmark stimmt doch so gut wie gar nichts, zB. sind die Geschwindigkeiten beim Cache komplett viel zu Hoch angezeigt. Liegt evtl. daran das es eine Beta-Version von AIDA64 ist.
     
    1 Person gefällt das.
  14. g0dl!k3 X

    g0dl!k3 X Möchtegern-Schrauber
    Themenstarter

    Registriert seit:
    27. April 2009
    Beiträge:
    73
    Zustimmungen:
    1
    1. SysProfile:
    103673
    Muss leider die Beta Version benutzten, da die GTX 760 nicht erkannt wird.

    Aber ich kann mich erinnern, das es selbst mit der normalen version so Hoch wahr
     
  15. XT240

    XT240 Computer-Experte

    Registriert seit:
    25. Januar 2011
    Beiträge:
    1.006
    Zustimmungen:
    97
    1. SysProfile:
    146305
    2. SysProfile:
    182494

    Versuche es mal mit der Version 2.70, da ist es zumindest bei mir besser.
    Es geht ja dabei nicht um die Grafikkarte, sondern die CPU und den Speicher.
     
    1 Person gefällt das.
Die Seite wird geladen...

AMD Phenom X4 II 940 L3-Cache Latenz zu Hoch - Weitere Themen

Forum Datum

Wakü für Phenom II X4 940

Wakü für Phenom II X4 940: Moin moin, ich möchte mir vorraussichtlich eine Wasserkühlung zulegen, nix teures, da ich nur den "fetten" Kühler loswerden möcht, die Wasserkühlung sollte schaffen den Phenom auf 3,4 GHz bzw. 3,6...
Luft- & Wasserkühlung 15. Februar 2010

AMD Athlon II X4 620: L3-Cache freischaltbar

AMD Athlon II X4 620: L3-Cache freischaltbar: AMD Athlon II X4 620: L3-Cache freischaltbar 31.08.2009 17:26 - Der L3-Cache eines AMD Athlon II X4 620 ist freischaltbar. Dies wurde von einem User, unter Verwendung der bereits beim...
PCGH-Neuigkeiten 31. August 2009

L3-Cache des Phenom II X4 810 freischalten: Mit diesen Asrock-Mainboards gehts

L3-Cache des Phenom II X4 810 freischalten: Mit diesen Asrock-Mainboards gehts: L3-Cache des Phenom II X4 810 freischalten: Mit diesen Asrock-Mainboards gehts 25.03.2009 08:35 - Das Freischalten eines Phenom II X3 thematisierte PC Games Hardware erst kürzlich, nun gibt es...
PCGH-Neuigkeiten 25. März 2009

Phenom II X4 800: Deaktivierter L3-Cache lässt sich freischalten

Phenom II X4 800: Deaktivierter L3-Cache lässt sich freischalten: Phenom II X4 800: Deaktivierter L3-Cache lässt sich freischalten 05.03.2009 02:56 - AMD deaktiviert bei diesen CPUs einen Teil des L3-Caches, entweder weil er fehlerhaft ist oder weil die...
PCGH-Neuigkeiten 5. März 2009

AMD Phenom II X4 940 übertakten

AMD Phenom II X4 940 übertakten: Hallo, ich würde gerne meinen AMD Phenom II X4 940 BE übertakten. Der Multiplikator ist ja standardmäßig auf x4.0 eingestellt. Man erhöht diesen ja sicherlich immer schrittweise. Muss ich dabei...
Prozessoren 21. Februar 2009

AMD Phenom II X4 940 - werden nur 2 Kerne erkannt

AMD Phenom II X4 940 - werden nur 2 Kerne erkannt: Hallo, heute kam mein neuer Prozessor. Ein AMD Phenom II X4 940. Mein Problem sieht folgendermaßen aus: Egal ob im Taskmanager, CPU-Z oder im dxdiag, es werden immer nur 2 Kerne angezeigt. Die...
Prozessoren 19. Februar 2009

AMD "Callisto": Phenom-II-Dualcore-CPU mit 6 MiByte L3-Cache?

AMD "Callisto": Phenom-II-Dualcore-CPU mit 6 MiByte L3-Cache?: Anscheinend deaktiviert AMD bei "Callisto"-CPUs lediglich zwei der vier Kerne und führt sonst keine Maßnahmen durch, die die Leistung beeinflussen. Daher soll der L2-Chache für jeden Prozessorkern...
PCGH-Neuigkeiten 18. Februar 2009

AMD Phenom II X4 940-CPU: neue CPU-Z-Screenshots

AMD Phenom II X4 940-CPU: neue CPU-Z-Screenshots: Auffällig ist dabei die Verwendung von CPU-Z v.1.44.2, einer bereits recht alten Version. 1,344 Volt werden bei 3 GHz angezeigt, mit 1,36 Volt wurden 3,4 GHz und einem von 15 auf 17 angehobenen...
PCGH-Neuigkeiten 4. Dezember 2008

Diese Seite empfehlen